<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:title" content="Governors Ball Music Festival 2017 @ Randall&#8217;s Island Park   " />
<meta property="og:site_name" content="The Aquarian" />
<meta property="og:image" content="http://www.theaquarian.com/wp-content/uploads/2017/08/DSC01215-Bleachers.jpg" />

<title>Governors Ball Music Festival 2017 @ Randall&#8217;s Island Park | The Aquarian</title>

<link rel="stylesheet" href="http://www.theaquarian.com/wp-content/themes/aquarian/style.css" type="text/css" media="screen" />
<!--[if lt IE 7]><style type="text/css"> 
.sidebars li {display:inline-block;padding-top:1px;}
</style><![endif]--> 

<link rel="alternate" type="application/rss+xml" title="The Aquarian RSS Feed" href="http://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Aquarian Atom Feed" href="http://www.theaquarian.com/feed/atom/" />
<link rel="amphtml" href="https://mercury.postlight.com/amp?url=http%3A%2F%2Fwww.theaquarian.com%2F2017%2F08%2F09%2Fgovernors-ball-music-festival-2017-randalls-island-park%2F">
<link rel="pingback" href="http://www.theaquarian.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.2.5.1 by Michael Torbert of Semper Fi Web Design[579,666] -->
<meta name="description"  content="MANHATTAN, NY—The seventh annual Governors Ball Music Festival (commonly known as Governors Ball or Gov Ball) returned to Randall's Island Park on June 2-4," />

<meta name="keywords"  content="everynight charley crespo,governors ball,concerts" />

<link rel="canonical" href="http://www.theaquarian.com/2017/08/09/governors-ball-music-festival-2017-randalls-island-park/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Governors Ball Music Festival 2017 @ Randall&#8217;s Island Park Comments Feed" href="http://www.theaquarian.com/2017/08/09/governors-ball-music-festival-2017-randalls-island-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theaquarian.com/wp-content/themes/aquarian/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.theaquarian.com\/photocrati_ajax","wp_home_url":"http:\/\/www.theaquarian.com","wp_site_url":"http:\/\/www.theaquarian.com","wp_root_url":"http:\/\/www.theaquarian.com","wp_plugins_url":"http:\/\/www.theaquarian.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.theaquarian.com\/wp-content","wp_includes_url":"http:\/\/www.theaquarian.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/js/superfish.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.hoverIntent.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.coda-slider-2.0.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.easing.1.3.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.3.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Jersey Notes Updates: Rogue Star, Dirty, Incognito Theory and More!' href='http://www.theaquarian.com/2017/08/09/north-jersey-notes-updates-rogue-star-dirty-incognito-theory-and-more/' />
<link rel='next' title='Rant &#8216;N&#8217; Roll: Oobie Doobie' href='http://www.theaquarian.com/2017/08/09/rant-n-roll-oobie-doobie/' />
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://www.theaquarian.com/?p=68246' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
 <script type="text/javascript">
jQuery("document").ready(function($){
  $("ul.sf-menu")
  .find('li.current_page_item,li.current-cat-parent,li.current-cat')
    .addClass('current')
    .end()
  .superfish({
    pathClass: 'current',
    autoArrows: false
  });
  $('#coda-slider-1').codaSlider({
    dynamicArrows: false,
    dynamicTabs: false,
    autoSlide: true,
    autoSlideInterval: 8000
  });
});
</script> <script>

//<![CDATA[
    var _gaq = _gaq || [];
    
_gaq.push(['_setAccount', 'UA-4546753-1']);

_gaq.push(['_trackPageview']);
    
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

//]]>
</script>
</head>
<body>
  <div class="wrapper">

    <div class="preheader adrotate_widgets-4 widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-147"><a data-track="MTQ3LDEsMSwxMA==" href="https://www.facebook.com/escapesalon23/"><img src="http://www.theaquarian.com/wp-content/uploads/2017/07/EscapeSalon_728x90-2.jpg" /></a></div></div></div><div class="social-media-icons">
				<a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" target="_blank">
					<div class="icon-facebook-squared"></div>
				</a>
				<a href="http://twitter.com/aquarianweekly" target="_blank">
					<div class="icon-twitter-squared"></div>
				</a>
				<a href="http://instagram.com/theaquarianweekly" target="_blank">
					<div class="icon-instagramm"></div>
				</a>
			</div>

    <div class="header">

      <div id="backclick">
         <a href="http://www.theaquarian.com"><i>Home</i></a>
      </div>

      <div class="clr"></div>

      <ul class="sf-menu sf-navbar">
		<li class="cat-item cat-item-1"><a href="http://www.theaquarian.com/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://www.theaquarian.com/category/features/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.theaquarian.com/category/features/nj-ny/" >NJ/NY</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.theaquarian.com/category/features/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.theaquarian.com/category/features/tattoo/" >Tattoo</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3 current-cat-parent"><a href="http://www.theaquarian.com/category/reviews/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-9"><a href="http://www.theaquarian.com/category/reviews/albums/" >Albums</a>
</li>
	<li class="cat-item cat-item-10 current-cat"><a href="http://www.theaquarian.com/category/reviews/concerts/" >Concerts</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.theaquarian.com/category/goings-on/" >Goings-On</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.theaquarian.com/category/classifieds/" >Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-1279"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/" >Bands / Musicians</a>
	<ul class='children'>
	<li class="cat-item cat-item-1283"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/north-jersey/" >North Jersey</a>
</li>
	<li class="cat-item cat-item-1284"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-1346"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/central-jersey/" >Central Jersey</a>
</li>
	<li class="cat-item cat-item-1348"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/south-jersey/" >South Jersey</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1280"><a href="http://www.theaquarian.com/category/classifieds/audio/" >Audio Equipment</a>
</li>
	<li class="cat-item cat-item-1281"><a href="http://www.theaquarian.com/category/classifieds/gigs-available/" >Gigs Available</a>
</li>
</ul>
</li>

          <li class="page_item page-item-16359"><a href="http://www.theaquarian.com/concert-listings/">Listings</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
        <li>
	<a href="http://www.theaquarian.com/store/" title="Store">Store</a>
						<ul class="children">
						<li class="cat-item"><a href="http://www.theaquarian.com/store/" title="Buy an issue online">Buy an issue online</a></li>
						<li class="cat-item"><a href="http://find.theaquarian.com/" title="Find a newsstand">Find a newsstand</a></li>
					</ul>
	</li>
      </ul>
    
      <div class="clr"></div>

      <div class="marginbottom"></div>

    <!--<div class="solidline"></div>-->
    </div>
  
    <div class="topmarginbottom"></div>  <div class="main">
    <div class="articlebox"><a href="http://www.theaquarian.com/category/reviews/concerts/" rel="category tag">Concerts</a></div>

          <div class="article">

        <div class="ct10"></div>

        
          <img title="Governors Ball Music Festival 2017 @ Randall&#8217;s Island Park" src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/08/DSC01215-Bleachers.jpg&w=550&q=60" alt="Governors Ball Music Festival 2017 @ Randall&#8217;s Island Park" width="550px">
          
          <h4>Governors Ball Music Festival 2017</h4>
          <h2>Randall&#8217;s Island Park</h2>
          <h3></h3>

        
                  <div class="clr"></div><div class="marginbottom"></div>

          <div class="content">
            <iframe src="http://www.facebook.com/plugins/like.php?app_id=257211570973358&amp;href=http://www.theaquarian.com/2017/08/09/governors-ball-music-festival-2017-randalls-island-park/&amp;send=false&amp;layout=box_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=60" scrolling="no" frameborder="0" style="border:1px dotted #ccc;padding: 5px; margin: 0 0 5px 5px; overflow:hidden; width:47px; height:60px;" allowTransparency="true"></iframe><p><a href="http://www.theaquarian.com/wp-content/uploads/2017/08/DSC01215-Bleachers.jpg"><img class="alignnone size-full wp-image-68247" src="http://www.theaquarian.com/wp-content/uploads/2017/08/DSC01215-Bleachers.jpg" alt="DSC01215 Bleachers" width="550" height="413" /></a></p>
<p>MANHATTAN, NY—The seventh annual Governors Ball Music Festival (commonly known as Governors Ball or Gov Ball) returned to Randall&#8217;s Island Park on June 2-4, with Chance the Rapper, Phoenix and Tool headlining the 2017 festival over approximately 60 performing artists. The festival also featured numerous food trucks and kiosks, as well as lawn games and other activities.</p>
<p>Four stages scattered throughout the park allowed for two artists to perform at any given moment. Timing was precise; as one band finished, another began on another stage. On all three days this year, the first bands performed for 30 minutes, the afternoon artists performed for 45 minutes and the evening acts performed for 75 minutes. Teens and college-aged youth dominated the audience on Friday and Saturday, when pop, rap and dance artists drew the larger audiences. Rock bands were largely relegated to Sunday, when Tool&#8217;s first New York performance in over a decade drew many older, long-bearded fans.</p>
<p>The 2017 festival featured a few surprises. Lorde’s main stage performance featured a duet with Bleachers&#8217; Jack Antonoff on a cover of Robyn’s &#8220;Hang with Me,&#8221; as they had done this past December during the Ally Coalition Talent Show at Webster Hall&#8217;s Grand Ballroom. On the smaller stages, Charli XCX was joined by rapper Cupcakke for a song, and Marshmello introduced EDM artist Slushii and Mini Mello, who dressed as a mini-me of the marshmallow-helmeted DJ.</p>
<p>Unlike several previous years, the weather held up for most of the event except for one quick rainfall and a drizzle most of Sunday afternoon. Plastic rain ponchos were available in the early afternoon. At the 2016 festival, heavy rains saturated the grounds on Saturday, and Sunday was cancelled due to predicted storms and safety concerns.</p>
<p>Governors Ball is produced annually by Founders Entertainment, a festival promotion company based in New York City, which also produces The Meadows Music &amp; Arts Festival. The inaugural Governors Ball was held on June 18, 2011, on Governors Island in New York City. That initial one-day Governors Ball 2011 reportedly amassed the highest attendance of any event in the history of Governors Island. The majority of the 12 bands booked were danceable pop bands, with Girl Talk, Pretty Lights, and Empire of the Sun as the headliners. The following summer, Governors Ball moved further up the East River to Randall&#8217;s Island in New York City in order to accommodate larger crowds. Expanding to a two-day event, the 2012 festival headlined Beck, Passion Pit, Kid Cudi, and Modest Mouse. Since then, Governors Ball has hosted Kanye West, Guns N&#8217; Roses, Kendrick Lamar, Outkast, Jack White, Vampire Weekend, the Strokes, Skrillex, and the Killers among its headliners.</p>
          </div>
                
        <p id="articlebyline">&mdash;by <a href="http://www.theaquarian.com/author/everynight-charley-crespo/" title="Posts by Everynight Charley Crespo" rel="author">Everynight Charley Crespo</a>, August 9, 2017</p>
        
        
        
        <div class="clr"></div>

        <div class="tagmeta">Tags: <a href="http://www.theaquarian.com/tag/everynight-charley-crespo/" rel="tag">everynight charley crespo</a>, <a href="http://www.theaquarian.com/tag/governors-ball/" rel="tag">governors ball</a></div>

        <div class="clr"></div>
        <p></p> 
      </div>

              

  
  



  <div class="sidebar5"></div>
  <div id="respond">

    <div id="respondbox">add a comment</div>

    <div class="cancel-comment-reply">
      <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/09/governors-ball-music-festival-2017-randalls-island-park/#respond" style="display:none;">Click here to cancel reply.</a></small>
    </div>

    
      <form action="http://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform">

      
        <p id="nameadjust"><input type="text" name="author" id="author" value="" size="33" tabindex="1" aria-required='true' />
        <label for="author">Name <yel>+</yel></label></p>

        <p id="emailadjust"><input type="text" name="email" id="email" value="" size="33" tabindex="2" aria-required='true' />
        <label for="email">email <yel>+</yel></label></p>

        <p><input type="text" name="url" id="url" value="" size="33" tabindex="3" />
        <label for="url">url</label></p>

      
      <p><textarea name="comment" id="comment" cols="34" rows="5" tabindex="4"></textarea>
      <label for="comment">comment</label></p>
  
      <div class="clr"></div>

      <p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit" /><span id="req"><yel>+</yel> indicates a required field</span>
        <input type='hidden' name='comment_post_ID' value='68246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>

      <input type="hidden" name="446b8e3e3e25646ab186f4528714c188" value="446b8e3e3e25646ab186f4528714c188"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
    </form>

  
  <div class="clr"></div>

</div>

       
    
      </div>

    <div class="sidebars"> 

      <div class="search">

<form name="searchform" id="searchform" method="get" action="http://www.theaquarian.com">
<input type="text" name="s" id="s" value="SEARCH" onfocus="this.value=(this.value=='SEARCH') ? '' : this.value;" onblur="this.value=(this.value=='') ? 'SEARCH' : this.value;" /><input type="submit" id="go" tabindex="5" value="Go" /></form>

</div>
      
      	        <div class="sidebar2">
                      <div class="adsidebox"><div class="g g-2"><div class="g-single a-149"><a data-track="MTQ5LDIsMSwxMA==" href="https://concerts1.livenation.com/event/00005291EEC7C5C1"><img src="http://www.theaquarian.com/wp-content/uploads/2017/07/Demetri-336x280.jpg" /></a></div></div></div>
                  </div>
	        <div class="sidebar3">
          		
		<div class="block"><h3 class="box">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/august-9-2017-bleachers.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/8/-/8-9_page_01_aq.jpg" alt="August 9, 2017" title="Bleachers' Jack Antonoff Brings The Third Annual Shadow Of The City Festival To Asbury Park - Sept. 10 At The Stone Pony Summer Stage" style="width: 150px !important; height: 193px !important; padding: 0 8px;"  /></a><p style="padding: 8px;">Bleachers' Jack Antonoff Brings The Third Annual Shadow Of The City Festival To Asbury Park - Sept. 10 At The Stone Pony Summer Stage</p></div></div>		
		
          
          <div class="block">
            <h3 class="box">Recent Articles</h3>

                        <ul>
                                              <li><searchdate>08/09/2017</searchdate></li><li><a href="http://www.theaquarian.com/2017/08/09/an-interview-with-jack-antonoff-of-bleachers-bringing-the-third-annual-shadow-of-the-city-festival-to-asbury-park-sept-10-at-the-stone-pony-summer-stage/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/08/08-09-AQ-Cover-Bleachers-1-Photo-by-Daniel-Silbert.jpg&w=148&h=60&zc=1" class="sidethumb">An Interview With Jack Antonoff of <strong>bleachers</strong>: Bringing The Third Annual Shadow Of The City Festival To Asbury Park &#8211; Sept. 10 At The Stone Pony Summer Stage</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/08/09/everynight-charleys-manhattan-beat-guns-n-roses-ok-go-supersuckers/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/08/IMG_0280-Guns-N-Roses.jpg&w=148&h=60&zc=1" class="sidethumb">Everynight Charley&#8217;s Manhattan Beat: Guns N&#8217; Roses, OK Go, &#038; Supersuckers</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/08/09/yes-men-an-interview-with-yes-alan-white/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/08/08-09-Buzz-Yes-Photo-by-Glenn-Gottlieb.jpg&w=148&h=60&zc=1" class="sidethumb"><strong>yes</strong>-Men: An Interview with <strong>yes</strong>&#8217; Alan White</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/08/09/one-on-one-with-wrestling-superstar-tommy-dreamer/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/08/08-09-Buzz-Tommy-Dreamer-1-Photo-by-Bob-Mulrenin.jpg&w=148&h=60&zc=1" class="sidethumb">One-On-One With Wrestling Superstar <strong>tommy dreamer</strong></a></li>
                                              <li><a href="http://www.theaquarian.com/2017/08/09/the-weeknd-boardwalk-hall/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/08/20170519_220533.jpg&w=148&h=60&zc=1" class="sidethumb"><strong>the weeknd</strong> @ Boardwalk Hall</a></li>
                          </ul>
          </div>

          
          
        </div>

        <div class="sidebar4">
          <div class="block">
            <h3 class="box">Goings-On</h3>

                        <ul>
                                              <li><a href="http://www.theaquarian.com/2017/08/01/musikfest-set-to-rock/">Musikfest Set To Rock</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/07/25/rubix-kube-the-eighties-strike-back-show-a-tribute-to-david-z-zablidowsky/">Rubix Kube: The Eighties Strike Back Show &#8211; A Tribute To David &#8220;Z&#8221; Zablidowsky</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/07/20/rock-scene-auctions-launches-guns-n-roses-online-photography-auction-celebrating-30-years-of-the-release-of-appetite-for-destruction-see-what-youve-been-hearing/">Rock Scene Auctions Launches Guns N&#8217; Roses Online Photography Auction &#8211; Celebrating 30 Years Of The Release Of Appetite For Destruction &#8211; &#8220;See What You&#8217;ve Been Hearing&#8221;</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/07/12/gratitude-migration-festival-attracts-thousands-of-people-to-share-love-happiness-july-14-1/">Gratitude Migration Festival Attracts Thousands Of People To Share Love &#038; Happiness &#8211; July 14-1</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/06/21/an-interview-with-carmen-ejogo-the-it-comes-at-night-interview/">An Interview with <strong>Carmen Ejogo</strong> &#8211; The &#8220;It Comes At Night&#8221; Interview</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/06/21/its-that-time-of-year-again-southside-johnny-the-asbury-jukes/">It’s That Time Of Year Again: <strong>southside johnny</strong> &#038; The Asbury Jukes</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/06/07/a-certifiable-classic-rock-giant-bobby-whitlock-and-coco-carmel/">A Certifiable Classic Rock Giant: <strong>Bobby Whitlock</strong> And Coco Carmel</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/06/07/revolutionary-ensemble-terence-blanchard/">Revolutionary Ensemble: <strong>terence blanchard</strong></a></li>
                                              <li><a href="http://www.theaquarian.com/2017/05/31/back-again-governors-ball/">Back Again!: Governors Ball</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/05/17/honky-tonk-heaven-bourbon-street-blues-fest/">Honky-Tonk Heaven: Bourbon Street Blues Fest</a></li>
                          </ul>
          </div>
        </div>

        <div class="adsidesky"></div>

      
 </div>    
<div class="clr"></div>
    
    <div class="footer clr">
      <div class="sidebars">
 
        <div class="footer left block">
          <h3 class="box">Win Stuff</h3>
          <ul><li class="page_item page-item-68112"><a href="http://www.theaquarian.com/promotions/an-intimate-evening-w-the-voice-of-the-monkees-micky-dolenz-97-b-b-king-blues-club-grill/">An Intimate Evening w/ The Voice of THE MONKEES MICKY DOLENZ 9/7 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-67955"><a href="http://www.theaquarian.com/promotions/andy-mckee-816-b-b-king-blues-club-grill/">Andy McKee 8/16 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68185"><a href="http://www.theaquarian.com/promotions/ann-wilson-818-wellmont-theatre/">Ann Wilson 8/18 @ Wellmont Theatre</a></li>
<li class="page_item page-item-68254"><a href="http://www.theaquarian.com/promotions/damian-marley-96-irving-plaza/">Damian Marley 9/6 @ Irving Plaza</a></li>
<li class="page_item page-item-68259"><a href="http://www.theaquarian.com/promotions/damian-marley-97-irving-plaza/">Damian Marley 9/7 @ Irving Plaza</a></li>
<li class="page_item page-item-68116"><a href="http://www.theaquarian.com/promotions/doro-pesch-the-voice-of-warlock-910-b-b-king-blues-club-grill/">Doro Pesch: The Voice of WARLOCK 9/10 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-67960"><a href="http://www.theaquarian.com/promotions/felix-cavalieres-rascals-819-b-b-king-blues-club-grill/">Felix Cavaliere&#8217;s Rascals 8/19 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68048"><a href="http://www.theaquarian.com/promotions/haken-92-highline-ballroom/">Haken 9/2 @ Highline Ballroom</a></li>
<li class="page_item page-item-68044"><a href="http://www.theaquarian.com/promotions/johnny-lang-822-highline-ballroom/">Johnny Lang 8/22 @ Highline Ballroom</a></li>
<li class="page_item page-item-68266"><a href="http://www.theaquarian.com/promotions/paul-kelly-923-highline-ballroom/">Paul Kelly 9/23 @ Highline Ballroom</a></li>
<li class="page_item page-item-68207"><a href="http://www.theaquarian.com/promotions/penny-sparrow-916-highline-ballroom/">Penny &#038; Sparrow 9/16 @ Highline Ballroom</a></li>
<li class="page_item page-item-68189"><a href="http://www.theaquarian.com/promotions/pepper-tribal-seeds-826-wellmont-theatre/">Pepper &#038; Tribal Seeds 8/26 @ Wellmont Theatre</a></li>
<li class="page_item page-item-67951"><a href="http://www.theaquarian.com/promotions/the-dead-daisies-817-highline-ballroom/">The Dead Daisies 8/17 @ Highline Ballroom</a></li>
<li class="page_item page-item-68211"><a href="http://www.theaquarian.com/promotions/the-jelly-jam-816-gramercy-theatre/">The Jelly Jam 8/16 @ Gramercy Theatre</a></li>
<li class="page_item page-item-68203"><a href="http://www.theaquarian.com/promotions/white-ford-bronco-99-highline-ballroom/">White Ford Bronco 9/9 @ Highline Ballroom</a></li>
<li class="page_item page-item-68199"><a href="http://www.theaquarian.com/promotions/wild-child-813-gramercy-theatre/">Wild Child 8/13 @ Gramercy Theatre</a></li>
<li class="page_item page-item-68262"><a href="http://www.theaquarian.com/promotions/will-hoge-922-highline-ballroom/">Will Hoge 9/22 @ Highline Ballroom</a></li>
</ul>
        </div>

        <div class="clr"></div>

      </div>
    </div>
    
    <div class="basement">
      <ul class="bottomnav">
        <li class="first"><a href="http://www.theaquarian.com">The Aquarian</a></li>
          	<li class="cat-item cat-item-1"><a href="http://www.theaquarian.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.theaquarian.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-4 current-cat"><a href="http://www.theaquarian.com/category/goings-on/" >Goings-On</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.theaquarian.com/category/classifieds/" >Classifieds</a>
</li>
          <li class="page_item page-item-16359"><a href="http://www.theaquarian.com/concert-listings/">Listings</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li class="page_item page-item-10046 page_item_has_children"><a href="http://www.theaquarian.com/contact/">Contact</a></li>
          <li><a href="http://www.theaquarian.com/store/" title="Store">Store</a></li>

				<li><a href="http://find.theaquarian.com/" title="Find a newsstand">Newsstand</a></li>
      </ul>
  
      <div class="skulllogo"></div><p><br/>Site designed by <a href="http://www.subjectivedesigns.com/" target="_blank">Subjective Designs</a> | Powered by <a href="http://www.wordpress.org/" target="_blank">WordPress</a> | Content &copy; 1969-2017 Arts Weekly, Inc. All Rights Reserved.</p>

    </div>

  </div> 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theaquarian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>