<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:title" content="Spotlights &#8211; Low Cut Connie And Mondo.NYC Hit NY   " />
<meta property="og:site_name" content="The Aquarian" />
<meta property="og:image" content="" />

<title>Spotlights &#8211; Low Cut Connie And Mondo.NYC Hit NY | The Aquarian</title>

<link rel="stylesheet" href="http://www.theaquarian.com/wp-content/themes/aquarian/style.css" type="text/css" media="screen" />
<!--[if lt IE 7]><style type="text/css"> 
.sidebars li {display:inline-block;padding-top:1px;}
</style><![endif]--> 

<link rel="alternate" type="application/rss+xml" title="The Aquarian RSS Feed" href="http://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Aquarian Atom Feed" href="http://www.theaquarian.com/feed/atom/" />
<link rel="amphtml" href="https://mercury.postlight.com/amp?url=http%3A%2F%2Fwww.theaquarian.com%2F2017%2F10%2F04%2Fspotlights-low-cut-connie-and-mondo-nyc-hit-ny%2F">
<link rel="pingback" href="http://www.theaquarian.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.2.5.1 by Michael Torbert of Semper Fi Web Design[493,570] -->
<meta name="description"  content="Spotlight - Low Cut Connie: Revolution Rock ‘n’ Roll Since their conception in 2010, rock ’n’ roll band Low Cut Connie have been on ride that only goes up." />

<meta name="keywords"  content="low cut connie,goings-on" />

<link rel="canonical" href="http://www.theaquarian.com/2017/10/04/spotlights-low-cut-connie-and-mondo-nyc-hit-ny/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Spotlights &#8211; Low Cut Connie And Mondo.NYC Hit NY Comments Feed" href="http://www.theaquarian.com/2017/10/04/spotlights-low-cut-connie-and-mondo-nyc-hit-ny/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theaquarian.com/wp-content/themes/aquarian/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.theaquarian.com\/photocrati_ajax","wp_home_url":"http:\/\/www.theaquarian.com","wp_site_url":"http:\/\/www.theaquarian.com","wp_root_url":"http:\/\/www.theaquarian.com","wp_plugins_url":"http:\/\/www.theaquarian.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.theaquarian.com\/wp-content","wp_includes_url":"http:\/\/www.theaquarian.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/js/superfish.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.hoverIntent.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.coda-slider-2.0.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.easing.1.3.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.3.12'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kam On Film &#8211; &#8220;Brad&#8217;s Status&#8221; And &#8220;A Question Of Faith&#8221;' href='http://www.theaquarian.com/2017/10/04/kam-on-film-brads-status-and-a-question-of-faith/' />
<link rel='next' title='North Jersey Notes &#8211; Triple Goddess, Dead Fish Handshake, And More!' href='http://www.theaquarian.com/2017/10/04/north-jersey-notes-triple-goddess-dead-fish-handshake-and-more/' />
<meta name="generator" content="WordPress 4.3.12" />
<link rel='shortlink' href='http://www.theaquarian.com/?p=68864' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
 <script type="text/javascript">
jQuery("document").ready(function($){
  $("ul.sf-menu")
  .find('li.current_page_item,li.current-cat-parent,li.current-cat')
    .addClass('current')
    .end()
  .superfish({
    pathClass: 'current',
    autoArrows: false
  });
  $('#coda-slider-1').codaSlider({
    dynamicArrows: false,
    dynamicTabs: false,
    autoSlide: true,
    autoSlideInterval: 8000
  });
});
</script> <script>

//<![CDATA[
    var _gaq = _gaq || [];
    
_gaq.push(['_setAccount', 'UA-4546753-1']);

_gaq.push(['_trackPageview']);
    
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

//]]>
</script>
</head>
<body>
  <div class="wrapper">

    <div class="preheader adrotate_widgets-4 widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-161"><a data-track="MTYxLDEsMSwxMA==" href="https://www.facebook.com/events/312899995786653/?context=create&previousaction=create&ref=5&page_id_source=725535607579165&sid_create=220432579&action_history=[%7B%22surface%22%3A%22create_dialog%22%2C%22mechanism%22%3A%22page_create_dialog%22%2C%22extra_data%22%3A[]%7D]&has_source=1"><img src="http://www.theaquarian.com/wp-content/uploads/2017/08/Holiday-17-StrangeXcahnge-728x90.jpg" /></a></div></div></div><div class="social-media-icons">
				<a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" target="_blank">
					<div class="icon-facebook-squared"></div>
				</a>
				<a href="http://twitter.com/aquarianweekly" target="_blank">
					<div class="icon-twitter-squared"></div>
				</a>
				<a href="http://instagram.com/theaquarianweekly" target="_blank">
					<div class="icon-instagramm"></div>
				</a>
			</div>

    <div class="header">

      <div id="backclick">
         <a href="http://www.theaquarian.com"><i>Home</i></a>
      </div>

      <div class="clr"></div>

      <ul class="sf-menu sf-navbar">
		<li class="cat-item cat-item-1"><a href="http://www.theaquarian.com/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-5"><a href="http://www.theaquarian.com/category/features/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.theaquarian.com/category/features/nj-ny/" >NJ/NY</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.theaquarian.com/category/features/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.theaquarian.com/category/features/tattoo/" >Tattoo</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.theaquarian.com/category/reviews/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-9"><a href="http://www.theaquarian.com/category/reviews/albums/" >Albums</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.theaquarian.com/category/reviews/concerts/" >Concerts</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4 current-cat"><a href="http://www.theaquarian.com/category/goings-on/" >Goings-On</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.theaquarian.com/category/classifieds/" >Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-1279"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/" >Bands / Musicians</a>
	<ul class='children'>
	<li class="cat-item cat-item-1283"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/north-jersey/" >North Jersey</a>
</li>
	<li class="cat-item cat-item-1284"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-1346"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/central-jersey/" >Central Jersey</a>
</li>
	<li class="cat-item cat-item-1348"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/south-jersey/" >South Jersey</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1280"><a href="http://www.theaquarian.com/category/classifieds/audio/" >Audio Equipment</a>
</li>
	<li class="cat-item cat-item-1281"><a href="http://www.theaquarian.com/category/classifieds/gigs-available/" >Gigs Available</a>
</li>
</ul>
</li>

          <li class="page_item page-item-16359"><a href="http://www.theaquarian.com/concert-listings/">Listings</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
        <li>
	<a href="http://www.theaquarian.com/store/" title="Store">Store</a>
	</li>
      </ul>
    
      <div class="clr"></div>

      <div class="marginbottom"></div>

    <!--<div class="solidline"></div>-->
    </div>
  
    <div class="topmarginbottom"></div>
  <div class="main">
    <div class="articlebox"><a href="http://www.theaquarian.com/category/goings-on/" rel="category tag">Goings-On</a></div>

          <div class="article">

        <div class="ct4"></div>

        
          
          <h1>Spotlights &#8211; Low Cut Connie And Mondo.NYC Hit NY</h1>
          <p id="articlebyline">&mdash;by <a href="http://www.theaquarian.com/author/jenna-romaine/" title="Posts by Jenna Romaine" rel="author">Jenna Romaine</a>, October 4, 2017</p>
           
        
                  <div class="clr"></div><div class="marginbottom"></div>

          <div class="content">
            <iframe src="http://www.facebook.com/plugins/like.php?app_id=257211570973358&amp;href=http://www.theaquarian.com/2017/10/04/spotlights-low-cut-connie-and-mondo-nyc-hit-ny/&amp;send=false&amp;layout=box_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=60" scrolling="no" frameborder="0" style="border:1px dotted #ccc;padding: 5px; margin: 0 0 5px 5px; overflow:hidden; width:47px; height:60px;" allowTransparency="true"></iframe><p><em><strong>Spotlight &#8211; Low Cut Connie: Revolution Rock ‘n’ Roll</strong></em></p>
<p>Since their conception in 2010, rock ’n’ roll band Low Cut Connie have been on ride that only goes up. Following the release of their fourth album – the sonic, dive bar rager that is <em>Dirty Pictures (Part 1)</em> ­– on May 19, 2017, the quintet has even garnered praise from Sir Elton John on his Beats1 radio show, Rocket Hour. The Philadelphia-based rockers will be playing Irving Plaza on Oct. 6. For more information, visit lowcutconnie.com.</p>
<p>&nbsp;</p>
<p><em><strong>Spotlight &#8211; Mondo.NYC</strong></em></p>
<p>Mondo.NYC is back for its second year, and jam-packed with panels and tunes. The five-day event is part music, technology, and radio summit, and part music festival for up-and-coming musicians from across the globe. During the day, you can hit up panels like “Streaming Services: How the Music Industry Changed in 2017,” and by night, showcases from acts worldwide, such as In Hoodies. Mondo.NYC runs from Oct. 4 – 8. For more information, visit mondo.nyc.</p>
          </div>
                
        
        
        
        
        <div class="clr"></div>

        <div class="tagmeta">Tags: <a href="http://www.theaquarian.com/tag/low-cut-connie/" rel="tag">low cut connie</a></div>

        <div class="clr"></div>
        <p></p> 
      </div>

              

  
  



  <div class="sidebar5"></div>
  <div id="respond">

    <div id="respondbox">add a comment</div>

    <div class="cancel-comment-reply">
      <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/04/spotlights-low-cut-connie-and-mondo-nyc-hit-ny/#respond" style="display:none;">Click here to cancel reply.</a></small>
    </div>

    
      <form action="http://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform">

      
        <p id="nameadjust"><input type="text" name="author" id="author" value="" size="33" tabindex="1" aria-required='true' />
        <label for="author">Name <yel>+</yel></label></p>

        <p id="emailadjust"><input type="text" name="email" id="email" value="" size="33" tabindex="2" aria-required='true' />
        <label for="email">email <yel>+</yel></label></p>

        <p><input type="text" name="url" id="url" value="" size="33" tabindex="3" />
        <label for="url">url</label></p>

      
      <p><textarea name="comment" id="comment" cols="34" rows="5" tabindex="4"></textarea>
      <label for="comment">comment</label></p>
  
      <div class="clr"></div>

      <p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit" /><span id="req"><yel>+</yel> indicates a required field</span>
        <input type='hidden' name='comment_post_ID' value='68864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>

      <input type="hidden" name="63edae1149cf31294fb6eab4a4a49840" value="63edae1149cf31294fb6eab4a4a49840"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
    </form>

  
  <div class="clr"></div>

</div>

       
    
      </div>

    <div class="sidebars"> 

      <div class="search">

<form name="searchform" id="searchform" method="get" action="http://www.theaquarian.com">
<input type="text" name="s" id="s" value="SEARCH" onfocus="this.value=(this.value=='SEARCH') ? '' : this.value;" onblur="this.value=(this.value=='') ? 'SEARCH' : this.value;" /><input type="submit" id="go" tabindex="5" value="Go" /></form>

</div>
      
      
        <div class="sidebar3">
            		
		<div class="block"><h3 class="box">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/october-4-2017-rise-against.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/1/0/10-04_aq_cover_-_rise_against.jpg" alt="October 4, 2017" title="Rise Against: Searching For A Sense Of Purpose" style="width: 150px !important; height: 193px !important; padding: 0 8px;"  /></a><p style="padding: 8px;">Rise Against: Searching For A Sense Of Purpose</p></div></div>		
		        </div>
        
        <div class="sidebar4">
          
            
              <div class="block">
                <h3 class="box">Goings-On</h3>

                                <ul>
                                                          <li><a href="http://www.theaquarian.com/2017/10/04/spotlights-low-cut-connie-and-mondo-nyc-hit-ny/">Spotlights &#8211; <strong>low cut connie</strong> And Mondo.NYC Hit NY</a></li>
                                                          <li><a href="http://www.theaquarian.com/2017/09/27/spotlights-mitski-take-white-eagle-hall/"><strong>spotlight</strong>s: Mitski Takes White Eagle Hall, The Safes, And More!</a></li>
                                                          <li><a href="http://www.theaquarian.com/2017/09/06/spotlights-sleep-on-it/">Spotlights: Sleep On It</a></li>
                                                          <li><a href="http://www.theaquarian.com/2017/08/30/eaglemania-faux-eagles-rock/">Eaglemania: Faux Eagles Rock</a></li>
                                                          <li><a href="http://www.theaquarian.com/2017/08/30/art-exhibit-features-jersey-legends/">Art Exhibit Features Jersey Legends</a></li>
                                                          <li><a href="http://www.theaquarian.com/2017/08/23/gogol-bordello-found-em/">Gogol Bordello: Found &#8216;Em!</a></li>
                                                          <li><a href="http://www.theaquarian.com/2017/08/01/musikfest-set-to-rock/">Musikfest Set To Rock</a></li>
                                                          <li><a href="http://www.theaquarian.com/2017/07/25/rubix-kube-the-eighties-strike-back-show-a-tribute-to-david-z-zablidowsky/">Rubix Kube: The Eighties Strike Back Show &#8211; A Tribute To David &#8220;Z&#8221; Zablidowsky</a></li>
                                  </ul>
              </div>

          
        </div>
	        <div class="sidebar2">
                      <div class="adsidebox"><div class="g g-2"><div class="g-single a-149"><a data-track="MTQ5LDIsMSwxMA==" href="https://concerts1.livenation.com/event/00005291EEC7C5C1"><img src="http://www.theaquarian.com/wp-content/uploads/2017/07/Demetri-336x280.jpg" /></a></div></div></div>
                  </div>
        
	<div class="sidebar2" style="margin-bottom: 20px">
	<div style="padding: 8px; background: #fff;">
		<iframe src="https://open.spotify.com/embed?uri=spotify:user:theaquarianweekly:playlist:48EDwbyq7MghcmNrabGs2M" width="334" height="380" frameborder="0" allowtransparency="true"></iframe></div>
	</div>

                  <div class="sidebar2">

                       
             <div class="articlered"><a href="http://www.theaquarian.com/category/features/columns/">View All</a></div><div id="articleboxbigright"><a href="http://www.theaquarian.com/category/features/columns/" rel="category tag">Columns</a></div>

             <div class="article">
               <a href="http://www.theaquarian.com/2017/10/04/shoreworld-high-waistedthe-coax-split-7-disc-little-dickman-records/"><img title="Shoreworld: High Waisted/The Coax &#8211; Split 7” Disc-Little Dickman Records" src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/10/10-04-Shoreworld-High-Waisted.jpg&w=300&q=60" alt="Shoreworld: High Waisted/The Coax &#8211; Split 7” Disc-Little Dickman Records" width="330px"></a>
               <h1><a href="http://www.theaquarian.com/2017/10/04/shoreworld-high-waistedthe-coax-split-7-disc-little-dickman-records/">Shoreworld: High Waisted/The Coax &#8211; Split 7” Disc-Little Dickman Records</a></h1>

               <div class="content">
                                </div>

             <div class="mainmeta">by <a href="http://www.theaquarian.com/author/john-pfeiffer/" title="Posts by John Pfeiffer" rel="author">John Pfeiffer</a>&nbsp; |&nbsp; 10/04/2017&nbsp; |&nbsp; <a href="http://www.theaquarian.com/2017/10/04/shoreworld-high-waistedthe-coax-split-7-disc-little-dickman-records/#respond">Comments (0)</a></div>
             <div class="readon"><a href="http://www.theaquarian.com/2017/10/04/shoreworld-high-waistedthe-coax-split-7-disc-little-dickman-records/">read on &gt;</a></div>

            <p></p> 
           </div>
                  
       </div>

        
 </div>    
<div class="clr"></div>
    
    <div class="footer clr">
      <div class="sidebars">
 
        <div class="footer left block">
          <h3 class="box">Win Stuff</h3>
          <ul><li class="page_item page-item-68752"><a href="http://www.theaquarian.com/promotions/cattle-decapitation-116-highline-ballroom/">Cattle Decapitation 11/6 @ Highline Ballroom</a></li>
<li class="page_item page-item-68943"><a href="http://www.theaquarian.com/promotions/death-from-above-1025-brooklyn-steel/">Death From Above 10/25 @ Brooklyn Steel</a></li>
<li class="page_item page-item-68808"><a href="http://www.theaquarian.com/promotions/delbert-mcclinton-111-b-b-king-blues-club-grill/">Delbert McClinton 11/1 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68844"><a href="http://www.theaquarian.com/promotions/delbert-mcclinton-111-b-b-king-blues-club-grill-2/">Delbert McClinton 11/1 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68840"><a href="http://www.theaquarian.com/promotions/dennis-quaid-the-sharks-1028-b-b-king-blues-club-grill/">Dennis Quaid &#038; The Sharks 10/28 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68677"><a href="http://www.theaquarian.com/promotions/east-of-eli-1023-highline-ballroom/">East of Eli 10/23 @ Highline Ballroom</a></li>
<li class="page_item page-item-68947"><a href="http://www.theaquarian.com/promotions/josh-ritter-the-royal-city-band-1029-brooklyn-steel/">Josh Ritter &#038; The Royal City Band 10/29 @ Brooklyn Steel</a></li>
<li class="page_item page-item-68748"><a href="http://www.theaquarian.com/promotions/kimock-112-highline-ballroom/">Kimock 11/2 @ Highline Ballroom</a></li>
<li class="page_item page-item-68925"><a href="http://www.theaquarian.com/promotions/leslie-west-of-mountain-1111-b-b-king-blues-club-grill/">Leslie West of Mountain 11/11 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68812"><a href="http://www.theaquarian.com/promotions/lynch-mob-feat-george-lynch-original-vocalist-oni-logan-117-b-b-king-blues-club-grill/">Lynch Mob feat. George Lynch &#038; Original Vocalist Oni Logan 11/7 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68836"><a href="http://www.theaquarian.com/promotions/melvin-seals-jerry-garcia-band-1025-b-b-king-blues-club-grill/">Melvin Seals &#038; Jerry Garcia Band 10/25 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68921"><a href="http://www.theaquarian.com/promotions/morris-day-the-time-1110-b-b-king-blues-club-grill/">Morris Day &#038; The Time 11/10 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68933"><a href="http://www.theaquarian.com/promotions/noah-gundersen-1020-music-hall-of-williamsburg/">Noah Gundersen 10/20 @ Music Hall of Williamsburg</a></li>
<li class="page_item page-item-68624"><a href="http://www.theaquarian.com/promotions/red-10-years-1021-highline-ballroom/">Red &#038; 10 Years 10/21 @ Highline Ballroom</a></li>
<li class="page_item page-item-68852"><a href="http://www.theaquarian.com/promotions/red-not-chili-peppers-118-highline-ballroom/">Red Not Chili Peppers 11/8 @ Highline Ballroom</a></li>
<li class="page_item page-item-68620"><a href="http://www.theaquarian.com/promotions/sammy-j-anuhea-1015-highline-ballroom/">Sammy J &#038; Anuhea 10/15 @ Highline Ballroom</a></li>
<li class="page_item page-item-68929"><a href="http://www.theaquarian.com/promotions/strawbs-1112-b-b-king-blues-club-grill/">Strawbs 11/12 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68756"><a href="http://www.theaquarian.com/promotions/super-diamond-the-neil-diamond-tribute-1110-highline-ballroom/">Super Diamond: The Neil Diamond Tribute 11/10 @ Highline Ballroom</a></li>
<li class="page_item page-item-68612"><a href="http://www.theaquarian.com/promotions/the-dan-band-1020-highline-ballroom/">The Dan Band 10/20 @ Highline Ballroom</a></li>
<li class="page_item page-item-68913"><a href="http://www.theaquarian.com/promotions/the-english-beat-1111-highline-ballroom/">The English Beat 11/11 @ Highline Ballroom</a></li>
<li class="page_item page-item-68917"><a href="http://www.theaquarian.com/promotions/the-outlaws-119-b-b-king-blues-club-grill/">The Outlaws 11/9 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-68938"><a href="http://www.theaquarian.com/promotions/the-spill-canvas-1023-music-hall-of-williamsburg/">The Spill Canvas 10/23 @ Music Hall of Williamsburg</a></li>
<li class="page_item page-item-68848"><a href="http://www.theaquarian.com/promotions/tim-reynolds-tr3-117-highline-ballroom/">Tim Reynolds &#038; TR3 11/7 @ Highline Ballroom</a></li>
</ul>
        </div>

        <div class="clr"></div>

      </div>
    </div>
    
    <div class="basement">
      <ul class="bottomnav">
        <li class="first"><a href="http://www.theaquarian.com">The Aquarian</a></li>
          	<li class="cat-item cat-item-1"><a href="http://www.theaquarian.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.theaquarian.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-4 current-cat"><a href="http://www.theaquarian.com/category/goings-on/" >Goings-On</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.theaquarian.com/category/classifieds/" >Classifieds</a>
</li>
          <li class="page_item page-item-16359"><a href="http://www.theaquarian.com/concert-listings/">Listings</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li class="page_item page-item-10046 page_item_has_children"><a href="http://www.theaquarian.com/contact/">Contact</a></li>
          <li><a href="http://www.theaquarian.com/store/" title="Store">Store</a></li>
      </ul>
  
      <div class="skulllogo"></div><p><br/>Site designed by <a href="http://www.subjectivedesigns.com/" target="_blank">Subjective Designs</a> | Powered by <a href="http://www.wordpress.org/" target="_blank">WordPress</a> | Content &copy; 1969-2017 Arts Weekly, Inc. All Rights Reserved.</p>

    </div>

  </div> 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theaquarian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>
