<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="og:title" content="2017 Holiday Gift Guide   " />
<meta property="og:site_name" content="The Aquarian" />
<meta property="og:image" content="" />

<title>2017 Holiday Gift Guide | The Aquarian</title>

<link rel="stylesheet" href="http://www.theaquarian.com/wp-content/themes/aquarian/style.css" type="text/css" media="screen" />
<!--[if lt IE 7]><style type="text/css"> 
.sidebars li {display:inline-block;padding-top:1px;}
</style><![endif]--> 

<link rel="alternate" type="application/rss+xml" title="The Aquarian RSS Feed" href="http://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Aquarian Atom Feed" href="http://www.theaquarian.com/feed/atom/" />
<link rel="amphtml" href="https://mercury.postlight.com/amp?url=http%3A%2F%2Fwww.theaquarian.com%2F2017%2F12%2F13%2F2017-holiday-gift-guide%2F">
<link rel="pingback" href="http://www.theaquarian.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.2.5.1 by Michael Torbert of Semper Fi Web Design[462,508] -->
<meta name="description"  content="Does last-minute holiday shopping have you in a frenzy? Don’y worry, it happens to all of us! Luckily, The Aquarian Weekly has you covered. These items are" />

<meta name="keywords"  content="holiday gift guide,interviews" />

<link rel="canonical" href="http://www.theaquarian.com/2017/12/13/2017-holiday-gift-guide/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; 2017 Holiday Gift Guide Comments Feed" href="http://www.theaquarian.com/2017/12/13/2017-holiday-gift-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theaquarian.com/wp-content/themes/aquarian/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.theaquarian.com\/photocrati_ajax","wp_home_url":"http:\/\/www.theaquarian.com","wp_site_url":"http:\/\/www.theaquarian.com","wp_root_url":"http:\/\/www.theaquarian.com","wp_plugins_url":"http:\/\/www.theaquarian.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.theaquarian.com\/wp-content","wp_includes_url":"http:\/\/www.theaquarian.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/js/superfish.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.hoverIntent.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.coda-slider-2.0.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/aquarian/superfish/jquery.easing.1.3.js?ver=4.3.14'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.3.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rant&#8217;n&#8217;Roll' href='http://www.theaquarian.com/2017/12/13/rantnroll-7/' />
<link rel='next' title='Manhattan Beat: Boy Named Banjo, Children of Bodom &#038; More!' href='http://www.theaquarian.com/2017/12/13/manhattan-beat-boy-named-banjo-children-of-bodom-more/' />
<meta name="generator" content="WordPress 4.3.14" />
<link rel='shortlink' href='http://www.theaquarian.com/?p=69811' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.0.66.37" /> -->
 <script type="text/javascript">
jQuery("document").ready(function($){
  $("ul.sf-menu")
  .find('li.current_page_item,li.current-cat-parent,li.current-cat')
    .addClass('current')
    .end()
  .superfish({
    pathClass: 'current',
    autoArrows: false
  });
  $('#coda-slider-1').codaSlider({
    dynamicArrows: false,
    dynamicTabs: false,
    autoSlide: true,
    autoSlideInterval: 8000
  });
});
</script> <script>

//<![CDATA[
    var _gaq = _gaq || [];
    
_gaq.push(['_setAccount', 'UA-4546753-1']);

_gaq.push(['_trackPageview']);
    
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

//]]>
</script>
</head>
<body>
  <div class="wrapper">

    <div class="preheader adrotate_widgets-4 widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-167"><a data-track="MTY3LDEsMSwxMA==" href="https://www.media51.com"><img src="http://www.theaquarian.com/wp-content/uploads/2017/11/728_2.gif" /></a></div></div></div><div class="social-media-icons">
				<a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" target="_blank">
					<div class="icon-facebook-squared"></div>
				</a>
				<a href="http://twitter.com/aquarianweekly" target="_blank">
					<div class="icon-twitter-squared"></div>
				</a>
				<a href="http://instagram.com/theaquarianweekly" target="_blank">
					<div class="icon-instagramm"></div>
				</a>
			</div>

    <div class="header">

      <div id="backclick">
         <a href="http://www.theaquarian.com"><i>Home</i></a>
      </div>

      <div class="clr"></div>

      <ul class="sf-menu sf-navbar">
		<li class="cat-item cat-item-1 current-cat-parent"><a href="http://www.theaquarian.com/category/features/" >Features</a>
<ul class='children'>
	<li class="cat-item cat-item-5 current-cat"><a href="http://www.theaquarian.com/category/features/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.theaquarian.com/category/features/nj-ny/" >NJ/NY</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.theaquarian.com/category/features/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.theaquarian.com/category/features/tattoo/" >Tattoo</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.theaquarian.com/category/reviews/" >Reviews</a>
<ul class='children'>
	<li class="cat-item cat-item-9"><a href="http://www.theaquarian.com/category/reviews/albums/" >Albums</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.theaquarian.com/category/reviews/concerts/" >Concerts</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.theaquarian.com/category/goings-on/" >Goings-On</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.theaquarian.com/category/classifieds/" >Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-1279"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/" >Bands / Musicians</a>
	<ul class='children'>
	<li class="cat-item cat-item-1283"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/north-jersey/" >North Jersey</a>
</li>
	<li class="cat-item cat-item-1284"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/nyc/" >NYC</a>
</li>
	<li class="cat-item cat-item-1346"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/central-jersey/" >Central Jersey</a>
</li>
	<li class="cat-item cat-item-1348"><a href="http://www.theaquarian.com/category/classifieds/bands-musicians/south-jersey/" >South Jersey</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1280"><a href="http://www.theaquarian.com/category/classifieds/audio/" >Audio Equipment</a>
</li>
	<li class="cat-item cat-item-1281"><a href="http://www.theaquarian.com/category/classifieds/gigs-available/" >Gigs Available</a>
</li>
</ul>
</li>

          <li class="page_item page-item-16359"><a href="http://www.theaquarian.com/concert-listings/">Listings</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
        <li>
	<a href="http://www.theaquarian.com/store/" title="Store">Store</a>
	</li>
      </ul>
    
      <div class="clr"></div>

      <div class="marginbottom"></div>

    <!--<div class="solidline"></div>-->
    </div>
  
    <div class="topmarginbottom"></div>
  <div class="main">
    <div class="articlebox"><a href="http://www.theaquarian.com/category/features/interviews/" rel="category tag">Interviews</a></div>

          <div class="article">

        <div class="ct5"></div>

        
          
          <h1>2017 Holiday Gift Guide</h1>
          <p id="articlebyline">&mdash;by <a href="http://www.theaquarian.com/author/artsweekly/" title="Posts by Arts Weekly" rel="author">Arts Weekly</a>, December 13, 2017</p>
           
        
                  <div class="clr"></div><div class="marginbottom"></div>

          <div class="content">
            <iframe src="http://www.facebook.com/plugins/like.php?app_id=257211570973358&amp;href=http://www.theaquarian.com/2017/12/13/2017-holiday-gift-guide/&amp;send=false&amp;layout=box_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=60" scrolling="no" frameborder="0" style="border:1px dotted #ccc;padding: 5px; margin: 0 0 5px 5px; overflow:hidden; width:47px; height:60px;" allowTransparency="true"></iframe><p>Does last-minute holiday shopping have you in a frenzy? Don’y worry, it happens to all of us! Luckily, <em>The Aquarian Weekly </em>has you covered. These items are staff-tested and approved, and you’re bound to find the perfect gift for any person (or pet!) in your life. (Prices are accurate as of press time on the manufacturers’ websites and Amazon.com.)</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-69811 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.theaquarian.com/2017/12/13/2017-holiday-gift-guide/layout-1-145/'><img width="150" height="150" src="http://www.theaquarian.com/wp-content/uploads/2017/12/12-13-Page-14-150x150.jpg" class="attachment-thumbnail" alt="Layout 1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.theaquarian.com/2017/12/13/2017-holiday-gift-guide/layout-1-146/'><img width="150" height="150" src="http://www.theaquarian.com/wp-content/uploads/2017/12/12-13-Page-15-150x150.jpg" class="attachment-thumbnail" alt="Layout 1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.theaquarian.com/2017/12/13/2017-holiday-gift-guide/layout-1-147/'><img width="150" height="150" src="http://www.theaquarian.com/wp-content/uploads/2017/12/12-13-Page-16-150x150.jpg" class="attachment-thumbnail" alt="Layout 1" /></a>
			</dt></dl><br style="clear: both" />
		</div>

          </div>
                
        
        
        
        
        <div class="clr"></div>

        <div class="tagmeta">Tags: <a href="http://www.theaquarian.com/tag/holiday-gift-guide/" rel="tag">holiday gift guide</a></div>

        <div class="clr"></div>
        <p></p> 
      </div>

              

  
  



  <div class="sidebar5"></div>
  <div id="respond">

    <div id="respondbox">add a comment</div>

    <div class="cancel-comment-reply">
      <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/2017-holiday-gift-guide/#respond" style="display:none;">Click here to cancel reply.</a></small>
    </div>

    
      <form action="http://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform">

      
        <p id="nameadjust"><input type="text" name="author" id="author" value="" size="33" tabindex="1" aria-required='true' />
        <label for="author">Name <yel>+</yel></label></p>

        <p id="emailadjust"><input type="text" name="email" id="email" value="" size="33" tabindex="2" aria-required='true' />
        <label for="email">email <yel>+</yel></label></p>

        <p><input type="text" name="url" id="url" value="" size="33" tabindex="3" />
        <label for="url">url</label></p>

      
      <p><textarea name="comment" id="comment" cols="34" rows="5" tabindex="4"></textarea>
      <label for="comment">comment</label></p>
  
      <div class="clr"></div>

      <p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit" /><span id="req"><yel>+</yel> indicates a required field</span>
        <input type='hidden' name='comment_post_ID' value='69811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>

      <input type="hidden" name="b5f43fd1f91d0ef07e423bed6e1c9ac6" value="b5f43fd1f91d0ef07e423bed6e1c9ac6"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
    </form>

  
  <div class="clr"></div>

</div>

       
    
      </div>

    <div class="sidebars"> 

      <div class="search">

<form name="searchform" id="searchform" method="get" action="http://www.theaquarian.com">
<input type="text" name="s" id="s" value="SEARCH" onfocus="this.value=(this.value=='SEARCH') ? '' : this.value;" onblur="this.value=(this.value=='') ? 'SEARCH' : this.value;" /><input type="submit" id="go" tabindex="5" value="Go" /></form>

</div>
      
      	        <div class="sidebar2">
                      <div class="adsidebox"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
                  </div>
	        <div class="sidebar3">
          		
		<div class="block"><h3 class="box">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/december-13-2017-taking-back-sunday.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/1/2/12-13_page_01_aq.jpg" alt="December 13, 2017" title="Taking Back Sunday: Four Years of Holiday Cheer" style="width: 150px !important; height: 193px !important; padding: 0 8px;"  /></a><p style="padding: 8px;">Taking Back Sunday: Four Years of Holiday Cheer</p></div></div>		
		
          
          <div class="block">
            <h3 class="box">Recent Articles</h3>

                        <ul>
                                              <li><searchdate>12/13/2017</searchdate></li><li><a href="http://www.theaquarian.com/2017/12/13/taking-back-sunday-four-years-of-holiday-cheer/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/12/12-13-AQ-Cover-Taking-Back-Sunday-7.16-ALL-USE-by-Ryan-Russell-1.jpg&w=148&h=60&zc=1" class="sidethumb"><strong>taking back sunday</strong>: Four Years of Holiday Cheer</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/12/13/shoreworld-tom-kanach-undertow/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/12/12-13-Shoreworld-Tom-Kanch-photo-by-Kristen-Driscoll-1.jpg&w=148&h=60&zc=1" class="sidethumb"><strong>shoreworld</strong> &#8211; Tom Kanach: Undertow</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/12/13/mac-mcanally-is-southbound/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/12/12-13-Buzz-Mac-McAnally-Photo-Credit-James-DeMain.jpg&w=148&h=60&zc=1" class="sidethumb"><strong>mac mcanally</strong> Is Southbound</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/12/13/manhattan-beat-boy-named-banjo-children-of-bodom-more/"><img src="/wp-content/themes/aquarian/scripts/timthumb.php?src=http://www.theaquarian.com/wp-content/uploads/2017/12/12-13-Manhattan-Beat-Children-of-Bodom.jpg&w=148&h=60&zc=1" class="sidethumb">Manhattan Beat: Boy Named Banjo, Children of Bodom &#038; More!</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/12/13/2017-holiday-gift-guide/">2017 <strong>holiday gift guide</strong></a></li>
                          </ul>
          </div>

          
          
        </div>

        <div class="sidebar4">
          <div class="block">
            <h3 class="box">Goings-On</h3>

                        <ul>
                                              <li><a href="http://www.theaquarian.com/2017/12/13/spotlights-american-cancer-society-bent-knee/"><strong>spotlights</strong>: American Cancer Society &#038; Bent Knee</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/12/06/randy-rhoads-photographs-being-auctioned-in-honor-of-late-guitarists-birthday/"><strong>randy rhoads</strong> Photographs Being Auctioned In Honor of Late Guitarist&#8217;s Birthday</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/12/06/spotlights-yissy-garcia-attila-more/"><strong>spotlights</strong>: <strong>yissy garcia</strong>, <strong>attila</strong>, &#038; More!</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/11/29/spotlights-roni-size-hearts-on-our-sleeves/"><strong>spotlights</strong> &#8211; Roni Size &#038; Hearts on Our Sleeves</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/11/22/spotlights-pigeons-playing-ping-pong-emo-night-brooklyn/"><strong>spotlights</strong> &#8211; Pigeons Playing Ping Pong &#038; Emo Night Brooklyn</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/11/15/spotlights-the-brian-setzer-orchestra-strange-eclipse/"><strong>spotlights</strong>: The Brian Setzer Orchestra &#038; Strange Eclipse</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/11/08/spotlights-kelela-regina-spektor-the-silversun-pickups-and-more/">Spotlights &#8211; <strong>kelela</strong>, <strong>regina spektor</strong>, <strong>the silversun pickups</strong> and More!</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/11/01/spotlights-high-waisted-overcoats-and-dan-tedesco/"><strong>spotlights</strong>: High Waisted,  Overcoats, and Dan Tedesco</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/10/25/spotlights-iration-waxahatchee-and-more/"><strong>spotlight</strong>s: Iration, Waxahatchee, and More!</a></li>
                                              <li><a href="http://www.theaquarian.com/2017/10/19/spotlight-doubleday-bring-pop-rock-vibes-to-the-bitter-end/"><strong>spotlight</strong> &#8211; <strong>doubleday</strong> Bring Pop-Rock Vibes To The Bitter End</a></li>
                          </ul>
          </div>
        </div>

        <div class="adsidesky"></div>

      
 </div>    
<div class="clr"></div>
    
    <div class="footer clr">
      <div class="sidebars">
 
        <div class="footer left block">
          <h3 class="box">Win Stuff</h3>
          <ul><li class="page_item page-item-69493"><a href="http://www.theaquarian.com/promotions/a-darlene-love-christmas-love-for-the-holidays-1221-b-b-king-blues-club-grill/">A Darlene Love Christmas: Love For The Holidays 12/21 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69498"><a href="http://www.theaquarian.com/promotions/a-darlene-love-christmas-love-for-the-holidays-1222-b-b-king-blues-club-grill/">A Darlene Love Christmas: Love For The Holidays 12/22 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69502"><a href="http://www.theaquarian.com/promotions/a-darlene-love-christmas-love-for-the-holidays-1223-b-b-king-blues-club-grill/">A Darlene Love Christmas: Love For The Holidays 12/23 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69707"><a href="http://www.theaquarian.com/promotions/alone-together-1215-music-hall-of-williamsburg/">Alone Together 12/15 @ Music Hall of Williamsburg</a></li>
<li class="page_item page-item-69594"><a href="http://www.theaquarian.com/promotions/chillfam-allstars-tribute-to-michael-jackson-1228-highline-ballroom/">Chillfam Allstars Tribute to Michael Jackson 12/28 @ Highline Ballroom</a></li>
<li class="page_item page-item-69489"><a href="http://www.theaquarian.com/promotions/circa-survive-thrice-1119-starland-ballroom/">Circa Survive &#038; Thrice 11/19 @ Starland Ballroom</a></li>
<li class="page_item page-item-69702"><a href="http://www.theaquarian.com/promotions/cowboy-mouth-118-b-b-king-blues-club-grill/">Cowboy Mouth 1/18 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69776"><a href="http://www.theaquarian.com/promotions/cracker-camper-van-beethoven-114-highline-ballroom/">Cracker &#038; Camper Van Beethoven 1/14 @ Highline Ballroom</a></li>
<li class="page_item page-item-69694"><a href="http://www.theaquarian.com/promotions/darlene-love-113-b-b-king-blues-club-grill/">Darlene Love 1/13 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69586"><a href="http://www.theaquarian.com/promotions/david-sanborn-630-show-112-b-b-king-blues-club-grill/">David Sanborn (6:30 SHOW) 1/12 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69591"><a href="http://www.theaquarian.com/promotions/david-sanborn-930-show-112-b-b-king-blues-club-grill/">David Sanborn (9:30 SHOW) 1/12 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69582"><a href="http://www.theaquarian.com/promotions/denny-laine-19-b-b-king-blues-club-grill/">Denny Laine 1/9 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69728"><a href="http://www.theaquarian.com/promotions/diarrhea-planet-1230-rough-trade-nyc/">Diarrhea Planet 12/30 @ Rough Trade NYC</a></li>
<li class="page_item page-item-69723"><a href="http://www.theaquarian.com/promotions/gogol-bordello-1228-brooklyn-steel/">Gogol Bordello 12/28 @ Brooklyn Steel</a></li>
<li class="page_item page-item-69578"><a href="http://www.theaquarian.com/promotions/hermans-hermits-starring-peter-noone-16-b-b-king-blues-club-grill/">Hermans Hermits Starring Peter Noone 1/6 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69715"><a href="http://www.theaquarian.com/promotions/lydia-lunch-retrovirus-1217-rough-trade-nyc/">Lydia Lunch RETROVIRUS 12/17 @ Rough Trade NYC</a></li>
<li class="page_item page-item-69711"><a href="http://www.theaquarian.com/promotions/ofenbach-1216-rough-trade-nyc/">Ofenbach 12/16 @ Rough Trade NYC</a></li>
<li class="page_item page-item-69791"><a href="http://www.theaquarian.com/promotions/steve-conte-blues-deluxe-120-highline-ballroom/">Steve Conte &#038; Blues Deluxe 1/20 @ Highline Ballroom</a></li>
<li class="page_item page-item-69550"><a href="http://www.theaquarian.com/promotions/taking-back-sunday-1215-starland-ballroom/">Taking Back Sunday 12/15 @ Starland Ballroom</a></li>
<li class="page_item page-item-69544"><a href="http://www.theaquarian.com/promotions/taking-back-sunday-1216-starland-ballroom/">Taking Back Sunday 12/16 @ Starland Ballroom</a></li>
<li class="page_item page-item-69557"><a href="http://www.theaquarian.com/promotions/taking-back-sundays-4th-annual-pop-up-shop-1216-starland-ballroom/">Taking Back Sundays 4th Annual Pop-Up Shop 12/16 @ Starland Ballroom</a></li>
<li class="page_item page-item-69505"><a href="http://www.theaquarian.com/promotions/the-machine-tribute-to-pink-floyd-1227-b-b-king-blues-club-grill/">The Machine &#8211; Tribute to Pink Floyd 12/27 @ B.B. King Blues Club &#038; Grill</a></li>
<li class="page_item page-item-69719"><a href="http://www.theaquarian.com/promotions/the-pink-spiders-1219-rough-trade-nyc/">The Pink Spiders 12/19 @ Rough Trade NYC</a></li>
<li class="page_item page-item-69832"><a href="http://www.theaquarian.com/promotions/thursday-prize-pack-1230-starland-ballroom/">Thursday PRIZE PACK 12/30 @ Starland Ballroom</a></li>
<li class="page_item page-item-69698"><a href="http://www.theaquarian.com/promotions/walker-and-the-brotherhood-of-the-grape-117-b-b-king-blues-club-grill/">Walker and The Brotherhood of the Grape 1/17 @ B.B. King Blues Club &#038; Grill</a></li>
</ul>
        </div>

        <div class="clr"></div>

      </div>
    </div>
    
    <div class="basement">
      <ul class="bottomnav">
        <li class="first"><a href="http://www.theaquarian.com">The Aquarian</a></li>
          	<li class="cat-item cat-item-1"><a href="http://www.theaquarian.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.theaquarian.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-4 current-cat"><a href="http://www.theaquarian.com/category/goings-on/" >Goings-On</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.theaquarian.com/category/classifieds/" >Classifieds</a>
</li>
          <li class="page_item page-item-16359"><a href="http://www.theaquarian.com/concert-listings/">Listings</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li class="page_item page-item-10046 page_item_has_children"><a href="http://www.theaquarian.com/contact/">Contact</a></li>
          <li><a href="http://www.theaquarian.com/store/" title="Store">Store</a></li>
      </ul>
  
      <div class="skulllogo"></div><p><br/>Site designed by <a href="http://www.subjectivedesigns.com/" target="_blank">Subjective Designs</a> | Powered by <a href="http://www.wordpress.org/" target="_blank">WordPress</a> | Content &copy; 1969-2017 Arts Weekly, Inc. All Rights Reserved.</p>

    </div>

  </div> 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theaquarian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>
