
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Bebe Buell – Baring It All: Greetings from Nashbury Park | The Aquarian</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[726,816] -->
<meta name="description"  content="Most of what the mainstream media discusses about Bebe Buell is sensationalist and shallow. They discuss her notoriety for dating famous rock stars and being" />

<link rel="canonical" href="http://www.theaquarian.com/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="http://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="http://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Bebe Buell &#8211; Baring It All: Greetings from Nashbury Park Comments Feed" href="http://www.theaquarian.com/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Jersey Notes &#8211; Updates' href='http://www.theaquarian.com/2018/04/25/north-jersey-notes-updates-10/' />
<link rel='next' title='Manhattan Beat' href='http://www.theaquarian.com/2018/04/25/manhattan-beat-8/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://www.theaquarian.com/?p=78057' />
<link rel="alternate" type="application/json+oembed" href="http://www.theaquarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F04%2F25%2Fbebe-buell-baring-it-all-greetings-from-nashbury-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theaquarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F04%2F25%2Fbebe-buell-baring-it-all-greetings-from-nashbury-park%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta property="og:image" content="http://www.theaquarian.com/wp-content/uploads/2018/04/Bebe-hi-res-cover-photo-by-Emily-Beaver.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-78057 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://www.theaquarian.com">
                        <img src="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png" alt="The Aquarian logo" data-at2x="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-164"><a href="http://www.barcade.com"><img src="http://www.theaquarian.com/wp-content/uploads/2017/09/BarcadeBanner2017.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73203"><a href="http://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/starchild-speaks-paul-stanley-on-art-kiss-and-loving-life/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Paul_Stanley-Bio-Image-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/04/25/starchild-speaks-paul-stanley-on-art-kiss-and-loving-life/">Starchild Speaks: Paul Stanley on Art, KISS, and Loving Life</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/michael-cavacini/" class="fn">Michael Cavacini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="http://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/low-cut-connie-digging-down-and-digging-out/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/LCC_Troubadour_shower_Jared_Cowan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/25/low-cut-connie-digging-down-and-digging-out/">Low Cut Connie: Digging Down and Digging Out</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Bebe-hi-res-cover-photo-by-Emily-Beaver-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/">Bebe Buell &#8211; Baring It All: Greetings from Nashbury Park</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/michael-eric-dyson-dr-dyson-discusses-his-new-tv-talk-show/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/image002-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/25/michael-eric-dyson-dr-dyson-discusses-his-new-tv-talk-show/">Michael Eric Dyson: Dr. Dyson Discusses His New TV Talk Show</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76527"><a href="http://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="http://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="http://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/18/the-wonder-years-sister-cities-hopeless-records/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/04/wonder-years-sister-cities-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/04/18/the-wonder-years-sister-cities-hopeless-records/">The Wonder Years: Sister Cities (Hopeless Records)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/melanie-wedemeier/" class="fn">Melanie Wedemeier</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-18">April 18, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="http://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/18/nolenz-volenz-hiraeth-forever-modirn-records/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/nolenzvolenz-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/18/nolenz-volenz-hiraeth-forever-modirn-records/">Nolenz Volenz: Hiraeth Forever (Modirn Records)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-18">April 18, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/11/bohnes-206-part-i/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/img-0-copy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/11/bohnes-206-part-i/">BOHNES: &#8220;206: Part I&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/melanie-wedemeier/" class="fn">Melanie Wedemeier</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-11">April 11, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/04/the-pandoras-hey-its-the-pandoras-burger-records/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/4-4-Album-Review-The-Pandoras-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/04/the-pandoras-hey-its-the-pandoras-burger-records/">The Pandoras: Hey! It’s the Pandoras (Burger Records)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-04">April 4, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="http://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="http://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74729"><a href="http://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/shoreworld-eryn-lady-e/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Eryn_LadyE-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/04/25/shoreworld-eryn-lady-e/">Shoreworld - Eryn: "Lady E"</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="http://www.theaquarian.com/category/columns/shoreworld/" title="View all posts in Shoreworld">Shoreworld</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/rantnroll-18/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Steve-Earle-courtesy-Arts-Quest-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/25/rantnroll-18/">Rant&#8217;n&#8217;Roll</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/IMG_1090a-k.d.-lang-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/">Manhattan Beat</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/25/north-jersey-notes-updates-10/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Ixion-Lux-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/04/25/north-jersey-notes-updates-10/">North Jersey Notes &#8211; Updates</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="http://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="http://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="http://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="http://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="http://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="http://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="http://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="http://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="http://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://www.theaquarian.com/2018/04/25/starchild-speaks-paul-stanley-on-art-kiss-and-loving-life/" title="Starchild Speaks: Paul Stanley on Art, KISS, and Loving Life">Starchild Speaks: Paul Stanley on Art, KISS, and Loving Life</a></li><li><a href="http://www.theaquarian.com/2018/04/25/shoreworld-eryn-lady-e/" title="Shoreworld - Eryn: "Lady E"">Shoreworld - Eryn: "Lady E"</a></li><li><a href="http://www.theaquarian.com/2018/04/25/low-cut-connie-digging-down-and-digging-out/" title="Low Cut Connie: Digging Down and Digging Out">Low Cut Connie: Digging Down and Digging Out</a></li><li><a href="http://www.theaquarian.com/2018/04/25/rantnroll-18/" title="Rant'n'Roll">Rant'n'Roll</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theaquarian.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-04-25T06:00:38+00:00">
    <meta itemprop="dateModified" content="2018-04-25T09:32:33+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.theaquarian.com/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Pfeiffer"></span>

    <meta itemprop="headline" content="Bebe Buell &#8211; Baring It All: Greetings from Nashbury Park">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2018/04/Bebe-hi-res-cover-photo-by-Emily-Beaver.jpg">
        <meta itemprop="width" content="720">
        <meta itemprop="height" content="656">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-78057" class="clearfix post-78057 post type-post status-publish format-standard has-post-thumbnail category-features category-interviews tag-aring-it-all-greetings-from-nashbury-park tag-bebe-buell tag-interview">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="656" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Bebe-hi-res-cover-photo-by-Emily-Beaver.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/04/Bebe-hi-res-cover-photo-by-Emily-Beaver.jpg 720w, http://www.theaquarian.com/wp-content/uploads/2018/04/Bebe-hi-res-cover-photo-by-Emily-Beaver-300x273.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Bebe Buell &#8211; Baring It All: Greetings from Nashbury Park</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-04-25">April 25, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="http://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>Most of what the mainstream media discusses about Bebe Buell is sensationalist and shallow. They discuss her notoriety for dating famous rock stars and being Liv Tyler’s mother, but most conventional publications skip the deep history of Buell’s musical career unless they are reminded.</p>
<p>Bebe Buell has been writing and performing since she was old enough to walk. As for her recording career, Buell first started back in 1981 and Rick Derringer produced her four-song EP &#8212; that also featured members of The Cars. Now that’s a debut! Bands such as the B-Sides and The Gargoyles were Buell’s musical vehicles before eventually heading out under her own under her own name.</p>
<p>And while Buell took time off in the early nineties to raise her daughter, actress Liv Tyler, once Liv was off and running, Bebe resumed her musical career with a disc produced by Don Fleming around 2000. Fleming is also well-known for his production and performance work with artists such as Nancy Sinatra, Joan Jett, Screaming Trees and many others.</p>
<p>In 2009 she released her first recording in 10 years with a single &#8220;Air Kisses for the Masses&#8221; in May of that year, and completed recording of a full-length 12-song album, set for late Fall 2009.</p>
<p>Buell’s next release, <em>Hard Love</em>, was a full-length produced by husband/guitarist Jim Wallerstein, and Steven DeAcutis, in 2011. The record was a return to basic rock ‘n’ roll form and featured the hit single “Sugar.” Buell toured the East Coast behind this record, playing many of the clubs made famous in the early days of rock and featuring many local rock players that are world renowned.</p>
<p>Buell took part in a tribute to Eddie Arnold in 2012 and after that trip Buell, and husband Jimmy Walls, decided to move to Nashville for their next jaunt on the Buell musical odyssey. But they never forgot their connection to the Jersey Shore and the greater New York area. Buell has always claimed her stake in the Asbury area going back as far as early 1973, when she was here with Todd Rundgren. She says it’s like she must have lived there in another life. She maintains that her compositional style is a combination of their current Nashville homestead and the eastern home turf that she spent years in.</p>
<p>She has spent the last several years honing her performance at various Nashville hotspots such as The Bluebird Café and The Mercy Lounge, as well as writing and composing music that would eventually become part of her latest record, <em>Baring It All: Greetings from Nashbury Park</em>.</p>
<p>The new record is a conglomerate of the better of two different environments. Part of the record was recorded at Sound Emporium and Seven Deadly Sins Studio in Nashville, and part of it was recorded at Freak Shop Studios in Keyport, NJ. Produced by Jimmy “Walls” Wallerstein (Das Damen, Wonderland) the record was mixed by Bob Pantella and Jim Wallerstein.</p>
<p>When I asked Bebe about her move to Nashville, the Jersey Shore connection and the inspiration for this latest record she had this to say to me. “Some thought my move to Nashville in 2013 was ‘risky’ and me saying goodbye to NYC and Asbury forever&#8230; well, you can never leave something that&#8217;s such a big part of your soul&#8230; forever. Hence, that&#8217;s why I call myself a Nash Yorker &#8212; a hybrid.&nbsp;I knew I had to take the leap and go to finishing school &#8212; that&#8217;s how I look at these years in Nashville. I wanted to work hard, get my material strong and honed and make the best record I could. In the two music cities I love the most- &#8212; Nashville and Asbury Park&#8230;hence yet another hybrid, Nashbury Park!</p>
<p>“I&#8217;ve been sitting on these songs for almost four years. Playing them live, demoing them and even did a little single of two of them back in 2015. We&#8217;ve written a lot more since moving here but these were the ones we chose for the new album.&nbsp;It&#8217;s because they became a part of me that the storytelling has honest conviction and truth. It&#8217;s my entire life in 12 songs. I didn&#8217;t want to let these songs not be heard. It was important to me that they be the material for this album. I&#8217;m hoping people can relate to the circumstances in the stories and that they will feel the love pouring from each track! To me, it&#8217;s the most important record I&#8217;ve ever made.&#8221;</p>
<p>And it’s with that theme in mind that Buell will be celebrating the release of <em>Baring It All: Greetings from Nashbury</em> <em>Park</em> at the Asbury Hotel on April 27. But before we discuss the live upcoming show, I wanted to go through the record and describe some highlights that make <em>Baring It All: Greetings from Nashbury Park</em> a standout effort from this timeless composer and vocalist. Buell wrote 10 of the 12 songs on the disc with longtime friend and songwriter, Jon Tiven. Jimmy Walls shares writing credit as well and Sally Tiven co-wrote the very first song, “By A Woman,” with Bebe.</p>
<p><em>Baring It All: Greetings from Nashbury Park</em> features several special guest performers, including Asbury Park harmonica player Sandy Mack on “Coming to a Head” and Kenny Aaronson on pedal steel and Dobro for the song, “Hello Music City.”</p>
<p>&nbsp; First song on the disc is called “By A Woman.” Buell co-wrote this song with Sally Tiven and it’s a song that’s definitely in synch with the #MeToo movement. Organ work is courtesy of Peter Gallinari and whirs behind jangly guitars and four on the floor bass and drumming as Buell lays down the law. The subject matter focuses the listener on the fairer sex, bringing up situations in history where women set the stage. Buell’s husky, sultry vocal attack fits this anthem perfectly. At the end of the day, can’t we all just get along? Buell thinks we can, but it’s not gonna be easy. Jimmy Walls production work is killer and everything swings like clockwork on this feisty album starter.</p>
<p>“Cross My Legs” hits next and takes things up a good notch. Written by Buell, Tiven, Wallerstein, “Cross My Legs” features one of the best rock riffs I’ve heard in a long time. Bass and drums pump over succinct rhythm guitars as Buell tells her life story. Visions of rock stars, parties, happenings and everything else that she’s experienced come to the front on this well-written rocker. Drummer Sandy Gennaro (Cyndi Lauper, Joan Jett) is the backbone on this number, and along with Dave Roe (Johnny Cash, Dan Auerbach) they keep things locked down as the rest of the band flies high.</p>
<p>Buell struts her stuff, giving glances into the good, the bad, and the ugly of stardom.&nbsp;Pete Marshall also joins Walls on guitar for this one, and his style is unmistakable.</p>
<p>Moving around the disc, I came to “Frenemy Mine.” Buell attacks the subject of the would-be friend that winds up drinking that relationship straight down the tubes. Featuring Peter Gallinari on keys and backing vocals, “Frenemy Mine” also features some wicked guitar work from Walls. Jimmy Walls is one of the most underrated six-string slingers out there, and his work shines brightly on this number. Featuring a Pretenders-like vamp, the song bounces along and engages the listener with percussive accents, crisp vocals and smoking rhythm work. The bridges work magic and take the band to a great chorus. Hannah Fairlight helps with some outstanding backing vocals as well, and it’s a winner.</p>
<p>Buell takes it down a notch with “Can You Forgive?” featuring harmonica work from Asbury’s own Sandy Mack, “Can You Forgive?” shows Buell bringing the olive branch to a situation with a specific famous individual (Todd Rundgren) that she was once heavily involved with. It’s a song about redemption and moving on with the future. Guitars (acoustic and electric) move this mid-tempo gem straight into the new Nashville sounds that Buell has immersed herself in these last several years. Once again, the chorus in this song is a winner and Buell should be proud of this song as it’s one of her absolute best since I’ve known her.</p>
<p>Moving around we come to the country swagger of “Hello Music City.” Another thing people may not realize about Buell is that she’s a Southern girl at heart &#8212; hailing from Virginia and Nashville was a smart move for someone who wanted to take a new musical direction in life. Kenny Aaronson guests on this song playing pedal steel and Dobro with authentic flair. His pedal steel work adds old-school country flavor to Buell’s East meets South attitude. The song itself is well-written and autobiographical, and it’s a fascinating look into the life of someone usually associated with the musical East. Buell’s vocals are toned and tuneful as she lays out her journey to that Tennessee destination. This song should do quite well with radio in both areas.</p>
<p>Another great song is “Secret Sister.” Destined to be a hit, “Secret Sister” blends guitars, bass, and drums as Buell belts out the accolades to her special friend. Walls takes the middle-eight with a great wah-wah lead that ties the choruses together like a lariat on a bull at the rodeo. Verses and bridges flow smoothly into stand out choruses making “Secret Sister” a highlight on this outstanding disc.</p>
<p>Buell’s cover of “Yesterday When I Was Young” &#8212; written by Herbert Kretzmer and Charles Aznavour &#8212; is another standout on the disc. The song itself was the idea of Bebe’s mother who suggested that they play it last year in New York. The decision to include this gem on the record was genius. First of all, the song is one of the most beautifully written songs in the history of modern music but it’s also fitting the Buell sings the song as it pertains to her private and public life in a wide variety of ways. The pianos are pristine, and the strings make way for Buell to start her song with a voice of experience, pain and emotional truth as she brings the band into the mix. Guitars, bass, and drums mix well, making sure strings breathe and pianos soar along with Buell as she sings from a place that not many can claim to have been. I love the passion and intimacy that she brings to the track, singing from the times she’s lived and continues to be a part of. Love, life, pain, and happiness all come together as Buell sings with everything she has in her soul.</p>
<p>Bebe Buell has spent her entire life working up to this point in her musical career and along with Walls, has scored large with <em>Baring It All: Greetings from Nashbury Park</em>. The material and the performances are all top-notch, and along with her writers and musicians, Buell has hit on something real that should take her much further than she probably ever thought she’d go with this record.</p>
<p>And you’ll get a chance to see and hear Buell on Friday, April 27 as she takes the Asbury Hotel by storm with her full band playing the songs from this record. For more information on this sure to be sold out show, head over to baringitall.eventbrite.com to get tickets for this stellar event. Doors are at 9 p.m., and show time is 9:30 p.m.</p>
<p>And if you miss this show, you’ll have a chance to see Buell back in her old stomping grounds as she will then extend the record release celebration with her one-night-only live concert at Joe’s Pub at 425 Lafayette Street in New York City on Sunday, April 29 at 9:30 p.m. Find out more about Bebe Buell at bebebuell.org.</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://www.theaquarian.com/tag/aring-it-all-greetings-from-nashbury-park/" rel="tag">aring It All: Greetings from Nashbury Park</a><a href="http://www.theaquarian.com/tag/bebe-buell/" rel="tag">bebe buell</a><a href="http://www.theaquarian.com/tag/interview/" rel="tag">interview</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.theaquarian.com/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.theaquarian.com/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F04%2F25%2Fbebe-buell-baring-it-all-greetings-from-nashbury-park%2F&media=http%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2018%2F04%2FBebe-hi-res-cover-photo-by-Emily-Beaver.jpg&description=Bebe+Buell+%26%238211%3B+Baring+It+All%3A+Greetings+from+Nashbury+Park" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://www.theaquarian.com/2018/04/25/north-jersey-notes-updates-10/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.theaquarian.com/2018/04/25/north-jersey-notes-updates-10/" rel="prev">North Jersey Notes &#8211; Updates</a></div><div id="cb-next-link"><a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/"><i class="fa fa-long-arrow-right"></i></a><a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/" rel="next">Manhattan Beat</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.theaquarian.com/author/john-pfeiffer/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="http://www.theaquarian.com/author/john-pfeiffer/"><span>John Pfeiffer</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/11/alex-silvergold-going-for-the-gold/"><img width="360" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/04/28-230A0490-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/04/28-230A0490-360x240.jpg 360w, http://www.theaquarian.com/wp-content/uploads/2018/04/28-230A0490-300x200.jpg 300w, http://www.theaquarian.com/wp-content/uploads/2018/04/28-230A0490-600x400.jpg 600w, http://www.theaquarian.com/wp-content/uploads/2018/04/28-230A0490.jpg 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.theaquarian.com/2018/04/11/alex-silvergold-going-for-the-gold/">Alex Silvergold: Going For The Gold</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-11">April 11, 2018</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://www.theaquarian.com/2018/04/11/alex-silvergold-going-for-the-gold/#comments">1</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/04/04/makin-waves-with-brian-fallon-come-wander-with-me/"><img width="360" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Brian_Fallon-Credit-Drew-Gurian-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/04/Brian_Fallon-Credit-Drew-Gurian-360x240.jpg 360w, http://www.theaquarian.com/wp-content/uploads/2018/04/Brian_Fallon-Credit-Drew-Gurian-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.theaquarian.com/2018/04/04/makin-waves-with-brian-fallon-come-wander-with-me/">Makin Waves with Brian Fallon: Come Wander With Me</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-04">April 4, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/bebe-buell-baring-it-all-greetings-from-nashbury-park/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='78057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="401ea6c20446a1865f36e7e5bb7dd2db" value="401ea6c20446a1865f36e7e5bb7dd2db"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/april-25-2018-paul-stanley.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/4/-/4-25_page_01_aq.jpg" alt="April 25, 2018" title="Paul Stanley: A KISS For The Arts" /></a><p style="padding: 8px;">Paul Stanley: A KISS For The Arts</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-176"><a href="http://www.slpconcerts.net"><img src="http://www.theaquarian.com/wp-content/uploads/2017/10/SLP-web-300x250.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/04/25/starchild-speaks-paul-stanley-on-art-kiss-and-loving-life/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Paul_Stanley-Bio-Image-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/04/25/starchild-speaks-paul-stanley-on-art-kiss-and-loving-life/">Starchild Speaks: Paul Stanley on Art, KISS, and Loving Life</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/michael-cavacini/" class="fn">Michael Cavacini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/04/25/shoreworld-eryn-lady-e/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Eryn_LadyE-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/04/25/shoreworld-eryn-lady-e/">Shoreworld &#8211; Eryn: &#8220;Lady E&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/04/25/low-cut-connie-digging-down-and-digging-out/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/LCC_Troubadour_shower_Jared_Cowan-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/04/25/low-cut-connie-digging-down-and-digging-out/">Low Cut Connie: Digging Down and Digging Out</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/04/25/rantnroll-18/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Steve-Earle-courtesy-Arts-Quest-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/04/25/rantnroll-18/">Rant&#8217;n&#8217;Roll</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/04/IMG_1090a-k.d.-lang-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/">Manhattan Beat</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/04/25/starchild-speaks-paul-stanley-on-art-kiss-and-loving-life/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Paul_Stanley-Bio-Image-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/04/25/starchild-speaks-paul-stanley-on-art-kiss-and-loving-life/">Starchild Speaks: Paul Stanley on Art, KISS, and Loving Life</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/michael-cavacini/" class="fn">Michael Cavacini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/04/25/shoreworld-eryn-lady-e/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Eryn_LadyE-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/04/25/shoreworld-eryn-lady-e/">Shoreworld &#8211; Eryn: &#8220;Lady E&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/04/25/low-cut-connie-digging-down-and-digging-out/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/04/LCC_Troubadour_shower_Jared_Cowan-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/04/25/low-cut-connie-digging-down-and-digging-out/">Low Cut Connie: Digging Down and Digging Out</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/04/25/rantnroll-18/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/04/Steve-Earle-courtesy-Arts-Quest-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/04/25/rantnroll-18/">Rant&#8217;n&#8217;Roll</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/"><img width="240" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/04/IMG_1090a-k.d.-lang-240x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/04/25/manhattan-beat-8/">Manhattan Beat</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-04-25">April 25, 2018</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="http://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="http://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="http://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"78057","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->