
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Makin Waves Scene Report with Dentist, Lowlight, The Vaughns &amp; More | The Aquarian</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[726,826] -->
<meta name="description"  content="Also featured this week are Hub City Stompers, Silent Culture, Sean Kiely, and Joshua Branson. Asbury faves are about to embark on a national tour in support of" />

<link rel="canonical" href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="http://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="http://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Makin Waves Scene Report with Dentist, Lowlight, The Vaughns &#038; More Comments Feed" href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Makin Waves Record of the Week: Crazy &#038; the Brains’ &#8220;Out in the Weedz’ &#8221;' href='http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://www.theaquarian.com/?p=78985' />
<link rel="alternate" type="application/json+oembed" href="http://www.theaquarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F07%2F05%2Fmakin-waves-scene-report-with-dentist-lowlight-the-vaughns-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theaquarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F07%2F05%2Fmakin-waves-scene-report-with-dentist-lowlight-the-vaughns-more%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta property="og:image" content="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-78985 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://www.theaquarian.com">
                        <img src="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png" alt="The Aquarian logo" data-at2x="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-175"><a class="gofollow" data-track="MTc1LDEsMSwxMA==" href="http://www.slpconcerts.net"><img src="http://www.theaquarian.com/wp-content/uploads/2017/10/SLP-web-728x90-978.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="http://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/yes-steve-howe-talks-life-steel-guitars-and-50-years-of-yes/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Yes-Credit-Gottlieb-Bros.-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/07/04/yes-steve-howe-talks-life-steel-guitars-and-50-years-of-yes/">Yes: Steve Howe Talks Life, Steel Guitars, and 50 Years of Yes</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="http://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/one-on-one-with-night-rangers-kelly-keagy/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Night-Ranger-439-Hi-Res-╕-Ash-Newell-Photography-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/Night-Ranger-439-Hi-Res-╕-Ash-Newell-Photography-80x60.jpg 80w, http://www.theaquarian.com/wp-content/uploads/2018/07/Night-Ranger-439-Hi-Res-╕-Ash-Newell-Photography-532x400.jpg 532w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/04/one-on-one-with-night-rangers-kelly-keagy/">One-On-One With Night Ranger’s Kelly Keagy</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/michael-cavacini/" class="fn">Michael Cavacini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/exmortus-the-sound-of-steel/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/exmortus-band-2018-Courtesy-of-the-band-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/04/exmortus-the-sound-of-steel/">Exmortus: The Sound of Steel</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/nick-perkel/" class="fn">Nick Perkel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/06/27/jesse-mccartney-on-creative-avenues-and-not-having-regrets/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/06/Jesse-Better-With-You-Primary-Press-Shot-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/06/Jesse-Better-With-You-Primary-Press-Shot-80x60.jpg 80w, http://www.theaquarian.com/wp-content/uploads/2018/06/Jesse-Better-With-You-Primary-Press-Shot-300x220.jpg 300w, http://www.theaquarian.com/wp-content/uploads/2018/06/Jesse-Better-With-You-Primary-Press-Shot.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/06/27/jesse-mccartney-on-creative-avenues-and-not-having-regrets/">Jesse McCartney On Creative Avenues And Not Having Regrets</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-06-27">June 27, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="http://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="http://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="http://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/nine-inch-nails-bad-witch-the-null-corporation/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Album-Review-Nine-Inch-Nails-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Album-Review-Nine-Inch-Nails-480x240.jpg 480w, http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Album-Review-Nine-Inch-Nails-500x250.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/07/04/nine-inch-nails-bad-witch-the-null-corporation/">Nine Inch Nails: "Bad Witch" (The Null Corporation)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="http://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/robert-plant-and-the-sensational-space-shifters/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Live-Review-Robert-Plant-ForestHills-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/04/robert-plant-and-the-sensational-space-shifters/">Robert Plant and the Sensational Space Shifters &#8211;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/glyn-emmerson/" class="fn">Glyn Emmerson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://www.theaquarian.com/2018/07/04/robert-plant-and-the-sensational-space-shifters/#comments">2</a></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/bebe-rexha-expectations-warner-bros-records/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Album-Review-Bebe-Rexha-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/04/bebe-rexha-expectations-warner-bros-records/">Bebe Rexha: &#8220;Expectations&#8221; (Warner Bros. Records)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/melanie-wedemeier/" class="fn">Melanie Wedemeier</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/dead-and-company-citi-field-june-16-2018/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Dead-Company-393Aquarian-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/04/dead-and-company-citi-field-june-16-2018/">Dead and Company &#8211; Citi Field: June 16, 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/glyn-emmerson/" class="fn">Glyn Emmerson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="http://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="http://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="http://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/">Makin Waves Scene Report with Dentist, Lowlight, The Vaughns & More</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-05">July 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="http://www.theaquarian.com/category/columns/makin-waves/" title="View all posts in Makin&#039; Waves">Makin' Waves</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/0728-Crazy-the-Brains-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/0728-Crazy-the-Brains-80x60.jpg 80w, http://www.theaquarian.com/wp-content/uploads/2018/07/0728-Crazy-the-Brains-540x400.jpg 540w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/">Makin Waves Record of the Week: Crazy &#038; the Brains’ &#8220;Out in the Weedz’ &#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-05">July 5, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/shoreworld-rocknroll-hi-fives-reintroducing-the-rocknroll-hi-fives/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Shoreworld-Rocknroll-Hi-Fives-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/04/shoreworld-rocknroll-hi-fives-reintroducing-the-rocknroll-hi-fives/">Shoreworld &#8211; RocknRoll Hi-Fives: &#8220;Reintroducing the RocknRoll Hi-Fives&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/rantnroll-27/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Technicolor-Paradise-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/07/04/rantnroll-27/">Rant&#8217;n&#8217;Roll</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="http://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="http://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="http://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="http://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="http://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="http://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76553"><a href="http://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="http://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="http://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/" title="Makin Waves Scene Report with Dentist, Lowlight, The Vaughns & More">Makin Waves Scene Report with Dentist, Lowlight, The Vaughns & More</a></li><li><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/" title="Makin Waves Record of the Week: Crazy & the Brains’ "Out in the Weedz’ "">Makin Waves Record of the Week: Crazy & the Brains’ "Out in the Weedz’ "</a></li><li><a href="http://www.theaquarian.com/2018/07/04/yes-steve-howe-talks-life-steel-guitars-and-50-years-of-yes/" title="Yes: Steve Howe Talks Life, Steel Guitars, and 50 Years of Yes">Yes: Steve Howe Talks Life, Steel Guitars, and 50 Years of Yes</a></li><li><a href="http://www.theaquarian.com/2018/07/04/shoreworld-rocknroll-hi-fives-reintroducing-the-rocknroll-hi-fives/" title="Shoreworld - RocknRoll Hi-Fives: "Reintroducing the RocknRoll Hi-Fives"">Shoreworld - RocknRoll Hi-Fives: "Reintroducing the RocknRoll Hi-Fives"</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-07-05T09:00:42+00:00">
    <meta itemprop="dateModified" content="2018-07-06T09:19:10+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bob Makin"></span>

    <meta itemprop="headline" content="Makin Waves Scene Report with Dentist, Lowlight, The Vaughns &#038; More">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist.jpg">
        <meta itemprop="width" content="720">
        <meta itemprop="height" content="540">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-78985" class="clearfix post-78985 post type-post status-publish format-standard has-post-thumbnail category-columns category-makin-waves tag-local-bands tag-new-jersey">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="540" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist.jpg 720w, http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist-300x225.jpg 300w, http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist-80x60.jpg 80w" sizes="(max-width: 720px) 100vw, 720px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Credit - Bob Makin</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Makin Waves Scene Report with Dentist, Lowlight, The Vaughns &#038; More</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-07-05">July 5, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="http://www.theaquarian.com/category/columns/makin-waves/" title="View all posts in Makin&#039; Waves">Makin' Waves</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><em>Also featured this week are Hub City Stompers, Silent Culture, Sean Kiely, and Joshua Branson.<br />
</em><br />
&nbsp; Asbury faves <a href="https://www.dentistband.com/"><strong>Dentist</strong></a> are about to embark on a national tour in support of <em>Night Swimming</em>, their forthcoming third LP and label debut for L.A.-based Cleopatra Records. But first, they’ll play the record release party for Avery Mandeville &amp; the Man Devils on July 13 at The Saint in Asbury Park with Lowlight and Julian Fulton. Then the tour will kick off July 18 at Ortlieb’s, Philadelphia, before heading down the East Coast to New Orleans, out to Texas, the Southwest, and the West Coast, trekking to the Midwest, and winding up Aug. 15 at Mohawk Place in Buffalo, N.Y. On Aug. 24, Dentist will play a homecoming show at Asbury Park Yacht Club.</p>
<p>&nbsp; Fans of Fazerdaze, The Primitives, The Cardigans and Soft Science will dig the 11-song LP, which will drop July 20 and features a video for “The Latter,” streaming below, and a single for “Corked” that can be found <a href="https://soundcloud.com/cleopatra-recs/corked">here</a>.<br />
<iframe width="750" height="422" src="https://www.youtube.com/embed/JfxnLw-7EZ4?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp; Dentist feature the husband-and-wife songwriting team of of&nbsp;vocalist-bassist Emily and&nbsp;guitarist Justin Bornemann, as well as drummer Matt Hockenjos. Their mix of catchy, dreamy, fuzzed-out indie surf pop, aggressive garage punk and lyrical themes of social anxiety and heartache combine the freedom of the beach with the urgency of the city.</p>
<p>&nbsp; &#8220;This album was an attempt to capture all the different aspects of ourselves and create something that we would want to listen to,&#8221; Justin said.</p>
<p>&nbsp; “Musically we are attracted to rawness and simplicity, but melodically we lean towards a pop aesthetic,” Emily added. “The lyrics tend to be focused on social anxiety, heartache and loss, but sometimes reveal love and optimism.”</p>
<p>&nbsp; Produced by&nbsp;Justin and recording-mixing engineer Andy Bova&nbsp;at Simple Sound Studios in Oceanport, <em>Night Swimming</em> was mastered by&nbsp;Jürgen Engler, who has worked with Die Krupps, Nico, Iggy Pop and The Stooges, and Queensryche.</p>
<p>&nbsp; Dentist have shared the stage with Television, Screaming Females, Ringo Deathstarr, and Laura Stevenson. They were named one of the top 10 bands at this year&#8217;s SXSW by Mercury News and also have been featured by National Public Radio and Stereogum. <em>Night Swimming</em> follows a self-released 2014 self-titled debut LP, and <em>Ceilings</em>, their 2016 outing on Asbury Park-based Little Dickman Records featuring the single “Meet You There (In Delaware),” which found its way onto Spotify&#8217;s “Fresh Finds” playlist and was chosen as one of Daytrotter’s top 100 songs of 2016.&nbsp;<br />
<iframe width="750" height="422" src="https://www.youtube.com/embed/xNv43ugTId4?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp; On the heels of their latest EP, <em>Born to Run</em>, and a successful tour with The Pretenders, <a href="lowlightnj.com"><strong>Lowlight</strong></a> have released <em>It’s Later Than You Think</em>, a live LP that features three new songs: the Asbury Park-inspired “Locals Only,” the road weary but romantic “California Blue,” and the jaded jangle of “Endless Bummer (Coastlines).” For now a digital-only release, the 10-song collection was captured while the Asbury alt-roots rockers were on tour opening for The Pretenders in late March and early April throughout the East Coast. Jersey weighs heavily in the band’s third release following <em>Born to Run</em> and the brilliant 2016 debut LP, <em>Where Do We Go from Here</em>. Red Bank’s Count Basie Theatre, where Lowlight have opened three of several shows for The Pretenders since 2017 &#8212; most recently on the June 28 release date of <em>It’s Later Than You Think</em> &#8212; is the source of most of the songs, but Mayo Center for the Performing Arts in Morristown also is featured, along with Boston’s Orpheum Theatre.</p>
<p>&nbsp; Recorded by Scott Maxwell, the audio tech of The Pretenders tour who’s also worked with U2, <em>It’s Later Than You Think</em> was mixed and mastered by Lowlight producer-guitarist Derril Sellers and once again features epic pastoral album art by his wife, keyboardist Dana Sellers. Other tracks are “Bones,” “86 Parisienne,” “Motel Chronicles,” and the title track from the debut LP and “Sleep Wounds,” “Can’t Stop Now” and “Nights and Weekends” from the recent EP.</p>
<p>&nbsp; After you’ve bought, downloaded and heard <em>It’s Later Than You Think</em>, you can experience Lowlight live in person on July 13 at the aforementioned Saint show, as well as their monthly residency on third Saturdays at John &amp; Peter’s in New Hope, Pa. They’ll also open for the new roots-rockin’ super group Glorietta, featuring members of Delta Spirit, Wild Child and Black Pumas, on July 26 at 90.5 the Night’s free Songwriters on the Beach series in Belmar, as well as for their buds in Roadside Graves, including Lowlight singer-songwriter-guitarist Renee Maskin, a former Graves member, on Sept. 1 at Asbury Park Yacht Club for the release party for a long-awaited follow-up to their previous Don Giovanni Records outing, 2015’s “Acne/Ears.” Coach N’ Commando also will be on that bill.</p>
<p>&nbsp; Other Lowlight dates include July 22, Old Franklin Schoolhouse, Metuchen, with the Welsh folk act Jon Langford &amp; His Four Lost Souls and fellow Schoolhouse fave Hank Reineke; an acoustic set on Aug. 4 there; Aug. 8, MusikFest, Bethlehem, Pa.; Sept. 15, Metuchen Beer Fest, and Oct. 26, Asbury Lanes.<br />
<iframe width="750" height="422" src="https://www.youtube.com/embed/_dkC9a6Ovsw?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp; Having recently toured the Northeast in support of their new single, “Coffee Sundae,” <a href="thevaughns.info"><strong>The Vaughns</strong></a> will play July 12 for SoFar Sounds Baltimore and July 13 at APYC with Well Wisher and Yawn Mower. The charming new single follows the fun-filled <a href="https://www.youtube.com/watch?v=LsM0Rze5o4w&amp;feature=youtu.be">“Bring Your Kids to Work Day&#8221;</a> video. The whimsical track chronicles dealing with a romantic partner who is still in contact with their ex and will be part of a soon-to-be-announced larger release.<br />
<iframe width="750" height="422" src="https://www.youtube.com/embed/SwwfKljS_0c?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><a href="hubcitystompers.net"><strong>Hub City Stompers</strong></a> have released their second video from their hot new LP, <em>Haters Dozen</em>. For “Hard Place to Be,” Jenny Whiskey has set down her saxophone and picked up the microphone for her tasty tune.</p>
<p>&nbsp; The clip features NYC punkster Hiromy Araniva skanking to “Hard Place to Be,” a breakup song about a scenester couple whose disparate levels of maturity lead to their parting. Check it out live when Hub City Stompers, who originated in New Brunswick but whose members largely either were raised and/or now live in the Trenton area, play Makin Waves’ “Trenton Makes Takeover” of Asbury Park Brewery with The Cryptkeeper Five, Molly Rhythm, Experiment 34, and Chalk &amp; the Beige Americans on July 14. After that, HCS will do mini tours of the Northeast and California before returning to Asbury on Aug. 24 to play the Wonder Bar with The Pietasters and Sammy Kay. Then they’ll play Chicago before once again headlining Hub City Sounds: ROCK New Brunswick on Sept. 8 in Boyd Park with Doc Hopper, Pleased Youth, Sharief in Burgundy, Silent Knight, Danielle Illario, Nalani &amp; Sarina, Experiment 34, Professor Caveman, SusBus and Hong Kong Graffiti.<br />
<iframe width="750" height="422" src="https://www.youtube.com/embed/MvsXZsvDFak?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp;&nbsp;&nbsp; <a href="facebook.com/silentculture"><strong>Silent Culture</strong></a> are a great young South Jersey band recommended by my longtime buddy and colleague Lee Mrowicki. I can see why the legendary Asbury DJ likes them so much. They have a hearty, driving sound that recalls U2. While they ready a follow-up to the impressive 2017 singles, “7:30” and “Somewhere in Between,” they will play July 7, Championship Bar, Trenton, with San Diego-based Made in the Shade recording act Secrets, as well as Indighxst, My Last Breath, and Dig Deep; July 13, The Fire, Philadelphia, with Caterpillars, and July 14 at the massive Stick’s Fest at The Basement in Eldora, also with Caterpillar, as well as through July 15 with Sons, The River Mourning, Con Etiquette, Goalkeeper, Fool Sends, Ringtail Howitzer, Damn Long Hairs, Baron Praxis, Hit Like a Girl, The Missing Frets, Mikita, Hannah Stone &amp; Company, Norelle Green, BauceCat, BarrBarians, Moment to Capitalize, The Creds, The Gettysburg Address, Wait and Shackle, Necter, It Came from Space, Reunite Pangea, Meet Me at the Altar, Bear Success, Foxy Dads, Heartside, Old Home, Pool Kids, Casting, Afloat, Stonehaven, This Year’s Comeback, Hold Fast Hope, Pinwheel, Moonflower, Heavensake, Hanger, Poverty, Facets and more. Whew! I pity the sound crew.<br />
<iframe width="750" height="422" src="https://www.youtube.com/embed/hRIdSSUMuY0?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp; Another very impressive act who comes recommended a longtime buddy and colleague, Jay Lustig of&nbsp;<a href="http://njarts.net/">NJArts.net</a>, is rootsy Jersey City singer-songwriter-guitarist <a href="seankielymusic.com"><strong>Sean Kiely</strong></a><strong>,</strong> who has a new EP, <em>It Sure Was Good</em>, that he’s gigging behind. Upcoming dates include July 6, Rockwood Music Hall Stage 1, New York City; July 26, Fox &amp; Crow, Jersey City, with The Royal Arctic Institute; July 28, John &amp; Peters, New Hope; Aug. 16, Whittemore, Tewksbury, and Sept. 13, Rockwood Stage 3. The fascinating four-song outing was inspired by Kiely’s learning of the failed Roanoke colony settled in 1585 by 115 Brits who languished more than 20 years before Jamestown. His discovery coincided with the personal struggles spawning the emotional reckoning of <em>It Sure Was Good</em>. The Multiple Logo Records release follows 2015’s <em>Your Logo, My Logo</em> and 2017&#8217;s <em>Willow, Texas</em> split seven-inch with Jeff Taylor.<br />
<iframe width="750" height="422" src="https://www.youtube.com/embed/bq6PQM52t9Y?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>&nbsp; Having recently played Jersey Shore and Sourland Music festivals, Branchburg-based singer-songwriter <a href="joshuabranson.com"><strong>Joshua Branson</strong></a> will continue to perform in support his self-titled four-song EP on July 7 at American Spirits Roadhouse, Asbury (Hunterdon County). A recent video for a track entitled &#8220;By Design&#8221; was produced by Grammy-winning Canadian Malcolm Burn (Emmylou Harris). The EP is a follow-up to last year’s three-song <em>Revival</em> produced by Anthony Krizan (Spin Doctors, Lenny Kravitz).</p>
<p><em>Bob Makin is the reporter for </em><a href="http://www.mycentraljersey.com/entertainment"><em>www.MyCentralJersey.com/entertainment</em></a><em> and a former managing editor of The Aquarian Weekly, which launched this column in 1988. Contact him at </em><a href="mailto:makinwaves64@yahoo.com"><em>makinwaves64@yahoo.com</em></a><em>. And like Makin Waves at </em><a href="http://www.facebook.com/makinwavescolumn"><em>www.facebook.com/makinwavescolumn</em></a><em>.</p>
<p></em></p>
<p>&nbsp;</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://www.theaquarian.com/tag/local-bands/" rel="tag">local bands</a><a href="http://www.theaquarian.com/tag/new-jersey/" rel="tag">new jersey</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F07%2F05%2Fmakin-waves-scene-report-with-dentist-lowlight-the-vaughns-more%2F&media=http%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2018%2F07%2FDentist.jpg&description=Makin+Waves+Scene+Report+with+Dentist%2C+Lowlight%2C+The+Vaughns+%26%23038%3B+More" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/" rel="prev">Makin Waves Record of the Week: Crazy &#038; the Brains’ &#8220;Out in the Weedz’ &#8221;</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.theaquarian.com/author/bob-makin/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="http://www.theaquarian.com/author/bob-makin/"><span>Bob Makin</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/07/04/north-jersey-notes-dead-city-crown/"><img width="360" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/07/NJN-Dead-City-Crown-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/NJN-Dead-City-Crown-360x240.jpg 360w, http://www.theaquarian.com/wp-content/uploads/2018/07/NJN-Dead-City-Crown-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.theaquarian.com/2018/07/04/north-jersey-notes-dead-city-crown/">North Jersey Notes &#8211; Dead City Crown</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/02/07/north-jersey-notes-souls-of-rebellion/"><img width="360" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/02/NJN-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/02/NJN-360x240.jpg 360w, http://www.theaquarian.com/wp-content/uploads/2018/02/NJN-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.theaquarian.com/2018/02/07/north-jersey-notes-souls-of-rebellion/">North Jersey Notes: Souls Of Rebellion</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-02-07">February 7, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='78985' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="9defc2c2b80cf99e75d58b36471fb41e" value="9defc2c2b80cf99e75d58b36471fb41e"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/july-4-2018-yes.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/7/-/7-4_page_01_aq.jpg" alt="July 4, 2018" title="Yes: 50 Years Of Yes" /></a><p style="padding: 8px;">Yes: 50 Years Of Yes</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-180"><a class="gofollow" data-track="MTgwLDIsMSwxMA==" href="https://www.facebook.com/events/625135971156519"><img src="http://www.theaquarian.com/wp-content/uploads/2017/10/AW-online-ad5.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist-80x60.jpg 80w, http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist-300x225.jpg 300w, http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/">Makin Waves Scene Report with Dentist, Lowlight, The Vaughns &#038; More</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-05">July 5, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/0728-Crazy-the-Brains-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/0728-Crazy-the-Brains-80x60.jpg 80w, http://www.theaquarian.com/wp-content/uploads/2018/07/0728-Crazy-the-Brains-540x400.jpg 540w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/">Makin Waves Record of the Week: Crazy &#038; the Brains’ &#8220;Out in the Weedz’ &#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-05">July 5, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/07/04/yes-steve-howe-talks-life-steel-guitars-and-50-years-of-yes/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Yes-Credit-Gottlieb-Bros.-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/07/04/yes-steve-howe-talks-life-steel-guitars-and-50-years-of-yes/">Yes: Steve Howe Talks Life, Steel Guitars, and 50 Years of Yes</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/07/04/shoreworld-rocknroll-hi-fives-reintroducing-the-rocknroll-hi-fives/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Shoreworld-Rocknroll-Hi-Fives-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/07/04/shoreworld-rocknroll-hi-fives-reintroducing-the-rocknroll-hi-fives/">Shoreworld &#8211; RocknRoll Hi-Fives: &#8220;Reintroducing the RocknRoll Hi-Fives&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/07/04/one-on-one-with-night-rangers-kelly-keagy/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Night-Ranger-439-Hi-Res-╕-Ash-Newell-Photography-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/07/Night-Ranger-439-Hi-Res-╕-Ash-Newell-Photography-80x60.jpg 80w, http://www.theaquarian.com/wp-content/uploads/2018/07/Night-Ranger-439-Hi-Res-╕-Ash-Newell-Photography-532x400.jpg 532w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/07/04/one-on-one-with-night-rangers-kelly-keagy/">One-On-One With Night Ranger’s Kelly Keagy</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/michael-cavacini/" class="fn">Michael Cavacini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Dentist-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-scene-report-with-dentist-lowlight-the-vaughns-more/">Makin Waves Scene Report with Dentist, Lowlight, The Vaughns &#038; More</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-05">July 5, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/07/0728-Crazy-the-Brains-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/07/05/makin-waves-record-of-the-week-crazy-the-brains-out-in-the-weedz%e2%80%a8/">Makin Waves Record of the Week: Crazy &#038; the Brains’ &#8220;Out in the Weedz’ &#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-05">July 5, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/07/04/yes-steve-howe-talks-life-steel-guitars-and-50-years-of-yes/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Yes-Credit-Gottlieb-Bros.-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/07/04/yes-steve-howe-talks-life-steel-guitars-and-50-years-of-yes/">Yes: Steve Howe Talks Life, Steel Guitars, and 50 Years of Yes</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/07/04/shoreworld-rocknroll-hi-fives-reintroducing-the-rocknroll-hi-fives/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/07/7-4-Shoreworld-Rocknroll-Hi-Fives-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/07/04/shoreworld-rocknroll-hi-fives-reintroducing-the-rocknroll-hi-fives/">Shoreworld &#8211; RocknRoll Hi-Fives: &#8220;Reintroducing the RocknRoll Hi-Fives&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/07/04/one-on-one-with-night-rangers-kelly-keagy/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/07/Night-Ranger-439-Hi-Res-╕-Ash-Newell-Photography-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/07/04/one-on-one-with-night-rangers-kelly-keagy/">One-On-One With Night Ranger’s Kelly Keagy</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/michael-cavacini/" class="fn">Michael Cavacini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-04">July 4, 2018</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="http://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="http://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="http://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"78985","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->