
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Kam On Film – &quot;First Man&quot; | The Aquarian</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[727,798] -->
<meta name="description"  content="First Man Neil Armstrong Biopic Explores Emotional Angst of Legendary Astronaut Neil Armstrong made history on July 20, 1969 when he became the first person to" />

<link rel="canonical" href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Kam On Film &#8211; &#8220;First Man&#8221; Comments Feed" href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Makin Waves Scene Report with Asbury Park Punk Rock Flea Market, &#038; Much More!' href='https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/' />
<link rel='next' title='Spotlights &#8211; Molly Burch, JJ Grey, &#038; More!' href='https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=80711' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2018%2F10%2F10%2Fkam-on-film-first-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2018%2F10%2F10%2Fkam-on-film-first-man%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-80711 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png" alt="The Aquarian logo" data-at2x="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-175"><a class="gofollow" data-track="MTc1LDEsMSwxMA==" href="http://www.slpconcerts.net"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/SLP-web-728x90-992-1.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/03/death-cab-for-cutie-til-the-end/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Death-Cab-For-Cutie-Credit-Eliot-LeeHazel-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2018/10/03/death-cab-for-cutie-til-the-end/">Death Cab For Cutie: ‘Til The End</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jenna-romaine/" class="fn">Jenna Romaine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-03">October 3, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/03/joyce-manor-for-old-times-sake/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Joyce-Manor-2018-Credit-Dan-Monick-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/10/03/joyce-manor-for-old-times-sake/">Joyce Manor: For Old Time’s Sake</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jenna-romaine/" class="fn">Jenna Romaine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-03">October 3, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/03/the-neighbourhood-stay-gold/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/TN-Courtesy-of-the-band-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/10/03/the-neighbourhood-stay-gold/">The Neighbourhood: Stay Gold</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/amanda-ferrante-batista/" class="fn">Amanda Ferrante Batista</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-03">October 3, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/09/26/flow-lawrence-blatt-talks-flow-carnegie-hall-and-custom-made-guitars/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/09/FLOW-cover-inspiration-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/09/26/flow-lawrence-blatt-talks-flow-carnegie-hall-and-custom-made-guitars/">FLOW: Lawrence Blatt Talks FLOW, Carnegie Hall, and Custom Made Guitars</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-09-26">September 26, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/08/29/gaslight-anthem-those-wild-and-reckless-breezes/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/08/Gaslight-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2018/08/29/gaslight-anthem-those-wild-and-reckless-breezes/">Gaslight Anthem: Those Wild and Reckless Breezes</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jon-coen/" class="fn">Jon Coen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-29">August 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/concerts/" title="View all posts in Concerts">Concerts</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/08/29/alkaline-trio-is-this-thing-cursed-hits-nj/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/08/Alkaline-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/08/29/alkaline-trio-is-this-thing-cursed-hits-nj/">Alkaline Trio: Is This Thing Cursed? Hits NJ</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kevin-miller/" class="fn">Kevin Miller</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-29">August 29, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/08/29/reece-young-forget-dont-forgive/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/08/8-29-Album-Review-Reece-Young-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/08/29/reece-young-forget-dont-forgive/">Reece Young &#8211; &#8220;Forget Don’t Forgive&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/melanie-wedemeier/" class="fn">Melanie Wedemeier</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-29">August 29, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/08/22/jason-mraz-know-atlantic/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/08/8-22-Album-Review-Jason-Mraz-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/08/22/jason-mraz-know-atlantic/">Jason Mraz: &#8220;Know.&#8221; (Atlantic)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-22">August 22, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/">Kam On Film - "First Man"</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-10">October 10, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/columns/kam-on-film/" title="View all posts in Kam On Film">Kam On Film</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/IMG_3022-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/">Makin Waves Scene Report with Asbury Park Punk Rock Flea Market, &#038; Much More!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-04">October 4, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-record-of-the-week-wetbrain-things-you-think-you-thought-you-knew/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Wetbrain-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-record-of-the-week-wetbrain-things-you-think-you-thought-you-knew/">Makin Waves Record of the Week &#8211; Wetbrain: “Things You Think You Thought You Knew”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-04">October 4, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/03/shoreworld-taylor-tote-band-to-headline-asbury-lanes-with-pepperwine-and-nalani-sarina/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Shoreworld-Taylor-tote-band-photo-by-Kostas-Lymperopoulos-Right-Stuff-Studios-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/10/03/shoreworld-taylor-tote-band-to-headline-asbury-lanes-with-pepperwine-and-nalani-sarina/">Shoreworld &#8211; Taylor Tote Band to Headline Asbury Lanes with Pepperwine and Nalani &#038; Sarina</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-03">October 3, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a><div class="cb-big-menu"></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/" title="Spotlights - Molly Burch, JJ Grey, & More!">Spotlights - Molly Burch, JJ Grey, & More!</a></li><li><a href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/" title="Kam On Film - "First Man"">Kam On Film - "First Man"</a></li><li><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/" title="Makin Waves Scene Report with Asbury Park Punk Rock Flea Market, & Much More!">Makin Waves Scene Report with Asbury Park Punk Rock Flea Market, & Much More!</a></li><li><a href="https://www.theaquarian.com/2018/10/04/makin-waves-record-of-the-week-wetbrain-things-you-think-you-thought-you-knew/" title="Makin Waves Record of the Week - Wetbrain: “Things You Think You Thought You Knew”">Makin Waves Record of the Week - Wetbrain: “Things You Think You Thought You Knew”</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-10-10T01:00:00+00:00">
    <meta itemprop="dateModified" content="2018-10-09T10:06:55+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kam Williams"></span>

    <meta itemprop="headline" content="Kam On Film &#8211; &#8220;First Man&#8221;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man.jpg">
        <meta itemprop="width" content="480">
        <meta itemprop="height" content="720">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-80711" class="clearfix post-80711 post type-post status-publish format-standard has-post-thumbnail category-columns category-kam-on-film tag-first-man tag-movie-reviews tag-movies tag-new-movies">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="480" height="720" src="https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man-200x300.jpg 200w" sizes="(max-width: 480px) 100vw, 480px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Kam On Film &#8211; &#8220;First Man&#8221;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-10-10">October 10, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/columns/kam-on-film/" title="View all posts in Kam On Film">Kam On Film</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><strong><em>First Man<br />
</em></strong><strong>Neil Armstrong Biopic Explores Emotional Angst of Legendary Astronaut</strong></p>
<p>&nbsp; Neil Armstrong made history on July 20, 1969 when he became the first person to walk on the moon. In retrospect, the NASA&nbsp;astronaut&nbsp;proved to be the ideal pick for the honor, since he never subsequently sought to cash in on his celebrity status.</p>
<p>&nbsp; Instead, the reluctant hero modestly eschewed fame and fortune, withdrawing from the limelight in favor of sharing his pearls of wisdom with future generations in the classroom as a college professor. He even discouraged biographers until he finally agreed to cooperate with James R. Hansen on “First Man: The Life of Neil A. Armstrong”.</p>
<p>&nbsp; Published in 2005, the 768-page opus has now been adapted to the screen by Oscar-winning scriptwriter Josh Singer (for <em>Spotlight</em>). However, the biopic covers only&nbsp;1961 through 1969,&nbsp;Armstrong&#8217;s early years in the space program, ending with&nbsp;Apollo 11&#8217;s historic lunar landing.</p>
<p>&nbsp; The picture reunites Damien Chazelle and Ryan Gosling whose collaboration on the delightful musical, <em>La La Land</em> (2016) netted the former the Best Director Academy Award and the latter a nomination in the Lead Actor category. First Man is a relatively-sober affair which divides its time between chronicling the astronauts&#8217; perilous training regimen and speculating about the ever-stoic Armstrong&#8217;s inscrutable psyche.</p>
<p>&nbsp; The movie&#8217;s somber tone is set not long past the point of departure when Neil and wife Janet&#8217;s (Claire Foy) 2-year-old daughter Karen loses her battle with brain cancer. In lieu of mourning, he throws himself into his preparations for space flight, and his emotional unavailability puts an unspoken strain on their relationship.&nbsp;</p>
<p>&nbsp; Meanwhile, the risks associated with the Gemini and Apollo programs only further intensify Armstrong&#8217;s palpable angst. After all, numerous astronauts died in accidents during training, including his close friends Ed White (Jason Clarke) and Elliot See (Patrick Fugit).</p>
<p>&nbsp; In terms of special f/x, First Man tends to telescope tightly on what transpired in the cockpits, so brace yourself for lots of hand-held camera work from the astronauts&#8217; point-of-view, as opposed to the awe-inspiring God shots you ultimately get from the lunar surface.</p>
<p>&nbsp; A fitting tribute to an American icon best remembered as a humble, vulnerable soul with human frailties.</p>
<p><strong>Very Good (3 stars)<br />
</strong><strong>Rated&nbsp;PG-13 for peril, mature themes and brief profanity<br />
</strong><strong>Running time: 141 minutes<br />
</strong><strong>Production Studio: Amblin Entertainment/Perfect World<br />
</strong><strong>Pictures/Dreamworks/Universal Pictures/Temple Hill Entertainment<br />
</strong><strong>Studio: Universal Pictures</strong></p>
<p>&nbsp;</p>
<p><strong>OPENING THIS WEEK<br />
</strong><strong>Kam&#8217;s Kapsules<br />
</strong><strong>Weekly Previews That Make Choosing a&nbsp;Film Fun<br />
</strong><strong>For movies opening October 12, 2018</strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>WIDE RELEASES</strong></p>
<p><em>Bad Times at the El Royale</em> (R for profanity, drug use, graphic violence and brief nudity) Suspense thriller revolving around seven strangers in search of redemption who rendezvous at a rundown hotel in Lake Tahoe. Co-starring Jeff Bridges, Chris Hemsworth, Dakota Johnson, Jon Hamm, Nick Offerman, Cynthia Erivo and Manny Jacinto.</p>
<p><em>First Man</em> (PG-13 for peril, mature themes and brief profanity) Oscar-winner Damien Chazelle (for <em>La La Land</em>) directed this poignant look at the inner life of astronaut Neil Armstrong over the eight years leading up to his historic lunar landing. With Claire Foy, Shea Whigham and Corey Stoll.</p>
<p><em>Goosebumps 2: Haunted Halloween</em> (PG for action, scary images, mature themes, rude humor and mild epithets) Spooky family comedy about three kids (Jeremy Ray Taylor, Caleel Harris and Madison Iseman) who join forces with author R.L. Stine to prevent a ventriloquist&#8217;s dummy (Avery Lee Jones) from unleashing an apocalypse on Halloween. Cast includes Wendi McClendon-Covey, Dr. Ken Jeong and Chris Parnell.</p>
<p>&nbsp;</p>
<p><strong>INDEPENDENT &amp; FOREIGN FILMS</strong></p>
<p><em>Beautiful Boy</em> (R for profanity, brief sexuality and pervasive drug use) Real-life tale recounting a father&#8217;s (Steve Carell) frustration caring for his meth-addicted son (Timothee Chalamet). With Maura Tierney, Amy Ryan, Timothy Hutton and LisaGay Hamilton.</p>
<p><em>Bigger</em> (PG-13 for profanity, suggestive content, mature themes and brief violence) Rags-to-riches biopic chronicling how siblings Ben (Aneurin Barnard) and Joe Weider (Tyler Hoechlin) overcame poverty and anti-Semitism to found a bodybuilding empire. Supporting cast includes DJ Qualls, Steve Guttenberg and Julianne Hough.</p>
<p><em>Gosnell: The Trial of America&#8217;s Biggest Serial Killer</em> (PG-13 for mature themes and disturbing images) Crime blotter documentary about Dr. Kermit Gosnell, the African-American abortionist sentenced to life in prison for murdering babies in his Philadelphia clinic.</p>
<p><em>Jane and Emma</em> (PG for mature themes) Faith-based docudrama, set in 1844, recounting the unlikely friendship forged between a free black woman (Danielle Deadwyler) and the wife (Emily Goss) of Mormon founder Joseph Smith (Brad Schmidt). With Ann Bosler, Clotile Bonner and K. Danor Gerald.</p>
<p><em>Look Away</em> (Unrated) Psychological thriller about a lonely 18-year-old (India Eisley) whose life falls apart when she swaps places with her sinister mirror-image. Cast includes Mira Sorvino, Jason Isaacs and Harrison Gilbertson.</p>
<p><em>The Oath</em> (R for violence, drug use and pervasive profanity) Dysfunctional family comedy about the argument over presidential politics which has relatives siding with either the husband (Ike Barinholtz) or wife (Tiffany Haddish) hosting Thanksgiving dinner. With John Cho, Billy Magnussen and Jay Duplass.</p>
<p><em>Sophie</em> (Unrated) Sophia Mitri Schloss plays the title character in this coming of age drama about a teenager trying to wreck her mother&#8217;s (Melanie Lynskey) new relationship hoping she will reconcile with her estranged husband. Supporting cast includes John Gallagher, Jr., Danielle Brooks and Tony Hale.</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/first-man/" rel="tag">first man</a><a href="https://www.theaquarian.com/tag/movie-reviews/" rel="tag">movie reviews</a><a href="https://www.theaquarian.com/tag/movies/" rel="tag">movies</a><a href="https://www.theaquarian.com/tag/new-movies/" rel="tag">new movies</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2018%2F10%2F10%2Fkam-on-film-first-man%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2018%2F10%2F10-10-Kam-On-Film-First-Man.jpg&description=Kam+On+Film+%26%238211%3B+%26%238220%3BFirst+Man%26%238221%3B" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/" rel="prev">Makin Waves Scene Report with Asbury Park Punk Rock Flea Market, &#038; Much More!</a></div><div id="cb-next-link"><a href="https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/"><i class="fa fa-long-arrow-right"></i></a><a href="https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/" rel="next">Spotlights &#8211; Molly Burch, JJ Grey, &#038; More!</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.theaquarian.com/author/kam-williams/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.theaquarian.com/author/kam-williams/"><span>Kam Williams</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/09/26/kam-on-film-unbroken-path-to-redemption/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/09/9-26-Kam-On-Film-Unbroken-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2018/09/26/kam-on-film-unbroken-path-to-redemption/">Kam On Film &#8211; &#8220;Unbroken: Path to Redemption&#8221;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-09-26">September 26, 2018</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/05/16/kam-on-film-life-of-the-party-pope-francis-a-man-of-his-word/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/05/Life-of-the-Party-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2018/05/16/kam-on-film-life-of-the-party-pope-francis-a-man-of-his-word/">Kam On Film &#8211; &#8220;Life of the Party&#8221; &#038; &#8220;Pope Francis: A Man of His Word&#8221;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-05-16">May 16, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/10/kam-on-film-first-man/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='80711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="2ec6bc52ebccd1e4dbf6af1f33287f51" value="2ec6bc52ebccd1e4dbf6af1f33287f51"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/october-10-2018-amfm.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/1/0/10-10_page_01_aq.jpg" alt="October 10, 2018" title="AMFM: The Allure Of Brevity" /></a><p style="padding: 8px;">AMFM: The Allure Of Brevity</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-190"><a class="gofollow" data-track="MTkwLDIsMSwxMA==" href="http://www.electrichalloweenfestival.com"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Electric-Halloween-AW-Sidebox-.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Molly-Burch-Credit-Kelly-Giarrocco-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/">Spotlights &#8211; Molly Burch, JJ Grey, &#038; More!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-10">October 10, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/">Kam On Film &#8211; &#8220;First Man&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-10">October 10, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/IMG_3022-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/">Makin Waves Scene Report with Asbury Park Punk Rock Flea Market, &#038; Much More!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-04">October 4, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/10/04/makin-waves-record-of-the-week-wetbrain-things-you-think-you-thought-you-knew/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Wetbrain-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/10/04/makin-waves-record-of-the-week-wetbrain-things-you-think-you-thought-you-knew/">Makin Waves Record of the Week &#8211; Wetbrain: “Things You Think You Thought You Knew”</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-04">October 4, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/10/03/death-cab-for-cutie-til-the-end/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Death-Cab-For-Cutie-Credit-Eliot-LeeHazel-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/10/03/death-cab-for-cutie-til-the-end/">Death Cab For Cutie: ‘Til The End</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jenna-romaine/" class="fn">Jenna Romaine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-03">October 3, 2018</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Molly-Burch-Credit-Kelly-Giarrocco-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/10/10/spotlights-molly-burch-jj-grey-more/">Spotlights &#8211; Molly Burch, JJ Grey, &#038; More!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-10">October 10, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/10/10-10-Kam-On-Film-First-Man-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/10/10/kam-on-film-first-man/">Kam On Film &#8211; &#8220;First Man&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-10">October 10, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/10/IMG_3022-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/10/IMG_3022-1-400x250.jpg 400w, https://www.theaquarian.com/wp-content/uploads/2018/10/IMG_3022-1-640x400.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-scene-report-with-asbury-park-punk-rock-flea-market-much-more/">Makin Waves Scene Report with Asbury Park Punk Rock Flea Market, &#038; Much More!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-04">October 4, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-record-of-the-week-wetbrain-things-you-think-you-thought-you-knew/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Wetbrain-2-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/10/04/makin-waves-record-of-the-week-wetbrain-things-you-think-you-thought-you-knew/">Makin Waves Record of the Week &#8211; Wetbrain: “Things You Think You Thought You Knew”</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-04">October 4, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/10/03/death-cab-for-cutie-til-the-end/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Death-Cab-For-Cutie-Credit-Eliot-LeeHazel-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/10/03/death-cab-for-cutie-til-the-end/">Death Cab For Cutie: ‘Til The End</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jenna-romaine/" class="fn">Jenna Romaine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-03">October 3, 2018</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"80711","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->