<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more! | The Aquarian</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[727,838] -->
<meta name="description"  content="Rainbow Kitten Surprise/The Hammerstein Ballroom/February 2, 2019 In the Blue Ridge Mountain college town of Boone, North Carolina, two guitar-playing and" />

<link rel="canonical" href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more! Comments Feed" href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kam on Film: &#8220;Black,&#8221; New Releases, plus Oscar Predictions!' href='https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=83050' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2019%2F02%2F20%2Fmanhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2019%2F02%2F20%2Fmanhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4638-Rainbow-Kitten-Surprise.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-83050 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-229"><a href="https://bluehorserestaurant.com"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Blue-Horse-AW-Strip.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/01/30/steve-gunn-find-me-there/"><img width="240" height="240" src="https://www.theaquarian.com/wp-content/uploads/2019/01/Steve-Gunn-Clay-Benskin-Stonehurst-Cowboy.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2019/01/30/steve-gunn-find-me-there/">Steve Gunn - Find Me There</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jenna-romaine/" class="fn">Jenna Romaine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-01-30">January 30, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/13/interview-makin-waves-with-experiment-34/"><img width="73" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/E34-Concert-Poster-by-Anthony-Vito-Cosentino.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/13/interview-makin-waves-with-experiment-34/">Interview with Experiment 34: An Artist&#8217;s Duty</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/"><img width="72" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Attacker-Group-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/">Attacker — Forged in Fire</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/#comments">2</a></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/13/buzz-elijah-blackwell/"><img width="48" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4116.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/13/buzz-elijah-blackwell/">AQ Speaks with Elijah Blackwell</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/01/23/the-15th-annual-new-years-hank-o-rama/"><img width="157" height="240" src="https://www.theaquarian.com/wp-content/uploads/2019/01/Hank-O-Rama-at-Coney-Island-Baby.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2019/01/23/the-15th-annual-new-years-hank-o-rama/">The 15th Annual New Year's Hank-O-Rama</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-01-23">January 23, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/concerts/" title="View all posts in Concerts">Concerts</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/13/manhattan-beat-screamin-rebel-angels-jason-cadic-the-fleshtones-and-more/"><img width="45" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_2317-Screamin-Rebel-Angels.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/13/manhattan-beat-screamin-rebel-angels-jason-cadic-the-fleshtones-and-more/">Manhattan Beat: Screamin&#8217; Rebel Angels, Jason Cadic, the Fleshtones, and more!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/13/rant-n-roll-the-jazz-page-2/"><img width="40" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Behn-Gillece-by-Sara-Pettinella.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/13/rant-n-roll-the-jazz-page-2/">Rant &#8216;n&#8217; Roll: The Jazz Page</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/06/manhattan-beat-larry-campbell-teresa-williams-alejandro-escovedo-and-more/"><img width="45" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_1541-Larry-Campbell-Teresa-Williams.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/06/manhattan-beat-larry-campbell-teresa-williams-alejandro-escovedo-and-more/">Manhattan Beat — Larry Campbell &#038; Teresa Williams, Alejandro Escovedo, and more!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-06">February 6, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/01/31/makin-waves-record-of-the-week-vextion-vindictive/"><img width="240" height="240" src="https://www.theaquarian.com/wp-content/uploads/2019/01/vindictive-high-res-cover.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2019/01/31/makin-waves-record-of-the-week-vextion-vindictive/">Makin Waves Record of the Week: Vextion "Vindictive"</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-01-31">January 31, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/makin-waves/" title="View all posts in Makin&#039; Waves">Makin' Waves</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4638-Rainbow-Kitten-Surprise.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/">Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-20">February 20, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/"><img width="45" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Black.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/">Kam on Film: &#8220;Black,&#8221; New Releases, plus Oscar Predictions!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-20">February 20, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/02/14/makin-waves-record-of-the-week-matty-carlocks-the-jailbirds/"><img width="46" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-14-at-8.09.38-AM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/02/14/makin-waves-record-of-the-week-matty-carlocks-the-jailbirds/">Makin&#8217; Waves Record of the Week: Matty Carlock’s &#8220;The Jailbirds&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-14">February 14, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a><div class="cb-big-menu"></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/" title="Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more!">Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more!</a></li><li><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/" title="Kam on Film: "Black," New Releases, plus Oscar Predictions!">Kam on Film: "Black," New Releases, plus Oscar Predictions!</a></li><li><a href="https://www.theaquarian.com/2019/02/14/makin-waves-record-of-the-week-matty-carlocks-the-jailbirds/" title="Makin' Waves Record of the Week: Matty Carlock’s "The Jailbirds"">Makin' Waves Record of the Week: Matty Carlock’s "The Jailbirds"</a></li><li><a href="https://www.theaquarian.com/2019/02/13/interview-makin-waves-with-experiment-34/" title="Interview with Experiment 34: An Artist's Duty">Interview with Experiment 34: An Artist's Duty</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-02-20T01:30:27+00:00">
    <meta itemprop="dateModified" content="2019-02-19T14:48:44+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Everynight Charley Crespo"></span>

    <meta itemprop="headline" content="Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more!">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4638-Rainbow-Kitten-Surprise.jpg">
        <meta itemprop="width" content="720">
        <meta itemprop="height" content="540">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-83050" class="clearfix post-83050 post type-post status-publish format-standard has-post-thumbnail category-columns category-manhattan-beat tag-manhattan-beat">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="540" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4638-Rainbow-Kitten-Surprise.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more!</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-02-20">February 20, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/columns/manhattan-beat/" title="View all posts in Manhattan Beat">Manhattan Beat</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><strong>Rainbow Kitten Surprise/The Hammerstein Ballroom/February 2, 2019</strong></p>
<p>In the Blue Ridge Mountain college town of Boone, North Carolina, two guitar-playing and singing university students, Sam Melo and Darrick &#8220;Bozzy&#8221; Keller, began writing and composing music together in 2013. They created a local buzz with both an EP of acoustic music they recorded in a dorm room, and with appearances at open-mic nights at their campus coffee shop. Before one of those gigs, they visited a friend who was being treated for bacterial meningitis in a hospital room; they asked him to name the band, and he responded Rainbow Kitten Surprise, a combination of three words that each sparked good feelings. Over the next year the duo expanded in size and sound by adding three fellow students, lead guitarist Ethan Goodpaster, bassist Charlie Holt, and drummer Jess Haney. The band&#8217;s third album and first major-label release, <em>How to: Friend, Love, Freefall</em>, was released on April 6, 2018.</p>
<p>Rooted in jangly, harmony-driven, folk rock yet inclined towards the adventurous curves of indie-rock, Rainbow Kitten Surprise performed a lively 22-song set of imaginative original music at the Hammerstein Ballroom. Melo&#8217;s quizzical lyrics sometimes touched on sensitive topics: &#8220;Fever Pitch&#8221; was inspired by his youth as the child of Pentecostal missionaries in the Dominican Republic; &#8220;Holy War&#8221; was sparked by North Carolina&#8217;s constitutional prohibition of same sex marriage; &#8220;Hide&#8221; was written after he came out publicly as gay. The sunny, joyful presentation of these wordy songs and their curious phrasings (think Milky Chance or Deerhoof) commanded attention. Visually, Melo was a captivating front person, dancing non-stop with his wavy, slithery full-body moves. In the end, it was Melo&#8217;s strong, soulful intonations matched with the band&#8217;s inventive arrangements that made Rainbow Kitten Surprise&#8217;s performance thoroughly magnetic.</p>
<p><strong>The Bakersfield Breakers/Otto&#8217;s Shrunken Head/February 2, 2019</strong></p>
<p style="text-align: center;"><a href="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4841-Bakersfield-Breakers.jpg"><img class="alignnone size-full wp-image-83051" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4841-Bakersfield-Breakers.jpg" alt="" width="720" height="540"></a></p>
<p>Keith Yaun played jazz guitar in the Keith Yaun Quintet in the 1990s, but in the 2000s began exploring vintage guitar styles in surf and twang music. This led in 2010 to the formation of the New York City-based instrumental trio, the Bakersfield Breakers, with bassist John Hamilton and drummer John DiGiulio. From the beginning, the band’s mission was to reawaken the guitar-driven sound of the 1950s Bakersfield twang and 1960s surf rock. The band&#8217;s second and most recent album, released under the name the B Breakers, is 2017&#8217;s <em>Dune Buggy</em>.</p>
<p>Unsteady Freddie presents the Surf Rock Shindig at Otto&#8217;s Shrunken Head on the first Saturday of every month, attracting bands from around the world who expand on the classic form of reverb-saturated surf rock. The Bakersfield Breakers tonight reached for dimensions akin to and yet beyond the confines of the surf rock genre. Locked into an instrumental trio format, each musician was required to do heavy lifting consistently throughout the set. With the full support of his hefty rhythm section, Yaun hung melodies on the periphery of original songs and covers, and then used these textures to launch into intriguing leads and spirals. Hamilton and DiGiulio then brought an undercurrent of balance, linking with stomps, shuffles, and softer grooves as necessary. The guitar leads were not fashioned to dazzle, but they accomplished this feat nevertheless. This is how a cool trio works.</p>
<p><strong>Dawes/The Beacon Theatre/February 5, 2019</strong></p>
<p style="text-align: center;"><a href="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_5211-Dawes.jpg"><img class="alignnone size-full wp-image-83052" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_5211-Dawes.jpg" alt="" width="720" height="540"></a></p>
<p>Based in Malibu, California, vocalist/guitarist Taylor Dawes Goldsmith and his younger brother, drummer Griffin Goldsmith, are sons of Lenny Goldsmith, a singer in Tower of Power in the 1980s and more recently in the New Olds. Taylor started playing guitar at age three and piano at four, while Griffin started playing drums at age 15. Taylor and Griffin formed Dawes in 2009 from the former band Simon Dawes, moving from a post-punk sound to a typically Laurel Canyon yacht rock format. Dawes was consistent with that sound until 2016, when the band alienated longtime fans by turning toward a poppier, more synthetic sound. Dawes patchworked its two sounds on its sixth and most recent studio album, <em>Passwords</em>, released on June 22, 2018. In addition to the Goldsmith brothers, Dawes presently includes bassist Wylie Gelber and a new keyboardist, Lee Pardini.</p>
<p>Billed as “An Evening with Dawes at the Beacon Theatre,” the band performed two sets with no support act or encore. They performed songs from each of its albums, plus Taylor Goldsmith started the second set by playing the as-yet-unrecorded &#8220;Between the Zero and the One&#8221; as a solo acoustic song. Some songs rocked with searing guitar licks, while some were mellower, but the unifying factor was Taylor Goldsmith, as the songs pivoted on his vocal melodies and his lyrics. As the band&#8217;s chief composer, Goldsmith proved to be a singer-songwriter backed by a rock band, and together the musicians performed pop songs, often through a country rock filter. Dawes&#8217; performance was buoyant and squeaky clean, refined with dynamic flourishes that recalled 1980s pop rock radio artists like Bruce Hornsby and Toto. Dawes performed with such immaculate burnish that the extended instrumental breaks were most refreshing when they introduced a little aggression to stain the polish that permeated the set. For pop radio fans, the set was perfect, but the rest of us perhaps would have preferred a bit more rock ‘n’ roll grit and soot in the execution of the songs.</p>
<p><strong>Kasey Chambers/City Winery/February 6, 2019</strong></p>
<p style="text-align: center;"><a href="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_5606-Kasey-Chambers.jpg"><img class="alignnone size-full wp-image-83053" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_5606-Kasey-Chambers.jpg" alt="" width="720" height="497"></a></p>
<p>Kasey Chambers was born in Mount Gambier, Australia, and spent nine years of her youth living off the land with her family in the remote Nullarbor Plain; there the parents hunted foxes and rabbits for pelts. At night, she and her older brother sang old American country songs with their parents around the campfire. After nine years, the family returned to society and performed publicly from 1992 to 1998 as the Dead Ringer Band, named for the children looking like their parents. The parents divorced in the late 1990s, ending the family band, and Kasey Chambers started a solo career in 1998. Five of her 12 studio albums have reached No. 1 on Australia&#8217;s ARIA Albums Chart, she has won 14 ARIA Music Awards, and in November 2018 she was inducted into the ARIA Hall of Fame. Chambers released her 12th and most recent studio album, <em>Campfire</em>, on April 27, 2018. Chambers currently lives in Copacabana, Australia.</p>
<p>On her current tour, Kasey Chambers attempts to bring her family’s back-to-the-land years to her audiences. At City Winery, Chambers—on vocals and guitar—was joined by the Fireside Disciples, comprised of her dad, Bill Chambers, on resonator guitar, Grizzly Train guitarist Brandon Dodd, and Alan Pigram on mandolin for a mostly acoustic set. (Chambers’ brother, who doubles as sound engineer, also performed on a couple of songs towards the end.) The four musicians performed on stools as photographs from the outback projected on screens. Between songs, Chambers told the stories behind many of the photographs, many for humorous effect (one photograph showed her holding a dead rabbit that she had found; she explained that this dead rabbit became her pet for three days). While it seemed that half of the performance was comprised of stories, Chambers performed songs from many of her albums in the same campfire spirit. Chambers sang well, and the sparse, acoustic accompaniment was stimulating. The campfire experience was a uniquely animating vehicle for presenting a thoroughly engaging modern country music concert.</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/manhattan-beat/" rel="tag">manhattan beat</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2019%2F02%2F20%2Fmanhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2019%2F02%2FIMG_4638-Rainbow-Kitten-Surprise.jpg&description=Manhattan+Beat%3A+Rainbow+Kitten+Surprise%2C+The+Bakersfield+Breakers%2C+Dawes%2C+and+more%21" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/" rel="prev">Kam on Film: &#8220;Black,&#8221; New Releases, plus Oscar Predictions!</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.theaquarian.com/author/everynight-charley-crespo/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.theaquarian.com/author/everynight-charley-crespo/"><span>Everynight Charley Crespo</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2017/07/12/everynight-charleys-manhattan-beat-fast-romantics-pissed-jeans-nrbq-and-more/"><img width="320" height="240" src="https://www.theaquarian.com/wp-content/uploads/2017/07/07-12-Manhattan-Beat-DSC05683-Fast-Romantics.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2017/07/07-12-Manhattan-Beat-DSC05683-Fast-Romantics.jpg 550w, https://www.theaquarian.com/wp-content/uploads/2017/07/07-12-Manhattan-Beat-DSC05683-Fast-Romantics-300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2017/07/12/everynight-charleys-manhattan-beat-fast-romantics-pissed-jeans-nrbq-and-more/">Everynight Charley&#8217;s Manhattan Beat: Fast Romantics, Pissed Jeans, NRBQ, and More</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2017-07-12">July 12, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/01/31/manhattan-beat-the-concert-for-island-relief-at-radio-city-music-hall/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/01/ACFTI-1920x1080xxxxxF3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/01/ACFTI-1920x1080xxxxxF3-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2018/01/ACFTI-1920x1080xxxxxF3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2018/01/31/manhattan-beat-the-concert-for-island-relief-at-radio-city-music-hall/">Manhattan Beat: The Concert for Island Relief at Radio City Music Hall</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-01-31">January 31, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='83050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="9ee3db6368c9efb588aac9956748e1d6" value="9ee3db6368c9efb588aac9956748e1d6"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">New Issue</h3><div id="widget_jpic_div"><a href="https://store.theaquarian.com/media/tmp/catalog/product/2/-/2-20_page_01_aq.jpg"><img id="jPicImg" src="https://store.theaquarian.com/media/tmp/catalog/product/2/-/2-20_page_01_aq.jpg" alt="February 20, 2019" title="Cheap Trick" /></a><p style="padding: 8px;">Cheap Trick</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-226"><a href="http://www.slpconcerts.net"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/SLP-web-336x280-v3-13.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4638-Rainbow-Kitten-Surprise.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/">Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-20">February 20, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/"><img width="45" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Black.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/">Kam on Film: &#8220;Black,&#8221; New Releases, plus Oscar Predictions!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-20">February 20, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/02/14/makin-waves-record-of-the-week-matty-carlocks-the-jailbirds/"><img width="46" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-14-at-8.09.38-AM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/02/14/makin-waves-record-of-the-week-matty-carlocks-the-jailbirds/">Makin&#8217; Waves Record of the Week: Matty Carlock’s &#8220;The Jailbirds&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-14">February 14, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/02/13/interview-makin-waves-with-experiment-34/"><img width="73" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/E34-Concert-Poster-by-Anthony-Vito-Cosentino.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/02/13/interview-makin-waves-with-experiment-34/">Interview with Experiment 34: An Artist&#8217;s Duty</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/"><img width="72" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Attacker-Group-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/">Attacker — Forged in Fire</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/#comments">2</a></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/"><img width="333" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/02/IMG_4638-Rainbow-Kitten-Surprise.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/02/20/manhattan-beat-rainbow-kitten-surprise-the-bakersfield-breakers-dawes-and-more/">Manhattan Beat: Rainbow Kitten Surprise, The Bakersfield Breakers, Dawes, and more!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-20">February 20, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/"><img width="188" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Black.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/02/20/kam-on-film-black-new-releases-plus-oscar-predictions/">Kam on Film: &#8220;Black,&#8221; New Releases, plus Oscar Predictions!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-20">February 20, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/02/14/makin-waves-record-of-the-week-matty-carlocks-the-jailbirds/"><img width="193" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-14-at-8.09.38-AM.png" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/02/14/makin-waves-record-of-the-week-matty-carlocks-the-jailbirds/">Makin&#8217; Waves Record of the Week: Matty Carlock’s &#8220;The Jailbirds&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-14">February 14, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/02/13/interview-makin-waves-with-experiment-34/"><img width="305" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/02/E34-Concert-Poster-by-Anthony-Vito-Cosentino.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/02/13/interview-makin-waves-with-experiment-34/">Interview with Experiment 34: An Artist&#8217;s Duty</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/"><img width="299" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/02/Attacker-Group-1.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/">Attacker — Forged in Fire</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-02-13">February 13, 2019</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2019/02/13/buzz-attacker-forged-in-fire/#comments">2</a></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"83050","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->