
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>North Jersey Notes | The Aquarian</title>

<!-- All in One SEO Pack 2.12.1 by Michael Torbert of Semper Fi Web Design[727,773] -->
<meta name="description"  content="KINGS COUNTY – Orlando, FL Yes, I&#039;m aware that this says Orlando, Florida, but let me explain. Bassist and singer Rob Dexter tried out for my band Smoke Star" />

<link rel="canonical" href="https://www.theaquarian.com/2019/10/09/north-jersey-notes-17/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; North Jersey Notes Comments Feed" href="https://www.theaquarian.com/2019/10/09/north-jersey-notes-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reality Check: DOES DONALD TRUMP WANT TO BE IMPEACHED?' href='https://www.theaquarian.com/2019/10/09/reality-check-does-donald-trump-want-to-be-impeached/' />
<link rel='next' title='Everynight Charley&#8217;s Manhattan Beat' href='https://www.theaquarian.com/2019/10/09/everynight-charleys-manhattan-beat-10/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=86953' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2019%2F10%2F09%2Fnorth-jersey-notes-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2019%2F10%2F09%2Fnorth-jersey-notes-17%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.2.2" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2019/10/Kings-County.jpeg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-86953 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-164"><a href="http://www.barcade.com" target="_blank"><img src="http://www.theaquarian.com/wp-content/uploads/2017/10/BarcadeBanner2018.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/09/18/mannequin-pussy-strength-in-vulnerability/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2019/09/MannequinPussy_MarcusMaddox_DSCF6643_Hires.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2019/09/18/mannequin-pussy-strength-in-vulnerability/">Mannequin Pussy—Strength in Vulnerability</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/acacia-pyle/" class="fn">Acacia Pyle</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-09-18">September 18, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/wilco-joy-worth-fighting-for/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Annabel-Mehran_Wilco_Highres-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/wilco-joy-worth-fighting-for/">Wilco—Joy Worth Fighting For</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/mick-rock-rock-of-ages/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/cMickRockStudios2019-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/mick-rock-rock-of-ages/">Mick Rock—Rock of Ages</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/joe-elliotts-down-n-outz-on-a-roll/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Joe-Elliott-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/joe-elliotts-down-n-outz-on-a-roll/">Joe Elliott’s Down ‘N’ Outz: On a Roll</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/08/21/king-gizzard-the-lizard-wizard-infest-the-rats-nest-ato-records/"><img width="240" height="240" src="https://www.theaquarian.com/wp-content/uploads/2019/08/ITRN_Digital.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2019/08/21/king-gizzard-the-lizard-wizard-infest-the-rats-nest-ato-records/">King Gizzard & The Lizard Wizard — 'Infest the Rats' Nest' (ATO Records)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-08-21">August 21, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/everynight-charleys-manhattan-beat-10/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/IMG_9478-Angels-Airwaves-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2019/10/IMG_9478-Angels-Airwaves-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2019/10/IMG_9478-Angels-Airwaves-540x400.jpg 540w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/everynight-charleys-manhattan-beat-10/">Everynight Charley&#8217;s Manhattan Beat</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/mike-greenblatts-rant-n-roll-15/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Franco-Ambrosetti-by-John-Abbott-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/mike-greenblatts-rant-n-roll-15/">Mike Greenblatt&#8217;s Rant &#8216;N&#8217; Roll</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/02/rant-n-roll-svetlana-superstar/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Svetlana-by-Shervin-Lainez-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/02/rant-n-roll-svetlana-superstar/">Rant &#8216;N&#8217; Roll–Svetlana Superstar</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-02">October 2, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/09/25/everynight-charleys-manhattan-beat-8/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2019/09/IMG_8148-Raconteurs-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2019/09/25/everynight-charleys-manhattan-beat-8/">Everynight Charley's Manhattan Beat featuring The Raconteurs, Morrissey, the Liza Colby Sound</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-09-25">September 25, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/columns/manhattan-beat/" title="View all posts in Manhattan Beat">Manhattan Beat</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/north-jersey-notes-17/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Kings-County-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/north-jersey-notes-17/">North Jersey Notes</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/reality-check-does-donald-trump-want-to-be-impeached/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/trump-doofus-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/reality-check-does-donald-trump-want-to-be-impeached/">Reality Check: DOES DONALD TRUMP WANT TO BE IMPEACHED?</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/10/09/mike-greenblatts-rant-n-roll-15/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Franco-Ambrosetti-by-John-Abbott-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2019/10/09/mike-greenblatts-rant-n-roll-15/">Mike Greenblatt&#8217;s Rant &#8216;N&#8217; Roll</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a><div class="cb-big-menu"></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2019/10/09/wilco-joy-worth-fighting-for/" title="Wilco—Joy Worth Fighting For">Wilco—Joy Worth Fighting For</a></li><li><a href="https://www.theaquarian.com/2019/10/09/mick-rock-rock-of-ages/" title="Mick Rock—Rock of Ages">Mick Rock—Rock of Ages</a></li><li><a href="https://www.theaquarian.com/2019/10/09/joe-elliotts-down-n-outz-on-a-roll/" title="Joe Elliott’s Down ‘N’ Outz: On a Roll">Joe Elliott’s Down ‘N’ Outz: On a Roll</a></li><li><a href="https://www.theaquarian.com/2019/10/09/a-tribute-to-jim-desalvo/" title="A Tribute to Jim DeSalvo">A Tribute to Jim DeSalvo</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-10-09T06:30:19-05:00">
    <meta itemprop="dateModified" content="2019-10-07T15:40:55-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2019/10/09/north-jersey-notes-17/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tim Louie"></span>

    <meta itemprop="headline" content="North Jersey Notes">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2019/10/Kings-County.jpeg">
        <meta itemprop="width" content="720">
        <meta itemprop="height" content="508">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-86953" class="clearfix post-86953 post type-post status-publish format-standard has-post-thumbnail category-columns category-north-jersey-notes tag-bean tag-jim-desalvo tag-kings-county tag-new-day-dawn tag-north-jersey-notes tag-rob-dexter tag-sixty-miles-down tag-smoke-star tag-trixter">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="508" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Kings-County.jpeg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2019/10/Kings-County.jpeg 720w, https://www.theaquarian.com/wp-content/uploads/2019/10/Kings-County-300x212.jpeg 300w" sizes="(max-width: 720px) 100vw, 720px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">North Jersey Notes</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-10-09">October 9, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" title="View all posts in North Jersey Notes">North Jersey Notes</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p><strong>KINGS COUNTY – Orlando, FL</strong></p>



<p>Yes, I’m aware that this says Orlando, Florida, but let me explain. Bassist and singer Rob Dexter tried out for my band Smoke Star many moons ago. We always wanted him in the band, but either he was making the move to Florida, or, he was living down in Florida but came home to New York frequently. Anyway, Rob and I always stayed in touch, and originally, I thought he was playing in a cover band in Florida, but then I learned his band, Kings County won a contest to open for Bon Jovi. What? That’s not all! King’s County recently released their new music video for their song “Blood Stained Adrenaline” off their self-titled debut album, and the song is catchy as hell! How can I not write about some former New Yorkers?</p>



<p>Originally from New York and Massachusetts, Kings County performed throughout the Northeast at all the major venues including the top ski resorts in New England. In 2000, the band was hired by Disney World as the house band at Pleasure Island. For the past 19 years, Kings County has performed over 2000 shows. Along with performances at Disney World, Kings County has played shows from Maine to New Orleans, and internationally at the Hard Rock Cafe in Cancun. The band has also supported American Idol’s Bo Bice on his 2006 tour to an amazing response. In 2011 and 2012, Kings County became the house band for the Tampa Bay Buccaneers at the Raymond James Stadium in Tampa. In 2018, Kings County won the iHeartMusic contest for their song &#8220;Take It or Leave It&#8221; and earned the band an opening slot for a sold-out Bon Jovi show at the Amway Center, Orlando. Bon Jovi was not the only big-name band Kings County has shared the stage with. They’ve also performed with Ted Nugent, Styx, Hootie and the Blowfish, Joan Jett, .38 Special, Duran Duran, the B-52s, Fuel, and Foreigner.</p>



<p>Kings County is singer and guitarist Steve Bell, singer and bassist Rob Dexter, guitarist Bill Kania (all of whom met while they were in the band Kabang and as members of the Criss Angel Band), and drummer Joe Lopez, who is the only Florida native in the band. Kings County released their debut self-titled album two weeks ago featuring the first single and video “Blood Stained Adrenaline,” their award-winning song “Take It or Leave It,” “All That I Want,” “7 Reasons,” and “Sacrifice.” I need to get my band Rahway to do some shows with these guys whether they are right here in Jersey our down there in Florida. For more on Kings County, visit KingsCountyOfficial.com.&nbsp;</p>



<p><strong>NORTH JERSEY NOTES UPDATES:</strong></p>



<p>My brothers from Sixty Miles Down finally released the music video for their song “High Tide” on YouTube. The song is catchy as hell and singer John Mosco has not lost his edge vocally. “High Tide” is the title track to Sixty Miles Down’s new EP. The band recently played their first show in over a decade at the Stanhope House in Stanhope, NJ with Killcode. It looks to me like Sixty Miles Down is definitely back and they’re ready to make a statement. For more on Sixty Miles Down, visit 60MD.com…. My buds from New Day Dawn are playing with the Queen of Mall concerts, Tiffany, at Debonair Music Hall in Teaneck, NJ, on October 19. Tiffany was popular in the eighties with her hit single “I Think We’re Alone Now.” Also, performing is my friend Jackie June, who also has a new music video out for her song “Wild Flower,” and Kingston and Greystar. New Day Dawn is also performing Psycho Steve’s BreastFest at Dingbatz in Clifton on November 1 in support of Breast Cancer Awareness. Also performing will be Reality Suite, Who Killed Marilyn, Dela Die, and Arc’d Angel. For discounted ticket info to these shows, visit NewDayDawn.info…. And finally, in some really sad news, the North Jersey music scene lost another beloved and talented soldier a couple of weeks ago. His name was Jim “Bean” DeSalvo. Jim made his mark on the music scene with the Trixter guys, but I knew Jim as a mastering genius. Bean, as many knew him, mastered all of my bands Smoke Star and Hostel Inc.’s albums and he always made them sound explosively professional. Jim was struck in the head by a tire that fell off of a dump truck while he was riding his bicycle about a month ago and had been fighting for his life up until a couple of weeks ago. R.I.P. Jim “Bean” DeSalvo.&nbsp;</p>



<p>That’s all for now! If your band is from North Jersey, and you want some exposure, send your press kits to Arts Weekly, c/o Tim Louie P.O. Box 1140, Little Falls, NJ&nbsp; 07424, or you can email me at tim@theaquarian.com, where you can also let me know where you’re performing next!&nbsp;</p>



<p style="text-align:center"><strong>Just remember….We’re all in the same boat, so every little bit of exposure counts!&nbsp;</strong></p>



<p style="text-align:center"><strong>Tim Louie is the Author of <em>S**t Happens</em>.</strong><br></p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/bean/" rel="tag">bean</a><a href="https://www.theaquarian.com/tag/jim-desalvo/" rel="tag">jim desalvo</a><a href="https://www.theaquarian.com/tag/kings-county/" rel="tag">kings county</a><a href="https://www.theaquarian.com/tag/new-day-dawn/" rel="tag">new day dawn</a><a href="https://www.theaquarian.com/tag/north-jersey-notes/" rel="tag">north jersey notes</a><a href="https://www.theaquarian.com/tag/rob-dexter/" rel="tag">rob dexter</a><a href="https://www.theaquarian.com/tag/sixty-miles-down/" rel="tag">sixty miles down</a><a href="https://www.theaquarian.com/tag/smoke-star/" rel="tag">smoke star</a><a href="https://www.theaquarian.com/tag/trixter/" rel="tag">trixter</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2019/10/09/north-jersey-notes-17/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.theaquarian.com/2019/10/09/north-jersey-notes-17/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2019%2F10%2F09%2Fnorth-jersey-notes-17%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2019%2F10%2FKings-County.jpeg&description=North+Jersey+Notes" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.theaquarian.com/2019/10/09/reality-check-does-donald-trump-want-to-be-impeached/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.theaquarian.com/2019/10/09/reality-check-does-donald-trump-want-to-be-impeached/" rel="prev">Reality Check: DOES DONALD TRUMP WANT TO BE IMPEACHED?</a></div><div id="cb-next-link"><a href="https://www.theaquarian.com/2019/10/09/everynight-charleys-manhattan-beat-10/"><i class="fa fa-long-arrow-right"></i></a><a href="https://www.theaquarian.com/2019/10/09/everynight-charleys-manhattan-beat-10/" rel="next">Everynight Charley&#8217;s Manhattan Beat</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.theaquarian.com/author/tim-louie/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.theaquarian.com/author/tim-louie/"><span>Tim Louie</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2019/05/22/north-jersey-notes-blue-vervain/"><img width="353" height="240" src="https://www.theaquarian.com/wp-content/uploads/2019/05/Blue-Vervain.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2019/05/22/north-jersey-notes-blue-vervain/">North Jersey Notes: Blue Vervain</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-05-22">May 22, 2019</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2015/05/13/north-jersey-notes-driven-mad-charetta-atom-strange-and-more/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2015/05/05-13-North-Jersey-Notes-Driven-Mad-1-Photo-by-Rodrigo-Terco-Fredes.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2015/05/05-13-North-Jersey-Notes-Driven-Mad-1-Photo-by-Rodrigo-Terco-Fredes.jpg 550w, https://www.theaquarian.com/wp-content/uploads/2015/05/05-13-North-Jersey-Notes-Driven-Mad-1-Photo-by-Rodrigo-Terco-Fredes-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2015/05/13/north-jersey-notes-driven-mad-charetta-atom-strange-and-more/">North Jersey Notes: Driven Mad, Charetta, Atom Strange and More!</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2015-05-13">May 13, 2015</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/09/north-jersey-notes-17/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='86953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">New Issue</h3><div id="widget_jpic_div"><a href="https://store.theaquarian.com/index.php/new-issues/october-9-2019-wilco.html"><img id="jPicImg" src="https://store.theaquarian.com/media/catalog/product/1/0/10-9_aq_wilco_cover.jpg" alt="October 9, 2019" title="New Issue! Wilco get literal on their ‘Ode to Joy,’ and photographer Mick Rock dishes on some of his most iconic photos. And in a very special tribute, the AQ family says farewell to its brother, Jim DeSalvo. Plus, more from Dream Theater, Plague Vendor, and Joe Elliott's Down 'n' Outz" /></a><p style="padding: 8px;">New Issue! Wilco get literal on their ‘Ode to Joy,’ and photographer Mick Rock dishes on some of his most iconic photos. And in a very special tribute, the AQ family says farewell to its brother, Jim DeSalvo. Plus, more from Dream Theater, Plague Vendor, and Joe Elliott's Down 'n' Outz</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-278"><a class="gofollow" data-track="Mjc4LDIsMSwxMA==" href="https://www.bergenpac.org/events/detail/bret-michaels-1" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/BretMichaels_bpac_300x250.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/10/09/wilco-joy-worth-fighting-for/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Annabel-Mehran_Wilco_Highres-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/10/09/wilco-joy-worth-fighting-for/">Wilco—Joy Worth Fighting For</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/10/09/mick-rock-rock-of-ages/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/cMickRockStudios2019-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/10/09/mick-rock-rock-of-ages/">Mick Rock—Rock of Ages</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/10/09/joe-elliotts-down-n-outz-on-a-roll/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Joe-Elliott-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/10/09/joe-elliotts-down-n-outz-on-a-roll/">Joe Elliott’s Down ‘N’ Outz: On a Roll</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/10/09/a-tribute-to-jim-desalvo/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Jim-DeSalvo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2019/10/Jim-DeSalvo-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2019/10/Jim-DeSalvo-300x225.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2019/10/Jim-DeSalvo.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/10/09/a-tribute-to-jim-desalvo/">A Tribute to Jim DeSalvo</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2019/10/09/dream-theater-throwing-arms-around-a-memory/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Photo-Dream-Theater-2019-Tour-Photo-1-Mark-Maryanovich-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2019/10/Photo-Dream-Theater-2019-Tour-Photo-1-Mark-Maryanovich-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2019/10/Photo-Dream-Theater-2019-Tour-Photo-1-Mark-Maryanovich-300x220.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2019/10/Photo-Dream-Theater-2019-Tour-Photo-1-Mark-Maryanovich.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2019/10/09/dream-theater-throwing-arms-around-a-memory/">Dream Theater—Throwing Arms Around a Memory</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/10/09/wilco-joy-worth-fighting-for/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Annabel-Mehran_Wilco_Highres-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/10/09/wilco-joy-worth-fighting-for/">Wilco—Joy Worth Fighting For</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/10/09/mick-rock-rock-of-ages/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/10/cMickRockStudios2019-2-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/10/09/mick-rock-rock-of-ages/">Mick Rock—Rock of Ages</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/10/09/joe-elliotts-down-n-outz-on-a-roll/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Joe-Elliott-400x250.jpeg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2019/10/Joe-Elliott-400x250.jpeg 400w, https://www.theaquarian.com/wp-content/uploads/2019/10/Joe-Elliott-600x375.jpeg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/10/09/joe-elliotts-down-n-outz-on-a-roll/">Joe Elliott’s Down ‘N’ Outz: On a Roll</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/10/09/a-tribute-to-jim-desalvo/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Jim-DeSalvo-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/10/09/a-tribute-to-jim-desalvo/">A Tribute to Jim DeSalvo</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2019/10/09/dream-theater-throwing-arms-around-a-memory/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2019/10/Photo-Dream-Theater-2019-Tour-Photo-1-Mark-Maryanovich-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2019/10/09/dream-theater-throwing-arms-around-a-memory/">Dream Theater—Throwing Arms Around a Memory</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-09">October 9, 2019</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"86953","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->