
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>THE AQUARIAN&#039;S TOP 25 ALBUMS OF 2020 | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,797] -->
<meta name="description"  content="Yes, this year sucked. But thankfully, there was music to help us get by. Here are The Aquarian&#039;s Top 25 Albums of 2020 — the year we&#039;ll NEVER forget. 25." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#webpage","url":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/","inLanguage":"en-US","name":"THE AQUARIAN'S TOP 25 ALBUMS OF 2020","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800.jpg","width":1200,"height":800},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#primaryimage"},"datePublished":"2020-12-23T20:19:04-05:00","dateModified":"2020-12-30T18:09:35-05:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#article","isPartOf":{"@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/artsweekly/#author"},"headline":"THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020","datePublished":"2020-12-23T20:19:04-05:00","dateModified":"2020-12-30T18:09:35-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Albums, Features, Goings-On, Interviews, Reviews, ac/dc, circles around the sun, deftones, fiona apple, green leaf rustlers, haim, hands off gretel, hayley williams, jonathan wilson, lamb of god, lauren mascitti, louis tomlinson, low cut connie, Machine gun kelly, mapache, Marcus king, morrissey, pearl jam, phantom planet, phish, selena gomez, the strokes, thurston moore, x, yungblud","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800.jpg","width":1200,"height":800}},{"@type":"Person","@id":"https://www.theaquarian.com/author/artsweekly/#author","name":"Arts Weekly","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/","url":"https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/","name":"THE AQUARIAN'S TOP 25 ALBUMS OF 2020"}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020 Comments Feed" href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Smithereens: Focusing on the Good Times' href='https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=91876' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F12%2F23%2Fthe-aquarian-top-25-albums-of-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F12%2F23%2Fthe-aquarian-top-25-albums-of-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">#cb-gallery-post #cb-gallery {
    max-height: none !important;
}.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-91876 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-311"><a class="gofollow" data-track="MzExLDEsMSwxMA==" href="https://sipsafemask.com" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/SipSafe_728x90.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/">THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/The-Smithereens-with-Marshall-Crenshaw-credit-Luciano-J.-Biotti-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/">Smithereens: Focusing on the Good Times</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/BOC-Group-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/">Blue Oyster Cult: Generations of Music, Fans, and (Socially-Distant) Shows</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">NEW MUSIC</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/">THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/hachette-books-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/">The Five Star Read That Is “Do You Feel Like I Do?” [Review]</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/#comments">2</a></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/16/rock-reads-a-holiday-guide-for-the-school-of-rock-laureate/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/unnamed-file-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/16/rock-reads-a-holiday-guide-for-the-school-of-rock-laureate/">ROCK READS: A Holiday Gift Guide For the School of Rock Laureate</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-16">December 16, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/12/16/rock-reads-a-holiday-guide-for-the-school-of-rock-laureate/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/16/rock-reads-a-holiday-guide-for-the-school-of-rock-laureate/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/unnamed-file-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/16/rock-reads-a-holiday-guide-for-the-school-of-rock-laureate/">ROCK READS: A Holiday Gift Guide For the School of Rock Laureate</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-16">December 16, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/12/16/rock-reads-a-holiday-guide-for-the-school-of-rock-laureate/#comments">1</a></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/16/reality-check-explaining-the-trump-coup-gop-political-terrorism/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/texas-attorney-general-ken-paxton-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/16/reality-check-explaining-the-trump-coup-gop-political-terrorism/">REALITY CHECK: EXPLAINING THE TRUMP COUP &#038; GOP POLITICAL TERRORISM</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-16">December 16, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/02/makin-waves-with-the-outcrops-band-of-the-year/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/11/the-outcrops-by-drew-alexander-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/12/02/makin-waves-with-the-outcrops-band-of-the-year/">MAKIN WAVES WITH THE OUTCROPS: BAND OF THE YEAR</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-02">December 2, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/" title="THE AQUARIAN'S TOP 25 ALBUMS OF 2020">THE AQUARIAN'S TOP 25 ALBUMS OF 2020</a></li><li><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/" title="Smithereens: Focusing on the Good Times">Smithereens: Focusing on the Good Times</a></li><li><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/" title="Blue Oyster Cult: Generations of Music, Fans, and (Socially-Distant) Shows">Blue Oyster Cult: Generations of Music, Fans, and (Socially-Distant) Shows</a></li><li><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/" title="The Five Star Read That Is “Do You Feel Like I Do?” [Review]">The Five Star Read That Is “Do You Feel Like I Do?” [Review]</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews" itemprop="url"><span itemprop="title">Reviews</span></a><i class="fa fa-angle-right"></i><a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums" itemprop="url"><span itemprop="title">Albums</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-12-23T15:19:04-05:00">
    <meta itemprop="dateModified" content="2020-12-30T13:09:35-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Arts Weekly"></span>

    <meta itemprop="headline" content="THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="800">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-91876" class="clearfix post-91876 post type-post status-publish format-standard has-post-thumbnail category-albums category-features category-goings-on category-interviews category-reviews tag-acdc tag-circles-around-the-sun tag-deftones tag-fiona-apple tag-green-leaf-rustlers tag-haim tag-hands-off-gretel tag-hayley-williams tag-jonathan-wilson tag-lamb-of-god tag-lauren-mascitti tag-louis-tomlinson tag-low-cut-connie tag-machine-gun-kelly tag-mapache tag-marcus-king tag-morrissey tag-pearl-jam tag-phantom-planet tag-phish tag-selena-gomez tag-the-strokes tag-thurston-moore tag-x tag-yungblud">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="1200" height="800" src="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800.jpg 1200w, https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-1024x683.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-12-23">December 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/goings-on/" title="View all posts in Goings-On">Goings-On</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p style="text-align:justify"><h1><strong><span class="has-inline-color has-vivid-red-color">Yes, this year sucked. But thankfully, there was music to help us get by. Here are <i>The Aquarian</i>&#8216;s Top 25 Albums of 2020 — the year we&#8217;ll NEVER forget.</span></strong></h1></p>



<hr class="wp-block-separator is-style-wide"/>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/hayley.jpg" alt="" class="wp-image-92103" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/hayley.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/hayley-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/hayley-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/hayley-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>25. Hayley Williams &#8211; <i>Petals for Armor</i></b><br>
<br>
Paramore has dabbled in many genres in the course of their modern day career. Pop punk, rock, new wave… the list (thankfully) goes on and on. Adding to that collection of music released by Paramore and their subsequent members is frontwoman Hayley William’s first solo endeavor, 2020’s flawless 15-track record Petals for Armor. Separated into three sides, the album tackles emotions in a way Paramore never outwardly covered. It also dabbles in catharsis from hardships and the anger felt personally and publicly. Williams expertly wraps listeners around her finger on this release, telling them in the strongest, most feminine, lustful, and vulnerable way possible that the cycle of feelings humans go through are frustrating, legitimate, and worthwhile in the end.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/strokes.jpg" alt="" class="wp-image-92099" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/strokes.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/strokes-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/strokes-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/strokes-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>24. The Strokes &#8211; <i>The New Abnormal</i></b><br>
<br>
The Strokes’ return with their sixth album was a pleasant surprise to fans new and old. The New Abnormal reminded the world that The Strokes don’t come to play, they come to challenge what the music industry is doing in the moment and what the public think of when they hear their name. This new record is distressed in all the right places, like a fashion designer’s take on ripped denim jeans. The elements of early 2000s garage rock clash beautifully with outside-of-the-box harmonies and soundscapes. Anybody who listened to this album felt transported to a new place upon completing the nine tracks – whether or not that place was in the past or the future is hard to tell.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/yungblud.jpg" alt="" class="wp-image-92096" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/yungblud.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/yungblud-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/yungblud-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/yungblud-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>23. Yungblud &#8211; <i>Weird!</i></b><br>
<br>
The UK-born rockstar has helped bring punk rock to the forefront of young people’s minds once again. There’s pop punk bands who have made their mark and rock artists who control the charts, but Yungblud has made a point to separate himself from that, whether consciously or unconsciously. Weird! is original, authentic punk rock and it is about him, his family, his fan community, and the world around us that is diverse, creative, different, challenging, and questionable. Yet, in this singular piece of music, life is simple to understand, people make sense, and the relationships we have with each other and ourselves are explained through real stories and vital, effective reflection.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/phantoim-planet.jpg" alt="" class="wp-image-92094" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/phantoim-planet.jpg 500w, https://www.theaquarian.com/wp-content/uploads/2020/12/phantoim-planet-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/phantoim-planet-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/phantoim-planet-125x125.jpg 125w" sizes="(max-width: 500px) 100vw, 500px" /></figure></center>



<p style="text-align:justify"><b>22. Phantom Planet &#8211; <i>Devastator</i></b><br>
<br>
Their first record in 12 years and their return to the music industry post hiatus, Phantom Planet’s Devastator reminds fans why they fell in love with this band those decades ago. Those reasons? Their eclectic interpretation of alternative rock mingling with their hard-studied knowledge of electronic beats all interspersed between life-questioning, earth-shattering lyrics. The equal balance of remixed artistry with an acoustic approach makes Devastator one of Phantom Planet’s most cohesive and explosive pieces of work to date</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/cover-art-404.jpg" alt="" class="wp-image-92089" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/cover-art-404.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/cover-art-404-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/cover-art-404-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/cover-art-404-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>21. Lauren Mascitti &#8211; <i>God Made a Woman</i></b><br>
<br>
With the warmest country sound, Lauren Mascitti’s 2020 release is all you need to look back on this year fondly. The starlet’s voice drips with honey and musical melody like it’s second nature and this record encompasses that gorgeously. The title track is contemplative, but assertive, with the sweetest musicality and production that lingers throughout the 13-track love letter to the greatest, most romantic and well-versed singer-songwriters of all time.



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/low-cut-connie-private-lives.jpg" alt="" class="wp-image-92083" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/low-cut-connie-private-lives.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/low-cut-connie-private-lives-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/low-cut-connie-private-lives-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/low-cut-connie-private-lives-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>20. Low Cut Connie &#8211; <i>Private Lives</i></b><br>
<br>
Once again Low Cut Connie proves their worth in blues rock storytelling. Private Lives is a musical fiasco in the best way possible, creating vignettes of music about people, places, thoughts, and feelings right from the heart of frontman Adam Weiner. He’s an over-the-top performer on stage (and online), but an introspective artist who is gathering influence from even the smallest, daintiest corners of the world. Private Lives, like in the name, puts that on display flawlessly with exemplary R&amp;B stylings and a homegrown piano-driven rock sound.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/HOG.jpg" alt="" class="wp-image-92081" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/HOG.jpg 599w, https://www.theaquarian.com/wp-content/uploads/2020/12/HOG-300x294.jpg 300w" sizes="(max-width: 599px) 100vw, 599px" /></figure></center>



<p style="text-align:justify"><b>19. Hands Off Gretel &#8211; <i>The Angry EP</i></b><br>
<br>
Riot grrrl bands are still alive and well – if not at their peak. Hands Off Gretel is a female fronted punk group that are breaking boundaries left and right, while still paying homage to the early days of Bikini Kill. The Angry EP is the epitome of everything Hands Off Gretel does right, including screeching harmonies and guitar riffs that stumble into your mind and stay there forever. These girls are, in 2020, taking back the narrative of women in music and doing it with more strength and vocal range than anyone in the rock game.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/louis.jpg" alt="" class="wp-image-92076" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/louis.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/louis-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/louis-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/louis-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>18. Louis Tomlinson &#8211; <i>Walls</i></b><br>
<br>
While the former One Direction member was the last of the five-piece to drop a solo record, it is without a doubt one of the best. Every song features Tomlinson’s expert storytelling abilities, even when documenting the loss of his mother or his whirlwind decade long relationship. Integrating the technical skills he learned while in a studio with a boyband with his own instrument expertise and love of Oasis, The Killers, and Foo Fighters, Walls is a personal, cleverly crafted approach to a bubblegum pop meets alternative rock debut album.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/Rare.jpg" alt="" class="wp-image-92071" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/Rare.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/Rare-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/Rare-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/Rare-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>17. Selena Gomez &#8211; <i>Rare</i></b></br>
<br>
Selena Gomez has had quite the 2020. She started it off by releasing her third solo release, Rare, which featured the heart wrenching, chart-topping single “Lose You to Love Me,” and ended it as a People Magazine Person of the Year. Her work, musical or otherwise, is always intricately crafted, always comes from the heart, and always hits close to home. The deluxe version of Rare is no exception. Whether she’s crooning about wanting a boyfriend or reflecting on being just as deserving of love as anyone else, the pop star lets her soul shine in between sugary electronic beats and modern interpretations of pop musicality.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/mgk.jpg" alt="" class="wp-image-92060" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/mgk.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/mgk-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/mgk-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/mgk-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>16. Machine Gun Kelly &#8211; <i>Tickets to My Downfall</i></b><br>
<br>
Machine Gun Kelly&#8217;s journey to pop punk might have surprised some, but true fans know that the Cleveland rapper has been integrating punk rock tendencies and all that he does since the very beginning of his career. This record, his first to hit number one, is as mosh pit ready and rip roaring as it is vulnerable and unguarded. It is clear throughout the entirety of the record that it brought Kelly so much peace to bare his soul and share these songs with the world. Ironically, an album chronically the lowest points in his life brought him the most happiness, respect, and success.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/dixie-blur.jpg" alt="" class="wp-image-92055" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/dixie-blur.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/dixie-blur-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/dixie-blur-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/dixie-blur-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>15. Jonathan Wilson &#8211; <i>Dixie Blur</i></b><br>
<br>
With the storytelling abilities of a wise Woodstock era rockstar and the creative direction of a nineties garage band, Jonathan Wilson has a song for everyone on Dixie Blur. Toeing the line of country rock, the expert lyricist and old soul croons, shimmers, feels, and shines on every heartwarming, anthemic, atmospheric track. No sound ties him down and no influence is too obscure, making Dixie Blur an outlandish, adventurous feat… but one that was pulled off more than wonderfully.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/Sigma-Oasis_Phish.jpg" alt="" class="wp-image-92053" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/Sigma-Oasis_Phish.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/Sigma-Oasis_Phish-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/Sigma-Oasis_Phish-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/Sigma-Oasis_Phish-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>14. Phish &#8211; <i>Sigma Oasis</b></i><br>
<br>
Right out of the gate, Phish fans of all ages adored Sigma Oasis, the band’s 15th studio album. Months later, that holds true. The pseudo-prog. rockers let their improv skills fly as they jammed throughout the nine track release heartily and fulfillingly. The band has paid their dues and this album was the gloriously unrefined break from perfection they needed – and it was successful! The vibrant, unpolished, live show-sounding record brought listeners right into the studio or right onto the stage with the beloved rock group.



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-resized is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/circlesaroundthe-sunlp3albumcover.jpeg" alt="" class="wp-image-92047" width="577" height="577" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/circlesaroundthe-sunlp3albumcover.jpeg 1000w, https://www.theaquarian.com/wp-content/uploads/2020/12/circlesaroundthe-sunlp3albumcover-300x300.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/circlesaroundthe-sunlp3albumcover-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/circlesaroundthe-sunlp3albumcover-768x768.jpeg 768w, https://www.theaquarian.com/wp-content/uploads/2020/12/circlesaroundthe-sunlp3albumcover-125x125.jpeg 125w" sizes="(max-width: 577px) 100vw, 577px" /></figure></center>



<p style="text-align:justify"><b>13. Circles Around the Sun &#8211; <i>Circles Around the Sun</b></i><br>
<br>
Circles Around the Sun’s third album is a self-titled masterpiece giving way to the band’s evolution as musicians and artists, but also slick producers. The overarching piece of music is creative like never before and captivating right from the get-go. While bittersweet circumstantially, the record is more than musician, but it is spiritual, telling the stories of the instrumental band and letting sorrow fall from their shoulders as they celebrate the life of the late Neal Casal, the band’s founding member. For a dose of nostalgia, a hint of mourning, and a tall glass of familial, musical catharsis, turn this record on loud and proud.



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/X-Alphabetland-3000x3000-2.jpg" alt="" class="wp-image-92043" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/X-Alphabetland-3000x3000-2.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/X-Alphabetland-3000x3000-2-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/X-Alphabetland-3000x3000-2-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/X-Alphabetland-3000x3000-2-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>12. X &#8211; <i>ALPHABETLAND</i></b><br>
<br>
While it may have taken the punk rock gems that make up X quite a bit of time to get this 2020 release together, it was well worth the wait. Rightfully so, fans quickly grasped onto the hammering drums and fueled-by-fire guitar battles. LA’s original punk sound roared to life in this record, highlighting the speed, bluntness, and intensity of hardcore creatives looking for fresh air in what they’ve known for years.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/by-the-fire_thurston-moore.jpg" alt="" class="wp-image-92031" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/by-the-fire_thurston-moore.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/by-the-fire_thurston-moore-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/by-the-fire_thurston-moore-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/by-the-fire_thurston-moore-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>11. Thurston Moore &#8211; <i>By the Fire</i></b><br>
<br>
With an ear keen to picking out and manipulating experimental rhythms, Thurston Moore shines on By the Fire. In depth bridges, alternating beats, twinkling solos, and a theme of adoration and healing help this record stand out in the musician’s vast collection of music. It is artistically sound, borderline instrumental, very much experimental, and thoughtfully rock and roll – a riveting soundscape from start to finish.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/ohms_deftones.jpg" alt="" class="wp-image-92032" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/ohms_deftones.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/ohms_deftones-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/ohms_deftones-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/ohms_deftones-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>10. Deftones &#8211; <i>Ohms</i></b><br>
<br>
Deftones have always been a compelling band, one that engaged their audience through raw energy and atmospheric vocals. Ohms is no different. It’s heavy, authoritative, sensual, distortive, and haunting. (Everything Deftones does best). To group this record in with any of their previous LPs is fair, but almost inaccurate as the sound that encompasses Ohms is distinguished, polished, and ravaged with hostility and beauty.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-resized is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/acdc.jpeg" alt="" class="wp-image-92033" width="579" height="579" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/acdc.jpeg 225w, https://www.theaquarian.com/wp-content/uploads/2020/12/acdc-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/acdc-125x125.jpeg 125w" sizes="(max-width: 579px) 100vw, 579px" /></figure></center>



<p style="text-align:justify"><b>9. AC/DC &#8211; <I>POWER UP</I></b><br>
<br>
Six years since their last record, hard rock veterans AC/DC have returned with a vengeance. It is imperative that this truly revitalized, fired up record be tuned into at full volume, as that was it was made for: rooftop down, speakers up, driving down the highway at a speed just a little too high. POWER UP is a classic rock album for the new generation, breathing new life into old styles and sounds that made the band what they are today. It’s creative and consistent modern metal magic with powerful hooks (or occasionally none) and roaring musicality (always).



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-resized is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/marcus.jpg" alt="" class="wp-image-92034" width="581" height="581" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/marcus.jpg 500w, https://www.theaquarian.com/wp-content/uploads/2020/12/marcus-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/marcus-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/marcus-125x125.jpg 125w" sizes="(max-width: 581px) 100vw, 581px" /></figure></center>



<p style="text-align:justify"><b>8. Marcus King &#8211; <i>El Dorado</i></b><br>
<br>
No matter how the year ended up going, Marcus King started it off with a bang. <i>El Dorado</i>’s January drop showcased King’s growth as both a man and a musician. The now 24-year-old skilled guitarist has gained an immense amount of wisdom since he appeared on the blues rock circuit at just 16. His debut album reflects that development and those observations. That being said, the album is chock full of fierce, mind numbing riffs, throat-y vocal patterns, and a genuine feeling of maturity.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/green-leaf-rustlers.jpg" alt="" class="wp-image-92036" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/green-leaf-rustlers.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/green-leaf-rustlers-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/green-leaf-rustlers-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/green-leaf-rustlers-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>7. Green Leaf Rustlers &#8211; <i>From Within Marin</i></b><br>
<br>
<i>From Within Marin</i> is the country rock jam band album 2020 needed to survive. World class instrumentation that doesn’t get left for background noise is warming to note and exciting to hear and pick out. An inkling of influence from The Grateful Dead brings a wave of timelessness to the record. Unexpected shifts in keys and tone only adds to the naturalistic, homey musical landscape.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/Women-in-Music-Pt.-III_Haim.jpg" alt="" class="wp-image-92037" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/Women-in-Music-Pt.-III_Haim.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/Women-in-Music-Pt.-III_Haim-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/Women-in-Music-Pt.-III_Haim-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/Women-in-Music-Pt.-III_Haim-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>6. HAIM &#8211; <i>Women in Music, Pt. III</i></b><br>
<br>
In the best way possible, the paisley underground lives on in in the subtle alt-pop of HAIM. Warm-toned guitar riffs laid down under sunshine-y harmonies almost distract fans and critics alike from the condescending jabs at album reviews, depression, and side-eye-filled commentary. Intentionally all over the place and slightly whimsical, the singer-songwriter sisters prove yet again that 1960s folk rock has a strong home within critically-acclaimed, female-fronted pop music.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/Lamb-of-God-Self-Titled.jpg" alt="" class="wp-image-92108" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/Lamb-of-God-Self-Titled.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/Lamb-of-God-Self-Titled-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/Lamb-of-God-Self-Titled-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/Lamb-of-God-Self-Titled-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>5. Lamb of God &#8211; <i>Lamb of God</i></b><br>
<br>
For a band that sticks to what they know time and time again, Lamb of God crafted a self-titled record that is their most hard-hitting and organic sounding to date. Any true metal fan can pick out a Lamb Of God song like it&#8217;s nothing, and  while this record is just as consistent to the sound that fans know and love, there is an air of wanting to focus in and who they are and perfect what they do in an album that takes their name. From the top, the album starts with a rollercoaster of on-the-rise drums and aggressive guitars that somehow sound harmonious amid Lamb of God’s effortless style of intense, emotive groove metal.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-resized is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/Morrissey_-_I_Am_Not_a_Dog_on_a_Chain.jpg" alt="" class="wp-image-91887" width="578" height="578" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/Morrissey_-_I_Am_Not_a_Dog_on_a_Chain.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/Morrissey_-_I_Am_Not_a_Dog_on_a_Chain-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/Morrissey_-_I_Am_Not_a_Dog_on_a_Chain-125x125.jpg 125w" sizes="(max-width: 578px) 100vw, 578px" /></figure></center>



<p style="text-align:justify"><b>4. Morrissey &#8211; <i>I Am Not a Dog On a Chain</i></b><br>
<br>
The greatest vocal performance of his career with an electronic edge has made I Am Not a Dog On a Chain Morrissey&#8217;s most memorable recent release. The 60-year-old musician has continued to push boundaries and float within the outskirts of the art-rock world – no matter how popular or obscure he finds himself. Cynicism to the point of comedy with an inkling of deep-rooted compassion all intertwined with computer-laid backing tracks and an eye for unbalanced instrumentation makes Morrissey’s latest record an artistic homage to himself and his very own nostalgic poetry.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-resized is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/Pearl_Jam_-_Gigaton.jpg" alt="" class="wp-image-91888" width="580" height="580" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/Pearl_Jam_-_Gigaton.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/Pearl_Jam_-_Gigaton-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/Pearl_Jam_-_Gigaton-125x125.jpg 125w" sizes="(max-width: 580px) 100vw, 580px" /></figure></center>



<p style="text-align:justify"><b>3. Pearl Jam &#8211; <i>Gigaton</i></b><br>
<br>
Pearl Jam’s longest album to date is, thankfully, one of their best. There is a newfound level of sentiment and relevancy that the Seattle rockers have already had, but only perfected on <i>Gigaton</i>. Vigorous, almost impulsive guitars come at listeners full force while the messages within each song tickle at their contemplative side. It’s authentic grunge, sure. It’s also wildly catchy with a superb amount of soul and passionate harmonies laced geniusly between ominously thundering drums. Pearl Jam at their best is when they have reason behind what they are creating, so an album with songs reference the end of the world and human destruction felt oh-so-very pertinent for 2020.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/mapache-1.jpg" alt="" class="wp-image-92112" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/mapache-1.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/mapache-1-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/mapache-1-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/mapache-1-125x125.jpg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>2. Mapache &#8211; <i>From Liberty Street</i></b><br>
<br>
Anyone who was looking for a love-struck breath of fresh SoCal air found solace in Mapache’s second album. The folk duo wrote and recorded a record with a simply and concise sound, but one that is groovy nonetheless. With high levels of comfort in both the musicality and the lyricism, as well as a homegrown approach to creating that the band themselves recognize, this record is without a doubt one of the most laid back and heartwarming releases of the year.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><figure class="wp-block-image size-large is-style-default"><img src="https://www.theaquarian.com/wp-content/uploads/2020/12/Fiona-3.jpeg" alt="" class="wp-image-92110" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/Fiona-3.jpeg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/Fiona-3-300x300.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/Fiona-3-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2020/12/Fiona-3-125x125.jpeg 125w" sizes="(max-width: 600px) 100vw, 600px" /></figure></center>



<p style="text-align:justify"><b>1. Fiona Apple &#8211; <i>Fetch the Bolt Cutters</i></b><br>
<br>Within the comfortable setting of her own home, Fiona Apple shined in a way that even our biggest fans didn&#8217;t expect. An artist who strives for privacy and intimacy by Nature, Apple constructed her most off-the-wall and simultaneously cohesive work to date within the confines of her home studio. There is reflection and contradiction within her lyrics that are so clever and crafted so mesmerizingly, as well as a catharsis felt from the stories she expertly tells from various points in her life. It&#8217;s comforting to know that Apple herself was comfortable in the creation and release of this record from start to finish, even during a pandemic, which only made the timing of this record even more appropriate and relatable.</p>



<hr class="wp-block-separator is-style-wide"/>



<p></p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/acdc/" rel="tag">ac/dc</a><a href="https://www.theaquarian.com/tag/circles-around-the-sun/" rel="tag">circles around the sun</a><a href="https://www.theaquarian.com/tag/deftones/" rel="tag">deftones</a><a href="https://www.theaquarian.com/tag/fiona-apple/" rel="tag">fiona apple</a><a href="https://www.theaquarian.com/tag/green-leaf-rustlers/" rel="tag">green leaf rustlers</a><a href="https://www.theaquarian.com/tag/haim/" rel="tag">haim</a><a href="https://www.theaquarian.com/tag/hands-off-gretel/" rel="tag">hands off gretel</a><a href="https://www.theaquarian.com/tag/hayley-williams/" rel="tag">hayley williams</a><a href="https://www.theaquarian.com/tag/jonathan-wilson/" rel="tag">jonathan wilson</a><a href="https://www.theaquarian.com/tag/lamb-of-god/" rel="tag">lamb of god</a><a href="https://www.theaquarian.com/tag/lauren-mascitti/" rel="tag">lauren mascitti</a><a href="https://www.theaquarian.com/tag/louis-tomlinson/" rel="tag">louis tomlinson</a><a href="https://www.theaquarian.com/tag/low-cut-connie/" rel="tag">low cut connie</a><a href="https://www.theaquarian.com/tag/machine-gun-kelly/" rel="tag">Machine gun kelly</a><a href="https://www.theaquarian.com/tag/mapache/" rel="tag">mapache</a><a href="https://www.theaquarian.com/tag/marcus-king/" rel="tag">Marcus king</a><a href="https://www.theaquarian.com/tag/morrissey/" rel="tag">morrissey</a><a href="https://www.theaquarian.com/tag/pearl-jam/" rel="tag">pearl jam</a><a href="https://www.theaquarian.com/tag/phantom-planet/" rel="tag">phantom planet</a><a href="https://www.theaquarian.com/tag/phish/" rel="tag">phish</a><a href="https://www.theaquarian.com/tag/selena-gomez/" rel="tag">selena gomez</a><a href="https://www.theaquarian.com/tag/the-strokes/" rel="tag">the strokes</a><a href="https://www.theaquarian.com/tag/thurston-moore/" rel="tag">thurston moore</a><a href="https://www.theaquarian.com/tag/x/" rel="tag">x</a><a href="https://www.theaquarian.com/tag/yungblud/" rel="tag">yungblud</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/"  data-layout="button_count"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F12%2F23%2Fthe-aquarian-top-25-albums-of-2020%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2020%2F12%2FAqTop25_1200x800.jpg&description=THE+AQUARIAN%26%238217%3BS+TOP+25+ALBUMS+OF+2020" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/09/thurston-moore-is-fired-up-and-london-calling/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/12/TM-credit-Vera-Marmelo-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/TM-credit-Vera-Marmelo-3-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/12/TM-credit-Vera-Marmelo-3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/12/09/thurston-moore-is-fired-up-and-london-calling/">THURSTON MOORE IS FIRED UP, AND LONDON&#8217;S CALLING</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-09">December 9, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/12/02/interview-john-doe-x-punk-rock-vindication/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/12/2020-01-8439-photo-credit-Gary-Leonard-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/2020-01-8439-photo-credit-Gary-Leonard-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/12/2020-01-8439-photo-credit-Gary-Leonard-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/12/2020-01-8439-photo-credit-Gary-Leonard-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/12/2020-01-8439-photo-credit-Gary-Leonard-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/12/2020-01-8439-photo-credit-Gary-Leonard.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/12/02/interview-john-doe-x-punk-rock-vindication/">PUNK ROCK VINDICATION: CHATTING WITH JOHN DOE OF X [Q&#038;A + WATCH &#038; LISTEN]</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-02">December 2, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/11/25/royal-the-serpent-talks-silver-linings-and-stability-feature-watch-listen/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/11/get-a-grip-Cover-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/11/get-a-grip-Cover-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/11/get-a-grip-Cover-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/11/25/royal-the-serpent-talks-silver-linings-and-stability-feature-watch-listen/">Royal &#038; The Serpent Talks Silver Linings and Stability [Feature + Watch &#038; Listen]</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-11-25">November 25, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/11/13/lzzy-hale-and-lamb-of-gods-mark-morton-record-cover-of-the-black-crowes-she-talks-to-angels/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/11/Halestorm-2-Credit-Jimmy-Fontaine-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/11/Halestorm-2-Credit-Jimmy-Fontaine-1-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/11/Halestorm-2-Credit-Jimmy-Fontaine-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/11/13/lzzy-hale-and-lamb-of-gods-mark-morton-record-cover-of-the-black-crowes-she-talks-to-angels/">LZZY HALE AND LAMB OF GOD&#8217;S MARK MORTON RECORD COVER OF THE BLACK CROWES&#8217; &#8220;SHE TALKS TO ANGELS&#8221;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-11-13">November 13, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/10/22/pearl-jam-video-concert-stream-is-must-see-live-music-for-everybody/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/10/PJ-live-stream-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/10/PJ-live-stream-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/10/PJ-live-stream-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/10/22/pearl-jam-video-concert-stream-is-must-see-live-music-for-everybody/">PEARL JAM&#8217;S VIDEO CONCERT STREAM IS MUST-SEE LIVE MUSIC FOR EVERYBODY</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-22">October 22, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/10/14/how-our-private-lives-can-bring-us-together-a-track-by-track-breakdown-of-low-cut-connies-private-lives-feature-watch-listen/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/10/LowCutConnie-99-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/10/LowCutConnie-99-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/10/LowCutConnie-99-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/10/14/how-our-private-lives-can-bring-us-together-a-track-by-track-breakdown-of-low-cut-connies-private-lives-feature-watch-listen/">&#8216;PRIVATE LIVES&#8217;: TRACK BY TRACK WITH LOW CUT CONNIE&#8217;S ADAM WEINER</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-10-14">October 14, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/10/14/how-our-private-lives-can-bring-us-together-a-track-by-track-breakdown-of-low-cut-connies-private-lives-feature-watch-listen/#comments">1</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/09/25/lamb-of-god-work-the-gears-of-our-new-world-disorder/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Lamb-of-God-1-Travis-Shinn-resized-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/09/Lamb-of-God-1-Travis-Shinn-resized-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/09/Lamb-of-God-1-Travis-Shinn-resized-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/09/Lamb-of-God-1-Travis-Shinn-resized-1024x683.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/09/Lamb-of-God-1-Travis-Shinn-resized-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/09/Lamb-of-God-1-Travis-Shinn-resized-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/09/Lamb-of-God-1-Travis-Shinn-resized.jpg 1259w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/09/25/lamb-of-god-work-the-gears-of-our-new-world-disorder/">LAMB OF GOD WORK THE GEARS OF OUR NEW WORLD DISORDER</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-25">September 25, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-300x199.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer.jpg 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/">Why Creating Culture and Community Matter: A Conversation with YUNGBLUD [Watch &#038; Listen + Q&#038;A]</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-21">July 21, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/#comments">1</a></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/23/the-aquarian-top-25-albums-of-2020/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='91876' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  <div id="cb-recent-posts-4" class="widget cb-multi-widget tabbertab widget-latest-articles"><h3 class="widget-title">#THROWBACK</h3>
    		<ul class="cb-light cb-big">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/12/05/throwback-john-lennon-in-memoriam/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/12/201125-john-lennon-al-1108_e715f8a86c19a75d58ea2e7bb38fd63e.fit-2000w-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/12/201125-john-lennon-al-1108_e715f8a86c19a75d58ea2e7bb38fd63e.fit-2000w-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/12/201125-john-lennon-al-1108_e715f8a86c19a75d58ea2e7bb38fd63e.fit-2000w-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4 class="h2"><a href="https://www.theaquarian.com/2020/12/05/throwback-john-lennon-in-memoriam/">#THROWBACK: DECEMBER 17, 1980 — IN MEMORIAM  JOHN LENNON</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-05">December 5, 2020</time></div></div>                        <div class="cb-excerpt">
December 8, 1980 is a day that will forever be marred in tragedy and sorrow, not only for the rock 'n' roll community, <span class="cb-excerpt-dots">...</span> <a href="https://www.theaquarian.com/2020/12/05/throwback-john-lennon-in-memoriam/"><span class="cb-read-more"> Read More...</span></a></div>                   </div>
                </li>
    		    		</ul>
    		</div>    		
		<div class="cb-sidebar-widget"><div id="widget_jpic_div"><a href="https://store.theaquarian.com/index.php/new-issues.html"><img id="jPicImg" src="https://store.theaquarian.com/media/catalog/product/8/-/8-21_page_01_aq.jpg" alt="The Aquarian Weekly" title="Click Above to Shop Our Store!" /></a><p style="padding: 8px;">Click Above to Shop Our Store!</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-320"><a href="http://www.80sradsab.com/?fbclid=IwAR36WH8hqUXxNDWEVr0WSPVWz7n-m1shbf5LAdYuyy7f9w3derGOrkbmE1Y" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/RadicalSabbatical-300x250-1.gif" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/">THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/The-Smithereens-with-Marshall-Crenshaw-credit-Luciano-J.-Biotti-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/">Smithereens: Focusing on the Good Times</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/BOC-Group-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/">Blue Oyster Cult: Generations of Music, Fans, and (Socially-Distant) Shows</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/hachette-books-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/">The Five Star Read That Is “Do You Feel Like I Do?” [Review]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/#comments">2</a></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/12/16/the-bats-no-big-egos-are-the-secret-to-success/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/12/BATS-bed-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/12/16/the-bats-no-big-egos-are-the-secret-to-success/">THE BATS: &#8220;NO BIG EGOS&#8221; ARE THE SECRET TO SUCCESS</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-16">December 16, 2020</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/">THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/The-Smithereens-with-Marshall-Crenshaw-credit-Luciano-J.-Biotti-400x250.jpeg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/">Smithereens: Focusing on the Good Times</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/BOC-Group-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/">Blue Oyster Cult: Generations of Music, Fans, and (Socially-Distant) Shows</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/hachette-books-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/">The Five Star Read That Is “Do You Feel Like I Do?” [Review]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/#comments">2</a></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/16/the-bats-no-big-egos-are-the-secret-to-success/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/BATS-bed-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/16/the-bats-no-big-egos-are-the-secret-to-success/">THE BATS: &#8220;NO BIG EGOS&#8221; ARE THE SECRET TO SUCCESS</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-16">December 16, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/AqTop25_1200x800-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/the-aquarian-top-25-albums-of-2020/">THE AQUARIAN&#8217;S TOP 25 ALBUMS OF 2020</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/The-Smithereens-with-Marshall-Crenshaw-credit-Luciano-J.-Biotti-400x250.jpeg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/smithereens-focusing-on-the-good-times/">Smithereens: Focusing on the Good Times</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/BOC-Group-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/blue-oyster-cult-generations-of-music-fans-and-socially-distant-shows/">Blue Oyster Cult: Generations of Music, Fans, and (Socially-Distant) Shows</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/hachette-books-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/">The Five Star Read That Is “Do You Feel Like I Do?” [Review]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-23">December 23, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/12/23/the-five-star-read-that-is-do-you-feel-like-i-do-review/#comments">2</a></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/12/16/the-bats-no-big-egos-are-the-secret-to-success/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/12/BATS-bed-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/12/16/the-bats-no-big-egos-are-the-secret-to-success/">THE BATS: &#8220;NO BIG EGOS&#8221; ARE THE SECRET TO SUCCESS</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-12-16">December 16, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"91876","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->