<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>It&#8217;s Time to Tease Your Hair &#038; Catch Up with Broadway&#8217;s Rock of Ages Band &#8211; The Aquarian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; It&#8217;s Time to Tease Your Hair &#038; Catch Up with Broadway&#8217;s Rock of Ages Band Comments Feed" href="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theaquarian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.theaquarian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theaquarian.com/wp-json/wp/v2/posts/95962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=95962' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F12%2F31%2Fits-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F12%2F31%2Fits-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://www.theaquarian.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="It&#8217;s Time to Tease Your Hair &#038; Catch Up with Broadway&#8217;s Rock of Ages Band">
	<meta property="og:description" content="New Jersey&#039;s Original Alt-Weekly">
	<meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy.jpg">
	<meta property="og:url" content="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="The Aquarian">
	<meta property="og:type" content="website">
	</head>
<body class="post-template-default single single-post postid-95962 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
			</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 dt-header-da wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><div class="g g-1"><div class="g-single a-251"><a class="gofollow" data-track="MjUxLDEsMSwxMA==" href="http://store.theaquarian.com/index.php/clothing.html" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AquarianMerch-728x90-1.gif" /></a></div></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73203"><a href="https://www.theaquarian.com/category/features/" data-ppp="4" data-tid="1"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73203" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73203 side-spacing--boxed " data-id="73203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-95962 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-80s tag-broadway tag-broadways-rock-of-ages tag-constantine-maroulis tag-eighties tag-joel-hoekstra tag-josephine-rose-roberts tag-rock-of-ages tag-rock-of-ages-band">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Matt Yeager" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/">It&#8217;s Time to Tease Your Hair &#038; Catch Up with Broadway&#8217;s Rock of Ages Band</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-31T12:00:00-05:00">December 31, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 29</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-95520 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-17863 tag-album-of-the-year tag-aq-staff tag-arts-weekly tag-features tag-headline-feature tag-ranking tag-top-albums tag-top-albums-of-2021 tag-top-ten-albums">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/29/aqs-very-own-definitive-list-of-the-top-albums-of-2021/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/Cream-and-Orange-Minimalist-Manage-Your-Business-Landscape-Banner-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/Cream-and-Orange-Minimalist-Manage-Your-Business-Landscape-Banner-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/Cream-and-Orange-Minimalist-Manage-Your-Business-Landscape-Banner-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/29/aqs-very-own-definitive-list-of-the-top-albums-of-2021/">AQ&#8217;s Staff Picks for the Top Albums of 2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-29T12:00:00-05:00">December 29, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 224</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96193 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-17863 tag-annette tag-buzz tag-cruella tag-feature tag-film-soundtrack tag-house-of-gucci tag-judas-and-the-black-messiah tag-licorice-pizza tag-movie-soundtracks tag-movies-of-the-year tag-roadrunner tag-soundtracks tag-summer-of-soul tag-the-velvet-underground tag-tick-tick-boom tag-west-side-story">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/27/a-definitive-list-of-2021s-best-soundtracks/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/The-years-Best-Film-Soundtracks-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/The-years-Best-Film-Soundtracks-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/The-years-Best-Film-Soundtracks-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/27/a-definitive-list-of-2021s-best-soundtracks/">A Definitive List of 2021&#8217;s Best Soundtracks</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-27T15:00:00-05:00">December 27, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 86</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173203" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173203 side-spacing--boxed " data-id="173203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88784 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-count-basie-center-for-the-arts tag-dawes tag-dickey-betts tag-down-to-the-river tag-duane-betts tag-feature tag-the-allman-betts-band tag-the-allman-brothers-band tag-the-allman-family-revival">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/" class="mask-img">
				<img width="380" height="320" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-300x253.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-10T22:06:51-05:00">February 10, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Interviews" data-url="https://www.theaquarian.com/category/features/interviews/" data-count="2361" data-tid="5"  data-term="category">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Buzz" data-url="https://www.theaquarian.com/category/features/buzz/" data-count="279" data-tid="13687"  data-term="category">Buzz</a></li>
</ul></div></div>
</li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/" data-ppp="4" data-tid="3"  data-term="category">Reviews</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73400" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73400 side-spacing--boxed " data-id="73400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Reviews</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96188 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-delicate-steve tag-guitarist tag-live-music tag-manhattan-beat tag-new-jersey tag-nyc-2 tag-review tag-steve-marion tag-the-sultan-room">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/27/delicate-steve-at-the-sultan-room-december-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/20211216_222542-Delicate-Steve-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/20211216_222542-Delicate-Steve-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/20211216_222542-Delicate-Steve-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/27/delicate-steve-at-the-sultan-room-december-16-2021/">Delicate Steve at the Sultan Room / December 16, 2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-27T13:30:00-05:00">December 27, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 11</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96179 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-chaise-longue tag-concert-review tag-live-music tag-manhattan-beat tag-mercury-lounge tag-nyc-2 tag-review tag-wet-leg">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/24/wet-leg-at-mercury-lounge-december-7-2021/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/20211207_195113-Wet-Leg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/20211207_195113-Wet-Leg-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/20211207_195113-Wet-Leg-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/24/wet-leg-at-mercury-lounge-december-7-2021/">Wet Leg at Mercury Lounge / December 7, 2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-24T12:00:00-05:00">December 24, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 42</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-95974 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-benefit-concert tag-bruce-springsteen tag-feature tag-john-henrys-friends-benefit tag-live-music tag-matt-savage tag-nyc-2 tag-review tag-roseanne-cash tag-steve-earle-and-the-dukes tag-the-mastersons tag-town-hall tag-willie-nile">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/22/steve-earle-the-dukes-seventh-annual-john-henrys-friends-benefit-at-town-hall/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/SteveEarleGE68-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Glyn Emmerson" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/SteveEarleGE68-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/SteveEarleGE68-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/22/steve-earle-the-dukes-seventh-annual-john-henrys-friends-benefit-at-town-hall/">Steve Earle &#038; The Dukes&#8217; Seventh Annual John Henry&#8217;s Friends Benefit at Town Hall / December 13, 2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-22T12:00:00-05:00">December 22, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 131</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173400" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173400 side-spacing--boxed " data-id="173400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-89010 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-revew tag-green-day tag-hot-rocks tag-liam-gallagher tag-ronnie-james-dio tag-sepultura tag-stone-temple-pilots">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/" class="mask-img">
				<img width="300" height="300" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-125x125.jpg 125w" sizes="(max-width: 300px) 100vw, 300px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vinny/"><i class="valenti-i-user" aria-hidden="true"></i> Vinny Cecolini</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-23T15:52:11-05:00">February 23, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Albums" data-url="https://www.theaquarian.com/category/reviews/albums/" data-count="1817" data-tid="9"  data-term="category">Albums</a></li>
	<li id="menu-item-93902" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93902"><a href="https://www.theaquarian.com/category/reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://www.theaquarian.com/category/reviews/books/" data-count="11" data-tid="17414"  data-term="category">Books</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Concerts" data-url="https://www.theaquarian.com/category/reviews/concerts/" data-count="1073" data-tid="10"  data-term="category">Concerts</a></li>
</ul></div></div>
</li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-74729"><a href="https://www.theaquarian.com/category/columns/" data-ppp="4" data-tid="7"  data-term="category">Columns</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-74729" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-74729 side-spacing--boxed " data-id="74729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Columns</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96174 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-50th-anniverary tag-album-reviews tag-aq-columns tag-christmas-albums tag-holiday-songs tag-la-woman tag-review tag-rod-stewart tag-the-doors">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/24/on-the-record-the-doors-l-a-woman-50th-anniversary-edition-plus-rod-stewart-a-holiday-themed-anthology/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/LA-Woman-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/LA-Woman-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/LA-Woman-300x297.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2021/12/LA-Woman-125x125.jpeg 125w, https://www.theaquarian.com/wp-content/uploads/2021/12/LA-Woman.jpeg 684w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/24/on-the-record-the-doors-l-a-woman-50th-anniversary-edition-plus-rod-stewart-a-holiday-themed-anthology/">On The Record: The Doors’ ‘L.A. Woman’ (50th-Anniversary Edition) plus Rod Stewart &#038; a Holiday-themed Anthology</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-24T20:00:00-05:00">December 24, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 39</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96144 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-reality-check tag-gun-control tag-kids tag-reality-check tag-school tag-school-shootings tag-tiktok">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/22/reality-check-regarding-the-tiktok-12-17-national-school-threats/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/7841950486_428fcebe11_b-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/7841950486_428fcebe11_b-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/7841950486_428fcebe11_b-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/22/reality-check-regarding-the-tiktok-12-17-national-school-threats/">Reality Check: REGARDING THE TIKTOK 12/17 NATIONAL SCHOOL THREATS</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-22T10:30:00-05:00">December 22, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 36</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-95966 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-review tag-aq-columns tag-box-set tag-carole-king tag-dion tag-james-taylor tag-on-the-record tag-review tag-the-pretenders">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/17/on-the-record-pretenders-albums-expanded-plus-dion-carole-king-james-taylor-more/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/Pretenders1-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/Pretenders1-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/Pretenders1-copy-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2021/12/Pretenders1-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2021/12/Pretenders1-copy.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/17/on-the-record-pretenders-albums-expanded-plus-dion-carole-king-james-taylor-more/">On The Record: Pretenders Albums Expanded, Plus Dion, Carole King, James Taylor, &#038; More</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-17T10:30:00-05:00">December 17, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 72</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-174729" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-174729 side-spacing--boxed " data-id="174729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88982 post type-post status-publish format-standard has-post-thumbnail hentry category-queued-up tag-bong-joon-ho tag-devs tag-doctor-sleep tag-locke-key tag-mark-landsman tag-okja tag-parasite tag-perry-blackshear tag-queued-up tag-rusalka tag-scandalous tag-snowpiercer tag-the-host tag-the-shining tag-the-siren tag-the-witcher tag-untouchable">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/24/queued-up-16/" class="mask-img">
				<img width="460" height="320" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4.jpg 707w, https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-300x209.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho (&#8216;Parasite&#8217;), plus &#8216;Doctor Sleep,&#8217; &#8216;The Siren,&#8217; &#8216;Scandalous,&#8217; &#8216;Untouchable,&#8217; and more.</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/bryan-reesman/"><i class="valenti-i-user" aria-hidden="true"></i> Bryan Reesman</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/queued-up/" class="cat">Queued Up</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-24T15:45:12-05:00">February 24, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Manhattan Beat" data-url="https://www.theaquarian.com/category/columns/manhattan-beat/" data-count="83" data-tid="13690"  data-term="category">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" class="block-more block-mm-init block-changer block-mm-changer" data-title="North Jersey Notes" data-url="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-count="109" data-tid="13688"  data-term="category">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Rant &#039;N&#039; Roll" data-url="https://www.theaquarian.com/category/columns/rant-n-roll/" data-count="101" data-tid="13689"  data-term="category">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Reality Check" data-url="https://www.theaquarian.com/category/columns/reality-check/" data-count="151" data-tid="13694"  data-term="category">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76552"><a href="https://www.theaquarian.com/category/kam-on-film/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Kam On Film" data-url="https://www.theaquarian.com/category/kam-on-film/" data-count="72" data-tid="13691"  data-term="category">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Makin&#039; Waves" data-url="https://www.theaquarian.com/category/columns/makin-waves/" data-count="163" data-tid="13693"  data-term="category">Makin&#8217; Waves</a></li>
	<li id="menu-item-93144" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93144"><a href="https://www.theaquarian.com/category/columns/on-the-record/" class="block-more block-mm-init block-changer block-mm-changer" data-title="On The Record" data-url="https://www.theaquarian.com/category/columns/on-the-record/" data-count="26" data-tid="17156"  data-term="category">On The Record</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Queued Up" data-url="https://www.theaquarian.com/category/columns/queued-up/" data-count="35" data-tid="13695"  data-term="category">Queued Up</a></li>
</ul></div></div>
</li>
<li id="menu-item-93315" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-93315"><a href="https://www.theaquarian.com/category/events/" data-ppp="7" data-tid="17249"  data-term="category">Live Events</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-93315" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix ppl-m-2 ppl-s-2 block-css-93315 side-spacing--boxed " data-id="93315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Live Events</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-93316 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-concerts tag-event-listings tag-local tag-regional">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/08/01/2021-event-listings/" class="mask-img">
				<img width="150" height="75" src="https://www.theaquarian.com/wp-content/uploads/2021/08/Blue-and-Grey-Refined-Sports-Football-Banner.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/08/01/2021-event-listings/">EVENT LISTINGS: November &#8211; December 2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/" class="cat">Live Events</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-08-01T17:00:00-04:00">August 1, 2021</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 31</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-193315" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-193315 side-spacing--boxed " data-id="193315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Random</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-93316 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-concerts tag-event-listings tag-local tag-regional">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/08/01/2021-event-listings/" class="mask-img">
				<img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/08/Blue-and-Grey-Refined-Sports-Football-Banner.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/08/01/2021-event-listings/">EVENT LISTINGS: November &#8211; December 2021</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/artsweekly/"><i class="valenti-i-user" aria-hidden="true"></i> Arts Weekly</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/" class="cat">Live Events</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-08-01T17:00:00-04:00">August 1, 2021</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-95528" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-95528"><a href="https://www.theaquarian.com/category/aqclassifieds/" data-ppp="7" data-tid="17803"  data-term="category">Classifieds</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"></div></div></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-top-menu" class="secondary-menu-wrap tipi-m-0-down clearfix cb-dark-menu wrap">		<div class="menu-bg-area">
			<div class="cb-top-menu-wrap tipi-flex side-spacing">
				<div class="cb-breaking-news font-h tipi-vertical-c"><span>Latest <i class="valenti-i-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/" title="It&#039;s Time to Tease Your Hair &amp; Catch Up with Broadway&#039;s Rock of Ages Band">It's Time to Tease Your Hair & Catch Up with Broadway's Rock of Ages Band</a></li><li><a href="https://www.theaquarian.com/2021/12/29/aqs-very-own-definitive-list-of-the-top-albums-of-2021/" title="AQ&#039;s Staff Picks for the Top Albums of 2021">AQ's Staff Picks for the Top Albums of 2021</a></li><li><a href="https://www.theaquarian.com/2021/12/27/a-definitive-list-of-2021s-best-soundtracks/" title="A Definitive List of 2021&#039;s Best Soundtracks">A Definitive List of 2021's Best Soundtracks</a></li><li><a href="https://www.theaquarian.com/2021/12/27/delicate-steve-at-the-sultan-room-december-16-2021/" title="Delicate Steve at the Sultan Room / December 16, 2021">Delicate Steve at the Sultan Room / December 16, 2021</a></li><li><a href="https://www.theaquarian.com/2021/12/27/gogol-bordellos-cosmic-punk-theatrics-get-louder-go-international/" title="Gogol Bordello&#039;s Cosmic Punk Theatrics Get Louder &amp; Go International">Gogol Bordello's Cosmic Punk Theatrics Get Louder & Go International</a></li><li><a href="https://www.theaquarian.com/2021/12/27/a-sisterly-chorus-from-the-whitmore-sisters/" title="A Sisterly Chorus From The Whitmore Sisters">A Sisterly Chorus From The Whitmore Sisters</a></li></ul></div>				<ul class="menu-icons tipi-flex-eq-height"></ul>			</div>
		</div>
	</div>
	<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-95962 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-80s tag-broadway tag-broadways-rock-of-ages tag-constantine-maroulis tag-eighties tag-joel-hoekstra tag-josephine-rose-roberts tag-rock-of-ages tag-rock-of-ages-band">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://www.theaquarian.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/features/">
									<span>Features</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 medium-uncrop no-par"><div class="hero"><img width="750" height="422" src="https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-768x432.jpg" class="flipboard-image wp-post-image" alt="Matt Yeager" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-768x432.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-300x169.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-750x422.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy.jpg 1000w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class="caption">Matt Yeager</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">It&#8217;s Time to Tease Your Hair &#038; Catch Up with Broadway&#8217;s Rock of Ages Band</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vincent-bennett/"><i class="valenti-i-user" aria-hidden="true"></i> Vincent Bennett</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-12-31T12:00:00-05:00">December 31, 2021</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										
<p><strong><em><span class="has-inline-color has-vivid-red-color">It&#8217;s not Rock of Ages… but it is. And it&#8217;s coming to the CartaretPAC.</span></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p><em>Rock Of Ages</em> opened on Broadway in 2009 and it didn’t take long for the show to become a worldwide phenomenon. It lasted until 2015, in the process becoming the 29th longest running show in Broadway history, garnering five Tony nominations along the way. It spawned three national tours, as well as productions in the U.K., Australia, Canada, and Manila. A major motion picture, starring Tom Cruise, Russell Brand, and Katherine Zeta-Jones, was also released, although the script was completely re-written and critics panned it as lacking the fun spontaneity of the Broadway production.</p>



<p>The show is based around hit “hair nation” songs of the 1980s, including songs by Bon Jovi, Poison, Whitesnake, Twisted Sister, Warrant, Styx, Pat Benatar, Joan Jett &amp; The Blackhearts, Foreigner, Night Ranger, Journey, and others. But the ingenious way the music was woven into the plot, and the way it was done tongue-in-cheek, made the musical a hit even with theater goers who weren’t fans of the genre of music.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Broadway&#039;s Rock of Ages Band" width="750" height="422" src="https://www.youtube.com/embed/gZxTLRLGRjE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>The backbone of the show was the all-star band, which was on stage for the entirety of the show and were also involved in some of the theatrics and choreography. However, this was far from the typical “Broadway band”… this was the greatest rock band ever assembled for a Broadway production. The musicians that performed in the show have also played in, and/or currently play with, platinum selling touring groups such as the aforementioned Whitesnake, Joan Jett, and Night Ranger, as well as Blondie, Trans-Siberien Orchestra, and Soul Asylum.</p>



<p>The stellar band occasionally ventures out and does concert performances, doing songs from the show, along with a few other eighties classics. They will be making a rare New Jersey appearance at the new Carteret Performing Arts Center in Carteret on January 15, in what is a must-see show for not only fans of the Broadway musical, but for fans of classic rock, as well.</p>



<p>As a special bonus for this show, it will mark the first time the original star of the Broadway show, Constantine Maroulis, will be reunited with the band. Constantine will be joined by Joel Hoekstra on guitar (Whitesnake, TSO), Tommy Kessler on guitar (Blondie), Winston Roye on bass (Soul Asylum), Richard Maheux on keyboards (Enrique Iglesias), and Jason Gianni on drums (TSO, Eric Martin of Mr. Big). Also joining the band on stage will be another star from the Broadway show, Josephine Rose Roberts.</p>



<p>Joel was not only the primary guitarist for the entire six year run of&nbsp;<em>Rock Of Ages</em> – he also had a cameo in the movie. Considered one of the premier guitarists in the world today, Joel was a part of the show from the beginning. “I was subbing on pit gigs on Broadway,” he recalls. “One of them was the show&nbsp;<em>Tarzan</em>. The keyboard player from that show, Ethan Popp, got hired as the music supervisor for&nbsp;<em>Rock of Ages</em>. He remembered me as being a rock guy and hit me up. By the time he contacted me I had already started playing with Night Ranger, so it made even more sense as their song was in the show.”</p>



<p>Joel soon became a prominent feature on the Broadway stage, with the show intro featuring a fan blowing back his hair while he shredded the opening solo. “Great fun,” he laughs. “And the end of the show was just playing out on the changes of ‘Don’t Stop Believing,’ so&nbsp;I quoted the melody, shredded a bit and then would roll on the floor like Angus Young and jump off the bar on the set to cue the final button. Absolutely ridiculous, but SO much fun. You only live once!”</p>



<figure class="wp-block-image size-full"><img width="1000" height="563" src="https://www.theaquarian.com/wp-content/uploads/2021/12/Tommy-and-Joel78-copy.jpg" alt="" class="wp-image-96023" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/Tommy-and-Joel78-copy.jpg 1000w, https://www.theaquarian.com/wp-content/uploads/2021/12/Tommy-and-Joel78-copy-300x169.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2021/12/Tommy-and-Joel78-copy-768x432.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2021/12/Tommy-and-Joel78-copy-750x422.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption><em>Photo by Matt Yeager</em></figcaption></figure>



<p>Joel’s involvement actually led to Tommy Kessler becoming part of the group as well. “I was brought into the show when Joel got involved to play Guitar 1,” he says. “He needed a sub for the first show because he had a show with Night Ranger so I went through tech with him and did the first preview. One of the original guys from L.A., David Gibbs, was playing Guitar 2 for the first week or two so when he left, he asked if I wanted to take over Guitar 2. So that was how it all began for me just bouncing around between the two guitar chairs for the next couple thousand&nbsp;<em>Rock Of Ages</em>&nbsp;shows.”</p>



<p>The Broadway show, as with any theater production, uses medleys and snippets of songs to fit in with the dialogue, but the great thing about the concerts that Broadway’s Rock Of Ages Band perform is that it’s ball-to-the-wall, full versions of the songs in their original form. </p>



<p>“There are two varied types of musical production aspects to these shows,” relates Jason Gianni, drummer for the band, who not only filled in on Broadway but also did some of the touring productions. “I&#8217;ve always been very influenced by and loved&nbsp;<em>Pyromania</em>&nbsp;from Def Leppard, so ending the whole live show with the title song ‘Rock of Ages’ as a big encore is always a big highlight.”</p>



<p>The live energy of the music is also a highlight for Josephine Rose Roberts, who portrayed Regina in the Broadway production. “I love ‘Final Countdown.&#8217; Everyone groans when I say that, but that song always gets me going. It was a fantastic way to open the second act of the show. Also, ‘We’re Not Gonna Take it.’ I mean, that’s just my personal, everyday life motto,&#8221; she says with a laugh.</p>



<figure class="wp-block-image size-full"><img width="667" height="1000" src="https://www.theaquarian.com/wp-content/uploads/2021/12/Broadways-Rock-Of-Ages-Band-198-copy.jpg" alt="" class="wp-image-96021" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/Broadways-Rock-Of-Ages-Band-198-copy.jpg 667w, https://www.theaquarian.com/wp-content/uploads/2021/12/Broadways-Rock-Of-Ages-Band-198-copy-200x300.jpg 200w" sizes="(max-width: 667px) 100vw, 667px" /><figcaption><em>Photo by Matt Yeager</em></figcaption></figure>



<p>Josey, as her friends affectionately call her, has been involved in&nbsp;<em>Rock Of Ages</em>&nbsp;for a long run. “In 2009, I was out in LA doing a show and ROA was holding auditions for a sit down production in Toronto. I was cast as Regina and about a month after we opened, I was transferred to Broadway. I stayed with the Broadway production for almost five years! For the longest time, people thought I was Canadian or that I was from L.A., but NYC was home and I was so grateful to be back home and back on Broadway.”</p>



<p>The group’s members all keep busy with various musical endeavors. Joel is currently on tour with TSO and he recently released&nbsp;<em>Joel Hoekstra’s 13</em>. “It’s my ‘rock’ side project,” he explains. “It sounds very much like a band, but the hitch is that I do all of the writing, so I think of it as a project. I describe the music as Dio-ish at its heaviest and Foreigner-ish at its lightest.” The album includes some real legends of the hard rock world, including Russell Allen, Vinny Appice, Tony Franklin, Derek Sherinian, and Jeff Scott Soto.</p>



<p>Jason teaches drums at two prestigious music schools,&nbsp;the Collective School of Music and The New School, and can often be found manning the drum stool for&nbsp;<em>Little Shop of Horrors</em>&nbsp;on Broadway and for Mark Wood, the original violinist from the Trans-Siberian Orchestra.</p>



<p>Josey is back on stage with Nickel Mines, a show based on the 2006 Nickel Mines school shooting that occurred in Lancaster County, Pennsylvania. “It’s a non-traditional musical,” she says. “We were on our first day of tech when the pandemic shut us down so I’m happy we get a chance to remount the production. This show is very close to my heart and it has an incredibly powerful message.”</p>



<figure class="wp-block-image size-full is-resized"><img src="https://www.theaquarian.com/wp-content/uploads/2021/12/Constantine41-copy.jpg" alt="" class="wp-image-96024" width="752" height="422" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/Constantine41-copy.jpg 1000w, https://www.theaquarian.com/wp-content/uploads/2021/12/Constantine41-copy-300x169.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2021/12/Constantine41-copy-768x432.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2021/12/Constantine41-copy-750x422.jpg 750w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption><em>Photo by Coucou Photography</em></figcaption></figure>



<p>Constantine released a new album of his own last year, the critically acclaimed <em>Until I’m Wanted</em>, and keeps up a busy touring schedule. But he’s especially excited to get back on stage with his former <em>Rock Of Ages</em> cohorts. “There was an unmatched magic that we created on stage every night in the original company of Rock of Ages,” he says. “Sure, it’s been done all over the world thousands of times over and in dozens of different languages ever since, but nothing will match what we did in the original company. Getting a chance to join the boys again is truly such a privilege and an opportunity for audiences to experience the magic yet again in concert form.”</p>



<p>The concert promises to be a true extravaganza for rockers from any era, but especially for those who favor the memorable eighties classics, played by some of the most preeminent musicians touring today. “Any chance to perform with these talented artists again on stage is as an opportunity I cherish,” Constantine adds. </p>



<p>“What we do in this concert celebration is, in addition, include some of the material originally intended for the show that didn’t make it into the actual musical. And I think that’s what will be particularly thrilling for audiences that know the show very well! From Guns &#8216;N Roses to Def Leppard, it is guaranteed to melt your face off.”</p>



<p class="has-text-align-center"><strong><em>BROADWAY&#8217;S ROCK OF AGES BAND APPEARS JANUARY 15 AT THE CARTERET PERFORMING ARTS</em></strong> <strong><em>CENTER! FOR MORE INFORMATION, CHECK OUT THE VENUE&#8217;S <a rel="noreferrer noopener" href="https://carteretpac.com/events/broadways-rock-of-ages-band" data-type="URL" data-id="https://carteretpac.com/events/broadways-rock-of-ages-band" target="_blank">WEBSITE</a> OR THE BAND&#8217;S <a href="http://www.facebook.com/BroadwaysRockOfAgesBand" data-type="URL" data-id="www.facebook.com/BroadwaysRockOfAgesBand" target="_blank" rel="noreferrer noopener">FACEBOOK PAGE</a>!</em></strong></p>
									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://www.theaquarian.com/tag/80s/" rel="tag">80s</a><a href="https://www.theaquarian.com/tag/broadway/" rel="tag">broadway</a><a href="https://www.theaquarian.com/tag/broadways-rock-of-ages/" rel="tag">broadway&#039;s rock of ages</a><a href="https://www.theaquarian.com/tag/constantine-maroulis/" rel="tag">Constantine maroulis</a><a href="https://www.theaquarian.com/tag/eighties/" rel="tag">eighties</a><a href="https://www.theaquarian.com/tag/joel-hoekstra/" rel="tag">joel hoekstra</a><a href="https://www.theaquarian.com/tag/josephine-rose-roberts/" rel="tag">Josephine rose roberts</a><a href="https://www.theaquarian.com/tag/rock-of-ages/" rel="tag">rock of ages</a><a href="https://www.theaquarian.com/tag/rock-of-ages-band/" rel="tag">rock of ages band</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="mailto:?body=https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap just-one">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2021/12/29/aqs-very-own-definitive-list-of-the-top-albums-of-2021/" class="previous-title title">
						<span>Previous</span>
						AQ&#8217;s Staff Picks for the Top Albums of 2021					</a>
				</div>
			</div>
					</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://www.theaquarian.com/author/vincent-bennett/"></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://www.theaquarian.com/author/vincent-bennett/"><span>Vincent Bennett</span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-85603" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-85603 side-spacing--boxed " data-id="85603"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-95314 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-broadway tag-concert-review tag-covid-19 tag-live-music tag-manhattan-beat tag-mercury-lounge tag-nyc-2 tag-princess-goes-to-the-butterfly-museum tag-review">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2021/11/15/princess-goes-to-the-butterfly-museum-at-mercury-lounge-october-30-2021/" class="mask-img">
				<img width="533" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/11/IMG_6951-Princess-Goes-to-the-Butterfly-Museum.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2021/11/15/princess-goes-to-the-butterfly-museum-at-mercury-lounge-october-30-2021/">Princess Goes to the Butterfly Museum at Mercury Lounge / October 30, 2021</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-11-15T10:00:00-05:00">November 15, 2021</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-94430 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-bergenpac tag-concert tag-concert-review tag-constantine-maroulis tag-foreigner tag-foreigners-journey tag-journey tag-live-music tag-review tag-rock-of-ages">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2021/09/27/constantine-maroulis-takes-rock-fans-on-a-foreigners-journey-at-bergenpac-september-25-2021/" class="mask-img">
				<img width="710" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/09/209cc575-e611-452e-9f28-9b0f681e29c5_1453721_TABLET_LANDSCAPE_LARGE_16_9.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2021/09/27/constantine-maroulis-takes-rock-fans-on-a-foreigners-journey-at-bergenpac-september-25-2021/">Constantine Maroulis Takes Rock Fans On a (Foreigners) Journey at BergenPAC / September 25, 2021</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-27T15:00:00-04:00">September 27, 2021</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-94074 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-american-idol tag-bergen-pac tag-broadway tag-classic-rock tag-constantine-maroulis tag-feature tag-foreigner tag-foreigners-journey tag-interview tag-journey tag-rock-of-ages">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2021/09/22/constantine-maroulis-sets-the-stage-for-foreigners-journey/" class="mask-img">
				<img width="600" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/09/cm-230-copy.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2021/09/22/constantine-maroulis-sets-the-stage-for-foreigners-journey/">Constantine Maroulis Sets the Stage for Foreigners Journey</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vincent-bennett/"><i class="valenti-i-user" aria-hidden="true"></i> Vincent Bennett</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-22T12:00:00-04:00">September 22, 2021</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-94125 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-goings-on tag-70s tag-80s tag-devo tag-nyc-2 tag-pop tag-radio-city-music-hall tag-rock tag-spotlight tag-tour-announcement">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2021/09/16/spotlight-days-away-from-devo-headlining-radio-city/" class="mask-img">
				<img width="640" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/09/devo_V2-768x480-1.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2021/09/16/spotlight-days-away-from-devo-headlining-radio-city/">SPOTLIGHT: Days Away From Devo Headlining Radio City</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/goings-on/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-16T14:00:00-04:00">September 16, 2021</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-93895 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-goings-on tag-broadway tag-bruce-springsteen tag-covid-19 tag-current-events tag-goings-on tag-michael-jackson tag-news tag-news-post tag-pop tag-rock-and-roll tag-theater">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2021/09/07/rock-and-pop-music-are-the-catalysts-to-reopen-broadway/" class="mask-img">
				<img width="300" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/09/Springsteen-on-Broadway-02.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2021/09/07/rock-and-pop-music-are-the-catalysts-to-reopen-broadway/">Rock and Pop Music Are the Catalysts to Reopen Broadway</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/goings-on/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-09-07T15:00:00-04:00">September 7, 2021</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-93391 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-classic-rock tag-eighties tag-feature tag-frank-hannon tag-get-real tag-glam-rock tag-hair-metal tag-headline-feature tag-interview tag-lets-get-real-tour tag-live-music tag-lynryd-skynyrd tag-tesla">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2021/08/18/tesla-get-real-in-2021/" class="mask-img">
				<img width="601" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/08/COLORPHOTO.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2021/08/18/tesla-get-real-in-2021/">TESLA – Get Real in 2021</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vinny/"><i class="valenti-i-user" aria-hidden="true"></i> Vinny Cecolini</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-08-18T10:00:00-04:00">August 18, 2021</time></span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="text" name="dcmdC" value="" style="display: none !important;" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='95962' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="e9fd7c874f636de0462519d5b2b83dd7" value="e9fd7c874f636de0462519d5b2b83dd7"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
	</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="multi-widget-3" class="cb-sidebar-widget sidebar-widget valenti-widget cb-multi-widget"><div class="tabber tabber-widget"><div class="widget-titles font-h tipi-flex"></div><div class="widget-wrap"><div id="cb-recent-posts-5" class="widget cb-multi-widget tabbertab valenti-stylish-posts"><h3 class="widget-title title widget-title">#Throwback</h3><div class="valenti-stylish-posts-wrap"><div id="block-wrap-14605" class="block-wrap block-wrap-2 block-to-see block-wrap-classic clearfix block-css-14605 side-spacing--boxed " data-id="14605"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-classic stack ani-base article-ani article-ani-0 tipi-xs-12 preview-2 post-92863 post type-post status-publish format-gallery has-post-thumbnail hentry category-throwback category-features tag-throwback-2 tag-east-coast-rocker tag-feature tag-old-issue tag-throwback post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/08/throwback-john-lennon-december-1980/" class="mask-img">
				<img width="728" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/12/john2-728x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/08/throwback-john-lennon-december-1980/">#THROWBACK: JOHN LENNON, December 17, 1980</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></div></div></div><div id="cb-recent-posts-6" class="cb-sidebar-widget sidebar-widget valenti-widget valenti-stylish-posts"><div class="valenti-stylish-posts-wrap"><div id="block-wrap-77564" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-77564 side-spacing--boxed " data-id="77564"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-95962 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-80s tag-broadway tag-broadways-rock-of-ages tag-constantine-maroulis tag-eighties tag-joel-hoekstra tag-josephine-rose-roberts tag-rock-of-ages tag-rock-of-ages-band">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Matt Yeager" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/GROUP-STILL-647-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/31/its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band/">It&#8217;s Time to Tease Your Hair &#038; Catch Up with Broadway&#8217;s Rock of Ages Band</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-95520 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-17863 tag-album-of-the-year tag-aq-staff tag-arts-weekly tag-features tag-headline-feature tag-ranking tag-top-albums tag-top-albums-of-2021 tag-top-ten-albums">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/29/aqs-very-own-definitive-list-of-the-top-albums-of-2021/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/Cream-and-Orange-Minimalist-Manage-Your-Business-Landscape-Banner-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/Cream-and-Orange-Minimalist-Manage-Your-Business-Landscape-Banner-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/Cream-and-Orange-Minimalist-Manage-Your-Business-Landscape-Banner-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/29/aqs-very-own-definitive-list-of-the-top-albums-of-2021/">AQ&#8217;s Staff Picks for the Top Albums of 2021</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-96193 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-17863 tag-annette tag-buzz tag-cruella tag-feature tag-film-soundtrack tag-house-of-gucci tag-judas-and-the-black-messiah tag-licorice-pizza tag-movie-soundtracks tag-movies-of-the-year tag-roadrunner tag-soundtracks tag-summer-of-soul tag-the-velvet-underground tag-tick-tick-boom tag-west-side-story">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/27/a-definitive-list-of-2021s-best-soundtracks/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/The-years-Best-Film-Soundtracks-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/The-years-Best-Film-Soundtracks-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/The-years-Best-Film-Soundtracks-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/27/a-definitive-list-of-2021s-best-soundtracks/">A Definitive List of 2021&#8217;s Best Soundtracks</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-96188 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-delicate-steve tag-guitarist tag-live-music tag-manhattan-beat tag-new-jersey tag-nyc-2 tag-review tag-steve-marion tag-the-sultan-room">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/12/27/delicate-steve-at-the-sultan-room-december-16-2021/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/12/20211216_222542-Delicate-Steve-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/12/20211216_222542-Delicate-Steve-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2021/12/20211216_222542-Delicate-Steve-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/12/27/delicate-steve-at-the-sultan-room-december-16-2021/">Delicate Steve at the Sultan Room / December 16, 2021</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div><div id="adrotate_widgets-3" class="cb-sidebar-widget sidebar-widget valenti-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-342"><a class="gofollow" data-track="MzQyLDIsMSwxMA==" href="https://bit.ly/3BmtCgx"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/BritFloyd_336x280.jpg" /></a></div></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-more" class="footer-menu horizontal-menu"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76537"><a href="https://www.theaquarian.com/event-listings/">Event Listings</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul>							</nav><!-- .footer-navigation -->
																					<ul class="menu-left icons-wrap menu-icons all-c">
									<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li>								</ul>
																		</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
								<ul class="menu-icons horizontal-menu">
					<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li><li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.theaquarian.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Aquarian",
	"description": "New Jersey&#039;s Original Alt-Weekly",
	"url": "https://www.theaquarian.com/","datePublished": "2021-12-31T12:00:00-05:00","dateCreated": "2021-12-31T12:00:00-05:00","dateModified": "2021-12-16T15:05:30-05:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.theaquarian.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://www.theaquarian.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://www.theaquarian.com/category/features/",
					"name": "Features"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:520px; height:97px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>
.main-menu .mm-color.menu-item-73203 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73203 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73203.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73203:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73203 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73203.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73400 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73400 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73400.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73400:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73400 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73400.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-74729 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-74729 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-74729.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-74729:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-74729 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-74729.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-93315 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-93315 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-93315.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-93315:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-93315 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-93315.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-76533 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-76533 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-76533.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-76533:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-76533 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-76533.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-95528 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-95528 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-95528.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-95528:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-95528 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-95528.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73495 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73495 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73495.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73495:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73495 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73495.mm-sb-left .sub-menu { background: #eb9812;}
</style>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theaquarian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"95962","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/www.theaquarian.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/www.theaquarian.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"ed31bf91ce","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"year":2021,"monthnum":12,"day":31,"name":"its-time-to-tease-your-hair-catch-up-with-broadways-rock-of-ages-band","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"10","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200608883',post:'95962',tz:'-5',srv:'www.theaquarian.com'} ]);
	_stq.push([ 'clickTrackerInit', '200608883', '95962' ]);
</script>
</body>
</html><!-- The End. what a ride! -->
