<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Megadeth – More Connected Than Ever &#8211; The Aquarian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Megadeth – More Connected Than Ever Comments Feed" href="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theaquarian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.theaquarian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theaquarian.com/wp-json/wp/v2/posts/99798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=99798' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F09%2F12%2Fmegadeth-more-connected-than-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F09%2F12%2Fmegadeth-more-connected-than-ever%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://www.theaquarian.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Megadeth – More Connected Than Ever">
	<meta property="og:description" content="New Jersey&#039;s Original Alt-Weekly">
	<meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy.jpg">
	<meta property="og:url" content="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="The Aquarian">
	<meta property="og:type" content="website">
	</head>
<body class="post-template-default single single-post postid-99798 single-format-standard wp-featherlight-captions body-mob-header-3 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-3 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>	</ul>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div><div class="logo-main-wrap logo-mob-wrap site-mob-header-3-logo site-skin-1 tipi-m-0"><div class="logo logo-mobile"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" alt="The Aquarian"></a></div></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 dt-header-da wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/Cover50Logo-FINAL-374-copy.jpg" srcset="https://www.theaquarian.com/wp-content/uploads/2021/11/Cover50Logo-FINAL-374-copy.jpg 2x" width="550" height="103"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><div class="g g-1"><div class="g-single a-363"><a class="gofollow" data-track="MzYzLDEsMSwxMA==" href="https://facebook.com/events/s/southern-cross-band-50-year-re/802539590767851/" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/SouthernCrossBand_728x90.jpg" /></a></div></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73203"><a href="https://www.theaquarian.com/category/features/" data-ppp="4" data-tid="1"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73203" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73203 side-spacing--boxed " data-id="73203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99798 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-classic-rock tag-feature tag-heavy-metal tag-interview tag-kiki-loureiro tag-new-album tag-on-tour tag-qa tag-the-sick-the-dying-and-the-dead">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/">Megadeth – More Connected Than Ever</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-12T08:00:00-04:00">September 12, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 9</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99818 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-buzz tag-climate-change tag-feature tag-goodbye-cruel-world tag-how-tragic tag-music-video-premiere tag-premiere">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/09/premiere-how-tragics-rocking-open-minded-reminder-of-climate-change/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/09/premiere-how-tragics-rocking-open-minded-reminder-of-climate-change/">PREMIERE: How Tragic&#8217;s Rocking, Open-Minded Reminder of Climate Change</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-09T12:01:23-04:00">September 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 44</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99728 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-cover-story tag-feature tag-heavy-metal tag-interview tag-lamb-of-god tag-metal tag-qa tag-randy-blythe">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/07/randy-blythe-of-lamb-of-god-breaks-down-vinyl-collecting-the-magic-of-songwriting-the-circle-of-energy/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Lamb-of-God-1-Travis-Shinn-1-188-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Lamb-of-God-1-Travis-Shinn-1-188-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/Lamb-of-God-1-Travis-Shinn-1-188-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/07/randy-blythe-of-lamb-of-god-breaks-down-vinyl-collecting-the-magic-of-songwriting-the-circle-of-energy/">Randy Blythe of Lamb of God Breaks Down Vinyl Collecting, the Magic of Songwriting, &#038; the Circle of Energy on Tour</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-07T11:45:00-04:00">September 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 94</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173203" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173203 side-spacing--boxed " data-id="173203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88784 post type-post status-publish format-standard hentry category-features category-interviews tag-count-basie-center-for-the-arts tag-dawes tag-dickey-betts tag-down-to-the-river tag-duane-betts tag-feature tag-the-allman-betts-band tag-the-allman-brothers-band tag-the-allman-family-revival">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-10T22:06:51-05:00">February 10, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Interviews" data-url="https://www.theaquarian.com/category/features/interviews/" data-count="2414" data-tid="5"  data-term="category">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Buzz" data-url="https://www.theaquarian.com/category/features/buzz/" data-count="365" data-tid="13687"  data-term="category">Buzz</a></li>
</ul></div></div>
</li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/" data-ppp="4" data-tid="3"  data-term="category">Reviews</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73400" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73400 side-spacing--boxed " data-id="73400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Reviews</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99791 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-live-music tag-manhattan-beat tag-msg tag-nyc-2 tag-phish tag-review tag-the-beacon-theatre tag-trey-anastasio">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/09/trey-anastasio-at-the-beacon-theatre-august-19-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/101_3534-Trey-Anastasio-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/101_3534-Trey-Anastasio-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/101_3534-Trey-Anastasio-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/09/trey-anastasio-at-the-beacon-theatre-august-19-2022/">Trey Anastasio at the Beacon Theatre / August 19, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-09T06:00:00-04:00">September 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99773 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-angel-olsen tag-concert-review tag-julien-baker tag-live-music tag-manhattan-beat tag-nyc-2 tag-quinn-christopherson tag-review tag-sharon-van-etten tag-summerstage-central-park tag-wild-heart-tour">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/07/sharon-van-etten-angel-olsen-julien-baker-quinn-christopherson-at-summerstage-central-park-august-21-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/P1050175-Julien-Baker-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/P1050175-Julien-Baker-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/P1050175-Julien-Baker-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/07/sharon-van-etten-angel-olsen-julien-baker-quinn-christopherson-at-summerstage-central-park-august-21-2022/">Sharon Van Etten, Angel Olsen, Julien Baker, Quinn Christopherson at SummerStage Central Park / August 21, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-07T17:00:00-04:00">September 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 42</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99731 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-city-winery tag-city-winery-nyc tag-concert-review tag-guitarist tag-jackie-greene tag-live-music tag-manhattan-beat tag-nyc-2 tag-review tag-singer-songwriter">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/05/jackie-greene-at-city-winery-nyc-august-16-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/P1040227-Jackie-Greene-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/P1040227-Jackie-Greene-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/P1040227-Jackie-Greene-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/05/jackie-greene-at-city-winery-nyc-august-16-2022/">Jackie Greene at City Winery NYC / August 16, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-05T13:50:00-04:00">September 5, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173400" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173400 side-spacing--boxed " data-id="173400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-89010 post type-post status-publish format-standard hentry category-albums category-reviews tag-album-revew tag-green-day tag-hot-rocks tag-liam-gallagher tag-ronnie-james-dio tag-sepultura tag-stone-temple-pilots">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vinny/"><i class="valenti-i-user" aria-hidden="true"></i> Vinny Cecolini</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-23T15:52:11-05:00">February 23, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Albums" data-url="https://www.theaquarian.com/category/reviews/albums/" data-count="1853" data-tid="9"  data-term="category">Albums</a></li>
	<li id="menu-item-93902" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93902"><a href="https://www.theaquarian.com/category/reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://www.theaquarian.com/category/reviews/books/" data-count="18" data-tid="17414"  data-term="category">Books</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Concerts" data-url="https://www.theaquarian.com/category/reviews/concerts/" data-count="1175" data-tid="10"  data-term="category">Concerts</a></li>
</ul></div></div>
</li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-74729"><a href="https://www.theaquarian.com/category/columns/" data-ppp="4" data-tid="7"  data-term="category">Columns</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-74729" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-74729 side-spacing--boxed " data-id="74729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Columns</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99766 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-against-the-odds-1974-1982 tag-album-reviews tag-aq-columns tag-blondie tag-boxset tag-new-music-friday tag-on-the-record">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/09/on-the-record-against-the-odds-1974-1982-delivers-a-massive-dose-of-blondie/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/09/on-the-record-against-the-odds-1974-1982-delivers-a-massive-dose-of-blondie/">On The Record: ‘Against the Odds 1974-1982’ Delivers a Massive Dose of Blondie</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-09T15:50:00-04:00">September 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 15</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99801 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-reality-check tag-aq-columns tag-current-events tag-news tag-op-ed-2 tag-reality-check">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/07/reality-check-the-abortion-narrative/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/5172605748_1428bc28c3_b-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/5172605748_1428bc28c3_b-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/5172605748_1428bc28c3_b-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/07/reality-check-the-abortion-narrative/">Reality Check: THE ABORTION NARRATIVE</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-07T07:15:00-04:00">September 7, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 14</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99747 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-3-pairs-of-boots tag-album-reviews tag-aq-columns tag-buck-owens tag-dead-horses tag-martha-spencer tag-new-music-friday tag-on-the-record tag-robin-lane tag-sensational-country-blues-wonders tag-the-chieftans">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/02/on-the-record-the-chieftains-dead-horses-sensational-country-blues-wonders-3-pairs-of-boots-robin-lane-martha-spencer-buck-owens/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/Chieftains-Fox-Hunt20-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/Chieftains-Fox-Hunt20-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/Chieftains-Fox-Hunt20-copy-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/09/Chieftains-Fox-Hunt20-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/09/Chieftains-Fox-Hunt20-copy.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/02/on-the-record-the-chieftains-dead-horses-sensational-country-blues-wonders-3-pairs-of-boots-robin-lane-martha-spencer-buck-owens/">On The Record: The Chieftains, Dead Horses, Sensational Country Blues Wonders!, 3 Pairs of Boots, Robin Lane, Martha Spencer, &#038; Buck Owens</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-02T10:30:00-04:00">September 2, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 75</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-174729" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-174729 side-spacing--boxed " data-id="174729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88982 post type-post status-publish format-standard hentry category-queued-up tag-bong-joon-ho tag-devs tag-doctor-sleep tag-locke-key tag-mark-landsman tag-okja tag-parasite tag-perry-blackshear tag-queued-up tag-rusalka tag-scandalous tag-snowpiercer tag-the-host tag-the-shining tag-the-siren tag-the-witcher tag-untouchable">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho (&#8216;Parasite&#8217;), plus &#8216;Doctor Sleep,&#8217; &#8216;The Siren,&#8217; &#8216;Scandalous,&#8217; &#8216;Untouchable,&#8217; and more.</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/bryan-reesman/"><i class="valenti-i-user" aria-hidden="true"></i> Bryan Reesman</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/queued-up/" class="cat">Queued Up</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-24T15:45:12-05:00">February 24, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Makin&#039; Waves" data-url="https://www.theaquarian.com/category/columns/makin-waves/" data-count="171" data-tid="13693"  data-term="category">Makin&#8217; Waves</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Manhattan Beat" data-url="https://www.theaquarian.com/category/columns/manhattan-beat/" data-count="85" data-tid="13690"  data-term="category">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" class="block-more block-mm-init block-changer block-mm-changer" data-title="North Jersey Notes" data-url="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-count="109" data-tid="13688"  data-term="category">North Jersey Notes</a></li>
	<li id="menu-item-93144" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93144"><a href="https://www.theaquarian.com/category/columns/on-the-record/" class="block-more block-mm-init block-changer block-mm-changer" data-title="On The Record" data-url="https://www.theaquarian.com/category/columns/on-the-record/" data-count="63" data-tid="17156"  data-term="category">On The Record</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Queued Up" data-url="https://www.theaquarian.com/category/columns/queued-up/" data-count="35" data-tid="13695"  data-term="category">Queued Up</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Rant &#039;N&#039; Roll" data-url="https://www.theaquarian.com/category/columns/rant-n-roll/" data-count="110" data-tid="13689"  data-term="category">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Reality Check" data-url="https://www.theaquarian.com/category/columns/reality-check/" data-count="172" data-tid="13694"  data-term="category">Reality Check</a></li>
</ul></div></div>
</li>
<li id="menu-item-93315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-93315"><a href="https://www.theaquarian.com/category/events/" data-ppp="4" data-tid="17249"  data-term="category">Live Events</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-93315" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-93315 side-spacing--boxed " data-id="93315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Live Events</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99815 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-afropunk tag-burna-boy tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-things-to-do">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/09/a-big-weekend-for-live-music-in-nyc/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/IMG_6532-Burna-Boy-min79-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/IMG_6532-Burna-Boy-min79-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/IMG_6532-Burna-Boy-min79-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/09/a-big-weekend-for-live-music-in-nyc/">A Big Weekend for Live Music in NYC</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-09T05:00:00-04:00">September 9, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 291</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99786 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-james-bay tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-things-to-do">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/06/start-september-with-good-live-music/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/IMG_8373-James-Bay-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/IMG_8373-James-Bay-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/IMG_8373-James-Bay-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/06/start-september-with-good-live-music/">Start September with Good Live Music</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-06T07:15:00-04:00">September 6, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99763 post type-post status-publish format-standard has-post-thumbnail hentry category-goings-on category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-electric-zoo tag-goings-on tag-labor-day tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-things-to-do tag-things-to-do-in-nyc">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/02/the-best-live-music-in-nyc-over-labor-day-weekend/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/electric-zoo-line-up-per-days-2022-1024x1024-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/electric-zoo-line-up-per-days-2022-1024x1024-1-150x150.png 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/electric-zoo-line-up-per-days-2022-1024x1024-1-300x300.png 300w, https://www.theaquarian.com/wp-content/uploads/2022/09/electric-zoo-line-up-per-days-2022-1024x1024-1-125x125.png 125w, https://www.theaquarian.com/wp-content/uploads/2022/09/electric-zoo-line-up-per-days-2022-1024x1024-1.png 720w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/02/the-best-live-music-in-nyc-over-labor-day-weekend/">The Best Live Music in NYC Over Labor Day Weekend</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/goings-on/" class="cat">Going On in NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-02T06:45:00-04:00">September 2, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 92</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-193315" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-193315 side-spacing--boxed " data-id="193315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Random</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-93295 post type-post status-publish format-standard has-post-thumbnail hentry category-goings-on category-goingon-in-nyc tag-hip-hop-2 tag-homecoming-week tag-live-music tag-manhattan-beat tag-news tag-nyc-2 tag-nyc-homecoming tag-run-dmc-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/07/29/its-time-for-hip-hop-in-nyc-free-concerts-during-nyc-homecoming-week/" class="mask-img">
				<img width="240" height="320" src="https://www.theaquarian.com/wp-content/uploads/2021/07/62935112_2477e2567e_b.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/07/29/its-time-for-hip-hop-in-nyc-free-concerts-during-nyc-homecoming-week/">&#8220;It&#8217;s Time for Hip Hop in NYC&#8221; – Free Concerts During NYC Homecoming Week</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/goings-on/" class="cat">Going On in NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-29T14:00:00-04:00">July 29, 2021</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-96696" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96696"><a href="https://www.theaquarian.com/category/events/event-listings/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Event Listings" data-url="https://www.theaquarian.com/category/events/event-listings/" data-count="1" data-tid="18199"  data-term="category">Event Listings</a></li>
	<li id="menu-item-96694" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96694"><a href="https://www.theaquarian.com/category/goings-on/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Going On in NYC" data-url="https://www.theaquarian.com/category/goings-on/" data-count="3165" data-tid="4"  data-term="category">Going On in NYC</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96697"><a href="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Spotlights" data-url="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" data-count="3" data-tid="18198"  data-term="category">Spotlights</a></li>
</ul></div></div>
</li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-95528" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-95528"><a href="https://www.theaquarian.com/category/aqclassifieds/" data-ppp="7" data-tid="17803"  data-term="category">Classifieds</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"></div></div></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-top-menu" class="secondary-menu-wrap tipi-m-0-down clearfix cb-dark-menu wrap">		<div class="menu-bg-area">
			<div class="cb-top-menu-wrap tipi-flex side-spacing">
				<div class="cb-breaking-news font-h tipi-vertical-c"><span>Latest <i class="valenti-i-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/" title="Megadeth – More Connected Than Ever">Megadeth – More Connected Than Ever</a></li><li><a href="https://www.theaquarian.com/2022/09/09/on-the-record-against-the-odds-1974-1982-delivers-a-massive-dose-of-blondie/" title="On The Record: ‘Against the Odds 1974-1982’ Delivers a Massive Dose of Blondie">On The Record: ‘Against the Odds 1974-1982’ Delivers a Massive Dose of Blondie</a></li><li><a href="https://www.theaquarian.com/2022/09/09/premiere-how-tragics-rocking-open-minded-reminder-of-climate-change/" title="PREMIERE: How Tragic&#039;s Rocking, Open-Minded Reminder of Climate Change">PREMIERE: How Tragic's Rocking, Open-Minded Reminder of Climate Change</a></li><li><a href="https://www.theaquarian.com/2022/09/09/trey-anastasio-at-the-beacon-theatre-august-19-2022/" title="Trey Anastasio at the Beacon Theatre / August 19, 2022">Trey Anastasio at the Beacon Theatre / August 19, 2022</a></li><li><a href="https://www.theaquarian.com/2022/09/09/a-big-weekend-for-live-music-in-nyc/" title="A Big Weekend for Live Music in NYC">A Big Weekend for Live Music in NYC</a></li><li><a href="https://www.theaquarian.com/2022/09/07/sharon-van-etten-angel-olsen-julien-baker-quinn-christopherson-at-summerstage-central-park-august-21-2022/" title="Sharon Van Etten, Angel Olsen, Julien Baker, Quinn Christopherson at SummerStage Central Park / August 21, 2022">Sharon Van Etten, Angel Olsen, Julien Baker, Quinn Christopherson at SummerStage Central Park / August 21, 2022</a></li></ul></div>				<ul class="menu-icons tipi-flex-eq-height"></ul>			</div>
		</div>
	</div>
	<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-99798 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-classic-rock tag-feature tag-heavy-metal tag-interview tag-kiki-loureiro tag-new-album tag-on-tour tag-qa tag-the-sick-the-dying-and-the-dead">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://www.theaquarian.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/features/">
									<span>Features</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 medium-uncrop no-par"><div class="hero"><img width="750" height="499" src="https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-768x511.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-768x511.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-480x320.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-720x480.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-750x500.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy.jpg 1000w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class="caption">Travis Shinn</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Megadeth – More Connected Than Ever</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/brianaberback/"><i class="valenti-i-user" aria-hidden="true"></i> Brian Aberback</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-12T08:00:00-04:00">September 12, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										
<p><strong><span class="has-inline-color has-vivid-red-color"><i>A state of the art band with a state of the art sound – even 20-something albums in.  </i></span></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>Megadeth guitarist Kiko Loureiro had plenty of time to prepare for, and contribute to, <em>The Sick, the Dying… and the Dead!</em>. The iconic thrashers’ 16th studio album, released September 2, is their latest metal masterpiece. Loureiro has songwriting credits with bandleader Dave Mustaine on eight of the 12 tracks. That’s a far cry from when Loureiro joined Megadeth in 2016. Three weeks after entering the fold, he was in the studio recording the band’s previous album, <em>Dystopia</em>.</p>



<p>Loureiro has since performed on several tours and become fully integrated into the Megadeth family, first onstage and now in the studio. The six-stringer is a sight to behold live. After witnessing his flawless and aggressive yet dynamic live attack, and the way he weaves in and out of solos with Mustaine, it’s not at all far-fetched to say that the Mustaine-Loureiro team may be the best guitar tandem in Megadeth’s nearly 40-year history.</p>



<p>Mustaine, of course, is a legendary metal figure. The singer/guitarist is a prime architect of thrash metal. His complex and intricate riffs and rhythms; wild, infectious solos; acerbic wit and caustic, snarling vocals; and sharp, powerful and biting lyrics have come to define the genre, and all are in abundance on <em>The Sick, the Dying&#8230; and the Dead!</em>. Megadeth is best known for definitive albums like <em>Peace Sells&#8230; but Who&#8217;s Buying?</em>, <em>Rust in Peace</em>, and <em>Countdown to Extinction</em>. Latter day output such as <em>Endgame</em>, <em>Th1rt3en</em>, and <em>Dystopia</em> see the band continuing to up its game.  </p>



<p>In addition to featuring Mustaine and Loureiro, <em>The Sick, the Dying… and the Dead!</em> is the first Megadeth studio album for energetic drummer Dirk Verbeuren. Steve DiGiorgio (Testament) lent his remarkable bass work and bassist James Lomenzo has since rejoined the band.&nbsp;</p>



<p>The album’s opening title track storms the gates with galloping rhythms, biting riffs, and fluid solos. The song is prophetic: it describes the Bubonic Plague and was written just before the COVID-19 outbreak. Additional highlights include “Life in Hell,” a juggernaut with riffs stretching to the horizon, and “Night Stalkers,” which swoops in with menace and features a guest appearance by rapper Ice-T.&nbsp;</p>



<p>“The Dogs of Chernobyl” explores the feelings of someone abandoned in a relationship. “Junkie,” with its precision riffing, would fit nicely on “Countdown to Extinction,” while the frenetic “Célebutante” comes crushing down like an anvil. Album closer “We’ll Be Back” spits gravel and shows that Megadeth is both confident and still hungry. Overall, <em>The Sick, the Dying… and the&nbsp;&nbsp;Dead!</em> will please fans old, new, and in-between. We recently chatted with guitarist Kiko Loureiro about just that.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Megadeth - We’ll Be Back: Chapter I" width="750" height="422" src="https://www.youtube.com/embed/LkJ5jJuraLQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><strong>There was a six-year gap between <em>The Sick, the Dying… and the Dead!</em> and <em>Dystopia</em>. What accounted for the time in-between?</strong></p>



<p>The <em>Dystopia</em> album was very successful. We won a Grammy for it. Then there was a first leg of touring, a second leg, a third and fourth leg – a lot of legs. So the tour was long, I believe, because of the success of the album. In 2019, Dave was diagnosed with [throat] cancer so that was like, &#8220;What are we going to do?&#8221;&nbsp;Dave decided to keep going and just start recording the album. Actually, we were about to do a tour with Ozzy [Osbourne] in the summer of 2019 and that was postponed. Because of that, it was like, &#8220;Let’s start thinking about the new album,&#8221; because it was already two-and-a-half years. Then, cancer, and we pushed back seven to eight months.&nbsp;We were able to start the process of composing the album then. Dave was doing the first stage of the treatment and spent three months composing and recording the demos and all that in Nashville. Then there was a gap. We did a tour in Europe. Then the pandemic, which made things even more difficult. Otherwise, it would have been a three-year gap, which would be natural for a band like Megadeth.</p>



<p><strong>You joined the band only a short time before going into the studio to record <em>Dystopia</em>. On<em> The Sick, the Dying… and the Dead!</em> you have a considerable amount of songwriting credits. What were you able to gain in the songwriting process and assimilating into the band from that time until now?&nbsp;</strong></p>



<p>For me, personally, it’s a big difference. When I joined, it was like two weeks later that I was inside the studio in Nashville and they were like, &#8220;This is preproduction for the new album.&#8221; I got to know Dave there and the producer [Chris Rakestraw]. Now everything is different. After so many concerts, so many tours, after traveling to so many different places, getting to know the catalog, playing the old songs, and getting to know Dave and the crew and the whole of Megadeth… you are more connected. The music is not easier to play but it’s easier to be open when you have ideas and want to say something. I’m part of this now, I understand, I know what to say, what to not to say, the personalities, what they like and don’t like, and know what to expect. It’s a basic human relationship. To be very creative a healthy environment is very important.&nbsp;</p>



<p><strong>What is your approach to songwriting?</strong></p>



<p>When you create something, it’s like pure intimacy. We always have the fear of being rejected, that if you show that idea and someone is like, &#8220;I don’t like your ideas,&#8221; it’s like they don’t like you. Musicians are very sensitive. The more you get to know each other the easier it is. It’s like, &#8220;Here’s what I have and if you don’t like it, it’s fine.&#8221; The collaboration and learning how to be together, to learning what is good for the band, this all helps.&nbsp;</p>



<p>I’m immersed in this Megadeth thing. I can play a riff or a musical idea knowing if it’s right for Megadeth. Then I can write it. I brought a lot of stuff, compilations of riffs and ideas. I know the direction if I work toward pleasing Megadeth, not Dave, not the fans, but the concept of Megadeth. If I work towards that, I will please the legacy and increase my chances that Dave will like it and the fans will like it.&nbsp;</p>



<figure class="wp-block-image size-full"><img width="1000" height="666" src="https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy.jpg" alt="" class="wp-image-99800" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy.jpg 1000w, https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy-768x511.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy-480x320.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy-720x480.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2022/09/Dave-Mustaine-Credit-Travis-Shinn18-copy-750x500.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Dave Mustaine / <em>Photo by Travis Shinn</em></figcaption></figure>



<p><strong>How is <em>The Sick, the Dying… and the Dead!</em> a progression from<em> Dystopia</em>?</strong></p>



<p>I believe what I’m proud about this album is to be able to reach that Megadeth place. Dave is the one that understands Megadeth better than me, of course. He’s the guy that created that style. I feel like understanding my place gives me confidence. The singles, like “Night Stalkers” or “We’ll Be Back,” is with the riffs that I proposed being there, so that is a great achievement for me. “Célebutante” is another one that I really brought most of the guitar parts. Also, I really like the song “Dogs of Chernobyl.” It’s one of the first songs Dave brought and I had the chance to put on the acoustic guitar, create that Eastern European vibe. It was the first song that was ready, and we just had feeling of we’re going somewhere and this place is good. That was a great feeling.</p>



<p><strong>Did you grow up a Megadeth fan?</strong></p>



<p>I listened to <em>Rust in Peace</em> and <em>Countdown to Extinction</em> – all the albums. As a fan, I remember how I reacted to them back then. I remember going to the Rock in Rio II Festival in &#8217;91 and seeing the guys playing “Rust in Peace” in front of me. I had that great feeling watching Dave onstage. That’s my work now: how to transform that feeling into notes.&nbsp;</p>



<p><strong>The band seems extremely confident on the album, and hungry. How would you describe Megadeth’s state of mind right now?</strong></p>



<p>We’re very confident and that’s great. Because of this whole journey, this process, with those breaks, things that you had no control over, the cancer, the COVID, and then we kept going. Dave is very confident and more proud of what we’ve done.&nbsp;&nbsp;We have the legacy there and now we have the new album.&nbsp;</p>



<p><strong>Do you like touring for long periods of time?</strong></p>



<p>On tour, you’re onstage and have the great moment. Then you have the waiting, the lack of sleep, and it’s hard. But we are comfortable, we have nice hotel rooms, so I cannot complain. Even though you get tired, missing your family and things that you do when you are at home, we have a great environment that helps us to perform better on the album and onstage.&nbsp;</p>



<p><strong>What is it like working with Dave Mustaine?</strong></p>



<p>Well, what can I say? I think he’s one of the greatest. He is Megadeth.&nbsp;&nbsp;I also love his lyrics. The music part has to be great and when it’s combined with great, timeless lyrics then you have songs like “Symphony of Destruction” or “Holy Wars” or “Peace Sells.” They’ll be around forever. I believe the new album songs will be there as well for a long time. They have those two elements: great music and a great message.</p>



<p class="has-text-align-center"><strong><em>FOR TICKETS TO SEE MEGADETH AT PNC BANK ARTS CENTER IN HOLMDEL, NEW JERSEY ON SEPTEMBER 14, CLICK <a rel="noreferrer noopener" href="https://www.theaquarian.com/2022/09/07/randy-blythe-of-lamb-of-god-breaks-down-vinyl-collecting-the-magic-of-songwriting-the-circle-of-energy/" data-type="URL" data-id="https://www.theaquarian.com/2022/09/07/randy-blythe-of-lamb-of-god-breaks-down-vinyl-collecting-the-magic-of-songwriting-the-circle-of-energy/" target="_blank">HERE</a>! TICKETS TO JONES BEACH THEATER ON SEPTEMBER 12 ARE <a href="https://www.ticketmaster.com/event/1D005C88EF8D50DB" data-type="URL" data-id="https://www.ticketmaster.com/event/1D005C88EF8D50DB" target="_blank" rel="noreferrer noopener">HERE</a> AND FREEDOM MORTGAGE PAVILION ON SEPTEMBER 15 ARE <a href="https://www.ticketmaster.com/event/02005C86EF4C50A2" data-type="URL" data-id="https://www.ticketmaster.com/event/02005C86EF4C50A2" target="_blank" rel="noreferrer noopener">HERE</a>!</em></strong></p>



<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: Megadeth" style="border-radius: 12px" width="100%" height="380" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/artist/1Yox196W7bzVNZI7RBaPnf?si=kNnf_a95Tqusw1uz6oxM4Q&#038;utm_source=oembed"></iframe>
</div></figure>
									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://www.theaquarian.com/tag/classic-rock/" rel="tag">classic rock</a><a href="https://www.theaquarian.com/tag/feature/" rel="tag">feature</a><a href="https://www.theaquarian.com/tag/heavy-metal/" rel="tag">heavy metal</a><a href="https://www.theaquarian.com/tag/interview/" rel="tag">interview</a><a href="https://www.theaquarian.com/tag/kiki-loureiro/" rel="tag">kiki loureiro</a><a href="https://www.theaquarian.com/tag/new-album/" rel="tag">new album</a><a href="https://www.theaquarian.com/tag/on-tour/" rel="tag">on tour</a><a href="https://www.theaquarian.com/tag/qa/" rel="tag">q&amp;a</a><a href="https://www.theaquarian.com/tag/the-sick-the-dying-and-the-dead/" rel="tag">the sick the dying and the dead</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="mailto:?body=https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap just-one">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2022/09/09/on-the-record-against-the-odds-1974-1982-delivers-a-massive-dose-of-blondie/" class="previous-title title">
						<span>Previous</span>
						On The Record: ‘Against the Odds 1974-1982’ Delivers a Massive Dose of Blondie					</a>
				</div>
			</div>
					</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://www.theaquarian.com/author/brianaberback/"></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://www.theaquarian.com/author/brianaberback/"><span>Brian Aberback</span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-40901" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-40901 side-spacing--boxed " data-id="40901"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99818 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-buzz tag-climate-change tag-feature tag-goodbye-cruel-world tag-how-tragic tag-music-video-premiere tag-premiere">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/09/09/premiere-how-tragics-rocking-open-minded-reminder-of-climate-change/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/09/09/premiere-how-tragics-rocking-open-minded-reminder-of-climate-change/">PREMIERE: How Tragic&#8217;s Rocking, Open-Minded Reminder of Climate Change</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-09T12:01:23-04:00">September 9, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99728 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-cover-story tag-feature tag-heavy-metal tag-interview tag-lamb-of-god tag-metal tag-qa tag-randy-blythe">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/09/07/randy-blythe-of-lamb-of-god-breaks-down-vinyl-collecting-the-magic-of-songwriting-the-circle-of-energy/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Lamb-of-God-1-Travis-Shinn-1-188-copy-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Lamb-of-God-1-Travis-Shinn-1-188-copy-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/Lamb-of-God-1-Travis-Shinn-1-188-copy-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/Lamb-of-God-1-Travis-Shinn-1-188-copy-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/09/07/randy-blythe-of-lamb-of-god-breaks-down-vinyl-collecting-the-magic-of-songwriting-the-circle-of-energy/">Randy Blythe of Lamb of God Breaks Down Vinyl Collecting, the Magic of Songwriting, &#038; the Circle of Energy on Tour</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/valp/"><i class="valenti-i-user" aria-hidden="true"></i> Valentino Petrarca</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-07T11:45:00-04:00">September 7, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99687 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-anders-friden tag-buzz tag-feature tag-heavy-metal tag-in-flames tag-interview tag-metal tag-qa tag-starland-ballroom tag-sweden">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/09/07/the-importance-of-time-a-conversation-with-in-flames-anders-friden/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/IF-Photo44-copy-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/IF-Photo44-copy-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/IF-Photo44-copy-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/IF-Photo44-copy-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/09/07/the-importance-of-time-a-conversation-with-in-flames-anders-friden/">The Importance of Time – A Conversation with In Flames&#8217; Anders Friden</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/brianaberback/"><i class="valenti-i-user" aria-hidden="true"></i> Brian Aberback</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-07T08:20:00-04:00">September 7, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99671 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-dead-daisies tag-doug-aldrich tag-feature tag-glenn-hughes tag-interview tag-landis-theater tag-new-jersey tag-qa tag-the-dead-daisies">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/09/05/the-dead-daisies-steadfast-in-this-moment/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/09/TheDeadDaisies_Band-2_March2022-A-750x400.jpeg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/TheDeadDaisies_Band-2_March2022-A-750x400.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2022/09/TheDeadDaisies_Band-2_March2022-A-480x256.jpeg 480w, https://www.theaquarian.com/wp-content/uploads/2022/09/TheDeadDaisies_Band-2_March2022-A-600x320.jpeg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/09/05/the-dead-daisies-steadfast-in-this-moment/">The Dead Daisies – Steadfast In This Moment</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/brianaberback/"><i class="valenti-i-user" aria-hidden="true"></i> Brian Aberback</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-05T12:00:00-04:00">September 5, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99264 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-buzz tag-circle-jerks tag-concert-photography tag-feature tag-keith-morris tag-live-music tag-music-video-premiere tag-one-on-one tag-philadelphia tag-photo-gallery tag-premiere tag-theater-of-living-arts">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/09/02/premiere-circle-jerks-live-from-philly-i-i-i-leave-me-alone/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/WlTLfVtE-750x400.jpeg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/WlTLfVtE-750x400.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/WlTLfVtE-480x256.jpeg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/WlTLfVtE-600x320.jpeg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/09/02/premiere-circle-jerks-live-from-philly-i-i-i-leave-me-alone/">PREMIERE: Circle Jerks, Live From Philly – &#8220;I, I &#038; I / Leave Me Alone&#8221;</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/artsweekly/"><i class="valenti-i-user" aria-hidden="true"></i> Arts Weekly</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-02T12:00:00-04:00">September 2, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99690 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-buzz tag-concert-photography tag-feature tag-josh-dun tag-live-music tag-madison-square-garden tag-nyc-2 tag-photo-gallery tag-photo-spread tag-review tag-twenty-one-pilots tag-tyler-joseph">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/09/02/experiencing-a-band-ahead-of-their-time-twenty-one-pilots/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/TOP_10-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/TOP_10-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/TOP_10-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/TOP_10-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/09/02/experiencing-a-band-ahead-of-their-time-twenty-one-pilots/">Experiencing a Band Ahead of Their Time: Twenty One Pilots</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/artsweekly/"><i class="valenti-i-user" aria-hidden="true"></i> Arts Weekly</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-09-02T08:00:00-04:00">September 2, 2022</time></span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/12/megadeth-more-connected-than-ever/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="text" name="dcmdC" value="" style="display: none !important;" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='99798' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="18772cda402be5f2636b7833bbdd06f8" value="18772cda402be5f2636b7833bbdd06f8"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
	</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="multi-widget-3" class="cb-sidebar-widget sidebar-widget valenti-widget cb-multi-widget"><div class="tabber tabber-widget"><div class="widget-titles font-h tipi-flex"></div><div class="widget-wrap"><div id="cb-recent-posts-5" class="widget cb-multi-widget tabbertab valenti-stylish-posts"><h3 class="widget-title title widget-title">#Throwback</h3><div class="valenti-stylish-posts-wrap"><div id="block-wrap-14605" class="block-wrap block-wrap-2 block-to-see block-wrap-classic clearfix block-css-14605 side-spacing--boxed " data-id="14605"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-classic stack ani-base article-ani article-ani-0 tipi-xs-12 preview-2 post-92863 post type-post status-publish format-gallery has-post-thumbnail hentry category-throwback category-features tag-throwback-2 tag-east-coast-rocker tag-feature tag-old-issue tag-throwback post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/02/throwback/" class="mask-img">
				<img width="728" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/06/Screen-Shot-2022-03-08-at-12.30.25-PM-copy-728x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/02/throwback/">#THROWBACK: Joan Jett, March 1, 1989</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></div></div></div><div id="cb-recent-posts-6" class="cb-sidebar-widget sidebar-widget valenti-widget valenti-stylish-posts"><div class="valenti-stylish-posts-wrap"><div id="block-wrap-77564" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-77564 side-spacing--boxed " data-id="77564"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99798 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-classic-rock tag-feature tag-heavy-metal tag-interview tag-kiki-loureiro tag-new-album tag-on-tour tag-qa tag-the-sick-the-dying-and-the-dead">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/Megadeth-Group-Credit-Travis-Shinn33-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/12/megadeth-more-connected-than-ever/">Megadeth – More Connected Than Ever</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99766 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-against-the-odds-1974-1982 tag-album-reviews tag-aq-columns tag-blondie tag-boxset tag-new-music-friday tag-on-the-record">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/09/on-the-record-against-the-odds-1974-1982-delivers-a-massive-dose-of-blondie/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/09/Blondie-Box-Cover59-copy.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/09/on-the-record-against-the-odds-1974-1982-delivers-a-massive-dose-of-blondie/">On The Record: ‘Against the Odds 1974-1982’ Delivers a Massive Dose of Blondie</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99818 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-buzz tag-climate-change tag-feature tag-goodbye-cruel-world tag-how-tragic tag-music-video-premiere tag-premiere">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/09/premiere-how-tragics-rocking-open-minded-reminder-of-climate-change/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/How-Tragic-2-Photo-By-Kirsten-Bode-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/09/premiere-how-tragics-rocking-open-minded-reminder-of-climate-change/">PREMIERE: How Tragic&#8217;s Rocking, Open-Minded Reminder of Climate Change</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99791 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-live-music tag-manhattan-beat tag-msg tag-nyc-2 tag-phish tag-review tag-the-beacon-theatre tag-trey-anastasio">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/09/09/trey-anastasio-at-the-beacon-theatre-august-19-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/09/101_3534-Trey-Anastasio-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/09/101_3534-Trey-Anastasio-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/09/101_3534-Trey-Anastasio-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/09/09/trey-anastasio-at-the-beacon-theatre-august-19-2022/">Trey Anastasio at the Beacon Theatre / August 19, 2022</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div><div id="adrotate_widgets-3" class="cb-sidebar-widget sidebar-widget valenti-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-364"><a href="https://facebook.com/events/s/southern-cross-band-50-year-re/802539590767851/" /><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/SouthernCrossBand_336x280.jpg" alt></a></div></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-more" class="footer-menu horizontal-menu"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76537"><a href="https://www.theaquarian.com/event-listings/">Event Listings</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul>							</nav><!-- .footer-navigation -->
																					<ul class="menu-left icons-wrap menu-icons all-c">
									<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li>								</ul>
																		</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" alt="The Aquarian"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
								<ul class="menu-icons horizontal-menu">
					<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li><li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.theaquarian.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4546753-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4546753-1');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Aquarian",
	"description": "New Jersey&#039;s Original Alt-Weekly",
	"url": "https://www.theaquarian.com/","datePublished": "2022-09-12T08:00:00-04:00","dateCreated": "2022-09-12T08:00:00-04:00","dateModified": "2022-09-08T17:55:48-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.theaquarian.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://www.theaquarian.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://www.theaquarian.com/category/features/",
					"name": "Features"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:550px; height:103px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>
.main-menu .mm-color.menu-item-73203 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73203 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73203.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73203:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73203 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73203.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73400 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73400 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73400.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73400:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73400 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73400.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-74729 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-74729 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-74729.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-74729:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-74729 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-74729.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-93315 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-93315 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-93315.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-93315:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-93315 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-93315.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-76533 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-76533 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-76533.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-76533:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-76533 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-76533.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-95528 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-95528 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-95528.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-95528:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-95528 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-95528.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73495 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73495 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73495.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73495:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73495 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73495.mm-sb-left .sub-menu { background: #eb9812;}
</style>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theaquarian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"99798","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/www.theaquarian.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/www.theaquarian.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"6507ba84f4","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"year":2022,"monthnum":9,"day":12,"name":"megadeth-more-connected-than-ever","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"10","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200608883',post:'99798',tz:'-4',srv:'www.theaquarian.com'} ]);
	_stq.push([ 'clickTrackerInit', '200608883', '99798' ]);
</script>
</body>
</html><!-- The End. what a ride! -->
