
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Makin Waves with Erotic Novels &amp; Weekend Quality: Busy Being Bad-Ass | The Aquarian</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[727,828] -->
<meta name="description"  content="Shannon Perez and Chris Tull of the New Brunswick punk rock band Erotic Novels and the indie/punk podcast &quot;Weekend Quality&quot; chat about both influential entities" />

<link rel="canonical" href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Makin Waves with Erotic Novels &#038; Weekend Quality: Busy Being Bad-Ass Comments Feed" href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kurt Vile: Has Songs. Will Travel.' href='https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/' />
<link rel='next' title='Makin Waves Record of the Week: School Drugs’ &#8220;Relative Suffering&#8221;' href='https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=81767' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2018%2F11%2F29%2Fmakin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2018%2F11%2F29%2Fmakin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-81767 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png" alt="The Aquarian logo" data-at2x="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-209"><a href="http://www.westwestsidemusicmastering.com/"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/West-Side-AW-strip728x90.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/11/KV-Bottle-It-In-MAIN-Credit-Jo-McCaughey-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/">Kurt Vile: Has Songs. Will Travel.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/28/bill-morrison-we-all-need-the-yellow-submarine/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman-300x225.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/11/28/bill-morrison-we-all-need-the-yellow-submarine/">Bill Morrison: We All Need The Yellow Submarine</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/21/greta-van-fleet-leads-the-way-for-the-peaceful-army/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/GVF15735_hi-Credit-Travis-Shinn-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/11/21/greta-van-fleet-leads-the-way-for-the-peaceful-army/">Greta Van Fleet Leads The Way For The Peaceful Army</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/lauren-aciz-stanton/" class="fn">Leanne Aciz Stanton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-21">November 21, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/21/ice-nine-kills-paying-homage-to-influences-and-inspirations/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/11-21-Buzz-Ice-Nine-Kills-Courtesy-of-Atom-Splitter-PR-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/11/21/ice-nine-kills-paying-homage-to-influences-and-inspirations/">Ice Nine Kills: Paying Homage to Influences and Inspirations</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-21">November 21, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/07/the-lantern-tour-town-hall-nyc-oct-27-2018/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Lantern-Tour-Ensemble-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2018/11/07/the-lantern-tour-town-hall-nyc-oct-27-2018/">The Lantern Tour - Town Hall, NYC: Oct. 27, 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/glyn-emmerson/" class="fn">Glyn Emmerson</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-07">November 7, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/concerts/" title="View all posts in Concerts">Concerts</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/31/mudhoney-warsaw-oct-13-2018/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/emily-rieman-2434x1500-300-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/10/31/mudhoney-warsaw-oct-13-2018/">Mudhoney &#8211; Warsaw: Oct. 13, 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-31">October 31, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/24/mondo-nyc/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/10/Mondo.NYC-2018-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/10/24/mondo-nyc/">Mondo.NYC 2018</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-24">October 24, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/08/29/gaslight-anthem-those-wild-and-reckless-breezes/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/08/Gaslight-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/08/29/gaslight-anthem-those-wild-and-reckless-breezes/">Gaslight Anthem: Those Wild and Reckless Breezes</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jon-coen/" class="fn">Jon Coen</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-29">August 29, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/11/School-Drugs-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/">Makin Waves Record of the Week: School Drugs’ "Relative Suffering"</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-29">November 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/columns/makin-waves/" title="View all posts in Makin&#039; Waves">Makin' Waves</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/">Makin Waves with Erotic Novels &#038; Weekend Quality: Busy Being Bad-Ass</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-29">November 29, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/28/shoreworld-lost-boy-paranoid-fiction-on-little-dickman-records/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/11-28-Shoreworld-Lost-Boys-Credit-Tui-Jorda-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/11/28/shoreworld-lost-boy-paranoid-fiction-on-little-dickman-records/">Shoreworld: Lost Boy? &#8211; Paranoid Fiction on Little Dickman Records</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/11/28/rantnroll-44/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Ilhan-Ersahin-Quartet-in-between-gigs-courtesy-of-their-road-manager-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2018/11/28/rantnroll-44/">Rant&#8217;n&#8217;Roll</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a><div class="cb-big-menu"></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/" title="Makin Waves Record of the Week: School Drugs’ "Relative Suffering"">Makin Waves Record of the Week: School Drugs’ "Relative Suffering"</a></li><li><a href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/" title="Makin Waves with Erotic Novels & Weekend Quality: Busy Being Bad-Ass">Makin Waves with Erotic Novels & Weekend Quality: Busy Being Bad-Ass</a></li><li><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/" title="Kurt Vile: Has Songs. Will Travel.">Kurt Vile: Has Songs. Will Travel.</a></li><li><a href="https://www.theaquarian.com/2018/11/28/shoreworld-lost-boy-paranoid-fiction-on-little-dickman-records/" title="Shoreworld: Lost Boy? - Paranoid Fiction on Little Dickman Records">Shoreworld: Lost Boy? - Paranoid Fiction on Little Dickman Records</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-11-29T09:00:40+00:00">
    <meta itemprop="dateModified" content="2018-11-29T12:17:42+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bob Makin"></span>

    <meta itemprop="headline" content="Makin Waves with Erotic Novels &#038; Weekend Quality: Busy Being Bad-Ass">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo.jpg">
        <meta itemprop="width" content="720">
        <meta itemprop="height" content="480">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-81767" class="clearfix post-81767 post type-post status-publish format-standard has-post-thumbnail category-columns category-makin-waves tag-band-interview tag-erotic-novels">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="480" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-600x400.jpg 600w" sizes="(max-width: 720px) 100vw, 720px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>PHOTO BY COOLDAD MUSIC</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Makin Waves with Erotic Novels &#038; Weekend Quality: Busy Being Bad-Ass</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-11-29">November 29, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/columns/makin-waves/" title="View all posts in Makin&#039; Waves">Makin' Waves</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><em>Shannon Perez and Chris Tull of the New Brunswick punk rock band Erotic Novels and the indie/punk podcast “Weekend Quality” chat about both influential entities. &nbsp;</em></p>
<p>&nbsp; Influential punk rockers Shannon Perez and Chris Tull of the band <a href="https://eroticnovelsnbnj.bandcamp.com/"><strong>Erotic Novels</strong></a> and the podcast <a href="http://weekendquality.com/"><strong>“Weekend Quality”</strong></a> are busy AF, but, fortunately, they enjoy spending a lot of time together, which is what the two projects require. Veterans of such kick-ass bands as Don Juan Destroyer, Side Bitch and The Hellstroms, the pair came together via their mutual friend and now sometime drummer Chris Pierce at his Volume IV studio in New Brunswick. There they made their debut full-length and vinyl outing, <em>There Is No Language in Our Love</em>, released at the end of the summer by Lansing, Mich.-based GTG Records, also home of Trenton-based Honah Lee.</p>
<p>&nbsp; Like always, Erotic Novels have some great gigs coming up, including Dec. 7 at Cat Farm in New Brunswick with Good Looking Friends, Erotic Novels, Kissies and Ultra Deluxe; Dec. 14, Trenton Punk Rock Flea Market Holiday Show at Mill Hill Basement with Shades Apart, Lost in Society and Crossed Keys; Jan. 18 in their debut at Asbury Park Yacht Club for the Light of Day Festival with Molly Rhythm, Little Vicious and Rachel Ana Dobken, and Jan. 19 when “Weekend Quality” presents its first-ever show at Century in Philadelphia, which also will feature SOLD and Poppy.</p>
<p>&nbsp; In the following all-too-brief chat, the couple share their love of punk rock, their new album, their podcast and the DIY scene. Enjoy!</p>
<p><iframe width="750" height="422" src="https://www.youtube.com/embed/videoseries?list=OLAK5uy_khEqgkRSehmrQforI8StVuxY6aZmEJU5c" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>What bands were each of you in before coming together with Erotic Novels?<br />
&nbsp; Shannon:</strong> I was in a band called Don Juan Destroyer, then I Hope You Die, Strange Things Done in the Midnight Sun, Kannon, and Side Bitch.<br />
<strong>&nbsp; Chris:</strong> The main band I was in here on the East Coast was the Hellstroms.</p>
<p><strong>Had either of you done a previous media project before ‘Weekend Quality?’<br />
&nbsp; Chris:</strong> We&#8217;ve both done zines. I started making zines in seventh grade of the comics that I wrote and drew.</p>
<p><strong>How did the two of you meet, how did that lead to forming Erotic Novels and ‘Weekend Quality,’ and which came first, the band or the podcast?<br />
&nbsp; Chris:</strong> The podcast came first. I was already doing it when I met Shannon, but it didn&#8217;t take off until we started working together on it.<br />
<strong>&nbsp; Shannon:</strong> We met at Volume IV when Chris was practicing with Chris Pierce to do a Halloween cover set.<br />
<strong>&nbsp; Chris:</strong> We started hanging out after that, but didn&#8217;t start the band until about a year later.</p>
<p><strong>What do you love most about producing ‘Weekend Quality,’ as well as its live shows, and why?<br />
&nbsp; Chris:</strong> I like having a fire under my ass to always seek out new music and new bands. It keeps me on top of things, and I always have something fresh and exciting to listen to.<br />
&nbsp; The good thing about doing the live shows is enjoying the music. Beyond that, it is a real pain to put them together.</p>
<p><iframe width="750" height="422" src="https://www.youtube.com/embed/videoseries?list=OLAK5uy_khEqgkRSehmrQforI8StVuxY6aZmEJU5c" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>What do you love most about <em>There Is No Language in Our Love</em> and why?<br />
&nbsp; Shannon:</strong> It&#8217;s the first album I&#8217;ve ever put out that got pressed to vinyl, so it’s exciting to do something in a new medium; one that I respect and love. It’s also the first time either of us have worked with a label instead of doing it DIY.<br />
<strong>&nbsp; Chris:</strong> It’s definitely the best think I&#8217;ve ever had a hand in making. I think that it’s a great representation of where we both were at that time as a band and as people, which is the whole idea of making art, for me.</p>
<p><strong>What did you like most about working on the LP with Chris Pierce at Volume IV and why?<br />
&nbsp; Shannon:</strong> Chris had a lot of pedal options and we got to record in analog, which is the way we both prefer to work.<br />
<strong>&nbsp; Chris:</strong> And Chris is a whiz at getting good sounds very quickly and making the recording environment fun and stress-free.</p>
<p><strong>Besides making the album there, why is Volume IV important to Erotic Novels and ‘Weekend Quality?’<br />
&nbsp; Shannon:</strong> When we lost our spot at the Court Tavern, Volume IV was there to help us host our remaining shows. It&#8217;s also where our practice space is.</p>
<p><strong>How did you hook up with GTG Records and how has it been working with them so far?<br />
&nbsp; Chris:</strong> I&#8217;ve known Tommy, The Plurals, and some of the other GTG people for a while. We played together a lot back in the Hellstroms days.<br />
<strong>&nbsp; Shannon:</strong> And then Erotic Novels played with The Plurals in a basement in New Brunswick. Tommy from GTG is in that band and decided that he wanted to put out our record.</p>
<p><iframe width="750" height="422" src="https://www.youtube.com/embed/videoseries?list=OLAK5uy_khEqgkRSehmrQforI8StVuxY6aZmEJU5c" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>So it’s been a great year for Erotic Novels, as well as ‘Weekend Quality,’ with an LP on an internationally respected label, a slew of great shows, many of which ‘Weekend Quality’ produced, and another year of great podcasts. Besides releasing the album and producing the podcast each week, what has been the greatest accomplishment for the band and the show this year and why?<br />
&nbsp; Shannon:</strong> The highlight of my year was playing with Weston, which features James Alex from Beach Slang. They&#8217;re a band that I used to see when I was a teenager in New Brunswick, and it was cool to be able to open for them. And working with Aftermath Collective has been really rewarding.<br />
<strong>&nbsp; Chris:</strong> I think we got some cool interviews on the air this year, including Miguel Chen from Teenage Bottlerocket, and did some great live episodes, including one with Hospital Job, one of my favorite bands. But the biggest thrill of the year, for me, was Chris Thacker of Sounds Rad inviting us to be a part of the Dr. Frank, Even In Blackouts, Mikey Erg tour. We both love the Mr. T Experience, and it was a huge deal to share a stage with Frank. He&#8217;ll forever be one of my songwriting heroes.</p>
<div id="attachment_81769" style="width: 730px" class="wp-caption alignnone"><a href="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-2.jpg"><img class="size-full wp-image-81769" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-2.jpg" alt="" width="720" height="576" srcset="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-2.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-2-300x240.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">Shannon Perez and Chris Tull had a sweet year with their New Brunswick punk band, Erotic Novels; their podcast, “Weekend Quality” at weekendquality.com and its many shows. PHOTO BY CAITY MACLEOD</p></div>
<p><strong>As great as the year has been for the band and the podcast, it has not been such a great year for the New Brunswick music scene with the closing of the Court Tavern, the lack of a consistent weekend venue within the city, and a decline in the band and show output of the basement scene. Shannon, you’ve been involved in the New Brunswick scene for a long time in several great bands. What do you think of the current state of the scene, what do you think has caused its decline and can anything make the scene strong again?<br />
&nbsp; Shannon:</strong> I feel that if you think there’s a decline in bands, you might be unaware of the underground DIY scene that’s alive and thriving in basements and house shows and DIY spaces. Even though there is a lack of over-21 venues and bars doesn&#8217;t mean there’s a lack of shows. You just have to dig a little deeper to find out where those are. It&#8217;s not mainstream. It&#8217;s a DIY subculture.</p>
<p><strong>Chris, you’re from the Philly scene, which, for my money, is the best scene in the Mid-Atlantic if not the Northeast. Will Erotic Novels and Weekend Quality relocate there, and if not, why is it worthwhile to remain based in New Brunswick?<br />
&nbsp; Chris:</strong> We love New Brunswick. There’s no reason to relocate. But I agree that the Philly scene is great. Waxahatchee made one of the best albums in recent memory. We mentioned Beach Slang before, and they’re doing their thing. Teenage Bigfoot, Goddamnit, SOLD, Ramona, the Barren Marys, Poppy&#8230; Great scene, and we do play there and love it, but we’re not leaving New Brunswick.</p>
<p><iframe width="750" height="422" src="https://www.youtube.com/embed/videoseries?list=OLAK5uy_khEqgkRSehmrQforI8StVuxY6aZmEJU5c" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>You have some great shows coming up, including Dec. 7 at Cat Farm, which I believe is a basement show; Dec. 14 at the Trenton Punk Rock Flea Market Holiday Party with Shades Apart and Lost in Society, and Jan. 18, your debut at Asbury Park Yacht Club for Light of Day with Molly Rhythm, Little Vicious and Rachel Ana Dobken. Is there anything you’d like to share about those shows and anything else you have going on and coming up?<br />
&nbsp; Shannon:</strong> Speaking of Philly, we’re making a weekend of it and playing with SOLD and Poppy at Century on Jan. 19.<br />
<strong>&nbsp; Chris:</strong> It’s the first time Weekend Quality has put on a show at Century. It&#8217;s a great space, and everyone who likes that great Philly scene should check it out.</p>
<p><strong>Are there any specials or other special events that Weekend Quality has coming up?<br />
&nbsp; Chris:</strong> We have the fourth annual pair of Weekend Quality Year-End Specials coming up, which is the big two-part extravaganza where we count down our top 10 albums of the year, play our favorite songs, and talk to our friends, fellow band people and see what they got up to and enjoyed in the past year. Subscribe to the Weekend Quality podcast and you&#8217;ll see that around the last two weeks of December.</p>
<p><strong>Is there anything I didn’t ask on which you would like to comment?<br />
&nbsp; Shannon:</strong> We have a batch of new songs, and we’re working with a new label to record one of them for a comp.<br />
<strong>&nbsp; Chris:</strong> Yes! The future is bright! People will go nuts when they hear what this comp is going to be like. And I love our new songs, and I can&#8217;t wait for people to hear some of them at our upcoming gigs.</p>
<p><em>Bob Makin is the reporter for </em><a href="http://www.mycentraljersey.com/entertainment">www.<em>MyCentralJersey.com/entertainment</em></a><em> and a former managing editor of The Aquarian Weekly, which launched this column in 1988. Contact him at </em><a href="mailto:makinwaves64@yahoo.com"><em>makinwaves64@yahoo.com</em></a><em>. And like Makin Waves at </em><a href="http://www.facebook.com/makinwavescolumn"><em>www.facebook.com/makinwavescolumn</em></a>.</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/band-interview/" rel="tag">band interview</a><a href="https://www.theaquarian.com/tag/erotic-novels/" rel="tag">erotic novels</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2018%2F11%2F29%2Fmakin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2018%2F11%2FErotic-Novels-promo-photo.jpg&description=Makin+Waves+with+Erotic+Novels+%26%23038%3B+Weekend+Quality%3A+Busy+Being+Bad-Ass" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/" rel="prev">Kurt Vile: Has Songs. Will Travel.</a></div><div id="cb-next-link"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/"><i class="fa fa-long-arrow-right"></i></a><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/" rel="next">Makin Waves Record of the Week: School Drugs’ &#8220;Relative Suffering&#8221;</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://www.theaquarian.com/author/bob-makin/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="https://www.theaquarian.com/author/bob-makin/"><span>Bob Makin</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/10/17/dark-angel-always-leave-scars/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/10/DarkAngelPressPhoto2014-Courtesy-of-the-band-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/10/DarkAngelPressPhoto2014-Courtesy-of-the-band-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2018/10/DarkAngelPressPhoto2014-Courtesy-of-the-band-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2018/10/DarkAngelPressPhoto2014-Courtesy-of-the-band-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2018/10/DarkAngelPressPhoto2014-Courtesy-of-the-band.jpg 681w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2018/10/17/dark-angel-always-leave-scars/">Dark Angel: Always Leave Scars</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/nick-perkel/" class="fn">Nick Perkel</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-10-17">October 17, 2018</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2018/08/15/all-time-low-shaping-lives-and-standing-the-test-of-time/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2018/08/All-Time-Low-2017-2-Jimmy-Fontaine-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/08/All-Time-Low-2017-2-Jimmy-Fontaine-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2018/08/All-Time-Low-2017-2-Jimmy-Fontaine-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2018/08/All-Time-Low-2017-2-Jimmy-Fontaine-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2018/08/All-Time-Low-2017-2-Jimmy-Fontaine.jpg 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2018/08/15/all-time-low-shaping-lives-and-standing-the-test-of-time/">All Time Low: Shaping Lives and Standing the Test of Time</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-08-15">August 15, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='81767' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="4a2c6464cd49df9cf270394a4db305af" value="4a2c6464cd49df9cf270394a4db305af"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/november-28-2018-kurt-vile.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/1/1/11-28_page_01_aq.jpg" alt="November 28, 2018" title="Kurt Vile: No One-Trick Pony" /></a><p style="padding: 8px;">Kurt Vile: No One-Trick Pony</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-186"><a href="https://www.axs.com/events/363769/the-paper-jets-tickets"https://www.theaquarian.com/wp-content/uploads/2017/10/Paper-Jets-AW-Sidebox-336x280.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/School-Drugs-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/">Makin Waves Record of the Week: School Drugs’ &#8220;Relative Suffering&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-29">November 29, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/">Makin Waves with Erotic Novels &#038; Weekend Quality: Busy Being Bad-Ass</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-29">November 29, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/KV-Bottle-It-In-MAIN-Credit-Jo-McCaughey-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/">Kurt Vile: Has Songs. Will Travel.</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/11/28/shoreworld-lost-boy-paranoid-fiction-on-little-dickman-records/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/11-28-Shoreworld-Lost-Boys-Credit-Tui-Jorda-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/11/28/shoreworld-lost-boy-paranoid-fiction-on-little-dickman-records/">Shoreworld: Lost Boy? &#8211; Paranoid Fiction on Little Dickman Records</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2018/11/28/bill-morrison-we-all-need-the-yellow-submarine/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman-300x225.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2018/11/28/bill-morrison-we-all-need-the-yellow-submarine/">Bill Morrison: We All Need The Yellow Submarine</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/11/School-Drugs-2-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-record-of-the-week-school-drugs-relative-suffering/">Makin Waves Record of the Week: School Drugs’ &#8220;Relative Suffering&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-29">November 29, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Erotic-Novels-promo-photo-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/11/29/makin-waves-with-erotic-novels-weekend-quality-busy-being-bad-ass/">Makin Waves with Erotic Novels &#038; Weekend Quality: Busy Being Bad-Ass</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-29">November 29, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/11/KV-Bottle-It-In-MAIN-Credit-Jo-McCaughey-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/11/28/kurt-vile-has-songs-will-travel/">Kurt Vile: Has Songs. Will Travel.</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/11/28/shoreworld-lost-boy-paranoid-fiction-on-little-dickman-records/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/11/11-28-Shoreworld-Lost-Boys-Credit-Tui-Jorda-400x250.jpeg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/11/28/shoreworld-lost-boy-paranoid-fiction-on-little-dickman-records/">Shoreworld: Lost Boy? &#8211; Paranoid Fiction on Little Dickman Records</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2018/11/28/bill-morrison-we-all-need-the-yellow-submarine/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2018/11/Bill-Morrison-signing-a-book-photo-by-Bryan-Reesman-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2018/11/28/bill-morrison-we-all-need-the-yellow-submarine/">Bill Morrison: We All Need The Yellow Submarine</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-11-28">November 28, 2018</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"81767","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->