
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>REALITY CHECK — TRUMP POLICE STATE | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,789] -->
<meta name="description"  content="The Final Vestige of a Fascist Game Show Host President The nine most terrifying words in the English language are: &#039;I&#039;m from the government and I&#039;m here to" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#webpage","url":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/","inLanguage":"en-US","name":"REALITY CHECK — TRUMP POLICE STATE","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland.jpg","width":2000,"height":1334},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#primaryimage"},"datePublished":"2020-07-29T20:07:09-04:00","dateModified":"2020-07-29T20:07:40-04:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#article","isPartOf":{"@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/james-campion/#author"},"headline":"REALITY CHECK — TRUMP POLICE STATE","datePublished":"2020-07-29T20:07:09-04:00","dateModified":"2020-07-29T20:07:40-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Columns, Goings-On, Reality Check, fascism, federal government, police, reality check, trump, war","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland.jpg","width":2000,"height":1334}},{"@type":"Person","@id":"https://www.theaquarian.com/author/james-campion/#author","name":"James Campion","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/","url":"https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/","name":"REALITY CHECK — TRUMP POLICE STATE"}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; REALITY CHECK — TRUMP POLICE STATE Comments Feed" href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Butch Walker&#8217;s Tense &#8216;American Love Story&#8217;' href='https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=90271' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F07%2F29%2Freality-check-trump-police-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F07%2F29%2Freality-check-trump-police-state%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-90271 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-292"><a href="http://aw-media.net"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Reopening-728x90-1.gif" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/">Butch Walker&#8217;s Tense &#8216;American Love Story&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-27">July 27, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Rok-Reads-Lead-Image-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/">ROCK READS: Summer 2020</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-22">July 22, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/">Why Creating Culture and Community Matter: A Conversation with YUNGBLUD [Watch &#038; Listen + Q&#038;A]</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-21">July 21, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/29/hot-rocks-new-releases-from-danzig-nine-inch-nails-pink-floyds-nick-mason-david-j-bauhaus-love-and-rockets-and-me-and-that-man/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/04/318fa1a5-32b6-40e1-b7b4-60d2d68cbf8d-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/04/29/hot-rocks-new-releases-from-danzig-nine-inch-nails-pink-floyds-nick-mason-david-j-bauhaus-love-and-rockets-and-me-and-that-man/">HOT ROCKS: New Releases from Danzig, Nine Inch Nails, Pink Floyd&#8217;s Nick Mason, David J (Bauhaus/Love and Rockets), and Me and That Man</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-29">April 29, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/24/album-review-fiona-apple-fetch-the-bolt-cutters/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/04/Fiona-Apple-Fetch-The-Bolt-Cutters-1587059723-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/04/24/album-review-fiona-apple-fetch-the-bolt-cutters/">Fiona Apple— &#8216;Fetch the Bolt Cutters&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-24">April 24, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/04/24/album-review-fiona-apple-fetch-the-bolt-cutters/#comments">2</a></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/10/hot-rocks-new-releases-from-the-strokes-pearl-jam-morrissey-lukas-nelson-promise-of-the-real-dinosaur-eyelids/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/04/The-Stroke-album-cover-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/04/10/hot-rocks-new-releases-from-the-strokes-pearl-jam-morrissey-lukas-nelson-promise-of-the-real-dinosaur-eyelids/">HOT ROCKS: New Releases from The Strokes, Pearl Jam, Morrissey, Lukas Nelson &#038; Promise of the Real, Dinosaur Eyelids</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-10">April 10, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/">REALITY CHECK — TRUMP POLICE STATE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-29">July 29, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/01/bryan-reesmans-queued-up-2/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/06/leslie-nielsen-28a7adc009a7a39810818ea338324b29c588dea5-s800-c85-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/07/01/bryan-reesmans-queued-up-2/">BRYAN REESMAN&#8217;S QUEUED UP</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-01">July 1, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/01/james-campions-reality-check/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/barr-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/07/01/james-campions-reality-check/">JAMES CAMPION&#8217;S REALITY CHECK</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-01">July 1, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a><div class="cb-big-menu"></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/" title="REALITY CHECK — TRUMP POLICE STATE">REALITY CHECK — TRUMP POLICE STATE</a></li><li><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/" title="Butch Walker's Tense 'American Love Story'">Butch Walker's Tense 'American Love Story'</a></li><li><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/" title="ROCK READS: Summer 2020">ROCK READS: Summer 2020</a></li><li><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/" title="Why Creating Culture and Community Matter: A Conversation with YUNGBLUD [Watch & Listen + Q&A]">Why Creating Culture and Community Matter: A Conversation with YUNGBLUD [Watch & Listen + Q&A]</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-07-29T16:07:09-04:00">
    <meta itemprop="dateModified" content="2020-07-29T16:07:40-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Campion"></span>

    <meta itemprop="headline" content="REALITY CHECK — TRUMP POLICE STATE">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland.jpg">
        <meta itemprop="width" content="2000">
        <meta itemprop="height" content="1334">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-90271" class="clearfix post-90271 post type-post status-publish format-standard has-post-thumbnail category-columns category-goings-on category-reality-check tag-fascism tag-federal-government tag-police tag-reality-check tag-trump tag-war">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /><div class="cb-image-credit"><i class="fa fa-camera"></i>BY SPENCER PLATT/GETTY IMAGES via VANITY FAIR</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">REALITY CHECK — TRUMP POLICE STATE</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-07-29">July 29, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/goings-on/" title="View all posts in Goings-On">Goings-On</a>,  <a href="https://www.theaquarian.com/category/columns/reality-check/" title="View all posts in Reality Check">Reality Check</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<h2>The Final Vestige of a Fascist Game Show Host President</h2>



<hr class="wp-block-separator has-text-color has-background has-vivid-red-background-color has-vivid-red-color is-style-wide"/>



<p><em>The nine most terrifying words in the English language are: ‘I&#8217;m from the government and I&#8217;m here to help.’</em><br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &#8211; President Ronald Reagan, Aug. 12, 1986</p>



<p><em>There is a time when the operation of the machine becomes so odious, makes you so sick at heart, that you can&#8217;t take part. You can&#8217;t even passively take part! And you&#8217;ve got to put your bodies upon the gears and upon the wheels, upon the levers, upon all the apparatus, and you&#8217;ve got to make it stop! And you&#8217;ve got to indicate to the people who run it, to the people who own it — that unless you&#8217;re free, the machine will be prevented from working at all!</em></p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &#8211; Mario Savio Sproul Hall, University of California, Berkeley, Dec. 2, 1964</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; Donald Trump is doomed, and he knows it, and he is aiming to spend these last months of his repellent presidency to take us down with him. He has shredded the constitution, flouted the rule of law, lied about everything possible while surrounding himself with Russian operatives and criminals, lining his and his family’s pockets for nearly four years. He is impeached, humiliated, beaten, and now he is coming for your cities. He is coming for your right to protest. The secret police paramilitaries the goober militias have warned us about has come to pass. The president of the United States had waged war on us – not the press, not the liberals, not his political opponents, everyone. We <em>are </em>his enemies. Donald J. Trump is against foreign wars, so he has invented one here and right now as I write this there are armed forces in Portland, Oregon, and soon they will invade Chicago, Illinois and Albuquerque, New Mexico. Not Bagdad. Not Berlin. Not Pyongyang. Not Khe Sanh. American cities.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; Unmarked, fully armed agents tossing citizens into vans, macing and tear-gassing mayors and bystanders, arresting journalists and beating on middle-aged Navy vets is an excellent way of distracting the nation from the disease the president’s incompetence has let run amok, his inexplicable defense of the Confederacy, and thus, slavery, and his diving poll numbers, but while he can use his nickname attacks, damaging trade wars, his commuting of convicted felons, and his daddy-didn’t-love-me rages on Twitter to prop up his fragile, childlike ego, this end game – the final throes of a madman – shall not stand.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; If I may be so bold to paraphrase; First they came for the media, but I’m not media, so I did not speak out, then they came for the progressives, but I’m not progressive, so I did not speak out, and then they came for the protestors, and I am not protesting, so I did not speak out, and then they came for me—and there was no one left to speak for <em>me</em>.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; It’s not like this hasn’t happened before. Memphis, Tennessee in 1968 days before the daylight slaughter of Martin Luther King, in 1970 at Kent State, which took the lives of four unarmed students, and in 1999 on the streets of Seattle. It is a craven, ham-handed political move. It is only happening in Democrat-run cities. Trump is not even trying to hide it. In fact, it is the logical offshoot of the president’s fascist, racist Fourth of July speech in which he called protestors terrorists, and keeps doing it every day in these deranged, rambling political rallies dressed up as press conferences or Covid-19 updates. Trump clearly does not care anymore, if he <em>ever </em>did. He is a lame duck and his days are numbered and he is taking it out on the majority of Americans who have deemed him an abject failure, a stain on the America esthetic. We who mourn decency and coherent, functional leadership from a president are under attack.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; This is a president who cares more for statues than human life. He cancels his convention but demands you send your children back to school. He is apparently fine with four million Americans infected and over 140,000 dead. Its overrated, a hoax. He did a great job. This is our president.&nbsp; &nbsp;&nbsp;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; Remember the caravan careening towards our borders before the 2018 mid-terms? There was no caravan. This was a tactic to scare people who clearly were disgusted and horrified by the first two years of this rancid, dysfunctional clusterfuck of an administration. And that was enough to wave into congress every leftist they could find to shove in Trump’s fat, orange face. The midterm landslide was the first repudiation. The final reckoning of the despotic state is coming. The only way to curtail it, to make one last gambit, is to use troops against us. Lincoln did it during the draft riots, Wilson used it to round up Germans during WWI, FDR used it to round-up Asian-Americans during WWII, Nixon used it to crush Vietnam protests. Each were during wartime, and it was unconstitutional then and it will always be, but this nightmare perpetuated by a bleating imbecile we handed the U.S Army over to, is an incredible new low.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; In his monosyllabic, free-association word-diarrhea the other day Trump floated unleashing these thugs on New York City. Yes, please come. I live thirty-four miles from the island and it would be my pleasure to stand on the barricades and thwart the invading army, like Washington on the banks of the Hudson hunkered down against Mad King George’s forces that never came. The American Revolution would have been over in its first weeks had the British attacked, but they didn’t. They didn’t dare fuck with New York. Washington knew it. Trump? He doesn’t know anything. He may make his gravest mistake to come here. &nbsp;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; I propose we start to build a human ring, if we have to be armed, we do it, around the southern tip of Manhattan island and wait for Trump’s fascist invasion from DC. Our flag? Not American. That has been stolen, co-opted and sold to the Russians with the Trump logo on it. The only flag that ever mattered – <em>Don’t Tread on Me</em>. I shall take mine down from its honored perch above my writing nook and stand tall in front of the hordes denying this authoritarian act of aggression, because I love my daughter and my wife and my friends and my country. Fuck this racist autocrat. He does not stand for me. He is the terrorist. His time is coming in November. Three more months of this shit. But he will not get is dog-wagging moment on our watch. This ain’t Portland or Albuquerque or even Chicago. We already kicked Trump’s sad carcass out of the big city and sent him to Florida where everyone goes to die, like his presidency.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; Our government is now at war with us.</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp; We will win this war. &nbsp;&nbsp;&nbsp;&nbsp;</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/fascism/" rel="tag">fascism</a><a href="https://www.theaquarian.com/tag/federal-government/" rel="tag">federal government</a><a href="https://www.theaquarian.com/tag/police/" rel="tag">police</a><a href="https://www.theaquarian.com/tag/reality-check/" rel="tag">reality check</a><a href="https://www.theaquarian.com/tag/trump/" rel="tag">trump</a><a href="https://www.theaquarian.com/tag/war/" rel="tag">war</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/"  data-layout="button_count"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F07%2F29%2Freality-check-trump-police-state%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2020%2F07%2FDHS-Portland.jpg&description=REALITY+CHECK+%E2%80%94+TRUMP+POLICE+STATE" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/01/james-campions-reality-check/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/07/barr-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/07/barr-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/07/barr-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/07/barr-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/07/barr-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/07/barr.jpg 960w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/07/01/james-campions-reality-check/">JAMES CAMPION&#8217;S REALITY CHECK</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-01">July 1, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/05/18/reality-check-get-out-there-and-save-the-day-america/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/05/gty_jaws_movie_crowd_jc_150528_16x9_992-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/05/gty_jaws_movie_crowd_jc_150528_16x9_992-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/05/gty_jaws_movie_crowd_jc_150528_16x9_992-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/05/18/reality-check-get-out-there-and-save-the-day-america/">REALITY CHECK: GET OUT THERE AND SAVE THE DAY, AMERICA.</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-05-18">May 18, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/20/reality-check-states-rights-reversal-in-the-age-of-madness/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/04/CONSTITUTION_iStock-923052552_2500-1800x1143-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/04/CONSTITUTION_iStock-923052552_2500-1800x1143-1-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/04/CONSTITUTION_iStock-923052552_2500-1800x1143-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/04/20/reality-check-states-rights-reversal-in-the-age-of-madness/">REALITY CHECK: STATES’ RIGHTS REVERSAL IN THE AGE OF MADNESS</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-20">April 20, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/15/reality-check-trump-is-failing-latest-crisis-test-just-as-hes-failed-time-time-again/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506px-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506px-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506px-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/04/15/reality-check-trump-is-failing-latest-crisis-test-just-as-hes-failed-time-time-again/">REALITY CHECK: TRUMP IS FAILING LATEST CRISIS TEST, JUST AS HE’S FAILED TIME &#038; TIME AGAIN</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-15">April 15, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/04/15/reality-check-trump-is-failing-latest-crisis-test-just-as-hes-failed-time-time-again/#comments">1</a></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/03/24/reality-check-corona-virus-donald-trumps-katrina/"><img width="300" height="86" src="https://www.theaquarian.com/wp-content/uploads/2020/01/jc-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/03/24/reality-check-corona-virus-donald-trumps-katrina/">Reality Check—Coronavirus: Donald Trump&#8217;s Katrina</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-24">March 24, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/03/10/reality-check-the-lazarus-week-joe-biden-rises-from-political-oblivion-to-become-democratic-front-runner-in-one-insane-week/"><img width="300" height="86" src="https://www.theaquarian.com/wp-content/uploads/2020/01/jc-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/03/10/reality-check-the-lazarus-week-joe-biden-rises-from-political-oblivion-to-become-democratic-front-runner-in-one-insane-week/">Reality Check– THE LAZARUS WEEK: Joe Biden Rises from Political Oblivion to Become Democratic Front Runner in One Insane Week</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-03-10">March 10, 2020</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/29/reality-check-trump-police-state/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='90271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">SHOP OUR STORE!</h3><div id="widget_jpic_div"><a href="https://store.theaquarian.com/index.php/new-issues.html"><img id="jPicImg" src="https://store.theaquarian.com/media/catalog/product/8/-/8-21_page_01_aq.jpg" alt="The Aquarian Weekly" title="Shop online for back issues of The Aquarian as well as great AQ merchandise such as hoodies, tees, and more! To visit our online store, just click above on Lenny and start shopping now!!" /></a><p style="padding: 8px;">Shop online for back issues of The Aquarian as well as great AQ merchandise such as hoodies, tees, and more! To visit our online store, just click above on Lenny and start shopping now!!</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDIsMSwxMA==" href="http://aw-media.net"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AWM_Reimagined_336x280_v2.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/">REALITY CHECK — TRUMP POLICE STATE</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-29">July 29, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/">Butch Walker&#8217;s Tense &#8216;American Love Story&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-27">July 27, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Rok-Reads-Lead-Image-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/">ROCK READS: Summer 2020</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-22">July 22, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/">Why Creating Culture and Community Matter: A Conversation with YUNGBLUD [Watch &#038; Listen + Q&#038;A]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-21">July 21, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/#comments">1</a></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/07/17/in-the-kingdom-of-gavin-rossdale/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/BUSH_Photo-Credit-Dove-Shore-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/07/17/in-the-kingdom-of-gavin-rossdale/">IN THE KINGDOM OF GAVIN ROSSDALE [WATCH &#038; LISTEN + FEATURE STORY]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-17">July 17, 2020</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/">REALITY CHECK — TRUMP POLICE STATE</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-29">July 29, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Cover-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/">Butch Walker&#8217;s Tense &#8216;American Love Story&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-27">July 27, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Rok-Reads-Lead-Image-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/">ROCK READS: Summer 2020</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-22">July 22, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/">Why Creating Culture and Community Matter: A Conversation with YUNGBLUD [Watch &#038; Listen + Q&#038;A]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-21">July 21, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/#comments">1</a></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/17/in-the-kingdom-of-gavin-rossdale/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/BUSH_Photo-Credit-Dove-Shore-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/17/in-the-kingdom-of-gavin-rossdale/">IN THE KINGDOM OF GAVIN ROSSDALE [WATCH &#038; LISTEN + FEATURE STORY]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-17">July 17, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/">REALITY CHECK — TRUMP POLICE STATE</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-29">July 29, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Cover-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/27/butch-walkers-tense-american-love-story/">Butch Walker&#8217;s Tense &#8216;American Love Story&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-27">July 27, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/Rok-Reads-Lead-Image-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/22/rock-reads-summer-2020/">ROCK READS: Summer 2020</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-22">July 22, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/photo-credit-Chris-Breslauer-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/">Why Creating Culture and Community Matter: A Conversation with YUNGBLUD [Watch &#038; Listen + Q&#038;A]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-21">July 21, 2020</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2020/07/21/why-creating-culture-and-community-matter-a-conversation-with-yungblud-watch-listen-qa/#comments">1</a></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/07/17/in-the-kingdom-of-gavin-rossdale/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/07/BUSH_Photo-Credit-Dove-Shore-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/07/17/in-the-kingdom-of-gavin-rossdale/">IN THE KINGDOM OF GAVIN ROSSDALE [WATCH &#038; LISTEN + FEATURE STORY]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-17">July 17, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"90271","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->