
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Crocodyle On Decade-Spanning Influences &amp; Their Feel Good Music | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,823] -->
<meta name="description"  content="With a new EP dropping today, a quickly growing fandom, and the most infectious camaraderie, these Crocodyle rockers are well on their way to making their mark" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#webpage","url":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/","inLanguage":"en-US","name":"Crocodyle On Decade-Spanning Influences & Their Feel Good Music","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg","width":1194,"height":1194},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#primaryimage"},"datePublished":"2021-04-16T13:00:00-04:00","dateModified":"2021-04-11T20:16:02-04:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#article","isPartOf":{"@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/debra-kate-schafer/#author"},"headline":"Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music","datePublished":"2021-04-16T13:00:00-04:00","dateModified":"2021-04-11T20:16:02-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Buzz, Features, buzz, crocodyle, feature, hays thompson, huxley rittman, I feel good, interview, new music, passenger seat, rock and roll, sharing a twin bed","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg","width":1194,"height":1194}},{"@type":"Person","@id":"https://www.theaquarian.com/author/debra-kate-schafer/#author","name":"Debra Kate Schafer","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/","url":"https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/","name":"Crocodyle On Decade-Spanning Influences & Their Feel Good Music"}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music Comments Feed" href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.5"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors' href='https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=92475' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F04%2F16%2Fcrocodyle-on-decade-spanning-influences-their-feel-good-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F04%2F16%2Fcrocodyle-on-decade-spanning-influences-their-feel-good-music%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">#cb-gallery-post #cb-gallery {
    max-height: none !important;
}.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-92475 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-314"><a href="https://open.spotify.com/show/0Gdd10A9Bs0o14bIc2BCVW?si=JugpTO5ET9m0BMC2if-D-Q" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AquarianArchives_JacksonBrowne_728x90.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/">Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/68764-C-Susumu-Miyawaki.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/">Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/07/the-luka-states-new-video-allows-album-highlight-to-shine/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/03/LEAD-PRESS-SHOT-credit-Rob-Blackham.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/04/07/the-luka-states-new-video-allows-album-highlight-to-shine/">The Luka State&#8217;s New Video Allows Album Highlight To Shine</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-07">April 7, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">NEW MUSIC</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/TSITE_LFAL_LP_1_Front.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/">Tombstones In Their Eyes’ Robust New Record</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/07/the-luka-states-new-video-allows-album-highlight-to-shine/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/03/LEAD-PRESS-SHOT-credit-Rob-Blackham.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/04/07/the-luka-states-new-video-allows-album-highlight-to-shine/">The Luka State&#8217;s New Video Allows Album Highlight To Shine</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-07">April 7, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/03/26/alt-blooms-effortlessly-timeless-new-single-tired/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/03/ethan2-EliasTahan.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Alt Bloom" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/03/26/alt-blooms-effortlessly-timeless-new-single-tired/">Alt Bloom’s Effortlessly Timeless New Single, “Tired”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-03-26">March 26, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/"><img width="80" height="44" src="https://www.theaquarian.com/wp-content/uploads/2021/04/godzilla-vs-kong-1200.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/">Reality Check: OUR MONSTER FIXATION</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/LaurieBerkner_2019_2-26_57790-e1560269612557.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/">Makin&#8217; Waves: Laurie Berkner: From Jersey Indie Rocker to Global Kindie Rocker</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-13">April 13, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/03/31/reality-check-lets-talk-filibuster/"><img width="80" height="52" src="https://www.theaquarian.com/wp-content/uploads/2021/03/federalistpapers-chicagotribune.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/03/31/reality-check-lets-talk-filibuster/">Reality Check: LET’S TALK FILIBUSTER</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-03-31">March 31, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/" title="Crocodyle On Decade-Spanning Influences & Their Feel Good Music">Crocodyle On Decade-Spanning Influences & Their Feel Good Music</a></li><li><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/" title="Tombstones In Their Eyes’ Robust New Record">Tombstones In Their Eyes’ Robust New Record</a></li><li><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/" title="Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors">Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors</a></li><li><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/" title="Reality Check: OUR MONSTER FIXATION">Reality Check: OUR MONSTER FIXATION</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a><i class="fa fa-angle-right"></i><a href="https://www.theaquarian.com/category/features/buzz/" title="View all posts in Buzz" itemprop="url"><span itemprop="title">Buzz</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2021-04-16T09:00:00-04:00">
    <meta itemprop="dateModified" content="2021-04-11T16:16:02-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debra Kate Schafer"></span>

    <meta itemprop="headline" content="Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg">
        <meta itemprop="width" content="1194">
        <meta itemprop="height" content="1194">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-92475" class="clearfix post-92475 post type-post status-publish format-standard has-post-thumbnail category-buzz category-features tag-buzz tag-crocodyle tag-feature tag-hays-thompson tag-huxley-rittman tag-i-feel-good tag-interview tag-new-music tag-passenger-seat tag-rock-and-roll tag-sharing-a-twin-bed">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="1194" height="1194" src="https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-04-16">April 16, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/buzz/" title="View all posts in Buzz">Buzz</a>,  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p><strong><em><span class="has-inline-color has-vivid-red-color">With a new EP dropping today, a quickly growing fandom, and the most infectious camaraderie, these Crocodyle rockers are well on their way to making their mark in the music industry.</span></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>Few bands have a cooler sound than Crocodyle, which says a lot in the days of modern media, where talent is found within every crack and crevice of the Internet. Consisting of Hays Thompson on drums, Victor Pacek on bass, and Huxley Rittman on guitar and vocals, this clever, offbeat, and oh-so talented three piece is making music for the ages. Every song thus far has been a delectable mix of alternative rock and power pop with a dash of sixties singer-songwriter and a sprinkle of nineties grunge. There is a genuine passion and an elusive energy radiating from each member of this rising band, which makes the release of their new EP all the more thrilling. <em>AQ</em> sat down (virtually) with two-thirds of the charming rock outfit to chat about it – and so much more.</p>



<p><strong>Your EP, </strong><strong><em>Sharing a Twin Bed</em></strong><strong>, is right around the corner from being released into the world. What do you hope listeners get from this collection of songs?</strong></p>



<p><strong>Huxley Rittman: </strong>I hope they just worry about less in general. I don&#8217;t know, really… I feel like it&#8217;s been so long since these were written.</p>



<p><strong>Hays Thompson:</strong> I feel like there&#8217;s a good mix. There are&nbsp; some that are super upbeat, like “I Feel Good” and stuff that are like anthems. The kind where you&#8217;re kicked in the face with being told to feel good. Then there&#8217;s a lot of slower things, like, “Let Me Cry” or “Moody Boy Hours” type stuff.&nbsp;</p>



<p><strong>Hux: </strong>I don&#8217;t want to say it&#8217;s not that deep, but like I think all the EP is trying to say is just like, “Hey, take it easy. You&#8217;re good. We&#8217;re all good.”</p>



<p><strong>Absolutely. I felt that as well. I also think, as a whole, you have such a dynamic sound that can truly fill a room and fit different moods. What is your process for creating music and just getting together to work on your art, style, and songs?&nbsp;</strong></p>



<p><strong>Hux:</strong> I think it&#8217;s just pretty instinctive. Usually I&#8217;ll come in with just chords and lyrics and stuff. Then we just take a stab at it, and more often than not, we&#8217;re kind of on the same page from the jump about where the energy should be. It&#8217;s usually only ever a matter of “Are we going to give this one a bridge or a solo or not?”</p>



<p><strong>Do you find that your sound comes together organically? Do you set out to have this really authentic style or is it just what comes naturally to you all? Because I feel like your sound is so unique, but everything I’ve heard so far just feels so simple and nice to listen to.</strong></p>



<p><strong>Hays: </strong>Thanks! I think on my end, at least, it comes naturally. My style of drumming and his style of playing and singing, I think that they just naturally kind of mesh well together.&nbsp;</p>



<p><strong>Hux: </strong>Yeah. I think if anything, it&#8217;s just a product of the fact that we listen to a lot of different stuff. I think my own bones are like classic dad rock, like bluesy stuff. What I listened to growing up and what I would learn on guitar, though, was all this like nineties and 2000s stuff. I was a shredder for a second, too. Hays’ drumming always, I feel, brings a fresher, more modern, kind of tightness than I would have maybe given it my own. Where in times where I would take the dad rock root, Hays will give it something new. I don’t even know how to describe it, but with him it just creates something cool because we&#8217;re coming from like different decades of discipline. You know what I mean?</p>



<p><strong>For sure! Even just from my own time spent diving into your releases, I found&nbsp; quite a few notes of like Nirvana, the early days of like The Killers, and even almost a little like Aerosmith style musicality. That&#8217;s just my perspective, but you did say that you have all these different influences. Do you think that having a mix of them has been beneficial to your sound?</strong></p>



<p><strong>Hux: </strong>Of course!</p>



<p><strong>Hays: </strong>Yeah, for sure. If we&#8217;re making a rock song or something, being able to pull elements from other genres where we&#8217;re like, “Oh, well I like this over here, let’s try it. Why not?” Sometimes it doesn&#8217;t work, but sometimes it does.</p>



<figure class="wp-block-image size-large"><img src="https://www.theaquarian.com/wp-content/uploads/2021/04/croc3.jpg" alt="" class="wp-image-92478"/></figure>



<p><strong>That perfectly leads me into my next question. You know, we live in an era where genres are kind of being blended or almost just being forgotten about. What is your perspective on kind of being maybe boxed in as kind of this one sound. Do you just strive to be outside of that?</strong></p>



<p><strong>Hux: </strong>I expect that we won&#8217;t. [<em>Laughs</em>] I mean, like right now it&#8217;s been heartening to have people call us all kinds of different things. I&#8217;m not crazy about people calling us pop punk, but I&#8217;ll take it. There&#8217;s some pop punk I like, but really I just like that after our shows and stuff, there was never just one same band. Everyone was always saying, to us, “Oh, you sound like this,” or “You should like that!” It was always just that somebody was really excited about us and our sound. I once heard The Beatles, I once heard the 1975, I once heard like Weezer, some Green Days, – which I will take honorably. I think my answer is I&#8217;m not worried about it.</p>



<p><strong>Hey, that&#8217;s a good thing. I wanted to ask because I talk to a lot of artists who are like, “Well, we really want to come across as this. We want be able to be put on a playlist about this,” and I feel like we don&#8217;t live in that era as much as people think that we are.</strong></p>



<p><strong>Hux: </strong>Yeah, exactly. There&#8217;s not much I wouldn&#8217;t be excited to be labeled as – and I think that with the way that we create, we&#8217;ve been pretty good about not writing the same song over and over and over again. I&#8217;m just kind of excited to make music we like and let the world call us what it will.</p>



<p><strong>It&#8217;s very important to be a fan of your own work. On that same note, what is one song that you would want someone to listen to of yours if they had never really heard Crocodyle before?</strong></p>



<p><strong>Hays: </strong>Ooh, I still think my personal favorite is kind of like the little brother of the group. It&#8217;s “Let Me Cry,” but that&#8217;s also like the most left field for us. That&#8217;s the weird one of the group. That&#8217;s the odd one, but that’s what I would say.</p>



<p><strong>Hux: </strong>Yeah, right. I almost want to give them a twofer of like “Party Jam” and that or something, but “I Feel Good” is the most…</p>



<p><strong>Hays: </strong>The most on the nose for us?</p>



<p><strong>Hux: </strong>Yeah!</p>



<p><strong>I have to also say that your latest single “<a href="https://www.youtube.com/watch?v=fnXs9v16y2Y" target="_blank" rel="noreferrer noopener" title="https://www.youtube.com/watch?v=fnXs9v16y2Y">Passenger Seat</a>” is spectacular. It&#8217;s almost like a surf punk track that even though it&#8217;s only two-and-a-half minutes long, it really tells such a pure story. It&#8217;s pretty emotive, it&#8217;s fun, it&#8217;s really honest. So why did you guys choose this to be a single for this new era and this upcoming EP?</strong></p>



<p><strong>Hux: </strong>Everyone just said it was really good! [<em>Laughs</em>] I don&#8217;t know, honestly, like I love the song and I think it&#8217;s great, but it used to be under two minutes long. It was just this quick little powerhouse on our set lists. I don’t want to say this, but I just never took it all that seriously as a part of our repertoire, but that is one that people after the shows would be like, “I love that one!” I was kind of talked into it like, “Sure, yeah, let&#8217;s put it on the EP. Oh, it&#8217;s a single? Yeah, ok!” The positive affirmation from the universe, I guess made it what it is, honestly.</p>



<p><strong>I, for one, am glad that it got chosen because I think it sets the stage for who you are perfectly, but that&#8217;s just my opinion.</strong></p>



<p><strong>Hux:</strong> I think it&#8217;s a pretty good one for that. Yeah.</p>



<figure class="wp-block-image size-large"><img src="https://www.theaquarian.com/wp-content/uploads/2021/04/croc1-1.jpg" alt="" class="wp-image-92479"/></figure>



<p><strong>I know that Lincoln parish from Cage the Elephant who is oh-so-very talented produced this upcoming EP of yours. What did Lincoln bring out in this record that you loved or were even just surprised by?</strong></p>



<p><strong>Hays: </strong>We did two big sessions with him – one for a few days a few years ago and then another few days last year. I really enjoy working with him. He has a great energy where he&#8217;s down to try anything and is really there for the song. On some songs he would add some keys in the background and other just very subtle things, that I think bring up the tracks as a whole. I had a great experience working with him.&nbsp;</p>



<p><strong>Hux: </strong>He&#8217;s the first person I&#8217;ve worked with, and that&#8217;s not to talk bad about anyone in the past…. But in the past there have been a lot of great people we have worked with, but like who have maybe been more “Yeah, sounds good, cool, let’s do that,” whereas like Lincoln wouldn&#8217;t hesitate to throw out all kinds of specific ideas and even suggest that we omit sections of a song altogether. I was glad that everyone in the room, us and him, both had a “Let&#8217;s try it all!” approach. I think we all shared a similar sense of what was better and worse. It was a perfect little match, because he has ideas, he has very similar musical interests to us, and just all kinds of experience to help make things happen.</p>



<p><strong>I&#8217;m glad it was so immersive with him and his own background, there’s so much to take from. That level of collaboration is awesome. Now I know we talked a little bit about “<a href="https://www.youtube.com/watch?v=0BOCaNQotf0" target="_blank" rel="noreferrer noopener" title="https://www.youtube.com/watch?v=0BOCaNQotf0">I Feel Good</a>,” but it had a really wonderful response online since its release – and rightfully so. It&#8217;s a clever and introspective song that’s a little alternative and very engaging. What about this song do you think made it one of your most successful to date?</strong></p>



<p><strong>Hays: </strong>Thanks!</p>



<p><strong>Hux: </strong>Well, in addition to all of those wonderful things you just listed [<em>laughs</em>], I think it&#8217;s just got a refreshing kind of feel. Fun fact, before it came about, I was actually – have you ever watched The Blues Brothers? Do you know that Peter Gunn theme?&nbsp;</p>



<p><strong>Yeah, of course!</strong></p>



<p><strong>Hux:</strong> I was just in my car grooving to that and trying to think of words for it that could replace that sax vibe. What could lyrics be instead? I realized very quickly, I was just kind of straying far from the Peter Gunn theme, but I was like, “Whatever I&#8217;m working on now is still pretty cool!” It was also one of the first times that lyrics and melody came before sitting down with a guitar, but I guess I had that blueprint of kind of a fifties riff; very steady and something you&#8217;d want to drive to. From there, we just took it in a very modern rock and roll direction. I would hope that people are digging its unique kind of sound. Sure, it&#8217;s a rock song, but it&#8217;s written like a fifties song, and also orchestrated like a 2000s banger.</p>



<p><strong>I think that you made a good point: it truly is good driving music! It has that vibe that you could just roll the windows down, listen to it, and vibe – regardless of anything else.</strong></p>



<p><strong>Hux: </strong>Yeah, that’s what we want – I would hope that people simply enjoy it. The chorus is just “I feel good,” there’s that.</p>



<p><strong>Hays: </strong>That’s a good message now and always.</p>



<p class="has-text-align-center"><strong><em>CROCODYLE’s NEW EP, </em>SHARING A TWIN BED<em>, IS OUT TODAY ON ALL STREAMING PLATFORMS!</em></strong></p>



<figure class="wp-block-embed-spotify wp-block-embed is-type-rich is-provider-spotify wp-embed-aspect-9-16 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: Crocodyle" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/artist/4NstKq2H82xDZJ4Fg7fKNB?si=GBMN7rFcRGKxykE7IjssQg"></iframe>
</div></figure>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/buzz/" rel="tag">buzz</a><a href="https://www.theaquarian.com/tag/crocodyle/" rel="tag">crocodyle</a><a href="https://www.theaquarian.com/tag/feature/" rel="tag">feature</a><a href="https://www.theaquarian.com/tag/hays-thompson/" rel="tag">hays thompson</a><a href="https://www.theaquarian.com/tag/huxley-rittman/" rel="tag">huxley rittman</a><a href="https://www.theaquarian.com/tag/i-feel-good/" rel="tag">I feel good</a><a href="https://www.theaquarian.com/tag/interview/" rel="tag">interview</a><a href="https://www.theaquarian.com/tag/new-music/" rel="tag">new music</a><a href="https://www.theaquarian.com/tag/passenger-seat/" rel="tag">passenger seat</a><a href="https://www.theaquarian.com/tag/rock-and-roll/" rel="tag">rock and roll</a><a href="https://www.theaquarian.com/tag/sharing-a-twin-bed/" rel="tag">sharing a twin bed</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/"  data-layout="button_count"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F04%2F16%2Fcrocodyle-on-decade-spanning-influences-their-feel-good-music%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2021%2F04%2Fcroc2.jpg&description=Crocodyle+On+Decade-Spanning+Influences+%26%23038%3B+Their+Feel+Good+Music" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/"><img width="320" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/04/68764-C-Susumu-Miyawaki.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/">Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/"><img width="317" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/04/LaurieBerkner_2019_2-26_57790-e1560269612557.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/">Makin&#8217; Waves: Laurie Berkner: From Jersey Indie Rocker to Global Kindie Rocker</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-13">April 13, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/04/07/the-luka-states-new-video-allows-album-highlight-to-shine/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/03/LEAD-PRESS-SHOT-credit-Rob-Blackham.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/04/07/the-luka-states-new-video-allows-album-highlight-to-shine/">The Luka State&#8217;s New Video Allows Album Highlight To Shine</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-07">April 7, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/03/31/lizzie-and-the-makers-the-road-to-authenticity/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/03/lizzie-edwards-shervin-lainez-photos.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/03/31/lizzie-and-the-makers-the-road-to-authenticity/">Lizzie and the Makers: The Road to Authenticity</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-03-31">March 31, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/03/17/dirty-heads-talk-authentic-music-in-a-digital-age/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/03/DH_059_Travis-Shinn_Small.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Dirty Heads" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/03/17/dirty-heads-talk-authentic-music-in-a-digital-age/">Dirty Heads Talk Authentic Music In A Digital Age</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-03-17">March 17, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/03/05/adam-douglas-chased-a-home-and-found-himself/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/03/AdamDouglas3_Foto-TorgrimHalvari.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/03/05/adam-douglas-chased-a-home-and-found-himself/">Adam Douglas Chased A Home and Found Himself</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-03-05">March 5, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/02/24/steve-lukather-on-making-music-and-finding-love-within-the-twilight-zone-feature-watch-listen/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/02/81O1Ja53wxL._SL1200_-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Steve lukather" srcset="https://www.theaquarian.com/wp-content/uploads/2021/02/81O1Ja53wxL._SL1200_-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2021/02/81O1Ja53wxL._SL1200_-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/02/24/steve-lukather-on-making-music-and-finding-love-within-the-twilight-zone-feature-watch-listen/">STEVE LUKATHER ON MAKING MUSIC AND FINDING LOVE IN THE TWILIGHT ZONE</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-02-24">February 24, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/02/24/joseph-williams-talks-where-hes-at-musically-feature-watch-listen/"><img width="303" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/02/TOTO.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/02/24/joseph-williams-talks-where-hes-at-musically-feature-watch-listen/">JOSEPH WILLIAMS TALKS WHERE HE&#8217;S AT MUSICALLY</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-02-24">February 24, 2021</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='92475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  <div id="cb-recent-posts-4" class="widget cb-multi-widget tabbertab widget-latest-articles"><h3 class="widget-title">#THROWBACK</h3>
    		<ul class="cb-light cb-big">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/03/31/throwback-linda-ronstadt-january-12-1977/"><img width="175" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/03/Linda-Ronstadt-1977.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4 class="h2"><a href="https://www.theaquarian.com/2021/03/31/throwback-linda-ronstadt-january-12-1977/">#THROWBACK: LINDA RONSTADT — JANUARY 12, 1977</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-03-31">March 31, 2021</time></div></div>                        <div class="cb-excerpt">
Welcome to the latest edition of AQ’s #THROWBACK series featuring Linda Ronstadt!
<span class="cb-excerpt-dots">...</span> <a href="https://www.theaquarian.com/2021/03/31/throwback-linda-ronstadt-january-12-1977/"><span class="cb-read-more"> Read More...</span></a></div>                   </div>
                </li>
    		    		</ul>
    		</div>    		
		<div class="cb-sidebar-widget"><div id="widget_jpic_div"><a href="https://store.theaquarian.com/index.php/new-issues.html"><img id="jPicImg" src="https://store.theaquarian.com/media/catalog/product/8/-/8-21_page_01_aq.jpg" alt="The Aquarian Weekly" title="Click Above to Shop Our Store!" /></a><p style="padding: 8px;">Click Above to Shop Our Store!</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/">Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/TSITE_LFAL_LP_1_Front.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/">Tombstones In Their Eyes’ Robust New Record</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/68764-C-Susumu-Miyawaki.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/">Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/"><img width="80" height="44" src="https://www.theaquarian.com/wp-content/uploads/2021/04/godzilla-vs-kong-1200.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/">Reality Check: OUR MONSTER FIXATION</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/04/LaurieBerkner_2019_2-26_57790-e1560269612557.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/">Makin&#8217; Waves: Laurie Berkner: From Jersey Indie Rocker to Global Kindie Rocker</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-13">April 13, 2021</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/">Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/TSITE_LFAL_LP_1_Front.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/">Tombstones In Their Eyes’ Robust New Record</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/"><img width="333" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/68764-C-Susumu-Miyawaki.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/">Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/"><img width="400" height="222" src="https://www.theaquarian.com/wp-content/uploads/2021/04/godzilla-vs-kong-1200.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/">Reality Check: OUR MONSTER FIXATION</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/"><img width="330" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/LaurieBerkner_2019_2-26_57790-e1560269612557.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/">Makin&#8217; Waves: Laurie Berkner: From Jersey Indie Rocker to Global Kindie Rocker</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-13">April 13, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/croc2.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/16/crocodyle-on-decade-spanning-influences-their-feel-good-music/">Crocodyle On Decade-Spanning Influences &#038; Their Feel Good Music</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/TSITE_LFAL_LP_1_Front.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/16/tombstones-in-their-eyes-robust-new-record/">Tombstones In Their Eyes’ Robust New Record</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-16">April 16, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/"><img width="333" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/68764-C-Susumu-Miyawaki.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/14/labors-of-love-marty-friedmans-all-consuming-musical-endeavors/">Labors of Love: Marty Friedman’s All-Consuming Musical Endeavors</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/"><img width="400" height="222" src="https://www.theaquarian.com/wp-content/uploads/2021/04/godzilla-vs-kong-1200.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/14/reality-check-our-monster-fixation/">Reality Check: OUR MONSTER FIXATION</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-14">April 14, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/"><img width="330" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/04/LaurieBerkner_2019_2-26_57790-e1560269612557.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/04/13/makin-waves-laurie-berkner-from-jersey-indie-rocker-to-global-kindie-rocker/">Makin&#8217; Waves: Laurie Berkner: From Jersey Indie Rocker to Global Kindie Rocker</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-04-13">April 13, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"92475","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.5'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->