<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Jackson Browne at the Beacon Theatre / July 26, 2022 &#8211; The Aquarian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Jackson Browne at the Beacon Theatre / July 26, 2022 Comments Feed" href="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theaquarian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.theaquarian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theaquarian.com/wp-json/wp/v2/posts/99316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=99316' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F08%2F15%2Fjackson-browne-at-the-beacon-theatre-july-26-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F08%2F15%2Fjackson-browne-at-the-beacon-theatre-july-26-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://www.theaquarian.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Jackson Browne at the Beacon Theatre / July 26, 2022">
	<meta property="og:description" content="New Jersey&#039;s Original Alt-Weekly">
	<meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne.jpg">
	<meta property="og:url" content="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="The Aquarian">
	<meta property="og:type" content="website">
	</head>
<body class="post-template-default single single-post postid-99316 single-format-standard wp-featherlight-captions body-mob-header-3 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-3 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>	</ul>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div><div class="logo-main-wrap logo-mob-wrap site-mob-header-3-logo site-skin-1 tipi-m-0"><div class="logo logo-mobile"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" alt="The Aquarian"></a></div></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 dt-header-da wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/Cover50Logo-FINAL-374-copy.jpg" srcset="https://www.theaquarian.com/wp-content/uploads/2021/11/Cover50Logo-FINAL-374-copy.jpg 2x" width="550" height="103"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><div class="g g-1"><div class="g-single a-354"><a href="https://skypac.org/events-list/" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/NewtonTheatre-1.jpg" /></a></div></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73203"><a href="https://www.theaquarian.com/category/features/" data-ppp="4" data-tid="1"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73203" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73203 side-spacing--boxed " data-id="73203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99163 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-autobiography tag-book-review tag-feature tag-horseshoes-and-hand-grenades tag-interview tag-john-corabi tag-kiss tag-motley-crue tag-paul-miles tag-qa tag-the-dead-daisies">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/12/john-corabi-motley-crues-other-singer-tosses-horseshoes-hand-grenades-in-new-autobiography/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/07/John-Corabi-286-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/07/John-Corabi-286-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/07/John-Corabi-286-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/12/john-corabi-motley-crues-other-singer-tosses-horseshoes-hand-grenades-in-new-autobiography/">John Corabi, Mötley Crüe’s Other Singer, Tosses ‘Horseshoes &#038; Hand Grenades’ in New Autobiography</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-12T12:45:00-04:00">August 12, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 32</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99298 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-buzz tag-dave-pirner tag-feature tag-interview tag-makin-waves tag-qa tag-soul-asylum">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/12/soul-asylum-were-still-here/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Soul-Asylum-Photo-credit-Jenn-Devereaux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Soul-Asylum-Photo-credit-Jenn-Devereaux-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/Soul-Asylum-Photo-credit-Jenn-Devereaux-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/12/soul-asylum-were-still-here/">Soul Asylum: ‘We’re Still Here’</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-12T12:00:59-04:00">August 12, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 39</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99228 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-alternative-hard-rock tag-as-the-sun-sets tag-buzz tag-classic-rock tag-debut-single tag-feature tag-interview tag-lars-ulrich tag-modern-rock tag-new-band tag-qa tag-taipei-houston">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/08/taipei-houston-want-to-keep-people-guessing/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/TH-Credit-Brit-OBrien62-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/TH-Credit-Brit-OBrien62-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/TH-Credit-Brit-OBrien62-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/08/taipei-houston-want-to-keep-people-guessing/">Taipei Houston Want to Keep People Guessing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-08T09:15:00-04:00">August 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 44</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173203" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173203 side-spacing--boxed " data-id="173203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88784 post type-post status-publish format-standard hentry category-features category-interviews tag-count-basie-center-for-the-arts tag-dawes tag-dickey-betts tag-down-to-the-river tag-duane-betts tag-feature tag-the-allman-betts-band tag-the-allman-brothers-band tag-the-allman-family-revival">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-10T22:06:51-05:00">February 10, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Interviews" data-url="https://www.theaquarian.com/category/features/interviews/" data-count="2408" data-tid="5"  data-term="category">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Buzz" data-url="https://www.theaquarian.com/category/features/buzz/" data-count="351" data-tid="13687"  data-term="category">Buzz</a></li>
</ul></div></div>
</li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/" data-ppp="4" data-tid="3"  data-term="category">Reviews</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73400" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73400 side-spacing--boxed " data-id="73400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Reviews</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99316 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-jackson-browne tag-live-music tag-manhattan-beat tag-nyc-2 tag-review tag-the-beacon-theatre">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/">Jackson Browne at the Beacon Theatre / July 26, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-15T15:00:00-04:00">August 15, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 30</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99308 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-gramercy-theatre tag-kings-x-2 tag-live-music tag-manhattan-beat tag-nyc-2 tag-review">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/12/kings-x-at-the-gramercy-theatre-july-28-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/P1000158-Kings-X-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/P1000158-Kings-X-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/P1000158-Kings-X-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/12/kings-x-at-the-gramercy-theatre-july-28-2022/">Kings X at the Gramercy Theatre / July 28, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-12T12:00:00-04:00">August 12, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 27</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99278 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert tag-concert-review tag-live-music tag-manhattan-beat tag-nyc-2 tag-review tag-rooftop-at-pier-17 tag-the-cult">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/10/the-cult-at-the-rooftop-at-pier-17-july-20-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/101_1362-Cult-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/101_1362-Cult-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_1362-Cult-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/10/the-cult-at-the-rooftop-at-pier-17-july-20-2022/">The Cult at the Rooftop at Pier 17 / July 20, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-10T14:00:00-04:00">August 10, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 56</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173400" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173400 side-spacing--boxed " data-id="173400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-89010 post type-post status-publish format-standard hentry category-albums category-reviews tag-album-revew tag-green-day tag-hot-rocks tag-liam-gallagher tag-ronnie-james-dio tag-sepultura tag-stone-temple-pilots">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vinny/"><i class="valenti-i-user" aria-hidden="true"></i> Vinny Cecolini</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-23T15:52:11-05:00">February 23, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Albums" data-url="https://www.theaquarian.com/category/reviews/albums/" data-count="1852" data-tid="9"  data-term="category">Albums</a></li>
	<li id="menu-item-93902" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93902"><a href="https://www.theaquarian.com/category/reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://www.theaquarian.com/category/reviews/books/" data-count="18" data-tid="17414"  data-term="category">Books</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Concerts" data-url="https://www.theaquarian.com/category/reviews/concerts/" data-count="1162" data-tid="10"  data-term="category">Concerts</a></li>
</ul></div></div>
</li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-74729"><a href="https://www.theaquarian.com/category/columns/" data-ppp="4" data-tid="7"  data-term="category">Columns</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-74729" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-74729 side-spacing--boxed " data-id="74729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Columns</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99321 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-bobbie-gentry tag-brother-brothers tag-grateful-dead tag-new-music-friday tag-on-the-record tag-tom-paxton-and-friends tag-triptides">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/12/on-the-record-a-superlative-grateful-dead-concert-album-plus-brother-brothers-bobbie-gentry-tom-paxton-friends-triptides/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-300x300.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-768x768.jpeg 768w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-125x125.jpeg 125w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-750x750.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum.jpeg 960w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/12/on-the-record-a-superlative-grateful-dead-concert-album-plus-brother-brothers-bobbie-gentry-tom-paxton-friends-triptides/">On The Record: A Superlative Grateful Dead Concert Album, plus Brother Brothers, Bobbie Gentry, Tom Paxton &#038; Friends, &#038; Triptides</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-12T16:20:00-04:00">August 12, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 40</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99231 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-andrew-duhon tag-aq-columns tag-bo-diddley tag-fantastic-cat tag-megan-bee tag-monica-taylor tag-new-music-friday tag-on-the-record tag-the-swinging-blue-jeans">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/05/on-the-record-the-swinging-blue-jeans-plus-bo-diddley-andrew-duhon-monica-taylor-fantastic-cat-megan-bee/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Swinging-Blue-Jeans61-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Swinging-Blue-Jeans61-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/Swinging-Blue-Jeans61-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/05/on-the-record-the-swinging-blue-jeans-plus-bo-diddley-andrew-duhon-monica-taylor-fantastic-cat-megan-bee/">On The Record: The Swinging Blue Jeans, plus Bo Diddley, Andrew Duhon, Monica Taylor, Fantastic Cat, &#038; Megan Bee</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-05T14:15:00-04:00">August 5, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 27</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99198 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-rant-n-roll tag-aq-columns tag-bethlehem tag-music-festival tag-musikfest tag-rant-n-roll-2 tag-things-to-do tag-willie-nelson">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/01/rant-n-roll-get-ready-for-musikfest/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Willie-Nelson_Announce-1-1024x1024-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Willie-Nelson_Announce-1-1024x1024-1-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/Willie-Nelson_Announce-1-1024x1024-1-300x300.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2022/08/Willie-Nelson_Announce-1-1024x1024-1.jpeg 1024w, https://www.theaquarian.com/wp-content/uploads/2022/08/Willie-Nelson_Announce-1-1024x1024-1-768x768.jpeg 768w, https://www.theaquarian.com/wp-content/uploads/2022/08/Willie-Nelson_Announce-1-1024x1024-1-125x125.jpeg 125w, https://www.theaquarian.com/wp-content/uploads/2022/08/Willie-Nelson_Announce-1-1024x1024-1-750x750.jpeg 750w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/01/rant-n-roll-get-ready-for-musikfest/">Rant &#8216;N&#8217; Roll: Get Ready For MusikFest!</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-01T16:00:00-04:00">August 1, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 171</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-174729" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-174729 side-spacing--boxed " data-id="174729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88982 post type-post status-publish format-standard hentry category-queued-up tag-bong-joon-ho tag-devs tag-doctor-sleep tag-locke-key tag-mark-landsman tag-okja tag-parasite tag-perry-blackshear tag-queued-up tag-rusalka tag-scandalous tag-snowpiercer tag-the-host tag-the-shining tag-the-siren tag-the-witcher tag-untouchable">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho (&#8216;Parasite&#8217;), plus &#8216;Doctor Sleep,&#8217; &#8216;The Siren,&#8217; &#8216;Scandalous,&#8217; &#8216;Untouchable,&#8217; and more.</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/bryan-reesman/"><i class="valenti-i-user" aria-hidden="true"></i> Bryan Reesman</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/queued-up/" class="cat">Queued Up</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-24T15:45:12-05:00">February 24, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Makin&#039; Waves" data-url="https://www.theaquarian.com/category/columns/makin-waves/" data-count="170" data-tid="13693"  data-term="category">Makin&#8217; Waves</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Manhattan Beat" data-url="https://www.theaquarian.com/category/columns/manhattan-beat/" data-count="85" data-tid="13690"  data-term="category">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" class="block-more block-mm-init block-changer block-mm-changer" data-title="North Jersey Notes" data-url="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-count="109" data-tid="13688"  data-term="category">North Jersey Notes</a></li>
	<li id="menu-item-93144" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93144"><a href="https://www.theaquarian.com/category/columns/on-the-record/" class="block-more block-mm-init block-changer block-mm-changer" data-title="On The Record" data-url="https://www.theaquarian.com/category/columns/on-the-record/" data-count="59" data-tid="17156"  data-term="category">On The Record</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Queued Up" data-url="https://www.theaquarian.com/category/columns/queued-up/" data-count="35" data-tid="13695"  data-term="category">Queued Up</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Rant &#039;N&#039; Roll" data-url="https://www.theaquarian.com/category/columns/rant-n-roll/" data-count="110" data-tid="13689"  data-term="category">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Reality Check" data-url="https://www.theaquarian.com/category/columns/reality-check/" data-count="169" data-tid="13694"  data-term="category">Reality Check</a></li>
</ul></div></div>
</li>
<li id="menu-item-93315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-93315"><a href="https://www.theaquarian.com/category/events/" data-ppp="4" data-tid="17249"  data-term="category">Live Events</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-93315" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-93315 side-spacing--boxed " data-id="93315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Live Events</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99292 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-rage-against-the-machine tag-things-to-do tag-tom-morello">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/08/summer-nights-with-live-music/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_9027-Tom-Morello-min-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_9027-Tom-Morello-min-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_9027-Tom-Morello-min-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/08/summer-nights-with-live-music/">Summer Nights with Live Music</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-08T14:47:45-04:00">August 8, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 62</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99285 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/05/a-rocking-summer-weekend-in-nyc/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_3012-LL-Cool-J-w.-Rev.-Run-min-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_3012-LL-Cool-J-w.-Rev.-Run-min-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_3012-LL-Cool-J-w.-Rev.-Run-min-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/05/a-rocking-summer-weekend-in-nyc/">A Rocking Summer Weekend in NYC</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-05T07:00:00-04:00">August 5, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 63</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-99202 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-chvrches tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-things-to-do">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/01/start-august-with-live-music/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_0199-Chvrches-min22-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_0199-Chvrches-min22-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_0199-Chvrches-min22-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/01/start-august-with-live-music/">Start August with Live Music</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-01T15:10:00-04:00">August 1, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 55</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-193315" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-193315 side-spacing--boxed " data-id="193315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Random</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-97199 post type-post status-publish format-standard has-post-thumbnail hentry category-goings-on category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-this-weekend">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/03/18/live-music-for-live-audiences-in-nyc-this-weekend/" class="mask-img">
				<img width="480" height="320" src="https://www.theaquarian.com/wp-content/uploads/2022/03/IMG_6018-Tank-the-Bangas-min37-copy-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/03/IMG_6018-Tank-the-Bangas-min37-copy-480x320.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/03/IMG_6018-Tank-the-Bangas-min37-copy-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2022/03/IMG_6018-Tank-the-Bangas-min37-copy-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/03/18/live-music-for-live-audiences-in-nyc-this-weekend/">Live Music for Live Audiences in NYC This Weekend</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/goings-on/" class="cat">Going On in NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-03-18T08:00:00-04:00">March 18, 2022</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-96696" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96696"><a href="https://www.theaquarian.com/category/events/event-listings/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Event Listings" data-url="https://www.theaquarian.com/category/events/event-listings/" data-count="1" data-tid="18199"  data-term="category">Event Listings</a></li>
	<li id="menu-item-96694" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96694"><a href="https://www.theaquarian.com/category/goings-on/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Going On in NYC" data-url="https://www.theaquarian.com/category/goings-on/" data-count="3164" data-tid="4"  data-term="category">Going On in NYC</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96697"><a href="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Spotlights" data-url="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" data-count="2" data-tid="18198"  data-term="category">Spotlights</a></li>
</ul></div></div>
</li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-95528" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-95528"><a href="https://www.theaquarian.com/category/aqclassifieds/" data-ppp="7" data-tid="17803"  data-term="category">Classifieds</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"></div></div></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-top-menu" class="secondary-menu-wrap tipi-m-0-down clearfix cb-dark-menu wrap">		<div class="menu-bg-area">
			<div class="cb-top-menu-wrap tipi-flex side-spacing">
				<div class="cb-breaking-news font-h tipi-vertical-c"><span>Latest <i class="valenti-i-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/" title="Jackson Browne at the Beacon Theatre / July 26, 2022">Jackson Browne at the Beacon Theatre / July 26, 2022</a></li><li><a href="https://www.theaquarian.com/2022/08/12/on-the-record-a-superlative-grateful-dead-concert-album-plus-brother-brothers-bobbie-gentry-tom-paxton-friends-triptides/" title="On The Record: A Superlative Grateful Dead Concert Album, plus Brother Brothers, Bobbie Gentry, Tom Paxton &amp; Friends, &amp; Triptides">On The Record: A Superlative Grateful Dead Concert Album, plus Brother Brothers, Bobbie Gentry, Tom Paxton & Friends, & Triptides</a></li><li><a href="https://www.theaquarian.com/2022/08/12/john-corabi-motley-crues-other-singer-tosses-horseshoes-hand-grenades-in-new-autobiography/" title="John Corabi, Mötley Crüe’s Other Singer, Tosses ‘Horseshoes &amp; Hand Grenades’ in New Autobiography">John Corabi, Mötley Crüe’s Other Singer, Tosses ‘Horseshoes & Hand Grenades’ in New Autobiography</a></li><li><a href="https://www.theaquarian.com/2022/08/12/soul-asylum-were-still-here/" title="Soul Asylum: ‘We’re Still Here’">Soul Asylum: ‘We’re Still Here’</a></li><li><a href="https://www.theaquarian.com/2022/08/12/kings-x-at-the-gramercy-theatre-july-28-2022/" title="Kings X at the Gramercy Theatre / July 28, 2022">Kings X at the Gramercy Theatre / July 28, 2022</a></li><li><a href="https://www.theaquarian.com/2022/08/10/the-cult-at-the-rooftop-at-pier-17-july-20-2022/" title="The Cult at the Rooftop at Pier 17 / July 20, 2022">The Cult at the Rooftop at Pier 17 / July 20, 2022</a></li></ul></div>				<ul class="menu-icons tipi-flex-eq-height"></ul>			</div>
		</div>
	</div>
	<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-99316 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-jackson-browne tag-live-music tag-manhattan-beat tag-nyc-2 tag-review tag-the-beacon-theatre">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://www.theaquarian.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/reviews/">
									<span>Reviews</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/reviews/concerts/">
									<span>Concerts</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 medium-uncrop no-par"><div class="hero"><img width="750" height="500" src="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-768x512.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-480x320.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-720x480.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-750x500.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne.jpg 1000w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class="caption">Everynight Charley</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Jackson Browne at the Beacon Theatre / July 26, 2022</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-15T15:00:00-04:00">August 15, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										
<p>Jackson Browne said at his Beacon Theatre concert that he loves playing the venue – even though he caught COVID there. Indeed, after performing at the Love Rocks NYC benefit concert in March 2020, he became one of the first music celebrities who publicly discussed his bout with the then-new and deadly coronavirus. Two years later, he returned to the hallowed hall to headline four performances, each evening playing two-and-a-half hours with no support act.</p>



<p>The “An Evening with” format allowed Browne a significant amount of bandwidth. Although he noted that his first album was celebrating its 50th anniversary this year, he did not dwell there. The program balanced many of his most familiar songs from throughout the 1970s with numerous non-hits from his more recent catalog. This included four songs from Browne&#8217;s 15th and most recent studio album, <em>Downhill from Everywhere</em>, which he released July 23, 2021, his first new collection in seven years.</p>



<p>Browne has aged extraordinarily well. At age 73, Browne’s slender body and tender vocals were in excellent and enviable shape, as stately as they were those five decades past. Whether bouncing around the stage with his guitar strapped over his shoulder or sitting at the piano, he remained intensely connected to his performance and his arrangements. Remarkably, his vocal pipes have collected no rust, as he crooned smoothly on “These Days” and rocked vibrantly to “Doctor My Eyes.” As impressive as he sounded, his razor-sharp band deserves credit for injecting fine textures, from gospel to country, to the tapestry.</p>



<p>The concert had many highlights. The show began with a banging live version of his biggest hit, 1982’s &#8220;Somebody&#8217;s Baby&#8221; from the <em>Fast Times at Ridgemont High</em> soundtrack. Steven Van Zandt&#8217;s &#8220;I am a Patriot,&#8221; which Browne first covered in 1989, was particularly riveting considering today’s political and social turmoil. The final encore of “The Load-Out” leading into the cover of “Stay” never fails to please.</p>



<p>The musical peaks included “Take It Easy,” a song that he co-wrote with the late Glenn Frey for the Eagles. Browne long ago retired the song from his live set, yet he revived it on this night. The new live version sounded more like the Eagles’ lively hit than Browne’s version on his second album, 1973’s <em>For Everyman.</em> Additionally, on that album, the song segued without break into the second track, “Our Lady of the Well.” Browne and his band did the same at the Beacon Theatre.</p>



<p>When Browne last performed a stretch of concerts at the Beacon Theatre in 2019, he introduced “A Human Touch,” a song he co-wrote with Leslie Mendelson and Steve McEwan for a documentary about the San Francisco General Hospital AIDS ward in the 1980s. As Browne did in 2019, he did in 2022. Browne introduced Mendelson to his audience and the two sang the song as a duet.</p>



<p>Throughout the evening, Browne’s relaxed and personable stature lent a friendly intimacy to the performance. Rather than rushing into the next song without speaking, Browne frequently paused to relate anecdotes about the compositions, especially early in the set. The newer songs in particular revealed his other role as a prominent political and social activist. For instance, the title track of his most recent album professed his environmental concerts for the ocean, which he explained in his introduction was literally downhill from everywhere.</p>



<p>Browne’s induction into the Rock and Roll Hall of Fame by Bruce Springsteen in 2004 and into the Songwriters Hall of Fame on 2007 attested to the viability of Browne’s music in the 21st century. Not only is Browne still a solid composer and performer, his generosity in performing countless benefits for worthy causes and his optimistic cries for social and environmental justice are heralds in a complicated era. Admirably, Browne strives to make the world a better place for us all. Long live Jackson Browne.</p>



<figure class="wp-block-image size-full"><img width="1000" height="667" src="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne.jpg" alt="" class="wp-image-99317" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne.jpg 1000w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne-480x320.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne-720x480.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2334-Jackson-Browne-750x500.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption><em>Photo by Everynight Charley</em></figcaption></figure>



<h2><span class="has-inline-color has-vivid-red-color">Setlist</span></h2>



<h2>Set 1</h2>



<ol><li>Somebody&#8217;s Baby</li><li>The Barricades of Heaven</li><li>The Long Way Around</li><li>Downhill From Everywhere</li><li>Fountain of Sorrow</li><li>Rock Me on the Water</li><li>A Human Touch (with Leslie Mendelson)</li><li>In the Shape of a Heart</li><li>Before the Deluge</li><li>I Am a Patriot (Little Steven cover)</li></ol>



<h2>Set 2</h2>



<ol><li>You Love the Thunder</li><li>The Dreamer</li><li>Until Justice Is Real</li><li>For a Dancer</li><li>These Days</li><li>Your Bright Baby Blues</li><li>Redneck Friend</li><li>Doctor My Eyes</li><li>Late for the Sky</li><li>The Pretender</li><li>Running on Empty</li></ol>



<h2><span class="has-inline-color has-vivid-red-color">Encore 1</span></h2>



<ol><li>Take It Easy (Eagles cover) &gt; Our Lady of the Well</li></ol>



<h2><span class="has-inline-color has-vivid-red-color">Encore 2</span></h2>



<ol><li>The Load-Out > Stay (Maurice Williams &amp; the Zodiacs cover)</li></ol>



<figure class="wp-block-image size-full"><img width="1000" height="755" src="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2307-Jackson-Browne.jpg" alt="" class="wp-image-99318" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2307-Jackson-Browne.jpg 1000w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2307-Jackson-Browne-300x227.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2307-Jackson-Browne-768x580.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2307-Jackson-Browne-750x566.jpg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption><em>Photo by Everynight Charley</em></figcaption></figure>
									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://www.theaquarian.com/tag/concert-review/" rel="tag">concert review</a><a href="https://www.theaquarian.com/tag/jackson-browne/" rel="tag">jackson browne</a><a href="https://www.theaquarian.com/tag/live-music/" rel="tag">live music</a><a href="https://www.theaquarian.com/tag/manhattan-beat/" rel="tag">manhattan beat</a><a href="https://www.theaquarian.com/tag/nyc-2/" rel="tag">nyc</a><a href="https://www.theaquarian.com/tag/review/" rel="tag">review</a><a href="https://www.theaquarian.com/tag/the-beacon-theatre/" rel="tag">the beacon theatre</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="mailto:?body=https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap just-one">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2022/08/12/on-the-record-a-superlative-grateful-dead-concert-album-plus-brother-brothers-bobbie-gentry-tom-paxton-friends-triptides/" class="previous-title title">
						<span>Previous</span>
						On The Record: A Superlative Grateful Dead Concert Album, plus Brother Brothers, Bobbie Gentry, Tom Paxton &#038; Friends, &#038; Triptides					</a>
				</div>
			</div>
					</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://www.theaquarian.com/author/everynight-charley-crespo/"></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://www.theaquarian.com/author/everynight-charley-crespo/"><span>Everynight Charley Crespo</span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-25493" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-25493 side-spacing--boxed " data-id="25493"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99308 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-gramercy-theatre tag-kings-x-2 tag-live-music tag-manhattan-beat tag-nyc-2 tag-review">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/08/12/kings-x-at-the-gramercy-theatre-july-28-2022/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/P1000158-Kings-X-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/P1000158-Kings-X-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/P1000158-Kings-X-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/P1000158-Kings-X-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/08/12/kings-x-at-the-gramercy-theatre-july-28-2022/">Kings X at the Gramercy Theatre / July 28, 2022</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-12T12:00:00-04:00">August 12, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99278 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert tag-concert-review tag-live-music tag-manhattan-beat tag-nyc-2 tag-review tag-rooftop-at-pier-17 tag-the-cult">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/08/10/the-cult-at-the-rooftop-at-pier-17-july-20-2022/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/101_1362-Cult-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/101_1362-Cult-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_1362-Cult-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_1362-Cult-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/08/10/the-cult-at-the-rooftop-at-pier-17-july-20-2022/">The Cult at the Rooftop at Pier 17 / July 20, 2022</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-10T14:00:00-04:00">August 10, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99312 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-butthole-surfers tag-concert-review tag-gibby-haynes tag-le-poisson-rouge tag-live-music tag-lpr tag-manhattan-beat tag-nyc-2 tag-paul-green-rock-academy tag-review">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/08/10/gibby-haynes-at-le-poisson-rouge-july-27-2022/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/20220727_214254a-Gibby-Haynes-the-Paul-Green-Rock-Academy-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/20220727_214254a-Gibby-Haynes-the-Paul-Green-Rock-Academy-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/20220727_214254a-Gibby-Haynes-the-Paul-Green-Rock-Academy-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/20220727_214254a-Gibby-Haynes-the-Paul-Green-Rock-Academy-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/08/10/gibby-haynes-at-le-poisson-rouge-july-27-2022/">Gibby Haynes at (le) Poisson Rouge / July 27, 2022</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-10T07:00:00-04:00">August 10, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99241 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-advance tag-album-review tag-alissa-white-gluz tag-alt-metal tag-arch-enemy tag-decievers tag-heavy-metal tag-metal tag-new-album tag-review">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/08/08/decievers-is-arch-enemy-at-their-heaviest/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/125621-750x400.jpeg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/125621-750x400.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/125621-480x256.jpeg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/125621-600x320.jpeg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/08/08/decievers-is-arch-enemy-at-their-heaviest/">&#8216;Decievers&#8217; Is Arch Enemy at Their Heaviest</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/valp/"><i class="valenti-i-user" aria-hidden="true"></i> Nick Valentino Petrarca</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-08T16:20:00-04:00">August 8, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99292 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-rage-against-the-machine tag-things-to-do tag-tom-morello">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/08/08/summer-nights-with-live-music/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_9027-Tom-Morello-min-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_9027-Tom-Morello-min-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_9027-Tom-Morello-min-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/IMG_9027-Tom-Morello-min-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/08/08/summer-nights-with-live-music/">Summer Nights with Live Music</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-08T14:47:45-04:00">August 8, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-99295 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-manhattan-beat tag-nyc-2 tag-review tag-the-harbor-lights tag-willie-nile">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/08/08/willie-nile-aboard-the-harbor-lights-july-14-2022/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/08/20220714_211530-Willie-Nile-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/20220714_211530-Willie-Nile-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/20220714_211530-Willie-Nile-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/08/20220714_211530-Willie-Nile-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/08/08/willie-nile-aboard-the-harbor-lights-july-14-2022/">Willie Nile aboard the Harbor Lights / July 14, 2022</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-08-08T13:00:00-04:00">August 8, 2022</time></span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="text" name="dcmdC" value="" style="display: none !important;" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='99316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="31bce80eac4489bbfcfe3d0771c8e763" value="31bce80eac4489bbfcfe3d0771c8e763"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
	</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="multi-widget-3" class="cb-sidebar-widget sidebar-widget valenti-widget cb-multi-widget"><div class="tabber tabber-widget"><div class="widget-titles font-h tipi-flex"></div><div class="widget-wrap"><div id="cb-recent-posts-5" class="widget cb-multi-widget tabbertab valenti-stylish-posts"><h3 class="widget-title title widget-title">#Throwback</h3><div class="valenti-stylish-posts-wrap"><div id="block-wrap-14605" class="block-wrap block-wrap-2 block-to-see block-wrap-classic clearfix block-css-14605 side-spacing--boxed " data-id="14605"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-classic stack ani-base article-ani article-ani-0 tipi-xs-12 preview-2 post-92863 post type-post status-publish format-gallery has-post-thumbnail hentry category-throwback category-features tag-throwback-2 tag-east-coast-rocker tag-feature tag-old-issue tag-throwback post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/02/throwback/" class="mask-img">
				<img width="728" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/06/Screen-Shot-2022-03-08-at-12.30.25-PM-copy-728x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/02/throwback/">#THROWBACK: Joan Jett, March 1, 1989</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></div></div></div><div id="cb-recent-posts-6" class="cb-sidebar-widget sidebar-widget valenti-widget valenti-stylish-posts"><div class="valenti-stylish-posts-wrap"><div id="block-wrap-77564" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-77564 side-spacing--boxed " data-id="77564"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99316 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-jackson-browne tag-live-music tag-manhattan-beat tag-nyc-2 tag-review tag-the-beacon-theatre">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/101_2584-Jackson-Browne-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/15/jackson-browne-at-the-beacon-theatre-july-26-2022/">Jackson Browne at the Beacon Theatre / July 26, 2022</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99321 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-bobbie-gentry tag-brother-brothers tag-grateful-dead tag-new-music-friday tag-on-the-record tag-tom-paxton-and-friends tag-triptides">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/12/on-the-record-a-superlative-grateful-dead-concert-album-plus-brother-brothers-bobbie-gentry-tom-paxton-friends-triptides/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-300x300.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-768x768.jpeg 768w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-125x125.jpeg 125w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum-750x750.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2022/08/Grateful-Dead-Lyceum.jpeg 960w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/12/on-the-record-a-superlative-grateful-dead-concert-album-plus-brother-brothers-bobbie-gentry-tom-paxton-friends-triptides/">On The Record: A Superlative Grateful Dead Concert Album, plus Brother Brothers, Bobbie Gentry, Tom Paxton &#038; Friends, &#038; Triptides</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99163 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-autobiography tag-book-review tag-feature tag-horseshoes-and-hand-grenades tag-interview tag-john-corabi tag-kiss tag-motley-crue tag-paul-miles tag-qa tag-the-dead-daisies">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/12/john-corabi-motley-crues-other-singer-tosses-horseshoes-hand-grenades-in-new-autobiography/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/07/John-Corabi-286-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/07/John-Corabi-286-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/07/John-Corabi-286-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/12/john-corabi-motley-crues-other-singer-tosses-horseshoes-hand-grenades-in-new-autobiography/">John Corabi, Mötley Crüe’s Other Singer, Tosses ‘Horseshoes &#038; Hand Grenades’ in New Autobiography</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-99298 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-buzz tag-dave-pirner tag-feature tag-interview tag-makin-waves tag-qa tag-soul-asylum">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/12/soul-asylum-were-still-here/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/08/Soul-Asylum-Photo-credit-Jenn-Devereaux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/08/Soul-Asylum-Photo-credit-Jenn-Devereaux-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/08/Soul-Asylum-Photo-credit-Jenn-Devereaux-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/12/soul-asylum-were-still-here/">Soul Asylum: ‘We’re Still Here’</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div><div id="adrotate_widgets-3" class="cb-sidebar-widget sidebar-widget valenti-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-346"><a href="https://www.theaquarian.com/category/aqclassifieds/" /><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/classifieds-banner-2-336x280-1.jpg" alt></a></div></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-more" class="footer-menu horizontal-menu"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76537"><a href="https://www.theaquarian.com/event-listings/">Event Listings</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul>							</nav><!-- .footer-navigation -->
																					<ul class="menu-left icons-wrap menu-icons all-c">
									<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li>								</ul>
																		</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" alt="The Aquarian"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
								<ul class="menu-icons horizontal-menu">
					<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li><li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.theaquarian.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4546753-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4546753-1');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Aquarian",
	"description": "New Jersey&#039;s Original Alt-Weekly",
	"url": "https://www.theaquarian.com/","datePublished": "2022-08-15T15:00:00-04:00","dateCreated": "2022-08-15T15:00:00-04:00","dateModified": "2022-08-11T12:47:08-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.theaquarian.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://www.theaquarian.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://www.theaquarian.com/category/reviews/",
					"name": "Reviews"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://www.theaquarian.com/category/reviews/concerts/",
					"name": "Concerts"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:550px; height:103px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>
.main-menu .mm-color.menu-item-73203 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73203 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73203.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73203:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73203 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73203.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73400 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73400 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73400.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73400:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73400 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73400.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-74729 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-74729 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-74729.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-74729:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-74729 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-74729.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-93315 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-93315 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-93315.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-93315:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-93315 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-93315.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-76533 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-76533 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-76533.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-76533:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-76533 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-76533.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-95528 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-95528 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-95528.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-95528:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-95528 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-95528.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73495 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73495 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73495.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73495:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73495 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73495.mm-sb-left .sub-menu { background: #eb9812;}
</style>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theaquarian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"99316","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/www.theaquarian.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/www.theaquarian.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"5d39f785ce","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"year":2022,"monthnum":8,"day":15,"name":"jackson-browne-at-the-beacon-theatre-july-26-2022","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"10","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200608883',post:'99316',tz:'-4',srv:'www.theaquarian.com'} ]);
	_stq.push([ 'clickTrackerInit', '200608883', '99316' ]);
</script>
</body>
</html><!-- The End. what a ride! -->
