
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Kam On Film – &quot;Love, Simon&quot; &amp; &quot; Tomb Raider&quot; | The Aquarian</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[726,833] -->
<meta name="description"  content="Love, Simon Gay Teen Cruelly Forced Out of the Closet in Heartwarming Coming-of-Age Dramedy Simon Spier (Nick Robinson) would tell you himself that he&#039;s your" />

<link rel="canonical" href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="http://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="http://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Kam On Film &#8211; &#8220;Love, Simon&#8221; &#038; &#8221; Tomb Raider&#8221; Comments Feed" href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reality Check &#8211; Readers Responses' href='http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/' />
<link rel='next' title='Spotlights &#8211; &#8220;Be Our Guest,&#8221; The Shadowboxers &#038; More!' href='http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://www.theaquarian.com/?p=77446' />
<link rel="alternate" type="application/json+oembed" href="http://www.theaquarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F03%2F21%2Fkam-on-film-love-simon-tomb-raider%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theaquarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F03%2F21%2Fkam-on-film-love-simon-tomb-raider%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.33" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><meta property="og:image" content="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-77446 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="http://www.theaquarian.com">
                        <img src="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png" alt="The Aquarian logo" data-at2x="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-164"><a href="http://www.barcade.com"><img src="http://www.theaquarian.com/wp-content/uploads/2017/09/BarcadeBanner2017.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="http://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/14/shoobies-lets-get-carried-away/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/03/shoobiesboston-3-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/03/14/shoobies-lets-get-carried-away/">Shoobies: Let’s Get Carried Away</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/jenna-romaine/" class="fn">Jenna Romaine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="http://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/14/the-humidors-all-over-the-world-with-the-humidors/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/Humidors-courtesy-of-band-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/14/the-humidors-all-over-the-world-with-the-humidors/">The Humidors: All Over the World with The Humidors</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/14/rocktopia-when-classical-meets-modern-broadwayroacktopia/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/ROCKTOPIA-credit-Atilla-Nagy-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/14/rocktopia-when-classical-meets-modern-broadwayroacktopia/">&#8220;Rocktopia&#8221;: When Classical Meets Modern Broadway…&#8221;Roacktopia!&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/tim-louie/" class="fn">Tim Louie</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/07/senses-fail-lighting-the-way/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/Main-Press-Photo-Tyler-Ross-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/07/senses-fail-lighting-the-way/">Senses Fail &#8211; Lighting The Way</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/jenna-romaine/" class="fn">Jenna Romaine</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-07">March 7, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="http://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="http://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="http://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/14/fair-panic-feels/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/03/Tory-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/03/14/fair-panic-feels/">Fair Panic: "Feels"</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/melanie-wedemeier/" class="fn">Melanie Wedemeier</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="http://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/14/abird-a-cool-island-song-mint-400-records/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/aBird-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/14/abird-a-cool-island-song-mint-400-records/">aBIRD: “A Cool Island Song” (Mint 400 Records)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/14/live-review-john-oates-brings-arkansas-to-philly/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-14-Live-Review-John-Oates-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/14/live-review-john-oates-brings-arkansas-to-philly/">Live Review &#8211; John Oates Brings Arkansas To Philly</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/michael-cavacini/" class="fn">Michael Cavacini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/07/the-regrettes-attention-seeker-warner-bros-records/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-7-Album-Review-The-Regrettes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/07/the-regrettes-attention-seeker-warner-bros-records/">The Regrettes : &#8220;Attention Seeker&#8221; (Warner Bros. Records)</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-07">March 7, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="http://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="http://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="http://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/"><img width="480" height="240" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/">Kam On Film - "Love, Simon" & " Tomb Raider"</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="http://www.theaquarian.com/category/columns/kam-on-film/" title="View all posts in Kam On Film">Kam On Film</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/"><img src="http://www.theaquarian.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="http://www.theaquarian.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/">Reality Check &#8211; Readers Responses</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/15/makin-waves-with-deal-casino/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/deal-casino-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/15/makin-waves-with-deal-casino/">Makin Waves with Deal Casino</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-15">March 15, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2018/03/14/shoreworld-anjelia-pelay-heart-of-gold/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-14-Shoreworld-Credit-Adriana-Torres-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.theaquarian.com/2018/03/14/shoreworld-anjelia-pelay-heart-of-gold/">Shoreworld &#8211; Anjelia Pelay: “Heart of Gold”</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/john-pfeiffer/" class="fn">John Pfeiffer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="http://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="http://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="http://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="http://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="http://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76552"><a href="http://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="http://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="http://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="http://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="http://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/" title="Spotlights - "Be Our Guest," The Shadowboxers & More!">Spotlights - "Be Our Guest," The Shadowboxers & More!</a></li><li><a href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/" title="Kam On Film - "Love, Simon" & " Tomb Raider"">Kam On Film - "Love, Simon" & " Tomb Raider"</a></li><li><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/" title="Reality Check - Readers Responses">Reality Check - Readers Responses</a></li><li><a href="http://www.theaquarian.com/2018/03/15/makin-waves-with-deal-casino/" title="Makin Waves with Deal Casino">Makin Waves with Deal Casino</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2018-03-21T02:00:10+00:00">
    <meta itemprop="dateModified" content="2018-03-20T11:24:09+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2017/10/Aquarian-Logo-500.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kam Williams"></span>

    <meta itemprop="headline" content="Kam On Film &#8211; &#8220;Love, Simon&#8221; &#038; &#8221; Tomb Raider&#8221;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon.jpg">
        <meta itemprop="width" content="720">
        <meta itemprop="height" content="1068">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-77446" class="clearfix post-77446 post type-post status-publish format-standard has-post-thumbnail category-columns category-kam-on-film tag-love tag-movie-reviews tag-simon tag-tomb-raider">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="720" height="1068" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon.jpg 720w, http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon-202x300.jpg 202w, http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon-690x1024.jpg 690w" sizes="(max-width: 720px) 100vw, 720px" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Kam On Film &#8211; &#8220;Love, Simon&#8221; &#038; &#8221; Tomb Raider&#8221;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2018-03-21">March 21, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="http://www.theaquarian.com/category/columns/kam-on-film/" title="View all posts in Kam On Film">Kam On Film</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><strong><em>Love, Simon<br />
</em></strong><strong>Gay Teen Cruelly Forced Out of the Closet in Heartwarming Coming-of-Age Dramedy<br />
</strong>&nbsp; Simon Spier (Nick Robinson) would tell you himself that he&#8217;s your typical teen except for the fact that he&#8217;s hiding one huge secret. He&#8217;s gay, but hasn&#8217;t told either his parents (Josh Duhamel and Jennifer Garner) or his friends. He&#8217;s even dated a cute, female classmate (Cassady McClincy) at Creekwood High to keep up the charade.</p>
<p>&nbsp; After all, he&#8217;s well aware of the merciless teasing waiting for anybody brave enough to come out of the closet. That was the fate of Ethan (Clark Moore), a kid who&#8217;s been bullied at the school ever since revealing his sexual orientation.</p>
<p>&nbsp; Simon maintains his sanity by anonymously visiting an LGBTQ-friendly blog where he&#8217;s bonded with another gay student from Creekwood. First, they just serve as support for each other. However, over time their friendship blossoms into love. Trouble is, they&#8217;re both using pseudonyms, and Simon has no idea who &#8220;Blue&#8221; is because the object of his affection is understandably hesitant to share his true identity.</p>
<p>&nbsp; The plot thickens the day Simon gets up from a school computer without closing out the website. The next user (Logan Miller) figures out that he&#8217;s gay, and starts threatening to out him.</p>
<p>&nbsp; Initially, Simon tries to meet the blackmailer&#8217;s demands, since he&#8217;d prefer to come out of the closet on his own terms. But that proves impossible when Martin the creep turns his world upside-down by spilling the beans to the entire student body.</p>
<p>&nbsp; That is the vulnerable protagonist&#8217;s awkward predicament in <em>Love, Simon</em>, the best gay-themed movie since <em>Call Me by Your Name</em> which just won the Oscar for Best Adapted Screenplay. This relatively-light adventure is also based on a novel, <em>Simon vs. the Homo Sapiens Agend</em>a by Becky Albertalli.</p>
<p>&nbsp; The picture was directed by Greg Nerlanti (<em>Life as We Know It</em>), who handles the delicate subjective matter oh so sensitively and sensibly. If this heartwarming teen-oriented bildungsroman is any indication of how Hollywood plans to handle homosexuality in the future, the culture has truly turned a corner in terms of teaching tolerance of sexual preferences.</p>
<p><strong>Excellent (4 stars)<br />
</strong><strong>Rated PG-13 for profanity, underage drinking, sexuality and mature themes<br />
</strong><strong>Running time: 109 minutes<br />
</strong><strong>Production Studios: Fox 2000 Pictures / Temple Hill Entertainment / Twisted Media / New Leaf Literary &amp; Media<br />
</strong><strong>Distributor: 20th Century Fox</strong></p>
<p><a href="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Tomb-Raider.jpg"><img class="alignnone size-full wp-image-77448" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Tomb-Raider.jpg" alt="" width="674" height="1000" srcset="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Tomb-Raider.jpg 674w, http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Tomb-Raider-202x300.jpg 202w" sizes="(max-width: 674px) 100vw, 674px" /></a></p>
<p><strong><em>Tomb Raider<br />
</em></strong><strong>Alicia Vikander Plays Acrobatic Superhero in Reboot of Action Franchise<br />
</strong>&nbsp; Times have certainly changed when you find celebrated dramatic actresses opting to play action heroes in blockbuster movies. For instance, Jennifer Lawrence had already been nominated for an Academy Award (for <em>Winter&#8217;s Bone</em>) when she agreed to star as Katniss Everdeen in the adaptation of <em>The Hunger Games</em> trilogy. And she&#8217;s since been nominated for three more Oscars, winning for <em>Silver Linings Playbook</em>.</p>
<p>&nbsp; Now we have Alicia Vikander taking a page out Jennifer&#8217;s &#8220;playbook&#8221; by assuming the role of Lara Croft in the reboot of the <em>Tomb Raider</em> franchise. After all, Vikander had not only already won an Academy Award (for <em>The Danish Girl</em>), but also received critical acclaim for delivering mesmerizing performances in <em>Ex Machina</em> and <em>Testament of Youth</em>.</p>
<p>&nbsp; The upshot is that <em>Tomb Raider</em> 2.0 is blessed with a versatile lead who is not only eye candy and kicks butt in convincing fashion but has the emotional range to induce the audience to invest in her character. What makes Vikander&#8217;s accomplishments all the more impressive is the fact that English isn&#8217;t even her native language, having been born and raised in Gothenburg, Sweden.</p>
<p>&nbsp; At the picture&#8217;s point of departure, we find Lara eking out a living in East London as a bike courier, and training to be a kickboxer in her free time. She doesn&#8217;t have to be so poor, given that she&#8217;s the only heir to a massive fortune left behind by her parents, Lady and Lord Croft.</p>
<p>&nbsp; While her mother is really dead, there&#8217;s no proof of her father&#8217;s (Dominic West) passing. Lord Croft was an archaeologist/explorer who went missing seven years ago on an expedition to an uncharted spot in the ocean off the coast of Japan. He was searching for a fabled tomb rumored to contain a key to a supernatural realm.</p>
<p>&nbsp; Instead of signing daddy&#8217;s death certificate, accepting her inheritance, and living in the lap of luxury, Lara follows a set of mysterious clues he left behind leading to a an island resembling the Rock of Gibraltar. Upon arriving, she must rely on her wits and her acrobatic and archery skills to survive an epic fight to the death with a worthy adversary (Walton Goggins) and his gang of goons armed to the teeth.</p>
<p>&nbsp; Think <em>The Da Vinci Code</em>, except with less talk and way more action.</p>
<p><strong>Very Good (3 stars)<br />
</strong><strong>Rated PG-13 for violence and some profanity<br />
</strong><strong>In English and Cantonese with subtitles<br />
</strong><strong>Running time: 118 minutes<br />
</strong><strong>Production Studios: Metro-Goldwyn-Mayer / Warner Brothers Pictures / GK Fims / Square Enix<br />
</strong><strong>Distributor: Warner Brothers Pictures</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>OPENING THIS WEEK<br />
</strong><strong>Kam&#8217;s Kapsules<br />
</strong><strong>Weekly Previews That Make Choosing a Film Fun<br />
</strong><strong>For movies opening March 23, 2018</strong><strong>&nbsp;</strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>BIG BUDGET FILMS</strong></p>
<p><em>Midnight Sun</em> (PG-13 for partying and sensuality) Bittersweet romance about a sickly teen (Bella Thorna) allergic to sunlight whose sweet soulmate (Patrick Schwarzenegger) doesn&#8217;t mind that she can&#8217;t go on a date before dark. Featuring Rob Riggle, Quinn Shephard and Ken Tremblett.</p>
<p><em>Pacific Rim Uprising</em> (PG-13 for action, violence and some profanity) Sci-fi sequel finds Jake (John Boyega) and Mako (Rinko Kikuchi) joining forces with a new generation of Jaeger pilots to save humanity from another invasion of alien sea monsters. With Scott Eastwood, Charlie Day, Tian Jing and Adria Arjona.</p>
<p><em>Paul, Apostle of Christ</em> (PG-13 for disturbing images and some violence) James Faulkner handles the title role in this faith -based biopic chronicling the evolution of St. Paul from a persecutor of Christians to a pious disciple of Jesus. Cast includes Jim Caviezel, Joanne Whalley and Olivier Martinez.</p>
<p><em>Sherlock Gnomes</em> (PG for some rude and suggestive humor) Johnny Depp plays the title character in this animated sequel which finds Gnomeo (James McAvoy) and Juliet (Emily Blunt) recruiting a legendary sleuth and his sidekick (Chiwetel Ejiofor) to investigate the mysterious disappearance of London&#8217;s lawn ornaments. Voice cast includes Maggie Smith, Michael Caine, Mary J. Blige and Ozzy Osbourne.</p>
<p><em>Unsane</em> (R for profanity, violence, sexual references and disturbing behavior) Psychological thriller, directed by Steven Soderbergh, about a young businesswoman (Claire Foy) forced to confront her greatest fear after accidentally committing herself to a mental institution while trying to escape her stalker (Joshua Leonard). With Jay Pharoah, Amy Irving and Juno Temple.</p>
<p>&nbsp;</p>
<p><strong>INDEPENDENT &amp; FOREIGN FILMS</strong></p>
<p><em>A Bag of Marbles</em> (Unrated) Adaptation of Joseph Joffo&#8217;s World War II memoir, set in 1941, about a couple of Jewish brothers&#8217; (Dorian Le Clech and Batyste Fleurial) attempt to survive during the Nazi occupation of Paris. With Kev Adams, Patrick Bruel and Elsa Zylberstein. (In French, German, Yiddish and Russian with subtitles.)</p>
<p><em>Final Portrait</em> (R for profanity, sexual references and nudity) Buddy biopic, set in 1964, chronicling the reunion in Paris of Swiss painter Alberto Giacometti (Geoffrey Rush) and his good friend, American art critic James Lord (Armie Hammer). Supporting cast includes Tony Shalhoub, James Faulkner and Clemence Poesy. (In English, French and Italian with subtitles.)</p>
<p><em>Hichki</em> (Unrated) Bollywood coming-of-age drama about a young woman (Rani Mukerji) with Tourette syndrome who turns her weakness into a strength en route to landing a teaching position at an elite prep school. With Supriya Pilgaonkar and Ivan Rodrigues. (In Hindi with subtitles.)</p>
<p><em>Roxanne Roxanne</em> (Unrated) Chante&#8217; Adams plays the title character in this hip-hop drama, set in Queens in the early Eighties, about a 14-year-old girl well on her way to becoming a rap legend. Support cast includes Nia Long, Mahershala Ali and Beastie Boy Adam Horovitz.</p>
<p><em>What We Started</em> (Unrated) The electronic music craze is the subject of this documentary featuring commentary by Ed Sheeran, Louie Vega and Usher Ray</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://www.theaquarian.com/tag/love/" rel="tag">love</a><a href="http://www.theaquarian.com/tag/movie-reviews/" rel="tag">movie reviews</a><a href="http://www.theaquarian.com/tag/simon/" rel="tag">simon</a><a href="http://www.theaquarian.com/tag/tomb-raider/" rel="tag">tomb raider</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.theaquarian.com%2F2018%2F03%2F21%2Fkam-on-film-love-simon-tomb-raider%2F&media=http%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2018%2F03%2F3-21-Kam-On-Film-Love-Simon.jpg&description=Kam+On+Film+%26%238211%3B+%26%238220%3BLove%2C+Simon%26%238221%3B+%26%23038%3B+%26%238221%3B+Tomb+Raider%26%238221%3B" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/" rel="prev">Reality Check &#8211; Readers Responses</a></div><div id="cb-next-link"><a href="http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/"><i class="fa fa-long-arrow-right"></i></a><a href="http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/" rel="next">Spotlights &#8211; &#8220;Be Our Guest,&#8221; The Shadowboxers &#038; More!</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://www.theaquarian.com/author/kam-williams/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title"><a href="http://www.theaquarian.com/author/kam-williams/"><span>Kam Williams</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2013/03/15/cloud-cult-love/"><img width="267" height="240" src="http://www.theaquarian.com/wp-content/uploads/2013/03/03-13-Discs-Cloud-Cult-Love.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2013/03/03-13-Discs-Cloud-Cult-Love.jpg 1000w, http://www.theaquarian.com/wp-content/uploads/2013/03/03-13-Discs-Cloud-Cult-Love-300x269.jpg 300w" sizes="(max-width: 267px) 100vw, 267px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.theaquarian.com/2013/03/15/cloud-cult-love/">Cloud Cult: Love</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/darryl-norrell/" class="fn">Darryl Norrell</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2013-03-15">March 15, 2013</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://www.theaquarian.com/2011/07/29/kam-on-film-crazy-stupid-love-captain-america-the-first-avenger-and-whats-opening-this-week/"><img width="360" height="240" src="http://www.theaquarian.com/wp-content/uploads/2011/07/Kam-on-Film-Crazy-Stupid-Love.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2011/07/Kam-on-Film-Crazy-Stupid-Love.jpg 550w, http://www.theaquarian.com/wp-content/uploads/2011/07/Kam-on-Film-Crazy-Stupid-Love-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.theaquarian.com/2011/07/29/kam-on-film-crazy-stupid-love-captain-america-the-first-avenger-and-whats-opening-this-week/">Kam On Film: &#8216;Crazy, Stupid, Love,&#8217; &#8216;Captain America: The First Avenger&#8217; and What&#8217;s Opening This Week</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2011-07-29">July 29, 2011</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://www.theaquarian.com/2011/07/29/kam-on-film-crazy-stupid-love-captain-america-the-first-avenger-and-whats-opening-this-week/#comments">2</a></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/21/kam-on-film-love-simon-tomb-raider/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='77446' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="c45c2308ba5b4a084f6a1b1798deef6d" value="c45c2308ba5b4a084f6a1b1798deef6d"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">New Issue</h3><div id="widget_jpic_div"><a href="http://store.theaquarian.com/index.php/new-issues/march-21-2018-judas-priest.html"><img id="jPicImg" src="http://store.theaquarian.com/media/catalog/product/3/-/3-21_page_01_aq.jpg" alt="March 21, 2018" title="Judas Priest: Still Plenty Of Firepower" /></a><p style="padding: 8px;">Judas Priest: Still Plenty Of Firepower</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-170"><a class="gofollow" data-track="MTcwLDIsMSwxMA==" href="https://wpunj.edu/ccob/programs/MBAprogram/index.html?utm_source=TheAquarian&utm_medium=Banner&utm_campaign=WPU_FY18_GRAD"><img src="http://www.theaquarian.com/wp-content/uploads/2017/10/WPU_THE_WILL_336x280_MusicMang.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/Disney-Courtesy-of-Disney-Night-NYC-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/">Spotlights &#8211; &#8220;Be Our Guest,&#8221; The Shadowboxers &#038; More!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/">Kam On Film &#8211; &#8220;Love, Simon&#8221; &#038; &#8221; Tomb Raider&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/"><img src="http://www.theaquarian.com/wp-content/themes/valenti/library/images/thumbnail-80x60.png" alt="article placeholder" data-at2x="http://www.theaquarian.com/wp-content/themes/valenti/library/images/thumbnail-80x60@2x.png"></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/">Reality Check &#8211; Readers Responses</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/03/15/makin-waves-with-deal-casino/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/deal-casino-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/03/15/makin-waves-with-deal-casino/">Makin Waves with Deal Casino</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-15">March 15, 2018</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="http://www.theaquarian.com/2018/03/14/lorraine-leckie-and-her-demons/"><img width="80" height="60" src="http://www.theaquarian.com/wp-content/uploads/2018/03/Leckie-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.theaquarian.com/2018/03/14/lorraine-leckie-and-her-demons/">Lorraine Leckie and Her Demons</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/03/Disney-Courtesy-of-Disney-Night-NYC-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" srcset="http://www.theaquarian.com/wp-content/uploads/2018/03/Disney-Courtesy-of-Disney-Night-NYC-400x250.jpg 400w, http://www.theaquarian.com/wp-content/uploads/2018/03/Disney-Courtesy-of-Disney-Night-NYC-600x377.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/03/21/spotlights-be-our-guest-the-shadowboxers-more/">Spotlights &#8211; &#8220;Be Our Guest,&#8221; The Shadowboxers &#038; More!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/03/3-21-Kam-On-Film-Love-Simon-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/03/21/kam-on-film-love-simon-tomb-raider/">Kam On Film &#8211; &#8220;Love, Simon&#8221; &#038; &#8221; Tomb Raider&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/kam-williams/" class="fn">Kam Williams</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/"><img src="http://www.theaquarian.com/wp-content/themes/valenti/library/images/thumbnail-400x250.png" alt="article placeholder" data-at2x="http://www.theaquarian.com/wp-content/themes/valenti/library/images/thumbnail-400x250@2x.png"></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/03/21/reality-check-readers-responses-67/">Reality Check &#8211; Readers Responses</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-21">March 21, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/03/15/makin-waves-with-deal-casino/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/03/deal-casino-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/03/15/makin-waves-with-deal-casino/">Makin Waves with Deal Casino</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-15">March 15, 2018</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="http://www.theaquarian.com/2018/03/14/lorraine-leckie-and-her-demons/"><img width="400" height="250" src="http://www.theaquarian.com/wp-content/uploads/2018/03/Leckie-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="http://www.theaquarian.com/2018/03/14/lorraine-leckie-and-her-demons/">Lorraine Leckie and Her Demons</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-03-14">March 14, 2018</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="http://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="http://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="http://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"77446","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='http://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->