
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021 | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,854] -->
<meta name="description"  content="With a sold-out show filled to the brim with Jersey natives, live music, and crowd surfers, Starland Ballroom couldn&#039;t have asked for a better reopening. The" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#webpage","url":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/","inLanguage":"en-US","name":"A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg","width":1000,"height":667},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#primaryimage"},"datePublished":"2021-09-10T13:00:00-04:00","dateModified":"2021-09-09T16:42:48-04:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#article","isPartOf":{"@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/ltadzima/#author"},"headline":"A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021","datePublished":"2021-09-10T13:00:00-04:00","dateModified":"2021-09-09T16:42:48-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Concerts, Reviews, 21 years of bad luck, bayside, concert, concert photography, concert review, emo, hawthorne heights, pop punk, review, senses fail, starland ballroom, the bombpops","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg","width":1000,"height":667}},{"@type":"Person","@id":"https://www.theaquarian.com/author/ltadzima/#author","name":"L. Taylor Adzima","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/","url":"https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/","name":"A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021"}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021 Comments Feed" href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SPOTLIGHT: A Rocking Book Signing From &#8220;WEISSGUY&#8221; Mark Weiss at Middletown Arts Center' href='https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/' />
<link rel='next' title='Rant &#8216;N&#8217; Roll: The Koko-Mojo Diner' href='https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=93978' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F09%2F10%2Fa-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F09%2F10%2Fa-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">#cb-gallery-post #cb-gallery {
    max-height: none !important;
}.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-93978 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-251"><a class="gofollow" data-track="MjUxLDEsMSwxMA==" href="http://store.theaquarian.com/index.php/clothing.html" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AquarianMerch-728x90-1.gif" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/09/5f905fabad3df.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/">Julien Baker: Evolving Storyteller</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/all-time-low-discuss-embracing-the-positives-and-learning-from-the-negatives/"><img width="74" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/09/All-Time-Low-Main-Pub-2021-Nolan-Knight-scaled-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/08/all-time-low-discuss-embracing-the-positives-and-learning-from-the-negatives/">All Time Low Discuss Embracing the Positives and Learning From the Negatives</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/its-all-about-jersey-sad-summer-fest-at-stone-pony-summer-stage-september-3-2021/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/09/SadSummer2021AQ-17.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/08/its-all-about-jersey-sad-summer-fest-at-stone-pony-summer-stage-september-3-2021/">It&#8217;s All About Jersey – Sad Summer Fest at Stone Pony Summer Stage / September 3, 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/">A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/avatar-at-irving-plaza-september-3-2021/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/09/IMG_7084-Avatar.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/08/avatar-at-irving-plaza-september-3-2021/">Avatar at Irving Plaza / September 3, 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/its-all-about-jersey-sad-summer-fest-at-stone-pony-summer-stage-september-3-2021/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/09/SadSummer2021AQ-17.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/08/its-all-about-jersey-sad-summer-fest-at-stone-pony-summer-stage-september-3-2021/">It&#8217;s All About Jersey – Sad Summer Fest at Stone Pony Summer Stage / September 3, 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-93902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93902"><a href="https://www.theaquarian.com/category/reviews/books/" data-cb-c="17414" class="cb-c-l">Books</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/09/RB-in-DC52-copy.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/">On the Record: The Monumental ‘R&#038;B in DC’ plus Bob Marley, Gene Pitney, the Faux Paws, and Brad Vickers</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jeffburger/" class="fn">Jeff Burger</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/"><img width="67" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/09/Koko-Mojodiner4front.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/">Rant &#8216;N&#8217; Roll: The Koko-Mojo Diner</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/reality-check-women-in-bondage/"><img width="80" height="42" src="https://www.theaquarian.com/wp-content/uploads/2021/09/210902_Texasabortion.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/09/08/reality-check-women-in-bondage/">Reality Check: WOMEN IN BONDAGE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-93144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93144"><a href="https://www.theaquarian.com/category/columns/on-the-record/" data-cb-c="17156" class="cb-c-l">On The Record</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-93315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93315"><a href="https://www.theaquarian.com/category/events/">Live Events</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/08/01/2021-event-listings/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/08/Blue-and-Grey-Refined-Sports-Football-Banner.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2021/08/01/2021-event-listings/">EVENT LISTINGS: September - October 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-08-01">August 1, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/events/" title="View all posts in Live Events">Live Events</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/08/30/win-tickets-to-angels-airwaves-at-starland-ballroom/"><img width="80" height="40" src="https://www.theaquarian.com/wp-content/uploads/2021/08/ASK-Q-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/08/30/win-tickets-to-angels-airwaves-at-starland-ballroom/">Win Tickets To Angels &#038; Airwaves at Starland Ballroom!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-08-30">August 30, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a><div class="cb-big-menu"></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a><div class="cb-big-menu"></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/" title="On the Record: The Monumental ‘R&B in DC’ plus Bob Marley, Gene Pitney, the Faux Paws, and Brad Vickers">On the Record: The Monumental ‘R&B in DC’ plus Bob Marley, Gene Pitney, the Faux Paws, and Brad Vickers</a></li><li><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/" title="Julien Baker: Evolving Storyteller">Julien Baker: Evolving Storyteller</a></li><li><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/" title="Rant 'N' Roll: The Koko-Mojo Diner">Rant 'N' Roll: The Koko-Mojo Diner</a></li><li><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/" title="A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021">A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews" itemprop="url"><span itemprop="title">Reviews</span></a><i class="fa fa-angle-right"></i><a href="https://www.theaquarian.com/category/reviews/concerts/" title="View all posts in Concerts" itemprop="url"><span itemprop="title">Concerts</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2021-09-10T09:00:00-04:00">
    <meta itemprop="dateModified" content="2021-09-09T12:42:48-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="L. Taylor Adzima"></span>

    <meta itemprop="headline" content="A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg">
        <meta itemprop="width" content="1000">
        <meta itemprop="height" content="667">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-93978" class="clearfix post-93978 post type-post status-publish format-standard has-post-thumbnail category-concerts category-reviews tag-21-years-of-bad-luck tag-bayside tag-concert tag-concert-photography tag-concert-review tag-emo tag-hawthorne-heights tag-pop-punk tag-review tag-senses-fail tag-starland-ballroom tag-the-bombpops">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="1000" height="667" src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Anthony Vito Cosentino</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-09-10">September 10, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/concerts/" title="View all posts in Concerts">Concerts</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p><strong><em><span class="has-inline-color has-vivid-red-color">With a sold-out show filled to the brim with Jersey natives, live music</span></em></strong>, <strong><em><span class="has-inline-color has-vivid-red-color">and</span></em></strong> <strong><em><span class="has-inline-color has-vivid-red-color">crowd surfers, Starland Ballroom couldn&#8217;t have asked for a better reopening. </span></em><span class="has-inline-color has-vivid-red-color">The Aquarian</span><em><span class="has-inline-color has-vivid-red-color"> couldn&#8217;t have been happier to have been there either, both reporting (Taylor Adzima) and photographing (Anthony Vito Cosentino) the electric night.</span></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>21 years of bad luck led up to an epic, emo-infused, high energy return of live music for New Jersey’s beloved Starland Ballroom on September 4, 2021. Bayside teamed up with Senses Fail, Hawthorne Heights, and The Bombpops on their postponed 20 Years of Bad Luck tour, rebranded appropriately as “21 Years” after the tour was rescheduled. The ensemble were the first to hit the venue and served as a sold out, grand re-opening for Starland Ballroom and its patrons. There was a flood of emotion that came with walking back into the legendary venue for the first time in over a year. Growing up, I’d seen almost every one of my favorite acts grace that stage. Everyone was overjoyed to be back – staff, security, bartenders, fans, and of course, the emo powerhouses performing that night. </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-1.jpg" alt="" data-id="93979" data-link="https://www.theaquarian.com/?attachment_id=93979" class="wp-image-93979"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-2.jpg" alt="" data-id="93980" data-link="https://www.theaquarian.com/?attachment_id=93980" class="wp-image-93980"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-3.jpg" alt="" data-id="93981" data-link="https://www.theaquarian.com/?attachment_id=93981" class="wp-image-93981"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-4.jpg" alt="" data-id="93982" data-link="https://www.theaquarian.com/?attachment_id=93982" class="wp-image-93982"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-6.jpg" alt="" data-id="93983" data-link="https://www.theaquarian.com/?attachment_id=93983" class="wp-image-93983"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-5.jpg" alt="" data-id="93984" data-link="https://www.theaquarian.com/?attachment_id=93984" class="wp-image-93984"/></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Photos by Anthony Vito Cosentino</em><br> <br>  </figcaption></figure>



<p>Attendees funnelled in and huddled against the darkened stage. The best part about concerts at Starland is that their regulars will get hyped up for everything, the most famous being the iHop ad everyone cheers to each time it plays across the projector while sets are being prepped. The time finally came, though, and the screen ascended as The Bombpops took the stage. The Bombpops are an extremely likable female-fronted punk rock band hailing from Southern California. I was admittedly new to this band’s music, but even before they went on, I’d purchased some of their merch after bopping to a few songs on Spotify before the show. The band shredded their way through their set, and the drummer and guitarist were absolutely on point with kicks and stick flips. They lived up to their star-striking name, absolutely killing it as the opener.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-8.jpg" alt="" data-id="93985" data-link="https://www.theaquarian.com/?attachment_id=93985" class="wp-image-93985"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-7.jpg" alt="" data-id="93986" data-link="https://www.theaquarian.com/?attachment_id=93986" class="wp-image-93986"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-9.jpg" alt="" data-id="93987" data-link="https://www.theaquarian.com/?attachment_id=93987" class="wp-image-93987"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-12.jpg" alt="" data-id="93992" data-link="https://www.theaquarian.com/?attachment_id=93992" class="wp-image-93992"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-15.jpg" alt="" data-id="93991" data-link="https://www.theaquarian.com/?attachment_id=93991" class="wp-image-93991"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-10.jpg" alt="" data-id="93988" data-link="https://www.theaquarian.com/?attachment_id=93988" class="wp-image-93988"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-11.jpg" alt="" data-id="93989" data-link="https://www.theaquarian.com/?attachment_id=93989" class="wp-image-93989"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-13.jpg" alt="" data-id="93990" data-link="https://www.theaquarian.com/?attachment_id=93990" class="wp-image-93990"/></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Photos by Anthony Vito Cosentino</em><br> <br>  <br> </figcaption></figure>



<p>Looking as 2000s emo as ever, Hawthorne Heights blazed onto the stage, opening with the 2006 hit “This Is Who We Are.” Frontman JT Woodruff, donning a red and black striped sweater, set the tone for the night, yelling “Let’s prove to our parents that emo wasn’t just a phase!” to an already pumped crowd. The entire audience sang back when they played their popular single, “Saying Sorry,” as an increasing number of crowd surfers made their way toward the stage. Hawthorne Heights adoringly engaged with their fans, professing their love for New Jersey as the crowd’s cheers grew louder. The majority of songs played that night were from their popular record <em>If Only You Were Lonely</em>. When the band closed with perhaps their biggest hit, “Ohio Is For Lovers,” nearly everyone in attendance sang along to the classic emo anthem.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-16.jpg" alt="" data-id="93993" data-link="https://www.theaquarian.com/?attachment_id=93993" class="wp-image-93993"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-25.jpg" alt="" data-id="93995" data-link="https://www.theaquarian.com/?attachment_id=93995" class="wp-image-93995"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-18.jpg" alt="" data-id="93994" data-link="https://www.theaquarian.com/?attachment_id=93994" class="wp-image-93994"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-19.jpg" alt="" data-id="93996" data-link="https://www.theaquarian.com/?attachment_id=93996" class="wp-image-93996"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-20.jpg" alt="" data-id="93997" data-link="https://www.theaquarian.com/?attachment_id=93997" class="wp-image-93997"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-22.jpg" alt="" data-id="93998" data-link="https://www.theaquarian.com/?attachment_id=93998" class="wp-image-93998"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-23.jpg" alt="" data-id="93999" data-link="https://www.theaquarian.com/?attachment_id=93999" class="wp-image-93999"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-26.jpg" alt="" data-id="94001" data-link="https://www.theaquarian.com/?attachment_id=94001" class="wp-image-94001"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-24.jpg" alt="" data-id="94000" data-link="https://www.theaquarian.com/?attachment_id=94000" class="wp-image-94000"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-27.jpg" alt="" data-id="94002" data-link="https://www.theaquarian.com/?attachment_id=94002" class="wp-image-94002"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-29.jpg" alt="" data-id="94004" data-link="https://www.theaquarian.com/?attachment_id=94004" class="wp-image-94004"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-28.jpg" alt="" data-id="94003" data-link="https://www.theaquarian.com/?attachment_id=94003" class="wp-image-94003"/></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Photos by Anthony Vito Cosentino</em><br> <br>  <br> </figcaption></figure>



<p>Senses Fail, a post-hardcore group native to New Jersey, were the most animated band for the night. After playing “Choke On This” and “Double Cross,” frontman Buddy Nielsen affectionately talked to the audience about playing their first shows back since “all this shit went down.&#8221; Excited to be back in NJ, he joked with us saying, “the shittier the place, the better it is.” Many moments like this one were shared between the performers and crowd throughout the night, proving that there was a very special atmosphere about this show. Everybody was on the same wavelength for one night, exuding love, gratitude, and madness for this tour. </p>



<p>Buddy’s energy throughout the set couldn’t be matched – from the second he marched onstage, he was doing front kicks, swinging the mic stand around, and even doing splits midair. They closed with “Bite to Break Skin” and within the song, performed a wicked medley of System Of A Down’s “Chop Suey,” Rage Against The Machine’s “Killing In The Name Of,” and several other classic hardcore rock hits.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-31.jpg" alt="" data-id="94005" data-link="https://www.theaquarian.com/?attachment_id=94005" class="wp-image-94005"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-33.jpg" alt="" data-id="94007" data-link="https://www.theaquarian.com/?attachment_id=94007" class="wp-image-94007"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-32.jpg" alt="" data-id="94006" data-link="https://www.theaquarian.com/?attachment_id=94006" class="wp-image-94006"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg" alt="" data-id="94008" data-link="https://www.theaquarian.com/?attachment_id=94008" class="wp-image-94008"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-38.jpg" alt="" data-id="94011" data-link="https://www.theaquarian.com/?attachment_id=94011" class="wp-image-94011"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-37.jpg" alt="" data-id="94009" data-link="https://www.theaquarian.com/?attachment_id=94009" class="wp-image-94009"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-39.jpg" alt="" data-id="94012" data-link="https://www.theaquarian.com/?attachment_id=94012" class="wp-image-94012"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-46.jpg" alt="" data-id="94014" data-link="https://www.theaquarian.com/?attachment_id=94014" class="wp-image-94014"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-42.jpg" alt="" data-id="94013" data-link="https://www.theaquarian.com/?attachment_id=94013" class="wp-image-94013"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-47.jpg" alt="" data-id="94015" data-link="https://www.theaquarian.com/?attachment_id=94015" class="wp-image-94015"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-48.jpg" alt="" data-id="94016" data-link="https://www.theaquarian.com/?attachment_id=94016" class="wp-image-94016"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-36.jpg" alt="" data-id="94010" data-link="https://www.theaquarian.com/?attachment_id=94010" class="wp-image-94010"/></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Photos by Anthony Vito Cosentino</em><br> <br>  <br> </figcaption></figure>



<p>Skeeter Davis’ “End Of The World” played as Bayside took the stage with their logo glowing on either side of Starland Ballroom (another fantastic example of how these bands lit the ambiance for the night). Bayside is celebrating their 21-year career as a band, so their setlist stunned with at least one song off of each of their studio records. They opened with the energetic classic “Already Gone,&#8221; then seamlessly transitioned into “They’re Not Horses, They’re Unicorns.” Singer Anthony Rameri yelled out, “You know what to do!” before they played “Bury Me” off their latest record, which is possibly their heaviest song to date. </p>



<p>Guitarist Jack O&#8217;Shea showed off his talent in several impressive guitar solos, making his craft seem effortless. Rameri later got intimate with our Jersey audience, performing two acoustic songs, “Don’t Call Me Peanut” during the initial set, and “Winter” during their encore. They closed with their most popular song and fan favorite, “Devotion and Desire.” After 21 years of being a band, Bayside’s catalog continues to grow and evolve, yet their live shows always include something from every era of their career for fans old and new to enjoy. A night packed with emo music and nostalgia was just the medicine Jersey fans and Starland attendees needed from this long-awaited return. </p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/21-years-of-bad-luck/" rel="tag">21 years of bad luck</a><a href="https://www.theaquarian.com/tag/bayside/" rel="tag">bayside</a><a href="https://www.theaquarian.com/tag/concert/" rel="tag">concert</a><a href="https://www.theaquarian.com/tag/concert-photography/" rel="tag">concert photography</a><a href="https://www.theaquarian.com/tag/concert-review/" rel="tag">concert review</a><a href="https://www.theaquarian.com/tag/emo/" rel="tag">emo</a><a href="https://www.theaquarian.com/tag/hawthorne-heights/" rel="tag">hawthorne heights</a><a href="https://www.theaquarian.com/tag/pop-punk/" rel="tag">pop punk</a><a href="https://www.theaquarian.com/tag/review/" rel="tag">review</a><a href="https://www.theaquarian.com/tag/senses-fail/" rel="tag">senses fail</a><a href="https://www.theaquarian.com/tag/starland-ballroom/" rel="tag">starland ballroom</a><a href="https://www.theaquarian.com/tag/the-bombpops/" rel="tag">the bombpops</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F09%2F10%2Fa-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2021%2F09%2F21YearsofBadLuckAQ-35.jpg&description=A+Welcomed%2C+%28Emo%29tional+Return+%E2%80%93+21+Years+of+Bad+Luck+Tour+at+Starland+Ballroom+%2F+September+4%2C+2021" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/" rel="prev">SPOTLIGHT: A Rocking Book Signing From &#8220;WEISSGUY&#8221; Mark Weiss at Middletown Arts Center</a></div><div id="cb-next-link"><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/"><i class="fa fa-long-arrow-right"></i></a><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/" rel="next">Rant &#8216;N&#8217; Roll: The Koko-Mojo Diner</a></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/"><img width="240" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/09/RB-in-DC52-copy.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/">On the Record: The Monumental ‘R&#038;B in DC’ plus Bob Marley, Gene Pitney, the Faux Paws, and Brad Vickers</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jeffburger/" class="fn">Jeff Burger</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/avatar-at-irving-plaza-september-3-2021/"><img width="320" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/09/IMG_7084-Avatar.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/09/08/avatar-at-irving-plaza-september-3-2021/">Avatar at Irving Plaza / September 3, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/its-all-about-jersey-sad-summer-fest-at-stone-pony-summer-stage-september-3-2021/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/09/SadSummer2021AQ-17.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/09/08/its-all-about-jersey-sad-summer-fest-at-stone-pony-summer-stage-september-3-2021/">It&#8217;s All About Jersey – Sad Summer Fest at Stone Pony Summer Stage / September 3, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/circles-around-the-sun-at-the-bowery-ballroom-august-27-2021/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/09/20210827_213203-Circles-Around-the-Sun.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/09/08/circles-around-the-sun-at-the-bowery-ballroom-august-27-2021/">Circles Around The Sun at the Bowery Ballroom / August 27, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/08/xentrifuge-at-stimulate-at-drom-august-27-2021/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/09/IMG_5063-Xentrifuge.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/09/08/xentrifuge-at-stimulate-at-drom-august-27-2021/">Xentrifuge at Stimulate at Dröm / August 27, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-08">September 8, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/09/06/311-at-pnc-bank-arts-center-august-29-2021/"><img width="320" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/09/IMG_2547.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/09/06/311-at-pnc-bank-arts-center-august-29-2021/">311 at PNC Bank Arts Center / August 29, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/lauren-aciz-stanton/" class="fn">Leanne Aciz Stanton</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-06">September 6, 2021</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='93978' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  <div id="cb-recent-posts-4" class="widget cb-multi-widget tabbertab widget-latest-articles"><h3 class="widget-title">#THROWBACK</h3>
    		<ul class="cb-light cb-big">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/08/25/throwback-the-rolling-stones-june-18-1975/"><img width="174" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/06/Rollling-Stones-tour-1975-copy-1.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4 class="h2"><a href="https://www.theaquarian.com/2021/08/25/throwback-the-rolling-stones-june-18-1975/">#THROWBACK: THE ROLLING STONES, JUNE 18, 1975</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-08-25">August 25, 2021</time></div></div>                        <div class="cb-excerpt">
Welcome to the latest edition of AQ’s #THROWBACK series&nbsp;featuring The Rolling Stones!



Listen to our podcast, Th<span class="cb-excerpt-dots">...</span> <a href="https://www.theaquarian.com/2021/08/25/throwback-the-rolling-stones-june-18-1975/"><span class="cb-read-more"> Read More...</span></a></div>                   </div>
                </li>
    		    		</ul>
    		</div>        		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/09/RB-in-DC52-copy.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/">On the Record: The Monumental ‘R&#038;B in DC’ plus Bob Marley, Gene Pitney, the Faux Paws, and Brad Vickers</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jeffburger/" class="fn">Jeff Burger</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/09/5f905fabad3df.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/">Julien Baker: Evolving Storyteller</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/"><img width="67" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/09/Koko-Mojodiner4front.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/">Rant &#8216;N&#8217; Roll: The Koko-Mojo Diner</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/">A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/"><img width="73" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/09/c585f1c3-f353-036a-d28b-368f740ce2fa.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/">SPOTLIGHT: A Rocking Book Signing From &#8220;WEISSGUY&#8221; Mark Weiss at Middletown Arts Center</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-09">September 9, 2021</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/RB-in-DC52-copy.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/">On the Record: The Monumental ‘R&#038;B in DC’ plus Bob Marley, Gene Pitney, the Faux Paws, and Brad Vickers</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jeffburger/" class="fn">Jeff Burger</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/"><img width="375" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/5f905fabad3df.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/">Julien Baker: Evolving Storyteller</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/"><img width="280" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/Koko-Mojodiner4front.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/">Rant &#8216;N&#8217; Roll: The Koko-Mojo Diner</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/"><img width="375" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/">A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/"><img width="303" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/c585f1c3-f353-036a-d28b-368f740ce2fa.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/">SPOTLIGHT: A Rocking Book Signing From &#8220;WEISSGUY&#8221; Mark Weiss at Middletown Arts Center</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-09">September 9, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/RB-in-DC52-copy.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/on-the-record-the-monumental-rb-in-dc-plus-bob-marley-gene-pitney-the-faux-paws-and-brad-vickers/">On the Record: The Monumental ‘R&#038;B in DC’ plus Bob Marley, Gene Pitney, the Faux Paws, and Brad Vickers</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jeffburger/" class="fn">Jeff Burger</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/"><img width="375" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/5f905fabad3df.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/julien-baker-evolving-storyteller/">Julien Baker: Evolving Storyteller</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/"><img width="280" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/Koko-Mojodiner4front.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/rant-n-roll-the-koko-mojo-diner/">Rant &#8216;N&#8217; Roll: The Koko-Mojo Diner</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/mike-greenblatt/" class="fn">Mike Greenblatt</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/"><img width="375" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/21YearsofBadLuckAQ-35.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/10/a-welcomed-emotional-return-21-years-of-bad-luck-tour-at-starland-ballroom-september-4-2021/">A Welcomed, (Emo)tional Return – 21 Years of Bad Luck Tour at Starland Ballroom / September 4, 2021</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/ltadzima/" class="fn">L. Taylor Adzima</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-10">September 10, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/"><img width="303" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/09/c585f1c3-f353-036a-d28b-368f740ce2fa.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/09/09/spotlight-a-rocking-book-signing-from-weissguy-mark-weiss-at-middletown-arts-center/">SPOTLIGHT: A Rocking Book Signing From &#8220;WEISSGUY&#8221; Mark Weiss at Middletown Arts Center</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-09-09">September 9, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/event-listings/">Event Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"93978","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.7'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->