<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match &#8211; The Aquarian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match Comments Feed" href="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theaquarian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.theaquarian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theaquarian.com/wp-json/wp/v2/posts/96759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=96759' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F02%2F18%2Fmickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F02%2F18%2Fmickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://www.theaquarian.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match">
	<meta property="og:description" content="New Jersey&#039;s Original Alt-Weekly">
	<meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe.jpg">
	<meta property="og:url" content="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="The Aquarian">
	<meta property="og:type" content="website">
	</head>
<body class="post-template-default single single-post postid-96759 single-format-standard body-mob-header-1 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-1 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row side-spacing tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
			</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 dt-header-da wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><div class="g g-1"><div class="g-single a-345"><a class="gofollow" data-track="MzQ1LDEsMSwxMA==" href="https://www.theaquarian.com/category/aqclassifieds/" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/classifieds-banner-2-728x90-1.jpg" /></a></div></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73203"><a href="https://www.theaquarian.com/category/features/" data-ppp="4" data-tid="1"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73203" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73203 side-spacing--boxed " data-id="73203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96698 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-feature tag-feature-interview tag-hip-hop tag-inside-voices tag-interview tag-irving-plaza tag-k-flay tag-outside-voices tag-pop-punk tag-punk tag-qa tag-rap tag-singer-songwriter tag-tom-morello tag-travis-barker">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/14/k-flay-on-her-new-album-and-road-to-success/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/images_uploads_gallery_ASHL739-015-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/images_uploads_gallery_ASHL739-015-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/images_uploads_gallery_ASHL739-015-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/14/k-flay-on-her-new-album-and-road-to-success/">K.Flay On Her New Album and Road to Success</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-14T12:00:00-05:00">February 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 135</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96683 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-buffalo-spingfield tag-buzz tag-covid-19 tag-crosby-still-and-nash tag-crosby-stills-nash-and-young tag-feature tag-joe-rogan tag-joni-mitchell tag-neil-young tag-op-ed tag-podcast tag-singer-songwriter tag-spotify tag-streaming">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/11/neil-young-friends-and-the-damage-done-an-unlikely-cohort-against-spotify/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Henry-Diltz-scaled-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/Henry-Diltz-scaled-1-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/Henry-Diltz-scaled-1-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/11/neil-young-friends-and-the-damage-done-an-unlikely-cohort-against-spotify/">Neil Young, Friends, and the Damage Done: An Unlikely Cohort Against Spotify</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-11T08:20:00-05:00">February 11, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 130</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-92863 post type-post status-publish format-gallery has-post-thumbnail hentry category-throwback category-features tag-throwback-2 tag-east-coast-rocker tag-feature tag-old-issue tag-throwback post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/10/throwback/" class="mask-img">
				<img width="110" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/06/Van-Halen-June-1988.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/10/throwback/">#THROWBACK: Van Halen, June 22, 1988</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/throwback/" class="cat">#THROWBACK</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-10T00:00:00-05:00">February 10, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 17</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173203" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173203 side-spacing--boxed " data-id="173203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88784 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-count-basie-center-for-the-arts tag-dawes tag-dickey-betts tag-down-to-the-river tag-duane-betts tag-feature tag-the-allman-betts-band tag-the-allman-brothers-band tag-the-allman-family-revival">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/" class="mask-img">
				<img width="380" height="320" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-300x253.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-10T22:06:51-05:00">February 10, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Interviews" data-url="https://www.theaquarian.com/category/features/interviews/" data-count="2368" data-tid="5"  data-term="category">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Buzz" data-url="https://www.theaquarian.com/category/features/buzz/" data-count="288" data-tid="13687"  data-term="category">Buzz</a></li>
</ul></div></div>
</li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/" data-ppp="4" data-tid="3"  data-term="category">Reviews</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73400" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73400 side-spacing--boxed " data-id="73400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Reviews</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96762 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album tag-alt-rock tag-collab tag-kellin-quinn tag-local-music tag-new-jersey tag-new-single tag-news tag-pop-punk tag-sleeping-with-sirens tag-titus">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/garden-states-own-titus-releases-kellin-quinn-collab-to-worldwide-excitement/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/garden-states-own-titus-releases-kellin-quinn-collab-to-worldwide-excitement/">Garden State&#8217;s Own TITUS Releases Kellin Quinn Collab with Worldwide Excitement</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-18T16:00:00-05:00">February 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96759 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-review tag-classic-rock tag-mickey-leigh tag-mickey-leighs-mutated-music tag-new-music-friday tag-nyc-2 tag-ramones tag-review tag-rock-and-roll tag-stevie-van-zandt tag-variants-of-vibe">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/">Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-18T15:00:00-05:00">February 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 35</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96720 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-drew-ellie-holcomb tag-drew-holcomb tag-le-poisson-rouge tag-live-music tag-manhattan-beat tag-nyc-2 tag-review">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/">Drew &#038; Ellie Holcomb at (le) Poisson Rouge / February 10, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-18T12:30:00-05:00">February 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 4</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173400" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173400 side-spacing--boxed " data-id="173400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-89010 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-revew tag-green-day tag-hot-rocks tag-liam-gallagher tag-ronnie-james-dio tag-sepultura tag-stone-temple-pilots">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/" class="mask-img">
				<img width="300" height="300" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-125x125.jpg 125w" sizes="(max-width: 300px) 100vw, 300px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vinny/"><i class="valenti-i-user" aria-hidden="true"></i> Vinny Cecolini</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-23T15:52:11-05:00">February 23, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Albums" data-url="https://www.theaquarian.com/category/reviews/albums/" data-count="1831" data-tid="9"  data-term="category">Albums</a></li>
	<li id="menu-item-93902" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93902"><a href="https://www.theaquarian.com/category/reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://www.theaquarian.com/category/reviews/books/" data-count="14" data-tid="17414"  data-term="category">Books</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Concerts" data-url="https://www.theaquarian.com/category/reviews/concerts/" data-count="1088" data-tid="10"  data-term="category">Concerts</a></li>
</ul></div></div>
</li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-74729"><a href="https://www.theaquarian.com/category/columns/" data-ppp="4" data-tid="7"  data-term="category">Columns</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-74729" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-74729 side-spacing--boxed " data-id="74729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Columns</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96742 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-amy-jay tag-aq-columns tag-charley-patton tag-jesse-correll tag-joan-osborne tag-mike-zito tag-new-music tag-on-the-record tag-review tag-the-pine-hearts">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/on-the-record-charley-patton-jesse-correll-mike-zito-amy-jay-the-pine-hearts-joan-osborne/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-300x297.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/on-the-record-charley-patton-jesse-correll-mike-zito-amy-jay-the-pine-hearts-joan-osborne/">On the Record: Charley Patton, Jesse Correll, Mike Zito, Amy Jay, the Pine Hearts, &#038; Joan Osborne</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-18T11:30:00-05:00">February 18, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 12</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96736 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-reality-check tag-aq-columns tag-current-events tag-news tag-reality-check">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/16/reality-check-legitimate-political-discourse-week/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/messages-donald-realdonaldtrump-january-twitter-retweets-0e424b489b340e79-6e4800437a822d63-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/messages-donald-realdonaldtrump-january-twitter-retweets-0e424b489b340e79-6e4800437a822d63-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/messages-donald-realdonaldtrump-january-twitter-retweets-0e424b489b340e79-6e4800437a822d63-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/16/reality-check-legitimate-political-discourse-week/">Reality Check: “LEGITIMATE POLITICAL DISCOURSE” WEEK</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-16T20:00:00-05:00">February 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96642 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-aq-columns tag-john-sebastian tag-kate-macleod tag-lucinda-williams tag-marshall-crenshaw tag-michael-veitch tag-on-the-record tag-reviews tag-the-loving-spoonful tag-wild-rivers">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/11/on-the-record-lucinda-williams-and-john-sebastian-plus-marshall-crenshaw-wild-rivers-michael-veitch-kate-macleod/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Rockin-Little-Christmas67-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/Rockin-Little-Christmas67-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/Rockin-Little-Christmas67-copy-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/Rockin-Little-Christmas67-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/Rockin-Little-Christmas67-copy.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/11/on-the-record-lucinda-williams-and-john-sebastian-plus-marshall-crenshaw-wild-rivers-michael-veitch-kate-macleod/">On The Record: Lucinda Williams and John Sebastian Plus Marshall Crenshaw, Wild Rivers, Michael Veitch, &#038; Kate MacLeod</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-11T10:15:00-05:00">February 11, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 44</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-174729" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-174729 side-spacing--boxed " data-id="174729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88982 post type-post status-publish format-standard has-post-thumbnail hentry category-queued-up tag-bong-joon-ho tag-devs tag-doctor-sleep tag-locke-key tag-mark-landsman tag-okja tag-parasite tag-perry-blackshear tag-queued-up tag-rusalka tag-scandalous tag-snowpiercer tag-the-host tag-the-shining tag-the-siren tag-the-witcher tag-untouchable">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/24/queued-up-16/" class="mask-img">
				<img width="460" height="320" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4.jpg 707w, https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-300x209.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho (&#8216;Parasite&#8217;), plus &#8216;Doctor Sleep,&#8217; &#8216;The Siren,&#8217; &#8216;Scandalous,&#8217; &#8216;Untouchable,&#8217; and more.</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/bryan-reesman/"><i class="valenti-i-user" aria-hidden="true"></i> Bryan Reesman</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/queued-up/" class="cat">Queued Up</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-24T15:45:12-05:00">February 24, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Makin&#039; Waves" data-url="https://www.theaquarian.com/category/columns/makin-waves/" data-count="165" data-tid="13693"  data-term="category">Makin&#8217; Waves</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Manhattan Beat" data-url="https://www.theaquarian.com/category/columns/manhattan-beat/" data-count="85" data-tid="13690"  data-term="category">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" class="block-more block-mm-init block-changer block-mm-changer" data-title="North Jersey Notes" data-url="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-count="109" data-tid="13688"  data-term="category">North Jersey Notes</a></li>
	<li id="menu-item-93144" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93144"><a href="https://www.theaquarian.com/category/columns/on-the-record/" class="block-more block-mm-init block-changer block-mm-changer" data-title="On The Record" data-url="https://www.theaquarian.com/category/columns/on-the-record/" data-count="34" data-tid="17156"  data-term="category">On The Record</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Queued Up" data-url="https://www.theaquarian.com/category/columns/queued-up/" data-count="35" data-tid="13695"  data-term="category">Queued Up</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Rant &#039;N&#039; Roll" data-url="https://www.theaquarian.com/category/columns/rant-n-roll/" data-count="103" data-tid="13689"  data-term="category">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Reality Check" data-url="https://www.theaquarian.com/category/columns/reality-check/" data-count="155" data-tid="13694"  data-term="category">Reality Check</a></li>
</ul></div></div>
</li>
<li id="menu-item-93315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-93315"><a href="https://www.theaquarian.com/category/events/" data-ppp="4" data-tid="17249"  data-term="category">Live Events</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-93315" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-93315 side-spacing--boxed " data-id="93315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Live Events</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96740 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-events tag-billie-eilish tag-concert-calendar tag-concert-updates tag-john-mayer tag-live-events tag-live-music tag-manhattan-beat tag-news tag-nyc-2 tag-pinegrove">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/17/live-music-weekend-billie-eilish-john-mayer-pinegrove-others/" class="mask-img">
				<img width="150" height="113" src="https://www.theaquarian.com/wp-content/uploads/2021/09/IMG_3644-Billie-Eilish.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/17/live-music-weekend-billie-eilish-john-mayer-pinegrove-others/">Live Music Weekend: Billie Eilish, John Mayer, Pinegrove, Others</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-17T17:00:00-05:00">February 17, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 96</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96730 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-goings-on category-events tag-concert-calendar tag-concert-news tag-concert-updates tag-elvis-costello tag-keith-richards tag-live-events tag-live-music tag-love-rocks-nyc tag-manhattan-beat tag-nyc-2 tag-phish">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/16/nyc-concert-news-phish-keith-richards-love-rocks-nyc-elvis-costello-more/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_9820-Robert-Cray-Keith-Richards-Gary-Clark-Jr.-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_9820-Robert-Cray-Keith-Richards-Gary-Clark-Jr.-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_9820-Robert-Cray-Keith-Richards-Gary-Clark-Jr.-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/16/nyc-concert-news-phish-keith-richards-love-rocks-nyc-elvis-costello-more/">NYC Concert News: Phish, Keith Richards &#038; Love Rocks NYC, Elvis Costello, &#038; More</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-16T12:00:00-05:00">February 16, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 101</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-96714 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-events tag-concert-calendar tag-concert-updates tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-valentines-day-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/14/live-music-this-week-in-nyc/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3566-Reverend-Mother-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3566-Reverend-Mother-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3566-Reverend-Mother-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/14/live-music-this-week-in-nyc/">Live Music This Week in NYC</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-14T16:00:00-05:00">February 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 69</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-193315" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-193315 side-spacing--boxed " data-id="193315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Random</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-93125 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-goings-on tag-clubs tag-covid-19 tag-current-events tag-goings-on tag-interviews tag-live-music tag-news tag-nyc-2">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2021/07/19/nyc-downtown-music-clubs-rebound-anticipating-a-better-fall/" class="mask-img">
				<img width="480" height="233" src="https://www.theaquarian.com/wp-content/uploads/2021/07/20210708_220528-Kate-Yeager.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2021/07/19/nyc-downtown-music-clubs-rebound-anticipating-a-better-fall/">NYC Downtown Music Clubs Rebound, Anticipating a Better Fall</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2021-07-19T15:00:00-04:00">July 19, 2021</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-96696" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96696"><a href="https://www.theaquarian.com/category/events/event-listings/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Event Listings" data-url="https://www.theaquarian.com/category/events/event-listings/" data-count="1" data-tid="18199"  data-term="category">Event Listings</a></li>
	<li id="menu-item-96694" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96694"><a href="https://www.theaquarian.com/category/goings-on/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Goings-On" data-url="https://www.theaquarian.com/category/goings-on/" data-count="3154" data-tid="4"  data-term="category">Goings-On</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96697"><a href="https://www.theaquarian.com/category/events/concert-calendar/spotlights/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Spotlights" data-url="https://www.theaquarian.com/category/events/concert-calendar/spotlights/" data-count="0" data-tid="18198"  data-term="category">Spotlights</a></li>
</ul></div></div>
</li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-95528" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-95528"><a href="https://www.theaquarian.com/category/aqclassifieds/" data-ppp="7" data-tid="17803"  data-term="category">Classifieds</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"></div></div></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-top-menu" class="secondary-menu-wrap tipi-m-0-down clearfix cb-dark-menu wrap">		<div class="menu-bg-area">
			<div class="cb-top-menu-wrap tipi-flex side-spacing">
				<div class="cb-breaking-news font-h tipi-vertical-c"><span>Latest <i class="valenti-i-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2022/02/18/garden-states-own-titus-releases-kellin-quinn-collab-to-worldwide-excitement/" title="Garden State&#039;s Own TITUS Releases Kellin Quinn Collab with Worldwide Excitement">Garden State's Own TITUS Releases Kellin Quinn Collab with Worldwide Excitement</a></li><li><a href="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/" title="Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match">Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match</a></li><li><a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/" title="Drew &amp; Ellie Holcomb at (le) Poisson Rouge / February 10, 2022">Drew & Ellie Holcomb at (le) Poisson Rouge / February 10, 2022</a></li><li><a href="https://www.theaquarian.com/2022/02/18/on-the-record-charley-patton-jesse-correll-mike-zito-amy-jay-the-pine-hearts-joan-osborne/" title="On the Record: Charley Patton, Jesse Correll, Mike Zito, Amy Jay, the Pine Hearts, &amp; Joan Osborne">On the Record: Charley Patton, Jesse Correll, Mike Zito, Amy Jay, the Pine Hearts, & Joan Osborne</a></li><li><a href="https://www.theaquarian.com/2022/02/17/live-music-weekend-billie-eilish-john-mayer-pinegrove-others/" title="Live Music Weekend: Billie Eilish, John Mayer, Pinegrove, Others">Live Music Weekend: Billie Eilish, John Mayer, Pinegrove, Others</a></li><li><a href="https://www.theaquarian.com/2022/02/16/reality-check-legitimate-political-discourse-week/" title="Reality Check: “LEGITIMATE POLITICAL DISCOURSE” WEEK">Reality Check: “LEGITIMATE POLITICAL DISCOURSE” WEEK</a></li></ul></div>				<ul class="menu-icons tipi-flex-eq-height"></ul>			</div>
		</div>
	</div>
	<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-96759 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-review tag-classic-rock tag-mickey-leigh tag-mickey-leighs-mutated-music tag-new-music-friday tag-nyc-2 tag-ramones tag-review tag-rock-and-roll tag-stevie-van-zandt tag-variants-of-vibe">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://www.theaquarian.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/reviews/">
									<span>Reviews</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/reviews/albums/">
									<span>Albums</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 medium-uncrop no-par"><div class="hero"><img width="750" height="750" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-768x768.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe.jpg 1000w" sizes="(max-width: 750px) 100vw, 750px" /></div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/sherrythomas/"><i class="valenti-i-user" aria-hidden="true"></i> Sherry Thomas</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-18T15:00:00-05:00">February 18, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										
<p><strong><em><span class="has-inline-color has-vivid-red-color">Mickey Leigh has been an integral part of New York City’s music scene for decades. He’s seen it all and done it all, with the exception of one thing – a solo album. Thankfully, Variants of Vibe has righted that wrong. </span></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>Rocker Mickey Leigh is joined by long-time collaborators Pat Carpenter on drums and Westley P. Crawford on bass. The album was produced by Leigh, recorded by Matt Chiaravalle and Tim Phillips at Mercy Sound NYC, and mastered by Tim Phillips. The album, released on Little Steven Van Zandt’s amazing Wicked Cool Records, has 14 songs sure to make you move, groove, contemplate, and believe in the power of rock ‘n roll. There are dashes and splashes of Elvis, The Ramones, and Tom Petty, but it’s Mickey Leigh through and through. </p>



<p>He explains, &#8220;Like every organic entity, music is perpetually re-adapting itself in order to survive = mutating. As we know, things we create also variate as they mutate. Mutated Music is what we are. Our new album presents a Variant of Vibe. This may sound complicated, but, it&#8217;s only rock n roll. and we love it and don&#8217;t want to see it become extinct! Mutated Music = Rescuing Rock &#8216;n Roll, One Song At a Time.&#8221;&nbsp;</p>



<p>“Little Cristine” gets the party started. The clap-along ditty applauds a guy and his girl having fun. Remember fun? It’s the perfect introduction to the no-nonsense joy provided by Mickey Leigh’s Mutated Music.&nbsp;</p>



<p>“It Felt Like Love” and “Trouble Man” follow with jangly goodness. “No Fun Anymore,&#8221; the first single and fourth track on <em>Variants of Vibe</em>, is accompanied by a humorous video spotlighting the obsession we have with social media. Mickey reflected on its meaning by saying, &#8220;It&#8217;s not uncommon for songwriters to steal bits and pieces from either their musical contemporaries or past influences. Not that I&#8217;m a big fan of his, but I decided to steal a line written by an old Roman Emperor. &#8216;Veni, Vidi, Vici&#8217; = I came, I saw, I conquered,&#8217; said Julius Caesar. The Queens interpretation – or, at least, mine – is: &#8216;I came, I saw, you&#8217;re no fun anymore.&#8217; Whatever it might be: if you realized something was a danger to you and left it behind -before it kicked yours – fair to say you &#8216;conquered&#8217; it. In this song, it&#8217;s a healthy conquering. You came and saw it was time to conquer that demon. Don&#8217;t sue me, Caesar!&#8221; </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="mIckEy LeIgH&#039;s mUtaTEd MuSic - NO FUN ANYMORE (OFFICIAL VIDEO)" width="750" height="422" src="https://www.youtube.com/embed/sOXeoKGSsmc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Up next is the psychedelic earworm, “Go Home Ann,&#8221; and “Spanish Eyes” and “Loneliness,&#8221; the sixth and seventh offering respectively, are compassionate in contrasting ways – one is reflective of first love, while the other is brimming with lament. “Stories That Never Got Told” has a chorus reminiscent of “Love’s On Fire” by Tommy Conwell &amp; The Young Rumblers. I love every second of it!</p>



<p>“Standing in the Dark” and “I Got a Message for You” are upbeat and make you get out of your seat and shimmy. Yes, I did the mashed potato and the swim to both. (No video is available at this time, sorry folks.) ”When the Truth is on Trial” is poignant, while “Brave Old World” is cheerful. “Brave Old World&#8221; is infused with the Asbury Park sound and is one of the many show-stoppers on the album. “Lost in Space” takes you on a trip to Mars in a punk UFO. “La La Lala” ends with rebellion and snarkiness anyone with a sense of humor will adore.</p>



<p>In addition to <em>Variants of Vibe</em>, Mickey Leigh is the executive producer of the upcoming Netflix movie based on his book,<em> I Slept With Joey Ramone: A Memoir.</em> The book is based on his experience growing up as the brother of Joey Ramone in Forest Hills, Queens. The movie stars <em>SNL</em>&#8216;s Pete Davidson as Joey Ramone. </p>



<p>Go to the Church of Rock ‘N Roll and get baptized by Mickey Leigh’s Mutated Music. I promise you’ll be resurrected after you listen to it!</p>



<p class="has-text-align-center"><strong>VARIANTS OF VIBE<em>, THE NEW ALBUM BY MICKEY LEIGH&#8217;S MUTATED MUSIC, IS OUT TODAY ON WICKED COOL RECORDS!</em></strong></p>



<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: Variants of Vibe" width="100%" height="380" style="[object Object]" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" src="https://open.spotify.com/embed/album/7LkiSBEK6SEVnIKAj3jAkj?si=NCxjAgBUQm2PR7Hk0bLSlw&#038;utm_source=oembed"></iframe>
</div></figure>
									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://www.theaquarian.com/tag/album-review/" rel="tag">album review</a><a href="https://www.theaquarian.com/tag/classic-rock/" rel="tag">classic rock</a><a href="https://www.theaquarian.com/tag/mickey-leigh/" rel="tag">mickey leigh</a><a href="https://www.theaquarian.com/tag/mickey-leighs-mutated-music/" rel="tag">mickey Leigh&#039;s mutated music</a><a href="https://www.theaquarian.com/tag/new-music-friday/" rel="tag">new music friday</a><a href="https://www.theaquarian.com/tag/nyc-2/" rel="tag">nyc</a><a href="https://www.theaquarian.com/tag/ramones/" rel="tag">ramones</a><a href="https://www.theaquarian.com/tag/review/" rel="tag">review</a><a href="https://www.theaquarian.com/tag/rock-and-roll/" rel="tag">rock and roll</a><a href="https://www.theaquarian.com/tag/stevie-van-zandt/" rel="tag">Stevie van zandt</a><a href="https://www.theaquarian.com/tag/variants-of-vibe/" rel="tag">variants of vibe</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="mailto:?body=https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/" class="previous-title title">
						<span>Previous</span>
						Drew &#038; Ellie Holcomb at (le) Poisson Rouge / February 10, 2022					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2022/02/18/garden-states-own-titus-releases-kellin-quinn-collab-to-worldwide-excitement/" class="next-title title">
						<span>Next</span>
						Garden State&#8217;s Own TITUS Releases Kellin Quinn Collab with Worldwide Excitement					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://www.theaquarian.com/author/sherrythomas/"></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://www.theaquarian.com/author/sherrythomas/"><span>Sherry Thomas</span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-87317" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-87317 side-spacing--boxed " data-id="87317"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-96720 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-drew-ellie-holcomb tag-drew-holcomb tag-le-poisson-rouge tag-live-music tag-manhattan-beat tag-nyc-2 tag-review">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/">Drew &#038; Ellie Holcomb at (le) Poisson Rouge / February 10, 2022</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-18T12:30:00-05:00">February 18, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-96742 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-amy-jay tag-aq-columns tag-charley-patton tag-jesse-correll tag-joan-osborne tag-mike-zito tag-new-music tag-on-the-record tag-review tag-the-pine-hearts">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/02/18/on-the-record-charley-patton-jesse-correll-mike-zito-amy-jay-the-pine-hearts-joan-osborne/" class="mask-img">
				<img width="720" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-720x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/02/18/on-the-record-charley-patton-jesse-correll-mike-zito-amy-jay-the-pine-hearts-joan-osborne/">On the Record: Charley Patton, Jesse Correll, Mike Zito, Amy Jay, the Pine Hearts, &#038; Joan Osborne</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/jeffburger/"><i class="valenti-i-user" aria-hidden="true"></i> Jeff Burger</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-18T11:30:00-05:00">February 18, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-96740 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-events tag-billie-eilish tag-concert-calendar tag-concert-updates tag-john-mayer tag-live-events tag-live-music tag-manhattan-beat tag-news tag-nyc-2 tag-pinegrove">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/02/17/live-music-weekend-billie-eilish-john-mayer-pinegrove-others/" class="mask-img">
				<img width="533" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/09/IMG_3644-Billie-Eilish.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/02/17/live-music-weekend-billie-eilish-john-mayer-pinegrove-others/">Live Music Weekend: Billie Eilish, John Mayer, Pinegrove, Others</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-17T17:00:00-05:00">February 17, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-96679 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-review tag-alt-pop tag-broods tag-new-music tag-new-zealand tag-pop tag-pop-music tag-review tag-space-island tag-tove-lo">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/02/16/on-a-rocketship-to-space-island-with-broods/" class="mask-img">
				<img width="640" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/02/ab67616d0000b27397588289d7738ca182f0bc88-640x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/02/16/on-a-rocketship-to-space-island-with-broods/">On a Rocketship to &#8216;Space Island&#8217; with BROODS</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/maiafranco/"><i class="valenti-i-user" aria-hidden="true"></i> Maia Franco</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-16T15:00:00-05:00">February 16, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-96730 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-calendar category-goings-on category-events tag-concert-calendar tag-concert-news tag-concert-updates tag-elvis-costello tag-keith-richards tag-live-events tag-live-music tag-love-rocks-nyc tag-manhattan-beat tag-nyc-2 tag-phish">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/02/16/nyc-concert-news-phish-keith-richards-love-rocks-nyc-elvis-costello-more/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_9820-Robert-Cray-Keith-Richards-Gary-Clark-Jr.-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_9820-Robert-Cray-Keith-Richards-Gary-Clark-Jr.-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_9820-Robert-Cray-Keith-Richards-Gary-Clark-Jr.-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_9820-Robert-Cray-Keith-Richards-Gary-Clark-Jr.-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/02/16/nyc-concert-news-phish-keith-richards-love-rocks-nyc-elvis-costello-more/">NYC Concert News: Phish, Keith Richards &#038; Love Rocks NYC, Elvis Costello, &#038; More</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/concert-calendar/" class="cat">Concert Calendar</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-16T12:00:00-05:00">February 16, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-96704 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-review tag-alt-pop tag-electro-pop tag-glitch-princess tag-nat-cmiel tag-new-music tag-non-binary tag-review tag-singer-songwriter tag-yeule">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/02/16/new-yeule-lp-glitch-princess-is-a-gothic-rave-of-emotion/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/02/0026340701_10-750x400.jpeg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/0026340701_10-750x400.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/0026340701_10-480x256.jpeg 480w, https://www.theaquarian.com/wp-content/uploads/2022/02/0026340701_10-600x320.jpeg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/02/16/new-yeule-lp-glitch-princess-is-a-gothic-rave-of-emotion/">New Yeule LP ‘Glitch Princess’ Is a Gothic Rave of Emotion</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/jboyle/"><i class="valenti-i-user" aria-hidden="true"></i> Jason Boyle</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-16T12:00:00-05:00">February 16, 2022</time></span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="text" name="dcmdC" value="" style="display: none !important;" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='96759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="4f1a4ad43b3662d7963a72bb0cbb54f8" value="4f1a4ad43b3662d7963a72bb0cbb54f8"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
	</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="multi-widget-3" class="cb-sidebar-widget sidebar-widget valenti-widget cb-multi-widget"><div class="tabber tabber-widget"><div class="widget-titles font-h tipi-flex"></div><div class="widget-wrap"><div id="cb-recent-posts-5" class="widget cb-multi-widget tabbertab valenti-stylish-posts"><h3 class="widget-title title widget-title">#Throwback</h3><div class="valenti-stylish-posts-wrap"><div id="block-wrap-14605" class="block-wrap block-wrap-2 block-to-see block-wrap-classic clearfix block-css-14605 side-spacing--boxed " data-id="14605"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-classic stack ani-base article-ani article-ani-0 tipi-xs-12 preview-2 post-92863 post type-post status-publish format-gallery has-post-thumbnail hentry category-throwback category-features tag-throwback-2 tag-east-coast-rocker tag-feature tag-old-issue tag-throwback post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/10/throwback/" class="mask-img">
				<img width="294" height="400" src="https://www.theaquarian.com/wp-content/uploads/2021/06/Van-Halen-June-1988.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/10/throwback/">#THROWBACK: Van Halen, June 22, 1988</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></div></div></div><div id="cb-recent-posts-6" class="cb-sidebar-widget sidebar-widget valenti-widget valenti-stylish-posts"><div class="valenti-stylish-posts-wrap"><div id="block-wrap-77564" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-77564 side-spacing--boxed " data-id="77564"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-96762 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album tag-alt-rock tag-collab tag-kellin-quinn tag-local-music tag-new-jersey tag-new-single tag-news tag-pop-punk tag-sleeping-with-sirens tag-titus">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/garden-states-own-titus-releases-kellin-quinn-collab-to-worldwide-excitement/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/jZeEjwyQ.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/garden-states-own-titus-releases-kellin-quinn-collab-to-worldwide-excitement/">Garden State&#8217;s Own TITUS Releases Kellin Quinn Collab with Worldwide Excitement</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-96759 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-review tag-classic-rock tag-mickey-leigh tag-mickey-leighs-mutated-music tag-new-music-friday tag-nyc-2 tag-ramones tag-review tag-rock-and-roll tag-stevie-van-zandt tag-variants-of-vibe">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/02/Mickey-Leighs-Mutated-Music-Variants-Of-Vibe.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match/">Mickey Leigh Rescues Rock ‘N Roll One Song At A Time – With The Vibe To Match</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-96720 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-drew-ellie-holcomb tag-drew-holcomb tag-le-poisson-rouge tag-live-music tag-manhattan-beat tag-nyc-2 tag-review">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/IMG_3452-Drew-Ellie-Holcomb-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/drew-ellie-holcomb-at-le-poisson-rouge-february-10-2022/">Drew &#038; Ellie Holcomb at (le) Poisson Rouge / February 10, 2022</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-96742 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-amy-jay tag-aq-columns tag-charley-patton tag-jesse-correll tag-joan-osborne tag-mike-zito tag-new-music tag-on-the-record tag-review tag-the-pine-hearts">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/18/on-the-record-charley-patton-jesse-correll-mike-zito-amy-jay-the-pine-hearts-joan-osborne/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-300x297.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/02/Charley-Patton29-copy.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/18/on-the-record-charley-patton-jesse-correll-mike-zito-amy-jay-the-pine-hearts-joan-osborne/">On the Record: Charley Patton, Jesse Correll, Mike Zito, Amy Jay, the Pine Hearts, &#038; Joan Osborne</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div><div id="adrotate_widgets-3" class="cb-sidebar-widget sidebar-widget valenti-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-326"><a class="gofollow" data-track="MzI2LDIsMSwxMA==" href="https://recoverycentersofamerica.com/locations/lighthouse/?utm_medium=website&utm_source=the-aquarian-wkly&utm_campaign=aquarian-banners-lh&phone=855-719-2468" /><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Lighthouse-001-2021-LTH–Diff_300w_x_-250h.jpg" alt></a></div></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-more" class="footer-menu horizontal-menu"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76537"><a href="https://www.theaquarian.com/event-listings/">Event Listings</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul>							</nav><!-- .footer-navigation -->
																					<ul class="menu-left icons-wrap menu-icons all-c">
									<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li>								</ul>
																		</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
								<ul class="menu-icons horizontal-menu">
					<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li><li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.theaquarian.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Aquarian",
	"description": "New Jersey&#039;s Original Alt-Weekly",
	"url": "https://www.theaquarian.com/","datePublished": "2022-02-18T15:00:00-05:00","dateCreated": "2022-02-18T15:00:00-05:00","dateModified": "2022-02-18T14:43:45-05:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.theaquarian.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://www.theaquarian.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://www.theaquarian.com/category/reviews/",
					"name": "Reviews"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://www.theaquarian.com/category/reviews/albums/",
					"name": "Albums"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:520px; height:97px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>
.main-menu .mm-color.menu-item-73203 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73203 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73203.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73203:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73203 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73203.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73400 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73400 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73400.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73400:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73400 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73400.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-74729 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-74729 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-74729.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-74729:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-74729 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-74729.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-93315 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-93315 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-93315.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-93315:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-93315 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-93315.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-76533 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-76533 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-76533.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-76533:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-76533 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-76533.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-95528 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-95528 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-95528.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-95528:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-95528 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-95528.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73495 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73495 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73495.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73495:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73495 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73495.mm-sb-left .sub-menu { background: #eb9812;}
</style>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theaquarian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"96759","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/www.theaquarian.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/www.theaquarian.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"81fefc51df","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"year":2022,"monthnum":2,"day":18,"name":"mickey-leigh-rescues-rock-n-roll-one-song-at-a-time-with-the-vibe-to-match","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"10","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200608883',post:'96759',tz:'-5',srv:'www.theaquarian.com'} ]);
	_stq.push([ 'clickTrackerInit', '200608883', '96759' ]);
</script>
</body>
</html><!-- The End. what a ride! -->
