<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>The David Bowie Influence: Celebrating &#038; Conversing with Adrian Belew &#8211; The Aquarian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; The David Bowie Influence: Celebrating &#038; Conversing with Adrian Belew Comments Feed" href="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theaquarian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.theaquarian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theaquarian.com/wp-json/wp/v2/posts/100696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=100696' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F10%2F24%2Fthe-david-bowie-influence-celebrating-conversing-with-adrian-belew%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F10%2F24%2Fthe-david-bowie-influence-celebrating-conversing-with-adrian-belew%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://www.theaquarian.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="The David Bowie Influence: Celebrating &#038; Conversing with Adrian Belew">
	<meta property="og:description" content="New Jersey&#039;s Original Alt-Weekly">
	<meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293.jpeg">
	<meta property="og:url" content="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="The Aquarian">
	<meta property="og:type" content="website">
	</head>
<body class="post-template-default single single-post postid-100696 single-format-standard wp-featherlight-captions body-mob-header-3 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-3 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>	</ul>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div><div class="logo-main-wrap logo-mob-wrap site-mob-header-3-logo site-skin-1 tipi-m-0"><div class="logo logo-mobile"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" alt="The Aquarian"></a></div></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 dt-header-da wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/Cover50Logo-FINAL-374-copy.jpg" srcset="https://www.theaquarian.com/wp-content/uploads/2021/11/Cover50Logo-FINAL-374-copy.jpg 2x" width="550" height="103"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><div class="g g-1"><div class="g-single a-382"><a href="https://www.stnj.org/event/wizards-of-winter?utm_source=Aquarian&utm_medium=WebAd&utm_campaign=Aquarian_221018_WebAd728x980_WizardsofWinter"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/WizardsofWinter_728x9085-copy.jpg" /></a></div></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73203"><a href="https://www.theaquarian.com/category/features/" data-ppp="4" data-tid="1"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73203" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73203 side-spacing--boxed " data-id="73203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100696 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-adrian-belew tag-buzz tag-celebrating-david-bowie tag-david-bowie tag-feature tag-interview tag-live-music tag-qa tag-sony-hall tag-tribute tag-union-county-performing-arts-center">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/">The David Bowie Influence: Celebrating &#038; Conversing with Adrian Belew</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-24T09:10:00-04:00">October 24, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 107</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100193 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-brendon-urie tag-buzz tag-concert-photography tag-concert-review tag-feature tag-jake-wesley-rodgers tag-live-music tag-madison-square-garden tag-marina tag-marina-and-the-diamonds tag-nyc-2 tag-panic-at-the-disco-2 tag-photo-gallery tag-photo-spread tag-review tag-the-garden">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/">Theatrics! at the Disco &#038; More: A Gallery</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T14:00:00-04:00">October 21, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 28</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100317 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-accept tag-classic-rock tag-feature tag-german-metal tag-heavy-metal tag-interview tag-mark-tornillo tag-qa tag-t-t-quick tag-too-mean-to-die">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/21/accepts-mark-tornillo-talks-going-all-in-six-piece-bands-owing-it-all-to-the-aquarian/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/Accept59-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/Accept59-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/Accept59-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/21/accepts-mark-tornillo-talks-going-all-in-six-piece-bands-owing-it-all-to-the-aquarian/">Accept&#8217;s Mark Tornillo Talks Going All In, Six-Piece Bands, &#038; Owing It All to &#8216;The Aquarian&#8217;</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T13:50:00-04:00">October 21, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 681</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173203" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173203 side-spacing--boxed " data-id="173203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88784 post type-post status-publish format-standard hentry category-features category-interviews tag-count-basie-center-for-the-arts tag-dawes tag-dickey-betts tag-down-to-the-river tag-duane-betts tag-feature tag-the-allman-betts-band tag-the-allman-brothers-band tag-the-allman-family-revival">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-10T22:06:51-05:00">February 10, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Interviews" data-url="https://www.theaquarian.com/category/features/interviews/" data-count="2426" data-tid="5"  data-term="category">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-color menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Buzz" data-url="https://www.theaquarian.com/category/features/buzz/" data-count="380" data-tid="13687"  data-term="category">Buzz</a></li>
</ul></div></div>
</li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/" data-ppp="4" data-tid="3"  data-term="category">Reviews</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73400" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73400 side-spacing--boxed " data-id="73400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Reviews</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100261 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-review tag-gogol-bordello tag-new-album tag-nyc-2 tag-punk-rock tag-review tag-ukraine">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/19/the-self-proclaimed-troubadours-of-neo-authentics-demand-solidaritine/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/a0441094578_65-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/a0441094578_65-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/a0441094578_65-300x300.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2022/10/a0441094578_65-125x125.jpeg 125w, https://www.theaquarian.com/wp-content/uploads/2022/10/a0441094578_65.jpeg 700w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/19/the-self-proclaimed-troubadours-of-neo-authentics-demand-solidaritine/">The Self-Proclaimed ‘Troubadours of Neo-Authentics’ Demand ‘Solidaritine’</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-19T15:10:00-04:00">October 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 31</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100321 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-indie-rock tag-kings-theatre tag-live-music tag-manhattan-beat tag-nyc-2 tag-pavement tag-review">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/19/pavement-at-the-kings-theatre-september-30-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/P1150625-Pavement-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/P1150625-Pavement-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/P1150625-Pavement-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/19/pavement-at-the-kings-theatre-september-30-2022/">Pavement at the Kings Theatre / September 30, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-19T14:30:00-04:00">October 19, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 32</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100264 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-allman-brothers-band tag-beacon-theatre tag-concert-review tag-live-music tag-manhattan-beat tag-nyc-2 tag-review tag-tedeschi-trucks-band tag-the-beacon-theatre">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/17/the-tedeschi-trucks-band-at-the-beacon-theatre-september-29-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/P1150139-Tedeschi-Trucks-Band-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/P1150139-Tedeschi-Trucks-Band-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/P1150139-Tedeschi-Trucks-Band-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/17/the-tedeschi-trucks-band-at-the-beacon-theatre-september-29-2022/">The Tedeschi Trucks Band at the Beacon Theatre / September 29, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-17T18:00:00-04:00">October 17, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 87</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173400" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173400 side-spacing--boxed " data-id="173400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-89010 post type-post status-publish format-standard hentry category-albums category-reviews tag-album-revew tag-green-day tag-hot-rocks tag-liam-gallagher tag-ronnie-james-dio tag-sepultura tag-stone-temple-pilots">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vinny/"><i class="valenti-i-user" aria-hidden="true"></i> Vinny Cecolini</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-23T15:52:11-05:00">February 23, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Albums" data-url="https://www.theaquarian.com/category/reviews/albums/" data-count="1858" data-tid="9"  data-term="category">Albums</a></li>
	<li id="menu-item-93902" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93902"><a href="https://www.theaquarian.com/category/reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://www.theaquarian.com/category/reviews/books/" data-count="18" data-tid="17414"  data-term="category">Books</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Concerts" data-url="https://www.theaquarian.com/category/reviews/concerts/" data-count="1192" data-tid="10"  data-term="category">Concerts</a></li>
</ul></div></div>
</li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-74729"><a href="https://www.theaquarian.com/category/columns/" data-ppp="4" data-tid="7"  data-term="category">Columns</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-74729" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-74729 side-spacing--boxed " data-id="74729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Columns</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100319 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-rant-n-roll tag-album-reviews tag-aq-columns tag-art-of-time-ensemble tag-connie-han tag-rafael-zaldivar tag-rant-n-roll-4 tag-rant-n-roll-2 tag-teemu-kekkonen tag-the-hungry-williams">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/24/rant-n-roll-five-albums-you-should-hear/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-5.03.11-PM-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-5.03.11-PM-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-5.03.11-PM-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/24/rant-n-roll-five-albums-you-should-hear/">Rant &#8216;N&#8217; Roll: Five Albums You Should Hear</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-24T09:30:00-04:00">October 24, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 78</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100320 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-aq-columns tag-mark-knopfler tag-new-music-friday tag-on-the-record tag-pink-floyd tag-rory-block">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/21/on-the-record-pink-floyds-remixed-animals-mark-knopflers-studio-albums-2009-2018-rory-blocks-aint-nobody-w/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/Pink-Floyd-Animals94-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/Pink-Floyd-Animals94-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/Pink-Floyd-Animals94-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/21/on-the-record-pink-floyds-remixed-animals-mark-knopflers-studio-albums-2009-2018-rory-blocks-aint-nobody-w/">On The Record: Pink Floyd’s Remixed ‘Animals,’ Mark Knopfler’s ‘Studio Albums 2009–2018,’ &#038; Rory Block’s ‘Ain’t Nobody Worried’</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T13:00:00-04:00">October 21, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 140</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100172 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-aq-columns tag-gene-mcdaniels tag-new-music-friday tag-on-the-record tag-the-heptones tag-wilco">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/14/on-the-record-wilcos-yankee-hotel-foxtrot-20th-anniversary-edition-plus-gene-mcdaniels-the-heptones/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/Wilco-Yankee-Hotel-Foxtrot-cover-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/Wilco-Yankee-Hotel-Foxtrot-cover-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/Wilco-Yankee-Hotel-Foxtrot-cover-300x300.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2022/10/Wilco-Yankee-Hotel-Foxtrot-cover-768x768.jpeg 768w, https://www.theaquarian.com/wp-content/uploads/2022/10/Wilco-Yankee-Hotel-Foxtrot-cover-125x125.jpeg 125w, https://www.theaquarian.com/wp-content/uploads/2022/10/Wilco-Yankee-Hotel-Foxtrot-cover-750x750.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2022/10/Wilco-Yankee-Hotel-Foxtrot-cover.jpeg 960w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/14/on-the-record-wilcos-yankee-hotel-foxtrot-20th-anniversary-edition-plus-gene-mcdaniels-the-heptones/">On The Record: Wilco’s ‘Yankee Hotel Foxtrot’ (20th Anniversary Edition), plus Gene McDaniels &#038; the Heptones</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-14T12:51:04-04:00">October 14, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 29</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-174729" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-174729 side-spacing--boxed " data-id="174729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88982 post type-post status-publish format-standard hentry category-queued-up tag-bong-joon-ho tag-devs tag-doctor-sleep tag-locke-key tag-mark-landsman tag-okja tag-parasite tag-perry-blackshear tag-queued-up tag-rusalka tag-scandalous tag-snowpiercer tag-the-host tag-the-shining tag-the-siren tag-the-witcher tag-untouchable">
			<div class="preview-mini-wrap clearfix">
								<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho (&#8216;Parasite&#8217;), plus &#8216;Doctor Sleep,&#8217; &#8216;The Siren,&#8217; &#8216;Scandalous,&#8217; &#8216;Untouchable,&#8217; and more.</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/bryan-reesman/"><i class="valenti-i-user" aria-hidden="true"></i> Bryan Reesman</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/queued-up/" class="cat">Queued Up</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-24T15:45:12-05:00">February 24, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Makin&#039; Waves" data-url="https://www.theaquarian.com/category/columns/makin-waves/" data-count="172" data-tid="13693"  data-term="category">Makin&#8217; Waves</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Manhattan Beat" data-url="https://www.theaquarian.com/category/columns/manhattan-beat/" data-count="85" data-tid="13690"  data-term="category">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" class="block-more block-mm-init block-changer block-mm-changer" data-title="North Jersey Notes" data-url="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-count="109" data-tid="13688"  data-term="category">North Jersey Notes</a></li>
	<li id="menu-item-93144" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93144"><a href="https://www.theaquarian.com/category/columns/on-the-record/" class="block-more block-mm-init block-changer block-mm-changer" data-title="On The Record" data-url="https://www.theaquarian.com/category/columns/on-the-record/" data-count="69" data-tid="17156"  data-term="category">On The Record</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Queued Up" data-url="https://www.theaquarian.com/category/columns/queued-up/" data-count="35" data-tid="13695"  data-term="category">Queued Up</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Rant &#039;N&#039; Roll" data-url="https://www.theaquarian.com/category/columns/rant-n-roll/" data-count="112" data-tid="13689"  data-term="category">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Reality Check" data-url="https://www.theaquarian.com/category/columns/reality-check/" data-count="173" data-tid="13694"  data-term="category">Reality Check</a></li>
</ul></div></div>
</li>
<li id="menu-item-93315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-93315"><a href="https://www.theaquarian.com/category/events/" data-ppp="4" data-tid="17249"  data-term="category">Live Events</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-93315" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-93315 side-spacing--boxed " data-id="93315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Live Events</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100699 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-joe-satriani tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/24/enjoy-good-live-music-in-nyc-this-week/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/24/enjoy-good-live-music-in-nyc-this-week/">Enjoy Good Live Music in NYC This Week</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-24T12:00:00-04:00">October 24, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100393 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-brandi-carlisle tag-concert-calendar tag-concert-updates tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-things-to-do">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/21/the-top-100-live-music-events-in-nyc-this-weekend/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_4345-Brandi-Carlile-min-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_4345-Brandi-Carlile-min-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_4345-Brandi-Carlile-min-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/21/the-top-100-live-music-events-in-nyc-this-weekend/">The Top 100 Live Music Events in NYC This Weekend</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T12:00:00-04:00">October 21, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 57</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-100189 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-things-to-do tag-zz-top">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/17/70-concerts-in-nyc-this-week/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6882-Billy-F.-Gibbons-min78-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6882-Billy-F.-Gibbons-min78-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6882-Billy-F.-Gibbons-min78-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/17/70-concerts-in-nyc-this-week/">70+ Concerts in NYC This Week</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-17T15:30:00-04:00">October 17, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 29</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-193315" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-193315 side-spacing--boxed " data-id="193315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Random</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-100186 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-melissa-etheridge tag-nyc-2 tag-things-to-do">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/14/live-music-for-a-mid-october-weekend-in-nyc/" class="mask-img">
				<img width="480" height="320" src="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_8889-Melissa-Etheridge-min-170-copy-480x320.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_8889-Melissa-Etheridge-min-170-copy-480x320.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_8889-Melissa-Etheridge-min-170-copy-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_8889-Melissa-Etheridge-min-170-copy-720x480.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/14/live-music-for-a-mid-october-weekend-in-nyc/">Live Music for a Mid-October Weekend in NYC</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-14T17:00:00-04:00">October 14, 2022</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-96696" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96696"><a href="https://www.theaquarian.com/category/events/event-listings/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Event Listings" data-url="https://www.theaquarian.com/category/events/event-listings/" data-count="1" data-tid="18199"  data-term="category">Event Listings</a></li>
	<li id="menu-item-96694" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96694"><a href="https://www.theaquarian.com/category/goings-on/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Going On in NYC" data-url="https://www.theaquarian.com/category/goings-on/" data-count="3165" data-tid="4"  data-term="category">Going On in NYC</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96697"><a href="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Spotlights" data-url="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" data-count="5" data-tid="18198"  data-term="category">Spotlights</a></li>
</ul></div></div>
</li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-95528" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-95528"><a href="https://www.theaquarian.com/category/aqclassifieds/" data-ppp="7" data-tid="17803"  data-term="category">Classifieds</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"></div></div></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-top-menu" class="secondary-menu-wrap tipi-m-0-down clearfix cb-dark-menu wrap">		<div class="menu-bg-area">
			<div class="cb-top-menu-wrap tipi-flex side-spacing">
				<div class="cb-breaking-news font-h tipi-vertical-c"><span>Latest <i class="valenti-i-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2022/10/24/enjoy-good-live-music-in-nyc-this-week/" title="Enjoy Good Live Music in NYC This Week">Enjoy Good Live Music in NYC This Week</a></li><li><a href="https://www.theaquarian.com/2022/10/24/rant-n-roll-five-albums-you-should-hear/" title="Rant &#039;N&#039; Roll: Five Albums You Should Hear">Rant 'N' Roll: Five Albums You Should Hear</a></li><li><a href="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/" title="The David Bowie Influence: Celebrating &amp; Conversing with Adrian Belew">The David Bowie Influence: Celebrating & Conversing with Adrian Belew</a></li><li><a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/" title="Theatrics! at the Disco &amp; More: A Gallery">Theatrics! at the Disco & More: A Gallery</a></li><li><a href="https://www.theaquarian.com/2022/10/21/accepts-mark-tornillo-talks-going-all-in-six-piece-bands-owing-it-all-to-the-aquarian/" title="Accept&#039;s Mark Tornillo Talks Going All In, Six-Piece Bands, &amp; Owing It All to &#039;The Aquarian&#039;">Accept's Mark Tornillo Talks Going All In, Six-Piece Bands, & Owing It All to 'The Aquarian'</a></li><li><a href="https://www.theaquarian.com/2022/10/21/on-the-record-pink-floyds-remixed-animals-mark-knopflers-studio-albums-2009-2018-rory-blocks-aint-nobody-w/" title="On The Record: Pink Floyd’s Remixed ‘Animals,’ Mark Knopfler’s ‘Studio Albums 2009–2018,’ &amp; Rory Block’s ‘Ain’t Nobody Worried’">On The Record: Pink Floyd’s Remixed ‘Animals,’ Mark Knopfler’s ‘Studio Albums 2009–2018,’ & Rory Block’s ‘Ain’t Nobody Worried’</a></li></ul></div>				<ul class="menu-icons tipi-flex-eq-height"></ul>			</div>
		</div>
	</div>
	<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-100696 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-adrian-belew tag-buzz tag-celebrating-david-bowie tag-david-bowie tag-feature tag-interview tag-live-music tag-qa tag-sony-hall tag-tribute tag-union-county-performing-arts-center">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://www.theaquarian.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/features/">
									<span>Features</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/features/buzz/">
									<span>Buzz</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 medium-uncrop no-par"><div class="hero"><img width="750" height="447" src="https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-768x458.jpeg" class="flipboard-image wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-768x458.jpeg 768w, https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-300x179.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-750x447.jpeg 750w, https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293.jpeg 1024w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class="caption">Courtesy of Adrian Below</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">The David Bowie Influence: Celebrating &#038; Conversing with Adrian Belew</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-24T09:10:00-04:00">October 24, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										
<p><strong><em><span class="has-inline-color has-vivid-red-color">While sharing stories about David Bowie, multi-instrumentalist and rock music icon Adrian Belew uncovers the reality of picking a favorite song from the Starman himself&#8230; it&#8217;s simply impossible with the way that man shapeshifted visually and audibly.</span></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>Adrian Belew is a criminally underrated, captivating guitarist who struck a chord – literally and figuratively – in Frank Zappa some five decades ago. That kickstarted a whirlwind career of touring the world, joining King Crimson, expanding the idea of guitar playing in mainstream media, releasing a slew of solo albums, and befriending David Bowie. At 72, he&#8217;s as sharp as ever for a musician and a man, paying homage to his history, his influences, his friend, and his career alongside the likes of Scrote and Todd Rundgren. It&#8217;s lineup filled with unique individuals and prog rock showstoppers. If you&#8217;re a fan of the classics, an artist at heart, or one of the world&#8217;s many David Bowie admirers, this is a tour not to miss. (Thankfully it comes to New Jersey on October 27 for an exciting stop at Union County Performing Arts Center, but not before two Sony Hall stops in NYC on October 24 and 25.)</p>



<figure class="wp-block-image size-full"><img width="1000" height="523" src="https://www.theaquarian.com/wp-content/uploads/2021/11/Admat_FB_Event_Header.jpeg" alt="" class="wp-image-100695" srcset="https://www.theaquarian.com/wp-content/uploads/2021/11/Admat_FB_Event_Header.jpeg 1000w, https://www.theaquarian.com/wp-content/uploads/2021/11/Admat_FB_Event_Header-300x157.jpeg 300w, https://www.theaquarian.com/wp-content/uploads/2021/11/Admat_FB_Event_Header-768x402.jpeg 768w, https://www.theaquarian.com/wp-content/uploads/2021/11/Admat_FB_Event_Header-750x392.jpeg 750w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p><strong>There are a bunch of Celebrating David Bowie shows here in the New York/New Jersey area. We cannot wait. What are you most looking forward to about this specific run of the tour? </strong></p>



<p>Well, I&#8217;m most excited about being able to play it in lots of different cities because up to this point I&#8217;ve been a part of the first two tours, but the first two we chose just, say, one major city in different parts of the world. Think: Sydney for Australia, then Tokyo, then London, then New York, then LA. This tour, though, is a real tour where we&#8217;re going from city to city, all across the United States and up into Canada for two shows there.That excites me because I want the American audiences to get a big taste of this – not just the people who are in the metropolis areas.</p>



<p>I’m excited about the newness of the show because it&#8217;s new people with different material… each time around. I don&#8217;t know some of the people in the band yet. It&#8217;s always fun to get to know new people and see how they interact in the show. I&#8217;m really excited to work with Todd Rundgren. We did two of these shows together at the very end of 2018 (that was the last two shows of the second run) and those were both in Iceland with an orchestra in a big concert hall. That was a lot of fun and that&#8217;s what got Todd interested in doing more of that. For this tour Todd and I can share parts, we can trade off vocals, and we can do some things that&#8217;ll make it a little more interesting for repeat [attendees], too.</p>



<p><strong>That sounds so fun, so immersive.</strong></p>



<p>Yeah, it&#8217;s gonna be wonderful. I can&#8217;t say enough. I think we&#8217;re gonna have a great band, and this time we have our own lights, so the production has moved up one baby step at a time.</p>



<p><strong>I love that. When you&#8217;re putting something together in regard to David Bowie, there are so many elements to the visuals and the production that are worth emulating and playing homage to, so I think this upgrade will appease everybody – on top of the musicianship at hand.</strong></p>



<p>Yeah, I agree. The thing about David, he was so visually oriented. I&#8217;m hoping that someday we can take this show and take it to even more levels of visual things, but, right now you gotta take baby steps and right now it&#8217;ll be centered on the music of David Bowie. A little less of the visual art of David Bowie, but, still, we do have someone in a band named Angelo Moore, and he&#8217;s more like David Bowie in the world of costumes and things like that than anyone else.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Adrian Belew - Big Electric Cat" width="750" height="563" src="https://www.youtube.com/embed/O_kk8mGqBj8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><strong>There&#8217;s a lot of people in this to have fun with. Having played with so many people over the course of your star-studded career, how important is it to have really passionate and like-minded musicians and artists around you when you&#8217;re either touring? Or even just making a record, for someone as talented as you?</strong></p>



<p>Well, I think when you&#8217;re doing something as a tribute to David Bowie to celebrate his music, you have to have the finest musicians possible because his music is complicated. It&#8217;s so varied. You know, every record was kind of a completely different and new approach to art. We picked people who got that and the producers – I&#8217;m a little bit involved in picking who can do justice to certain different parts of the catalog – have like six different singers prepared. No one is trying to do it all. No one&#8217;s trying to be David Bowie. You have different people singing different styles from different eras. I do about half the show and I sing about half the time that I&#8217;m on. I sing maybe seven songs or something like that and the rest of &#8217;em I do harmonies on. It really feels good to be able to have a good strong backing band, if you want to call it that, so that whenever whomever is on stage, they know that there is a great bunch behind them. <em>That&#8217;s</em> important.</p>



<p><strong>Going off of that, I love that this show, especially now that it&#8217;s coming to so many cities and so many places, is a tribute. It&#8217;s not a cover band. It&#8217;s really an appreciation for the music of David Bowie rather than trying to be him or be his band.</strong></p>



<p>No, it&#8217;s a celebration. Why I&#8217;m involved in it is because I love David and I had such a wonderful personal relationship with him and toured around the world with him twice. He meant so much to me. He is irreplaceable, so when I see that something can be done properly to be a really great celebration of his music, I&#8217;m interested. If it was anything less than that, I wouldn&#8217;t be involved. I&#8217;m not doing it for any other reason than to remind people of all the greatness that he showed in the world and all the different things he did for art.&nbsp;</p>



<p>For me, David was the most artistic of the successful artists in the world. I mean, most people who are that artistic don&#8217;t have as large of an audience. It&#8217;s hard to walk that tightrope. He was always the someone I looked up to because he was able to do that. I watched and thought, “If someone like him can do it, then there&#8217;s hope for someone like me to be able to have my space in the world to do it, too.”</p>



<p><strong>Boy, did you find it. You&#8217;re a singer and a songwriter and a guitar player – a guitar wizard, if you will. There&#8217;s just so much uniqueness and otherworldly talent to who you are, so I am glad he helped you find your space. We should all celebrate that.</strong></p>



<p>Exactly. That&#8217;s why we&#8217;re all here: to do something, to communicate your art and your thoughts to the world. David Bowie did it extremely well, and as I say, people like him opened up the ability for other people to be able to even just try and do that. Everything is not about commercial success, but it certainly is hard to combine commercial success with someone&#8217;s personal art and personal vision.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="David Bowie &quot;Heroes&quot; Belew &#039;78" width="750" height="563" src="https://www.youtube.com/embed/4_spMJawxvM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p><strong>That&#8217;s very true. His catalog was able to become so vast, I believe, was because for all that was commercially successful, he had a plethora of deep cuts and fan favorites that was just as much of a representation of him – if not more him. Speaking on that, are there any David Bowie songs not on the celebration set list that you are a personal fan of and really admire musically?</strong></p>



<p>Well, some of the ones that are not on this particular, or not in this particular show, we have done on the other two [tours]. Those shows had, for me, some highlights. We still have so many in this show to do [<em>Laughs</em>]. It&#8217;s not like I&#8217;m going, “Oh, I wish this show were different.” No, I don&#8217;t feel that way. The fact is, with David, there&#8217;s so much to choose from as we&#8217;re saying here. David was such a curious person, curious about everything and very intellectual and artistic in his choices of things. That is what is so wonderful to me about his whole catalog… he kept changing, changing, changing because he couldn&#8217;t sit still [<em>Laughs</em>]. He&#8217;d find new things and then he&#8217;d resize them enough to be different and then reinvent himself yet again. That&#8217;s what&#8217;s wonderful about it for me – any era that you pick of David’s, there&#8217;s always something in there that I loved.</p>



<p><strong>I love that. And the fact that you had a personal relationship with him as well as the professional one is mesmerizing. You must have memories that you hold close to you and probably even draw influence from when you do these shows.</strong></p>



<p>I have, what I always say, is my own personal film of David. The way he said things and did things and the way we interacted and how I watched him on stage, stood with him on stage, traveled around the world with him having dinners, going to museums… all the things that we did are irreplaceable. I know that I&#8217;m one of the most fortunate people to have had that because I did spend quite a lot of time one-on-one with him. It&#8217;s funny that he was such a huge superstar. I don&#8217;t know that many, except The Beatles and one or two other people, ever reached that level that he reached at that time, but yet when you know them as people, all of that fades out and you&#8217;re just enjoying the person himself. He was so interesting to me. There was always something new he wanted to talk about or something he was reading or watching or in the news – just anything. Like I said, he had a very curious mind.</p>



<p>I think David had his own means of creating. He was always trying to find new means for reinventing the language that he used; his musical language. A lot of it was private. I mean, I didn&#8217;t get to see him sit around and try to write a song so much as that&#8217;s not how it worked. It was more that things developed there in the studio so in that way, in that regard, it was very intriguing to watch because he was pretty quiet about some of those things prior to the studio. He wasn&#8217;t insistent, “Oh, it&#8217;s gotta be this way or that way.” I think he liked to let things happen naturally and then make something of them. Especially when he was working with Tony Visconti or someone because those people were really supportive of that.David was always kind of reaching out for something new and if you had something to add to that, then you were on the team. [<em>Laughs</em>] I think it was so much fun to be able to be a part of that. It did influence me. I&#8217;ve worked with a lot of people who have had some influence, but outside of [David], most of my influences really came from when I was really young. I think that&#8217;s only natural. However, when you really have a relationship with people who are hugely successful and professional – creative people with amazing knowledge – there’s a different level of influence. <em>That</em> is worth celebrating.</p>



<p class="has-text-align-center"><strong><em>FOR MORE INFORMATION ON THE CELEBRATING DAVID BOWIE TOUR, <a rel="noreferrer noopener" href="http://celebratingdavidbowie.com" data-type="URL" data-id="http://celebratingdavidbowie.com" target="_blank">FEATURING</a> ADRIAN BELEW, TODD RUNDGREN, AND MORE, CLICK HERE!</em></strong></p>



<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: David Bowie: Complete Discography" style="border-radius: 12px" width="100%" height="380" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/playlist/0mkz40ZahTeC6y2klc527h?si=a261cc013d2b46a7&#038;utm_source=oembed"></iframe>
</div></figure>
									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://www.theaquarian.com/tag/adrian-belew/" rel="tag">adrian belew</a><a href="https://www.theaquarian.com/tag/buzz/" rel="tag">buzz</a><a href="https://www.theaquarian.com/tag/celebrating-david-bowie/" rel="tag">celebrating David bowie</a><a href="https://www.theaquarian.com/tag/david-bowie/" rel="tag">david bowie</a><a href="https://www.theaquarian.com/tag/feature/" rel="tag">feature</a><a href="https://www.theaquarian.com/tag/interview/" rel="tag">interview</a><a href="https://www.theaquarian.com/tag/live-music/" rel="tag">live music</a><a href="https://www.theaquarian.com/tag/qa/" rel="tag">q&amp;a</a><a href="https://www.theaquarian.com/tag/sony-hall/" rel="tag">sony hall</a><a href="https://www.theaquarian.com/tag/tribute/" rel="tag">tribute</a><a href="https://www.theaquarian.com/tag/union-county-performing-arts-center/" rel="tag">union county performing arts center</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="mailto:?body=https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/" class="previous-title title">
						<span>Previous</span>
						Theatrics! at the Disco &#038; More: A Gallery					</a>
				</div>
			</div>
							<div class="next-block prev-next-block clearfix">
				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2022/10/24/rant-n-roll-five-albums-you-should-hear/" class="next-title title">
						<span>Next</span>
						Rant &#8216;N&#8217; Roll: Five Albums You Should Hear					</a>
				</div>
			</div>
			</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://www.theaquarian.com/author/debra-kate-schafer/"></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://www.theaquarian.com/author/debra-kate-schafer/"><span>Debra Kate Schafer</span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-22819" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-22819 side-spacing--boxed " data-id="22819"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-100699 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-joe-satriani tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/10/24/enjoy-good-live-music-in-nyc-this-week/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/10/24/enjoy-good-live-music-in-nyc-this-week/">Enjoy Good Live Music in NYC This Week</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-24T12:00:00-04:00">October 24, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-100193 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-brendon-urie tag-buzz tag-concert-photography tag-concert-review tag-feature tag-jake-wesley-rodgers tag-live-music tag-madison-square-garden tag-marina tag-marina-and-the-diamonds tag-nyc-2 tag-panic-at-the-disco-2 tag-photo-gallery tag-photo-spread tag-review tag-the-garden">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/">Theatrics! at the Disco &#038; More: A Gallery</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/artsweekly/"><i class="valenti-i-user" aria-hidden="true"></i> Arts Weekly</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T14:00:00-04:00">October 21, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-100317 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-accept tag-classic-rock tag-feature tag-german-metal tag-heavy-metal tag-interview tag-mark-tornillo tag-qa tag-t-t-quick tag-too-mean-to-die">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/10/21/accepts-mark-tornillo-talks-going-all-in-six-piece-bands-owing-it-all-to-the-aquarian/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/10/Accept59-copy-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/Accept59-copy-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/10/Accept59-copy-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/10/Accept59-copy-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/10/21/accepts-mark-tornillo-talks-going-all-in-six-piece-bands-owing-it-all-to-the-aquarian/">Accept&#8217;s Mark Tornillo Talks Going All In, Six-Piece Bands, &#038; Owing It All to &#8216;The Aquarian&#8217;</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/brianaberback/"><i class="valenti-i-user" aria-hidden="true"></i> Brian Aberback</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T13:50:00-04:00">October 21, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-100393 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-brandi-carlisle tag-concert-calendar tag-concert-updates tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-things-to-do">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/10/21/the-top-100-live-music-events-in-nyc-this-weekend/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_4345-Brandi-Carlile-min-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_4345-Brandi-Carlile-min-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_4345-Brandi-Carlile-min-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_4345-Brandi-Carlile-min-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/10/21/the-top-100-live-music-events-in-nyc-this-weekend/">The Top 100 Live Music Events in NYC This Weekend</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T12:00:00-04:00">October 21, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-100678 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-charlie tag-charlie-puth tag-count-basie-center-for-the-arts tag-feature tag-interview tag-new-jersey tag-one-night-only tag-pop-music tag-red-bank">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/10/21/charlie-puth-on-his-mind-in-his-art/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/10/220621_CharliePuth_Shot_07_04122-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/220621_CharliePuth_Shot_07_04122-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/10/220621_CharliePuth_Shot_07_04122-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/10/220621_CharliePuth_Shot_07_04122-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/10/21/charlie-puth-on-his-mind-in-his-art/">On His Mind &#038; In His Art – A Conversation with Charlie Puth</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-21T11:00:00-04:00">October 21, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-100269 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-brian-fallon tag-buzz tag-concert-photographer tag-concert-photography tag-holmdel tag-jeff-rosentstock tag-live-music tag-new-brunswick tag-photo-gallery tag-photo-spread tag-pnc-bank-arts-center tag-the-gaslight-anthem">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/10/19/holmdel-hosted-the-gaslight-anthems-new-jersey-return/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/10/gaslight-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/gaslight-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/10/gaslight-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/10/gaslight-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/10/19/holmdel-hosted-the-gaslight-anthems-new-jersey-return/">Holmdel Hosted The Gaslight Anthem&#8217;s New Jersey Return</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/artsweekly/"><i class="valenti-i-user" aria-hidden="true"></i> Arts Weekly</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-10-19T19:25:00-04:00">October 19, 2022</time></span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="text" name="dcmdC" value="" style="display: none !important;" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='100696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="611308fd6d657180021d3866781fbc83" value="611308fd6d657180021d3866781fbc83"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
	</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="multi-widget-3" class="cb-sidebar-widget sidebar-widget valenti-widget cb-multi-widget"><div class="tabber tabber-widget"><div class="widget-titles font-h tipi-flex"></div><div class="widget-wrap"><div id="cb-recent-posts-5" class="widget cb-multi-widget tabbertab valenti-stylish-posts"><h3 class="widget-title title widget-title">#Throwback</h3><div class="valenti-stylish-posts-wrap"><div id="block-wrap-14605" class="block-wrap block-wrap-2 block-to-see block-wrap-classic clearfix block-css-14605 side-spacing--boxed " data-id="14605"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-classic stack ani-base article-ani article-ani-0 tipi-xs-12 preview-2 post-92863 post type-post status-publish format-gallery has-post-thumbnail hentry category-throwback category-features tag-throwback-2 tag-east-coast-rocker tag-feature tag-old-issue tag-throwback post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/08/02/throwback/" class="mask-img">
				<img width="728" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/06/Screen-Shot-2022-03-08-at-12.30.25-PM-copy-728x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/08/02/throwback/">#THROWBACK: Joan Jett, March 1, 1989</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></div></div></div><div id="cb-recent-posts-6" class="cb-sidebar-widget sidebar-widget valenti-widget valenti-stylish-posts"><div class="valenti-stylish-posts-wrap"><div id="block-wrap-77564" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-77564 side-spacing--boxed " data-id="77564"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-100699 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-joe-satriani tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/24/enjoy-good-live-music-in-nyc-this-week/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/IMG_6538-Joe-Satriani-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/24/enjoy-good-live-music-in-nyc-this-week/">Enjoy Good Live Music in NYC This Week</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-100319 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-rant-n-roll tag-album-reviews tag-aq-columns tag-art-of-time-ensemble tag-connie-han tag-rafael-zaldivar tag-rant-n-roll-4 tag-rant-n-roll-2 tag-teemu-kekkonen tag-the-hungry-williams">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/24/rant-n-roll-five-albums-you-should-hear/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-5.03.11-PM-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-5.03.11-PM-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-18-at-5.03.11-PM-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/24/rant-n-roll-five-albums-you-should-hear/">Rant &#8216;N&#8217; Roll: Five Albums You Should Hear</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-100696 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-adrian-belew tag-buzz tag-celebrating-david-bowie tag-david-bowie tag-feature tag-interview tag-live-music tag-qa tag-sony-hall tag-tribute tag-union-county-performing-arts-center">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2021/11/music1-1-fb32c952cef1f293-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/24/the-david-bowie-influence-celebrating-conversing-with-adrian-belew/">The David Bowie Influence: Celebrating &#038; Conversing with Adrian Belew</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-100193 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-brendon-urie tag-buzz tag-concert-photography tag-concert-review tag-feature tag-jake-wesley-rodgers tag-live-music tag-madison-square-garden tag-marina tag-marina-and-the-diamonds tag-nyc-2 tag-panic-at-the-disco-2 tag-photo-gallery tag-photo-spread tag-review tag-the-garden">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/10/PATD_4-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/10/21/theatrics-at-the-disco-more-a-gallery/">Theatrics! at the Disco &#038; More: A Gallery</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div><div id="adrotate_widgets-3" class="cb-sidebar-widget sidebar-widget valenti-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-376"><a class="gofollow" data-track="Mzc2LDIsMSwxMA==" href="https://ucpac.org/event/celebrating-david-bowie-live-in-concert/" /><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/BOWIE-336X280.png" alt></a></div></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-more" class="footer-menu horizontal-menu"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76537"><a href="https://www.theaquarian.com/event-listings/">Event Listings</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul>							</nav><!-- .footer-navigation -->
																					<ul class="menu-left icons-wrap menu-icons all-c">
									<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li>								</ul>
																		</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" alt="The Aquarian"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
								<ul class="menu-icons horizontal-menu">
					<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li><li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.theaquarian.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4546753-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4546753-1');
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Aquarian",
	"description": "New Jersey&#039;s Original Alt-Weekly",
	"url": "https://www.theaquarian.com/","datePublished": "2022-10-24T09:10:00-04:00","dateCreated": "2022-10-24T09:10:00-04:00","dateModified": "2022-10-24T21:23:00-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.theaquarian.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://www.theaquarian.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://www.theaquarian.com/category/features/",
					"name": "Features"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://www.theaquarian.com/category/features/buzz/",
					"name": "Buzz"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:550px; height:103px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>
.main-menu .mm-color.menu-item-73203 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73203 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73203.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73203:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73203 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73203.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73400 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73400 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73400.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73400:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73400 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73400.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-74729 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-74729 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-74729.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-74729:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-74729 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-74729.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-93315 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-93315 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-93315.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-93315:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-93315 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-93315.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-76533 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-76533 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-76533.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-76533:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-76533 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-76533.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-95528 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-95528 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-95528.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-95528:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-95528 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-95528.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73495 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73495 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73495.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73495:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73495 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73495.mm-sb-left .sub-menu { background: #eb9812;}
</style>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theaquarian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"100696","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/www.theaquarian.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/www.theaquarian.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"0c25f03094","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"year":2022,"monthnum":10,"day":24,"name":"the-david-bowie-influence-celebrating-conversing-with-adrian-belew","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"10","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200608883',post:'100696',tz:'-4',srv:'www.theaquarian.com'} ]);
	_stq.push([ 'clickTrackerInit', '200608883', '100696' ]);
</script>
</body>
</html><!-- The End. what a ride! -->
