
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,815] -->
<meta name="description"  content="The band emailed fans overnight with the news of RS No. 9 Carnaby, the first of its kind Rolling Stones flagship store set right in the Soho area of London." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#webpage","url":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/","inLanguage":"en-US","name":"ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA.jpg","width":1200,"height":900},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#primaryimage"},"datePublished":"2020-08-20T19:51:58-04:00","dateModified":"2020-08-20T19:51:58-04:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#article","isPartOf":{"@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/dan-alleva/#author"},"headline":"ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON","datePublished":"2020-08-20T19:51:58-04:00","dateModified":"2020-08-20T19:51:58-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Buzz, Features, Goings-On, carnaby street, Goats Head Soup, jimmy page, keith richards, led zeppelin, london, mick jagger, new music, rolling stones, RS No. 9 Carnaby, the rolling stones","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA.jpg","width":1200,"height":900}},{"@type":"Person","@id":"https://www.theaquarian.com/author/dan-alleva/#author","name":"Dan Alleva","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/","url":"https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/","name":"ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON"}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON Comments Feed" href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REALITY CHECK: VOTE!' href='https://www.theaquarian.com/2020/08/14/reality-check-vote/' />
<link rel='next' title='#THROWBACK: MARCH 17, 1993 — RUN-DMC' href='https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=90673' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F08%2F20%2Frolling-stones-announce-world-first-flagship-store-in-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F08%2F20%2Frolling-stones-announce-world-first-flagship-store-in-london%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-90673 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-297"><a class="gofollow" data-track="Mjk3LDEsMSwxMA==" href="http://www.slpconcerts.net" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/SteelPanther_AquarianWebBanner.jpg" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Run-DMC-March-1993-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/">#THROWBACK: MARCH 17, 1993 — RUN-DMC</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-300x225.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-1024x768.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-768x576.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/">ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/little_steve_1983_03817_rt_weiss-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/">LITTLE STEVEN REFLECTS ON GLORY DAYS OF HIS OWN [WATCH &#038; LISTEN + FEATURE]</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-12">August 12, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">NEW MUSIC</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/07/the-allman-betts-band-reveal-trippy-new-video-three-weeks-ahead-of-second-lp-bless-your-heart-aug-28-official-video/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/ABB-PALE-HORSE-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/07/the-allman-betts-band-reveal-trippy-new-video-three-weeks-ahead-of-second-lp-bless-your-heart-aug-28-official-video/">THE ALLMAN BETTS BAND REVEAL TRIPPY NEW VIDEO FOR &#8220;PALE HORSE RIDER&#8221; FROM SECOND LP, &#8216;BLESS YOUR HEART&#8217; COMING AUG 28 [OFFICIAL VIDEO]</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-07">August 7, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/07/dawes-release-new-single-saint-augustine-at-night/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Dawes-Band-3-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/07/dawes-release-new-single-saint-augustine-at-night/">DAWES RELEASE NEW SINGLE &#8220;SAINT AUGUSTINE AT NIGHT.&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-07">August 7, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/29/hot-rocks-new-releases-from-danzig-nine-inch-nails-pink-floyds-nick-mason-david-j-bauhaus-love-and-rockets-and-me-and-that-man/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/04/318fa1a5-32b6-40e1-b7b4-60d2d68cbf8d-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/04/29/hot-rocks-new-releases-from-danzig-nine-inch-nails-pink-floyds-nick-mason-david-j-bauhaus-love-and-rockets-and-me-and-that-man/">HOT ROCKS: New Releases from Danzig, Nine Inch Nails, Pink Floyd&#8217;s Nick Mason, David J (Bauhaus/Love and Rockets), and Me and That Man</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-29">April 29, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/08-12_vote-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/">REALITY CHECK: VOTE!</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-14">August 14, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/05/reality-check-trump-russia-the-last-chapter/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/08-05_tplc-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/05/reality-check-trump-russia-the-last-chapter/">REALITY CHECK: TRUMP &#038; RUSSIA – THE LAST CHAPTER</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-05">August 5, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/07/DHS-Portland-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/07/29/reality-check-trump-police-state/">REALITY CHECK — TRUMP POLICE STATE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-29">July 29, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/" title="#THROWBACK: MARCH 17, 1993 — RUN-DMC">#THROWBACK: MARCH 17, 1993 — RUN-DMC</a></li><li><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/" title="ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON">ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON</a></li><li><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/" title="REALITY CHECK: VOTE!">REALITY CHECK: VOTE!</a></li><li><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/" title="LITTLE STEVEN REFLECTS ON GLORY DAYS OF HIS OWN [WATCH & LISTEN + FEATURE]">LITTLE STEVEN REFLECTS ON GLORY DAYS OF HIS OWN [WATCH & LISTEN + FEATURE]</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a><i class="fa fa-angle-right"></i><a href="https://www.theaquarian.com/category/features/buzz/" title="View all posts in Buzz" itemprop="url"><span itemprop="title">Buzz</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-08-20T15:51:58-04:00">
    <meta itemprop="dateModified" content="2020-08-20T15:51:58-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dan Alleva"></span>

    <meta itemprop="headline" content="ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="900">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-90673" class="clearfix post-90673 post type-post status-publish format-standard has-post-thumbnail category-buzz category-features category-goings-on tag-carnaby-street tag-goats-head-soup tag-jimmy-page tag-keith-richards tag-led-zeppelin tag-london tag-mick-jagger tag-new-music tag-rolling-stones tag-rs-no-9-carnaby tag-the-rolling-stones">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Photo: Everynight Charley Crespo</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-08-20">August 20, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/buzz/" title="View all posts in Buzz">Buzz</a>,  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/goings-on/" title="View all posts in Goings-On">Goings-On</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<b><p style="text-align:justify"> <span class="has-inline-color has-vivid-red-color">The band emailed fans overnight with the news of <strong>RS No. 9 Carnaby</strong>, the first of its kind Rolling Stones flagship store set right in the Soho area of London.</span></p></b>



<hr class="wp-block-separator is-style-wide"/>



<p style="text-align:justify">This morning, Stones fans were pleasantly greeted with the news that the group is launching its first ever in the world flagship store, <b>RS No. 9 Carnaby</b> — a reference to its iconic location: Carnaby Street, the 5th Avenue of London and long-time mecca for the fashionably hip. <a href="https://no9carnabyst.rollingstones.com/?utm_source=dotmailer&#038;utm_medium=email&#038;utm_campaign=540405_Carnaby%20St%20Announce_237884%20_US&#038;dm_i=51PN,BKZ9,5EPAAP,17EVY,1" target="_blank" rel="noopener noreferrer">The band teased this countdown clock today</a>, along with this sizzler of a video set to the tune of the band&#8217;s classic &#8220;Start Me Up.&#8221;



<center><iframe width="560" height="315" src="https://www.youtube.com/embed/0VjH2RBd6us" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></center>



<p style="text-align:justify"><br>
The store will open on September 9. The band also tweeted this earlier today:
<br></p>



<center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">On September 9th 2020 the Rolling Stones will be opening a world-first flagship store on London’s Carnaby Street! RS No.9 (9 Carnaby St) will feature exclusive collaborations, new fashion &amp; merchandise, alongside the band’s latest music releases!<a href="https://twitter.com/hashtag/RSNo9?src=hash&amp;ref_src=twsrc%5Etfw">#RSNo9</a> <a href="https://twitter.com/hashtag/Carnaby?src=hash&amp;ref_src=twsrc%5Etfw">#Carnaby</a> <a href="https://t.co/sGtPXBLAtF">pic.twitter.com/sGtPXBLAtF</a></p>— The Rolling Stones (@RollingStones) <a href="https://twitter.com/RollingStones/status/1296339756356440064?ref_src=twsrc%5Etfw">August 20, 2020</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br>
<br>



<p style="text-align:justify">Sure to be available on Opening Day will be the recently announced <i>Goat&#8217;s Head Soup 2020</i> — a stunning multi-version reissue of the album that <i>Rolling Stone</i> called in 1973 <a href="https://therollingstonesshop.com/products/goats-head-soup-standard-1lp-scarlet-7-single?utm_source=email&#038;utm_campaign=TheRollingStones20200706&#038;utm_medium=email&#038;utm_content=UMGUK14913-736609&#038;utm_umgus=" target="_blank" rel="noopener noreferrer">&#8220;Among their most intimate and emotionally absorbing work&#8221;.</a><br>
<br>
Among the jewels of the reissue&#8217;s bonus tracks is a collaboration with Led Zeppelin&#8217;s Jimmy Page on a track called &#8220;Scarlet.&#8221; A lyric video for the track can be seen below, while an official video featuring <i>Normal People</i> co-star Paul Mescal is available <a href="https://www.youtube.com/watch?v=gZFwknjd4SU" target="_blank" rel="noopener noreferrer"> here.</a><p>



<center><iframe width="560" height="315" src="https://www.youtube.com/embed/Fl0COtEG-TM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></center>



<p style="text-align:justify">In a series of tweets, Page recollected the session.<br>
<br></p>



<center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It sounded great and really solid.⠀<br>⠀<br>I’m happy they chose to release it as part of the forthcoming Goats Head Soup 2020 album. <br><br>It’s an ultra-rare appearance of me outside Led Zeppelin in the ’70s.<a href="https://t.co/5XhT54bJmR">https://t.co/5XhT54bJmR</a></p>— Jimmy Page (@JimmyPage) <a href="https://twitter.com/JimmyPage/status/1285848719762419712?ref_src=twsrc%5Etfw">July 22, 2020</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>



<p class="has-text-align-center"><strong><span class="has-inline-color has-very-dark-gray-color">Visit the <a href="https://rollingstones.com/" target="_blank" rel="noreferrer noopener">Rolling Stones website</a> today!</span></strong></p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/carnaby-street/" rel="tag">carnaby street</a><a href="https://www.theaquarian.com/tag/goats-head-soup/" rel="tag">Goats Head Soup</a><a href="https://www.theaquarian.com/tag/jimmy-page/" rel="tag">jimmy page</a><a href="https://www.theaquarian.com/tag/keith-richards/" rel="tag">keith richards</a><a href="https://www.theaquarian.com/tag/led-zeppelin/" rel="tag">led zeppelin</a><a href="https://www.theaquarian.com/tag/london/" rel="tag">london</a><a href="https://www.theaquarian.com/tag/mick-jagger/" rel="tag">mick jagger</a><a href="https://www.theaquarian.com/tag/new-music/" rel="tag">new music</a><a href="https://www.theaquarian.com/tag/rolling-stones/" rel="tag">rolling stones</a><a href="https://www.theaquarian.com/tag/rs-no-9-carnaby/" rel="tag">RS No. 9 Carnaby</a><a href="https://www.theaquarian.com/tag/the-rolling-stones/" rel="tag">the rolling stones</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/"  data-layout="button_count"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F08%2F20%2Frolling-stones-announce-world-first-flagship-store-in-london%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2020%2F08%2FBU5rvUjA.jpg&description=ROLLING+STONES+ANNOUNCE+WORLD-FIRST+FLAGSHIP+STORE+IN+LONDON" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/07/dawes-release-new-single-saint-augustine-at-night/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Dawes-Band-3-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/08/07/dawes-release-new-single-saint-augustine-at-night/">DAWES RELEASE NEW SINGLE &#8220;SAINT AUGUSTINE AT NIGHT.&#8221;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-07">August 7, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/05/the-psychedelic-furs-make-music-their-way-watch-listen-story/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/08/1592964536unnamed-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/08/1592964536unnamed-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/08/1592964536unnamed-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/08/05/the-psychedelic-furs-make-music-their-way-watch-listen-story/">THE PSYCHEDELIC FURS MAKE MUSIC THEIR WAY (WATCH &#038; LISTEN + FEATURE STORY)</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-05">August 5, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/06/10/the-sounds-miss-you-terribly-interview-maja-ivarsson/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/06/The-Sounds_14-1024x683-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/06/The-Sounds_14-1024x683-1-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/06/The-Sounds_14-1024x683-1-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/06/The-Sounds_14-1024x683-1-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/06/The-Sounds_14-1024x683-1.jpg 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/06/10/the-sounds-miss-you-terribly-interview-maja-ivarsson/">THE SOUNDS MISS YOU TERRIBLY: AN INTERVIEW WITH MAJA IVARSSON</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-06-10">June 10, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/05/31/emily-hackett-is-creating-magic-and-not-holding-back/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/05/AB_8416-3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/05/AB_8416-3-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/05/AB_8416-3-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/05/31/emily-hackett-is-creating-magic-and-not-holding-back/">EMILY HACKETT IS CREATING MAGIC AND NOT HOLDING BACK.</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-05-31">May 31, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/05/17/little-richard-was-rock-and-rolls-missing-ingredient/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-1024x683.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/05/17/little-richard-was-rock-and-rolls-missing-ingredient/">LITTLE RICHARD WAS ROCK AND ROLL&#8217;S MISSING INGREDIENT</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-05-17">May 17, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/05/08/the-warlocks-trip-hard-on-reality-with-the-chain/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/05/40c650c8-77e6-46f4-85d0-2ae7e31f3a6b-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/05/40c650c8-77e6-46f4-85d0-2ae7e31f3a6b-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/05/40c650c8-77e6-46f4-85d0-2ae7e31f3a6b-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/05/08/the-warlocks-trip-hard-on-reality-with-the-chain/">THE WARLOCKS TRIP HARD ON REALITY WITH &#8216;THE CHAIN&#8217;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-05-08">May 8, 2020</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='90673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  		
		<div class="cb-sidebar-widget"><h3 class="cb-sidebar-widget-title">#THROWBACK</h3><div id="widget_jpic_div"><a href="https://store.theaquarian.com/index.php/new-issues.html"><img id="jPicImg" src="https://store.theaquarian.com/media/catalog/product/8/-/8-21_page_01_aq.jpg" alt="The Aquarian Weekly" title="" /></a><p style="padding: 8px;"></p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDIsMSwxMA==" href="http://aw-media.net"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AWM_Reimagined_336x280_v2.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Run-DMC-March-1993-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/">#THROWBACK: MARCH 17, 1993 — RUN-DMC</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-300x225.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-1024x768.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-768x576.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/">ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/08-12_vote-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/">REALITY CHECK: VOTE!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-14">August 14, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/little_steve_1983_03817_rt_weiss-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/">LITTLE STEVEN REFLECTS ON GLORY DAYS OF HIS OWN [WATCH &#038; LISTEN + FEATURE]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-12">August 12, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/08/12/tanya-donelly-talks-collaborating-covers-and-creativity/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Tanya-Donelly-Press-Photo-A-Hi-Res-Photo-by-Kelly-Davidson-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/08/12/tanya-donelly-talks-collaborating-covers-and-creativity/">TANYA DONELLY TALKS COLLABORATING, COVERS, AND CREATIVITY [FEATURE + LISTENING PARTY]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-12">August 12, 2020</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Run-DMC-March-1993-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/">#THROWBACK: MARCH 17, 1993 — RUN-DMC</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/">ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/08-12_vote-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/">REALITY CHECK: VOTE!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-14">August 14, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/little_steve_1983_03817_rt_weiss-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/">LITTLE STEVEN REFLECTS ON GLORY DAYS OF HIS OWN [WATCH &#038; LISTEN + FEATURE]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-12">August 12, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/12/tanya-donelly-talks-collaborating-covers-and-creativity/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Tanya-Donelly-Press-Photo-A-Hi-Res-Photo-by-Kelly-Davidson-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/12/tanya-donelly-talks-collaborating-covers-and-creativity/">TANYA DONELLY TALKS COLLABORATING, COVERS, AND CREATIVITY [FEATURE + LISTENING PARTY]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-12">August 12, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Run-DMC-March-1993-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/">#THROWBACK: MARCH 17, 1993 — RUN-DMC</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/BU5rvUjA-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/20/rolling-stones-announce-world-first-flagship-store-in-london/">ROLLING STONES ANNOUNCE WORLD-FIRST FLAGSHIP STORE IN LONDON</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/08-12_vote-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/14/reality-check-vote/">REALITY CHECK: VOTE!</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-14">August 14, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/little_steve_1983_03817_rt_weiss-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/12/little-steven-reflects-on-glory-days/">LITTLE STEVEN REFLECTS ON GLORY DAYS OF HIS OWN [WATCH &#038; LISTEN + FEATURE]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-12">August 12, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/08/12/tanya-donelly-talks-collaborating-covers-and-creativity/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Tanya-Donelly-Press-Photo-A-Hi-Res-Photo-by-Kelly-Davidson-1-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/08/12/tanya-donelly-talks-collaborating-covers-and-creativity/">TANYA DONELLY TALKS COLLABORATING, COVERS, AND CREATIVITY [FEATURE + LISTENING PARTY]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-12">August 12, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"90673","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->