
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Subtle, Sultry, &amp; Swoon-worthy: Three Words To Describe The Driver Era&#039;s New Single, &quot;Heaven Angel&quot; | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,877] -->
<meta name="description"  content="&quot;Heaven Angel&quot; is just over three-and-a-half minutes long, took what feels like years to get to us, and is almost too nostalgic for its own good. And yet, we" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#webpage","url":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/","inLanguage":"en-US","name":"Subtle, Sultry, & Swoon-worthy: Three Words To Describe The Driver Era's New Single, \"Heaven Angel\"","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg","width":440,"height":440},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#primaryimage"},"datePublished":"2021-07-12T14:00:00-04:00","dateModified":"2021-07-12T17:03:48-04:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#article","isPartOf":{"@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/debra-kate-schafer/#author"},"headline":"Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221;","datePublished":"2021-07-12T14:00:00-04:00","dateModified":"2021-07-12T17:03:48-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Albums, Reviews, edm, heaven angel, jazz pop, new single, pop, r&amp;b, r5, review, rocky lynch, ross lynch, the driver era","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg","width":440,"height":440}},{"@type":"Person","@id":"https://www.theaquarian.com/author/debra-kate-schafer/#author","name":"Debra Kate Schafer","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/","url":"https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/","name":"Subtle, Sultry, & Swoon-worthy: Three Words To Describe The Driver Era's New Single, \"Heaven Angel\""}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221; Comments Feed" href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener &#038; Optimistic Dreamer' href='https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/' />
<link rel='next' title='Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021' href='https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=93002' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F07%2F12%2Fsubtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F07%2F12%2Fsubtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">#cb-gallery-post #cb-gallery {
    max-height: none !important;
}.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-93002 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-251"><a class="gofollow" data-track="MjUxLDEsMSwxMA==" href="http://store.theaquarian.com/index.php/clothing.html" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AquarianMerch-728x90-1.gif" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/"><img width="69" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/eyes-closed.jpg-copy.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/">The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener &#038; Optimistic Dreamer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/07/tours-books-memories-oh-my-rob-halford-discusses-the-theatrics-behind-bringing-50-heavy-metal-years-to-life/"><img width="42" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/chipsterpr.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/07/tours-books-memories-oh-my-rob-halford-discusses-the-theatrics-behind-bringing-50-heavy-metal-years-to-life/">Tours &#038; Books &#038; Memories, Oh My! – Rob Halford Discusses The Theatrics Behind Bringing 50 Heavy Metal Years To Life</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="https://www.theaquarian.com/2021/07/07/tours-books-memories-oh-my-rob-halford-discusses-the-theatrics-behind-bringing-50-heavy-metal-years-to-life/#comments">1</a></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/07/brynn-elliott-discusses-using-her-new-ep-and-life-experiences-to-encourage-others/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/06/Capture_386.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/07/brynn-elliott-discusses-using-her-new-ep-and-life-experiences-to-encourage-others/">Brynn Elliott Discusses Using Her New EP and Life Experiences To Encourage Others</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">NEW MUSIC</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/"><img width="49" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/Warren-Haynes-Credit-Eric-Gettler-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/">Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jessica-guica/" class="fn">Jessica Guica</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/">Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/ellecandyart_final-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/">Elle Winter&#8217;s Sleek New Single &#8220;Candy&#8221; Should Be the Song of the Summer</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/"><img width="80" height="39" src="https://www.theaquarian.com/wp-content/uploads/2021/07/20210625_201648-Jesse-Malin.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/">Everynight Charley&#8217;s Manhattan Beat</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/06/nyc-may-open-24-hour-entertainment-districts/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/20210612_002527-Steven-Chelliah-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/06/nyc-may-open-24-hour-entertainment-districts/">NYC May Open 24-Hour Entertainment Districts</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-06">July 6, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/02/its-been-one-month-since-love-rocked-nyc-with-the-help-of-jon-bon-jovi-grace-potter-sara-bareilles-more/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/06/IMG_6987-Jon-Bon-Jovi.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/07/02/its-been-one-month-since-love-rocked-nyc-with-the-help-of-jon-bon-jovi-grace-potter-sara-bareilles-more/">It&#8217;s Been One Month Since Love Rocked NYC With The Help Of Jon Bon Jovi, Grace Potter, Sara Bareilles, &#038; More</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-02">July 2, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/" title="Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021">Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021</a></li><li><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/" title="Subtle, Sultry, & Swoon-worthy: Three Words To Describe The Driver Era's New Single, "Heaven Angel"">Subtle, Sultry, & Swoon-worthy: Three Words To Describe The Driver Era's New Single, "Heaven Angel"</a></li><li><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/" title="The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener & Optimistic Dreamer">The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener & Optimistic Dreamer</a></li><li><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/" title="Elle Winter's Sleek New Single "Candy" Should Be the Song of the Summer">Elle Winter's Sleek New Single "Candy" Should Be the Song of the Summer</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews" itemprop="url"><span itemprop="title">Reviews</span></a><i class="fa fa-angle-right"></i><a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums" itemprop="url"><span itemprop="title">Albums</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2021-07-12T10:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-12T13:03:48-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debra Kate Schafer"></span>

    <meta itemprop="headline" content="Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg">
        <meta itemprop="width" content="440">
        <meta itemprop="height" content="440">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-93002" class="clearfix post-93002 post type-post status-publish format-standard has-post-thumbnail category-albums category-reviews tag-edm tag-heaven-angel tag-jazz-pop tag-new-single tag-pop tag-rb tag-r5 tag-review tag-rocky-lynch tag-ross-lynch tag-the-driver-era">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="440" height="440" src="https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Hello PR</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-07-12">July 12, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p><strong><em><span class="has-inline-color has-vivid-red-color">“Heaven Angel” is just over three-and-a-half minutes long, took what feels like years to get to us, and is almost too nostalgic for its own good. And yet, we are certain it is The Driver Era’s greatest single release to date.</span></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>Do you know the prolific lyric, “How do you catch a cloud and pin it down?” from Rogers &amp; Hammerstein’s award-winning, history-defining film,&nbsp;<em>The Sound of Music</em>? If so, you completely and utterly understand The Driver Era.</p>



<p>Think of it like this: The Driver Era is a cloud floating just belove the atmosphere and filled with just even more mystic than there is music. Clouds are unpredictable. Some days they are massive and dense, ready to drop its contents into the world. Other days, they’re light and airy, practically non-existent except for your memory of them or even a wispy tease of fluff hidden amongst the sun. That’s The Driver Era. Comprised of Ross and Rocky Lynch, this band has slowly, but surely become experts in being unpredictable. Their career comes in waves, with singles of varying genres dropping frequently at times, stylish teasers coming now and again, or months of thoughtful, ear-ringing silence. Fans new and old welcome it, though, because no matter how hard it is to ‘pin down’ The Driver Era, they’re always coming back around with some kind of new sound to share, another level of imagination to play around with, and cloud-like unpredictability.</p>



<p>“Heaven Angel” marks a bit of a post-pandemic return for the TDE guys. Sure, they dropped two singles right at the start of it, which we covered <a href="https://www.theaquarian.com/2020/04/01/the-driver-era-creating-a-sound-youve-never-heard/" target="_blank" rel="noreferrer noopener" title="https://www.theaquarian.com/2020/04/01/the-driver-era-creating-a-sound-youve-never-heard/">last spring</a>, and another two while still in the thick of it, but this comes along as a redemption track that is not only perfect for summer and the early stages of normalcy, but for a larger release later this year. EP, LP, mixtape… the options are endless when it comes to the do-it-yourself, astronomically creative stylings of the Lynch brothers. Their latest release is just one example of that, for it crosses the line of pop, but also has roots in jazz, R&amp;B, and dance. Intertwining the soft hum of an acoustic guitar and the gentle twinkling of a piano with thumping, beat heavy drums and intricately timed hand claps pushes this song into a direction that is genre-less and versatile. </p>



<p>(That’s without even discussing the monumental songwriting qualities and vicious vocal tones found throughout the danceable, out-of-the-box hit.)</p>



<p>This new single dropped on Friday, July 9. Over the weekend we got a chance to absorb it, immerse ourselves in its accompanied music video, and reflect and just how, and why, we needed a TDE return sooner rather than later. “Heaven Angel” is a mysterious, sensual, asteroid collision of a love song. Sybaritic and slinking, the jazz rock track rolls in earnestly with an unwavering amount of confidence and a slick undertone of seduction. While comparable to the groovy vibe of “A Kiss,” which was released in 2019, and also last year’s soulful take on alternative with “OMG Plz Don’t Come Around,” “Heaven Angel” is uniquely in its own category. There is yearning and desperation dripping from the throaty depth of these new lyrics – that, of which, highlight maturity in an unexpected way.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="THE DRIVER ERA - Heaven Angel (Official Video)" width="750" height="422" src="https://www.youtube.com/embed/avjK0s8x1Qk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Love, romance, relationship trials and tribulations… none of these things are new to Rocky and Ross Lynch. They’ve been treading these waters for quite some time now, but in the same way that “<a href="https://www.youtube.com/watch?v=q3RkadGwHbw" target="_blank" rel="noreferrer noopener" title="https://www.youtube.com/watch?v=q3RkadGwHbw">If</a>” (a single they released while part of R5) felt like some sort of departure, “Heaven Angel” comes across as a new beginning. What was once, “All up in your vibes, vibes. You’ve got something I like, like’ is now, “Baby, tonight won’t you be mine? Be my woman.” The duo has evolved yet again, shaping the latest reincarnation of their music around the effervescent, neo-soul meets pop production of this amorous track.</p>



<p>The Driver Era’s “Heaven Angel” speaks to the woman, not the girl, who they’re pining for, except it’s not as dramatic as pining. This time around the duo is approaching their impassioned, eye-catching, soul-stirring feelings with the simple, but effective method of asserting a sense of dominance. The younger Lynch, Ross, expertly croons about not wanting, but needing this woman. She is so much more than what she’s wearing or how she’s perceived. This supposedly angelic figure is evidently self-assured, poised, and exuding beauty in more ways than one. No more “vibes,” just vibey, sultry love songs with the strongest drum line known to man and core-resonating vocals.&nbsp;</p>



<p>It’s music video fits that exact bill, with both Ross and Rocky Lynch taking center stage on their respective instruments, at the mic, as the life of the party, and through the lens of young adults romanticizing their every move, including, but not limited to: watching someone from across the room and driving through the city. This video is subtle, playing right into the cloud-like hands of the band who want this song to be interpreted as such. Yes, it’s subtle, but it’s still oh-so sultry. The song is warm, passionate, lustful, and raw without ever coming across as grandiose or truly tangible. Compliments and respect work hand-in-hand with the mature adoration felt both within the new track and its shiny visual component, which leaves an exhilarating and captivating tension lingering long after the three minutes and 45 seconds are up. </p>



<p>Tinged with EDM and skimming the edge of R&amp;B, “Heaven Angel” is another unpredictable notch in The Driver Era’s one-of-a-kind – pun intended – belt.</p>



<p class="has-text-align-center"><strong><em>THE DRIVER ERA’S NEW SINGLE, “HEAVEN ANGEL,” IS OUT NOW ON ALL STREAMING PLATFORMS!</em></strong></p>



<figure class="wp-block-embed-spotify wp-block-embed is-type-rich is-provider-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: THE DRIVER ERA" width="100%" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/artist/5bmqhxWk9SEFDGIzWpSjVJ?si=JJNMQ5tfSmyma3HP_fjYkw&#038;dl_branch=1"></iframe>
</div></figure>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/edm/" rel="tag">edm</a><a href="https://www.theaquarian.com/tag/heaven-angel/" rel="tag">heaven angel</a><a href="https://www.theaquarian.com/tag/jazz-pop/" rel="tag">jazz pop</a><a href="https://www.theaquarian.com/tag/new-single/" rel="tag">new single</a><a href="https://www.theaquarian.com/tag/pop/" rel="tag">pop</a><a href="https://www.theaquarian.com/tag/rb/" rel="tag">r&amp;b</a><a href="https://www.theaquarian.com/tag/r5/" rel="tag">r5</a><a href="https://www.theaquarian.com/tag/review/" rel="tag">review</a><a href="https://www.theaquarian.com/tag/rocky-lynch/" rel="tag">rocky lynch</a><a href="https://www.theaquarian.com/tag/ross-lynch/" rel="tag">ross lynch</a><a href="https://www.theaquarian.com/tag/the-driver-era/" rel="tag">the driver era</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F07%2F12%2Fsubtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2021%2F07%2Fartwork-440x440-1.jpg&description=Subtle%2C+Sultry%2C+%26%23038%3B+Swoon-worthy%3A+Three+Words+To+Describe+The+Driver+Era%26%238217%3Bs+New+Single%2C+%26%238220%3BHeaven+Angel%26%238221%3B" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/" rel="prev">The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener &#038; Optimistic Dreamer</a></div><div id="cb-next-link"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/"><i class="fa fa-long-arrow-right"></i></a><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/" rel="next">Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021</a></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/"><img width="196" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/07/Warren-Haynes-Credit-Eric-Gettler-2.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/">Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jessica-guica/" class="fn">Jessica Guica</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/"><img width="240" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/07/ellecandyart_final-2.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/">Elle Winter&#8217;s Sleek New Single &#8220;Candy&#8221; Should Be the Song of the Summer</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/07/brynn-elliott-discusses-using-her-new-ep-and-life-experiences-to-encourage-others/"><img width="239" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/06/Capture_386.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/07/07/brynn-elliott-discusses-using-her-new-ep-and-life-experiences-to-encourage-others/">Brynn Elliott Discusses Using Her New EP and Life Experiences To Encourage Others</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/07/oz-noy-trio-at-the-bitter-end-june-25-2021/"><img width="320" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/07/IMG_0933-Oz-Noy.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/07/07/oz-noy-trio-at-the-bitter-end-june-25-2021/">Oz Noy Trio at the Bitter End / June 25, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/07/jesse-malin-at-city-winery-nyc-june-25-2021/"><img width="320" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/07/IMG_0657-Jesse-Malin.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/07/07/jesse-malin-at-city-winery-nyc-june-25-2021/">Jesse Malin at City Winery NYC / June 25, 2021</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/07/05/jxdn-shows-no-signs-of-slowing-down-on-harrowing-debut-lp-tell-me-about-tomorrow/"><img width="240" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/07/jxdn.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/07/05/jxdn-shows-no-signs-of-slowing-down-on-harrowing-debut-lp-tell-me-about-tomorrow/">jxdn Shows No Signs of Slowing Down On Harrowing Debut LP, “Tell Me About Tomorrow”</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-05">July 5, 2021</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='93002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  <div id="cb-recent-posts-4" class="widget cb-multi-widget tabbertab widget-latest-articles"><h3 class="widget-title">#THROWBACK</h3>
    		<ul class="cb-light cb-big">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/06/24/throwback-van-halen-june-22-1988/"><img width="177" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/06/Van-Halen-June-1988.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4 class="h2"><a href="https://www.theaquarian.com/2021/06/24/throwback-van-halen-june-22-1988/">#THROWBACK: VAN HALEN, JUNE 22, 1988</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-06-24">June 24, 2021</time></div></div>                        <div class="cb-excerpt">
Welcome to the latest edition of AQ’s #THROWBACK series featuring Van Halen!
<span class="cb-excerpt-dots">...</span> <a href="https://www.theaquarian.com/2021/06/24/throwback-van-halen-june-22-1988/"><span class="cb-read-more"> Read More...</span></a></div>                   </div>
                </li>
    		    		</ul>
    		</div>        		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-329"><a class="gofollow" data-track="MzI5LDIsMSwxMA==" href="https://www.youtube.com/channel/UC-OFl3nlPWJ8-LKDbEjzfwg" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Good-Tunes.336x280.jpg" /></a></div></div></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/"><img width="49" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/Warren-Haynes-Credit-Eric-Gettler-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/">Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jessica-guica/" class="fn">Jessica Guica</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/">Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/"><img width="69" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/eyes-closed.jpg-copy.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/">The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener &#038; Optimistic Dreamer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/07/ellecandyart_final-2.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/">Elle Winter&#8217;s Sleek New Single &#8220;Candy&#8221; Should Be the Song of the Summer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/"><img width="80" height="39" src="https://www.theaquarian.com/wp-content/uploads/2021/07/20210625_201648-Jesse-Malin.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/">Everynight Charley&#8217;s Manhattan Beat</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/"><img width="204" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/Warren-Haynes-Credit-Eric-Gettler-2.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/">Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jessica-guica/" class="fn">Jessica Guica</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/">Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/"><img width="286" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/eyes-closed.jpg-copy.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/">The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener &#038; Optimistic Dreamer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/ellecandyart_final-2.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/">Elle Winter&#8217;s Sleek New Single &#8220;Candy&#8221; Should Be the Song of the Summer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/"><img width="400" height="194" src="https://www.theaquarian.com/wp-content/uploads/2021/07/20210625_201648-Jesse-Malin.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/">Everynight Charley&#8217;s Manhattan Beat</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/"><img width="204" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/Warren-Haynes-Credit-Eric-Gettler-2.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/12/warren-haynes-delves-deep-busts-out-the-blues-and-covers-the-boss-june-30-2021/">Warren Haynes Delves Deep, Busts Out the Blues, and Covers The Boss / June 30, 2021</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/jessica-guica/" class="fn">Jessica Guica</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/artwork-440x440-1.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/12/subtle-sultry-swoon-worthy-three-words-to-describe-the-driver-eras-new-single-heaven-angel/">Subtle, Sultry, &#038; Swoon-worthy: Three Words To Describe The Driver Era&#8217;s New Single, &#8220;Heaven Angel&#8221;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-12">July 12, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/"><img width="286" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/eyes-closed.jpg-copy.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/09/the-mystical-magical-meedon-an-alternative-artist-for-the-despondent-listener-optimistic-dreamer/">The Mystical, Magical Meedon – An Alternative Artist For The Despondent Listener &#038; Optimistic Dreamer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/07/ellecandyart_final-2.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/09/elle-winters-sleek-new-single-candy-should-be-the-song-of-the-summer/">Elle Winter&#8217;s Sleek New Single &#8220;Candy&#8221; Should Be the Song of the Summer</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-09">July 9, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/"><img width="400" height="194" src="https://www.theaquarian.com/wp-content/uploads/2021/07/20210625_201648-Jesse-Malin.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/07/07/everynight-charleys-manhattan-beat-29/">Everynight Charley&#8217;s Manhattan Beat</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-07-07">July 7, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"93002","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->