<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, minimum-scale=1.0">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Start May with Live Music in NYC &#8211; The Aquarian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Start May with Live Music in NYC Comments Feed" href="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.theaquarian.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=greek%2Cgreek-ext&#038;display=swap' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='valenti-ie9-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/ie.css?ver=5.6.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='swipebox-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/swipebox.min.css?ver=1.4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='valenti-style-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/assets/css/style.min.css?ver=5.6.3.9' type='text/css' media='all' />
<style id='valenti-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theaquarian.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.theaquarian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.theaquarian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theaquarian.com/wp-json/wp/v2/posts/97942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/" />
<link rel='shortlink' href='https://www.theaquarian.com/?p=97942' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F05%2F02%2Fstart-may-with-live-music-in-nyc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2022%2F05%2F02%2Fstart-may-with-live-music-in-nyc%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://www.theaquarian.com/wp-content/themes/valenti/assets/css/valenti/valenti.woff2?o9cfvj" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Start May with Live Music in NYC">
	<meta property="og:description" content="New Jersey&#039;s Original Alt-Weekly">
	<meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy.jpg">
	<meta property="og:url" content="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="The Aquarian">
	<meta property="og:type" content="website">
	</head>
<body class="post-template-default single single-post postid-97942 single-format-standard wp-featherlight-captions body-mob-header-3 site-mob-menu-a-4 site-mob-menu-1 mob-fi-tall header--style-1 with--bg mm-ani-3 modal-skin-2">
			<div id="cb-outer-container" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-l-0 site-mob-header-3 sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>	</ul>
	<ul class="menu-right icons-wrap tipi-vertical-c">
					</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div><div class="logo-main-wrap logo-mob-wrap site-mob-header-3-logo site-skin-1 tipi-m-0"><div class="logo logo-mobile"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div></div>		<div id="cb-container" class="site-inner container clearfix">
		<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-skin-1 site-img-1 mm-skin-2 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 dt-header-da wrap logo-only-when-stuck main-menu-c"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l side-spacing">
			<div class="logo logo-main"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>			<div class="block-da-1 block-da block-da-cb_banner_code tipi-flex-right clearfix"><div class="g g-1"><div class="g-single a-345"><a class="gofollow" data-track="MzQ1LDEsMSwxMA==" href="https://www.theaquarian.com/category/aqclassifieds/" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/classifieds-banner-2-728x90-1.jpg" /></a></div></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="cb-nav-bar" class="main-navigation cb-nav-bar-wrap nav-bar tipi-m-0-down clearfix mm-ani-3 mm-skin-2 main-menu-bar-color-1 wrap sticky-top sticky-menu sticky-menu-1 logo-always-vis main-menu-c">	<div class="site-skin-2 menu-bg-area">
		<div id="main-menu-wrap" class="main-menu-wrap cb-nav-bar-wrap clearfix font-h main-nav-wrap vertical-c  wrap">
			<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>			<ul id="menu-main-menu" class="main-menu nav cb-main main-nav main-nav clearfix tipi-flex horizontal-menu">
				<li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73203"><a href="https://www.theaquarian.com/category/features/" data-ppp="4" data-tid="1"  data-term="category">Features</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73203" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73203 side-spacing--boxed " data-id="73203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Features</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97454 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-atlantic-city tag-buzz tag-dead-milkmen tag-dean-sabatino tag-feature tag-interview tag-jersey-city">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/the-dead-milkmen-dean-clean-preps-four-decades-of-fans-for-shore-tour-more/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/03/Dead_Milkmen_by_Jessica_Kourkounis_2014_132-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/03/Dead_Milkmen_by_Jessica_Kourkounis_2014_132-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/03/Dead_Milkmen_by_Jessica_Kourkounis_2014_132-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/the-dead-milkmen-dean-clean-preps-four-decades-of-fans-for-shore-tour-more/">The Dead Milkmen&#8217;s Dean Clean Preps Four Decades of Fans for Shore Tour &#038; More</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-02T08:00:00-04:00">May 2, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 59</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97888 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-ann-wilson tag-feature tag-feature-interview tag-fierce-bliss tag-heart tag-interview tag-nancy-wilson tag-new-album tag-qa tag-solo-album">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/29/the-brilliance-behind-ann-wilsons-bliss/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/ty5ol_tg-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/ty5ol_tg-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/ty5ol_tg-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/29/the-brilliance-behind-ann-wilsons-bliss/">The Brilliance Behind Ann Wilson&#8217;s Bliss</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-29T09:00:00-04:00">April 29, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 261</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97919 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-buzz tag-erin-and-the-wildfire tag-folk-rock tag-indie-folk tag-interview tag-pop-rock tag-qa">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/29/the-narrative-of-erin-the-wildfire-as-explained-by-erin-lunsford/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/wic5fxWM-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/wic5fxWM-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/wic5fxWM-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/29/the-narrative-of-erin-the-wildfire-as-explained-by-erin-lunsford/">The Narrative of Erin &#038; The Wildfire – As Explained By Erin Lunsford</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/buzz/" class="cat">Buzz</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-29T09:00:00-04:00">April 29, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 34</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173203" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173203 side-spacing--boxed " data-id="173203"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88784 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-count-basie-center-for-the-arts tag-dawes tag-dickey-betts tag-down-to-the-river tag-duane-betts tag-feature tag-the-allman-betts-band tag-the-allman-brothers-band tag-the-allman-family-revival">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/" class="mask-img">
				<img width="380" height="320" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-300x253.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/debra-kate-schafer/"><i class="valenti-i-user" aria-hidden="true"></i> Debra Kate Schafer</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/features/" class="cat">Features</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-10T22:06:51-05:00">February 10, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Interviews" data-url="https://www.theaquarian.com/category/features/interviews/" data-count="2385" data-tid="5"  data-term="category">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Buzz" data-url="https://www.theaquarian.com/category/features/buzz/" data-count="316" data-tid="13687"  data-term="category">Buzz</a></li>
</ul></div></div>
</li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/" data-ppp="4" data-tid="3"  data-term="category">Reviews</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-73400" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-73400 side-spacing--boxed " data-id="73400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Reviews</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97835 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-alt-pop tag-concert-review tag-electro-rock tag-live-music tag-lo-fi-2 tag-music-hall-of-williamsburg tag-nyc-2 tag-porches tag-review">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/music-hall-of-williamsburg-welcomes-porches-a-sight-to-behold/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/music-hall-of-williamsburg-welcomes-porches-a-sight-to-behold/">Music Hall of Williamsburg Welcomes Porches: &#8220;A Sight to Behold&#8221;</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-02T09:15:00-04:00">May 2, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 7</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97905 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-del-amitri tag-le-poisson-rouge tag-live-music tag-manhattan-beat tag-nyc-2 tag-review">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/01/del-amitri-at-le-poisson-rouge-april-18-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/20220418_210302-Del-Amitri-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/20220418_210302-Del-Amitri-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/20220418_210302-Del-Amitri-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/01/del-amitri-at-le-poisson-rouge-april-18-2022/">Del Amitri at (le) Poisson Rouge / April 18, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-01T07:00:00-04:00">May 1, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 13</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97851 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/27/wilco-at-the-united-palace-april-17-2022/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_7663-Wilco-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_7663-Wilco-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_7663-Wilco-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/27/wilco-at-the-united-palace-april-17-2022/">Wilco at the United Palace / April 17, 2022</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-27T11:30:00-04:00">April 27, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 49</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-173400" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-173400 side-spacing--boxed " data-id="173400"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-89010 post type-post status-publish format-standard has-post-thumbnail hentry category-albums category-reviews tag-album-revew tag-green-day tag-hot-rocks tag-liam-gallagher tag-ronnie-james-dio tag-sepultura tag-stone-temple-pilots">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/" class="mask-img">
				<img width="300" height="300" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-125x125.jpg 125w" sizes="(max-width: 300px) 100vw, 300px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/vinny/"><i class="valenti-i-user" aria-hidden="true"></i> Vinny Cecolini</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/albums/" class="cat">Albums</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-23T15:52:11-05:00">February 23, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Albums" data-url="https://www.theaquarian.com/category/reviews/albums/" data-count="1843" data-tid="9"  data-term="category">Albums</a></li>
	<li id="menu-item-93902" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93902"><a href="https://www.theaquarian.com/category/reviews/books/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Books" data-url="https://www.theaquarian.com/category/reviews/books/" data-count="16" data-tid="17414"  data-term="category">Books</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Concerts" data-url="https://www.theaquarian.com/category/reviews/concerts/" data-count="1125" data-tid="10"  data-term="category">Concerts</a></li>
</ul></div></div>
</li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-74729"><a href="https://www.theaquarian.com/category/columns/" data-ppp="4" data-tid="7"  data-term="category">Columns</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-74729" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-74729 side-spacing--boxed " data-id="74729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Columns</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97929 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-rant-n-roll tag-aq-columns tag-classic-rock tag-felix-cavaliere tag-hollywood-vampires tag-interview tag-jimi-hendrix tag-micky-dolenz tag-mike-greenblatts-rant-n-roll-2 tag-monkees tag-qa tag-rant-n-roll-2 tag-the-monkees tag-the-rascals">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/rant-n-roll-last-monkee-standing/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/05/MickyDolenz39-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/05/MickyDolenz39-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/05/MickyDolenz39-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/rant-n-roll-last-monkee-standing/">Rant &#8216;N&#8217; Roll: Last Monkee Standing</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-02T14:00:00-04:00">May 2, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 102</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97910 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-on-the-record tag-album-reviews tag-ann-peebles tag-aq-columns tag-barney-bentall tag-new-music-friday tag-on-the-record tag-steven-casper tag-the-knack">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/29/on-the-record-the-knacks-live-at-the-house-of-blues-plus-ann-peebles-barney-bentall-steven-casper/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/Knack-Live-at-the-House-of-Blues63-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/Knack-Live-at-the-House-of-Blues63-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/Knack-Live-at-the-House-of-Blues63-copy-300x300.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/04/Knack-Live-at-the-House-of-Blues63-copy-768x768.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/04/Knack-Live-at-the-House-of-Blues63-copy-125x125.jpg 125w, https://www.theaquarian.com/wp-content/uploads/2022/04/Knack-Live-at-the-House-of-Blues63-copy-750x750.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/04/Knack-Live-at-the-House-of-Blues63-copy.jpg 860w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/29/on-the-record-the-knacks-live-at-the-house-of-blues-plus-ann-peebles-barney-bentall-steven-casper/">On The Record: The Knack’s ‘Live at the House of Blues,’ plus Ann Peebles, Barney Bentall, &#038; Steven Casper</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-29T08:25:00-04:00">April 29, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 33</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97871 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-reality-check tag-aq-columns tag-communism tag-current-events tag-florida tag-florida-governor tag-news tag-politics tag-reality-check tag-ron-desantis">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/27/reality-check-ron-desantis-is-definitely-not-a-closet-transgender-communist-member-of-the-kkk-inspired-by-mein-kempf/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/thumb-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/thumb-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/thumb-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/27/reality-check-ron-desantis-is-definitely-not-a-closet-transgender-communist-member-of-the-kkk-inspired-by-mein-kempf/">Reality Check: RON DESANTIS IS DEFINITELY NOT A CLOSET TRANSGENDER COMMUNIST MEMBER OF THE KKK INSPIRED BY &#8216;MEIN KEMPF&#8217;</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/" class="cat">Columns</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-27T12:15:00-04:00">April 27, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 145</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-174729" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-174729 side-spacing--boxed " data-id="174729"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Featured</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-88982 post type-post status-publish format-standard has-post-thumbnail hentry category-queued-up tag-bong-joon-ho tag-devs tag-doctor-sleep tag-locke-key tag-mark-landsman tag-okja tag-parasite tag-perry-blackshear tag-queued-up tag-rusalka tag-scandalous tag-snowpiercer tag-the-host tag-the-shining tag-the-siren tag-the-witcher tag-untouchable">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2020/02/24/queued-up-16/" class="mask-img">
				<img width="460" height="320" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4.jpg 707w, https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-300x209.jpg 300w" sizes="(max-width: 460px) 100vw, 460px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho (&#8216;Parasite&#8217;), plus &#8216;Doctor Sleep,&#8217; &#8216;The Siren,&#8217; &#8216;Scandalous,&#8217; &#8216;Untouchable,&#8217; and more.</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/bryan-reesman/"><i class="valenti-i-user" aria-hidden="true"></i> Bryan Reesman</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/columns/queued-up/" class="cat">Queued Up</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2020-02-24T15:45:12-05:00">February 24, 2020</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Makin&#039; Waves" data-url="https://www.theaquarian.com/category/columns/makin-waves/" data-count="167" data-tid="13693"  data-term="category">Makin&#8217; Waves</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Manhattan Beat" data-url="https://www.theaquarian.com/category/columns/manhattan-beat/" data-count="85" data-tid="13690"  data-term="category">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" class="block-more block-mm-init block-changer block-mm-changer" data-title="North Jersey Notes" data-url="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-count="109" data-tid="13688"  data-term="category">North Jersey Notes</a></li>
	<li id="menu-item-93144" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-93144"><a href="https://www.theaquarian.com/category/columns/on-the-record/" class="block-more block-mm-init block-changer block-mm-changer" data-title="On The Record" data-url="https://www.theaquarian.com/category/columns/on-the-record/" data-count="44" data-tid="17156"  data-term="category">On The Record</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Queued Up" data-url="https://www.theaquarian.com/category/columns/queued-up/" data-count="35" data-tid="13695"  data-term="category">Queued Up</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Rant &#039;N&#039; Roll" data-url="https://www.theaquarian.com/category/columns/rant-n-roll/" data-count="106" data-tid="13689"  data-term="category">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Reality Check" data-url="https://www.theaquarian.com/category/columns/reality-check/" data-count="162" data-tid="13694"  data-term="category">Reality Check</a></li>
</ul></div></div>
</li>
<li id="menu-item-93315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-93315"><a href="https://www.theaquarian.com/category/events/" data-ppp="4" data-tid="17249"  data-term="category">Live Events</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-93315" class="block-wrap block-wrap-22 block-to-see block-wrap-classic clearfix block-css-93315 side-spacing--boxed " data-id="93315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Live Events</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97942 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-lucious tag-manhattan-beat">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/">Start May with Live Music in NYC</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-02T16:00:00-04:00">May 2, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 8</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97902 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-jawbreaker tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/29/this-weekends-live-music-forecast-in-nyc/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_1135-Jawbreaker-min63-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_1135-Jawbreaker-min63-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_1135-Jawbreaker-min63-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/29/this-weekends-live-music-forecast-in-nyc/">This Weekend&#8217;s Live Music Forecast in NYC</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-29T12:00:00-04:00">April 29, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 109</span></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base split-1 split-design-1 tipi-xs-12 preview-22 post-97861 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-arch-enemy tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/25/live-music-will-rock-nyc-this-week/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/P1290110a-Arch-Enemy-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/P1290110a-Arch-Enemy-150x150.jpeg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/P1290110a-Arch-Enemy-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/25/live-music-will-rock-nyc-this-week/">Live Music Will Rock NYC This Week</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-25T16:00:00-04:00">April 25, 2022</time></span><span class="byline-part view-count"><i class="valenti-i-eye" aria-hidden="true"></i> 51</span></div>				</div>
							</div>
		</article>
		</div></div></div></div><div id="block-wrap-193315" class="block-wrap block-wrap-g-81 block-to-see block-wrap-classic clearfix block-css-193315 side-spacing--boxed " data-id="193315"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block-title-wrap cb-module-header block-title-2 block-title-border-2"><div class="block-title-inner"><div class="block-title"><h2 class="title" style="border-bottom-color:#eb9812;">Random</h2></div><p class="block-subtitle"></p></div></div><div class="block">		<article class=" preview-grid title-s tile-design tile-design-1 stack ani-base tipi-xs-12 preview-81 post-96691 post type-post status-publish format-standard has-post-thumbnail hentry category-goings-on category-goingon-in-nyc tag-concert-calendar tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2 tag-updates">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/02/11/this-weekends-live-music-for-live-audiences/" class="mask-img">
				<img width="427" height="320" src="https://www.theaquarian.com/wp-content/uploads/2020/01/IMG_9022-Knower.jpg" class="attachment-valenti-480-320 size-valenti-480-320 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/01/IMG_9022-Knower.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2020/01/IMG_9022-Knower-300x225.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/01/IMG_9022-Knower-80x60.jpg 80w" sizes="(max-width: 427px) 100vw, 427px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/02/11/this-weekends-live-music-for-live-audiences/">This Weekend’s Live Music for Live Audiences</a></h2></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/goings-on/" class="cat">Going On in NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-02-11T17:00:00-05:00">February 11, 2022</time></span></div>				</div>
							</div>
		</article>
		</div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-96696" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96696"><a href="https://www.theaquarian.com/category/events/event-listings/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Event Listings" data-url="https://www.theaquarian.com/category/events/event-listings/" data-count="1" data-tid="18199"  data-term="category">Event Listings</a></li>
	<li id="menu-item-96694" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96694"><a href="https://www.theaquarian.com/category/goings-on/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Going On in NYC" data-url="https://www.theaquarian.com/category/goings-on/" data-count="3161" data-tid="4"  data-term="category">Going On in NYC</a></li>
	<li id="menu-item-96697" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color menu-item-96697"><a href="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" class="block-more block-mm-init block-changer block-mm-changer" data-title="Spotlights" data-url="https://www.theaquarian.com/category/events/goingon-in-nyc/spotlights/" data-count="0" data-tid="18198"  data-term="category">Spotlights</a></li>
</ul></div></div>
</li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-95528" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-color mm-art mm-wrap-31 mm-wrap mm-sb-left menu-item-95528"><a href="https://www.theaquarian.com/category/aqclassifieds/" data-ppp="7" data-tid="17803"  data-term="category">Classifieds</a><div class="menu mm-31 tipi-row" data-mm="31"><div class="menu-wrap menu-wrap-more-10 tipi-flex"></div></div></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
			</ul>
			<ul class="menu-icons horizontal-menu tipi-flex-eq-height">
				<li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>			</ul>
		</div>
	</div>
</nav>
<div id="cb-top-menu" class="secondary-menu-wrap tipi-m-0-down clearfix cb-dark-menu wrap">		<div class="menu-bg-area">
			<div class="cb-top-menu-wrap tipi-flex side-spacing">
				<div class="cb-breaking-news font-h tipi-vertical-c"><span>Latest <i class="valenti-i-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/" title="Start May with Live Music in NYC">Start May with Live Music in NYC</a></li><li><a href="https://www.theaquarian.com/2022/05/02/rant-n-roll-last-monkee-standing/" title="Rant &#039;N&#039; Roll: Last Monkee Standing">Rant 'N' Roll: Last Monkee Standing</a></li><li><a href="https://www.theaquarian.com/2022/05/02/music-hall-of-williamsburg-welcomes-porches-a-sight-to-behold/" title="Music Hall of Williamsburg Welcomes Porches: &quot;A Sight to Behold&quot;">Music Hall of Williamsburg Welcomes Porches: "A Sight to Behold"</a></li><li><a href="https://www.theaquarian.com/2022/05/02/the-dead-milkmen-dean-clean-preps-four-decades-of-fans-for-shore-tour-more/" title="The Dead Milkmen&#039;s Dean Clean Preps Four Decades of Fans for Shore Tour &amp; More">The Dead Milkmen's Dean Clean Preps Four Decades of Fans for Shore Tour & More</a></li><li><a href="https://www.theaquarian.com/2022/05/01/del-amitri-at-le-poisson-rouge-april-18-2022/" title="Del Amitri at (le) Poisson Rouge / April 18, 2022">Del Amitri at (le) Poisson Rouge / April 18, 2022</a></li><li><a href="https://www.theaquarian.com/2022/04/29/this-weekends-live-music-forecast-in-nyc/" title="This Weekend&#039;s Live Music Forecast in NYC">This Weekend's Live Music Forecast in NYC</a></li></ul></div>				<ul class="menu-icons tipi-flex-eq-height"></ul>			</div>
		</div>
	</div>
	<div id="cb-content" class="content-area clearfix">
	<div class="post-wrap clearfix title-beneath hero-s sidebar-on sidebar-right hero-core-1 post-97942 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-lucious tag-manhattan-beat">
		<div class="breadcrumbs-wrap wrap">		<div class="breadcrumbs side-spacing">
											<div class="crumb">
									<a href="https://www.theaquarian.com">
									<span>Home</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/events/">
									<span>Live Events</span>
									</a>
								</div>
											<i class="valenti-i-chevron-right"></i>				<div class="crumb">
									<a href="https://www.theaquarian.com/category/events/goingon-in-nyc/">
									<span>Going On In NYC</span>
									</a>
								</div>
									</div>
	</div>
			<div class="single-content contents-wrap wrap side-spacing content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
					<div id="main" class="cb-main main tipi-col tipi-xs-12 clearfix site-main main-block-wrap tipi-m-8">
		<article>
			<div class="hero-wrap cb-fis clearfix hero-1 medium-uncrop no-par"><div class="hero"><img width="750" height="500" src="https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-768x512.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-480x320.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-720x480.jpg 720w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-750x500.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy.jpg 1000w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class="caption">Lucius opening for Jackson Browne at the Beacon Theatre on 9/28/19; Lucius return this week as the headliner / Everynight Charley</div></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-3 clearfix"><div class="meta"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Start May with Live Music in NYC</h1></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-02T16:00:00-04:00">May 2, 2022</time></span></div></div></div><!-- .meta-wrap -->						<div class="entry-content-wrap clearfix">
																	<div class="entry-content clearfix body-color link-color-wrap">																										
<p>Everynight Charley recommends the following 80+ concerts in New York City this week. Contact the venues for show times, ticket availability, COVID compliance, and other updates. Note that some musicians and venues continue to require proof of COVID vaccination and/or masks for indoor entry.</p>



<h2><strong><span class="has-inline-color has-vivid-red-color">Monday, May 2</span></strong></h2>



<ul><li>Amadou &amp; Mariam, the Blind Boys of Alabama at the Town Hall</li><li>Apocalyptica, Lacuna Coil at Webster Hall</li><li>Joy Oladokun, Bre Kennedy at the Bowery Ballroom</li><li>Tai Verdes at Irving Plaza</li><li>Black Pistol Fire, Welles at the Music Hall of Williamsburg</li><li>Ninet Tayeb at (le) Poisson Rouge</li><li>NoCap at the Gramercy Theatre</li><li>Buzzard Buzzard Buzzard at TV Eye</li><li>Stephen Sanchez at Baby&#8217;s All Right</li><li>Sean Kershaw at Cowgirl Seahorse</li><li>Finding Thomas, the New Administration, the Earthlings, the Brunettes at Arlene&#8217;s Grocery</li><li>Puma, Joe &amp; Dave at the Anyway Cafe</li><li>Miss Maybell &amp; Charlie Judkins at Fine &amp; Rare</li><li>The T Blues Band at Terra Blues</li><li>Papa Vega at Terra Blues</li><li>Big Ed&#8217;s Blues Jam at the Red Lion</li><li>Chris Snell&#8217;s Bluegrass Session at Mona&#8217;s</li><li>The 11th St. Bar Quintet at the 11th St. Bar</li><li>Francis of Delirium at Baby&#8217;s All Right</li><li>Richie Cannata&#8217;s Monday Night Jam at the Bitter End</li></ul>



<h2><strong><span class="has-inline-color has-vivid-red-color">Tuesday, May 3</span></strong></h2>



<ul><li>LP, Nick Leng at Terminal 5</li><li>Dave at Brooklyn Steel</li><li>Jxdn, Jaziah, Killboy at Webster Hall</li><li>Tai Verdes at Irving Plaza</li><li>Peter McPoland, Ella Jane at the Bowery Ballroom</li><li>Lin-Manuel Miranda, Bridget Everett, the Employee of the Month Band, Caroline Waxler, Aurelia Thierree, James Bewley at the Gramercy Theatre</li><li>We Banjo 3, Jack &amp; Tim at the Loft at City Winery</li><li>Michelle Zauner at the Isamu Noguchi Foundation &amp; Garden Museum</li><li>Sports Team at Mercury Lounge</li><li>CBDB, Baked Shrimp at Cafe Wha?</li><li>SaRon Crenshaw&nbsp;(acoustic) at Terra Blues</li><li>The Story/Bryan Band at Terra Blues</li><li>Big Mamou at the 11th St. Bar</li><li>Jackson Scott at the Anyway Café</li></ul>



<h2><strong><span class="has-inline-color has-vivid-red-color">Wednesday, May 4</span></strong></h2>



<ul><li>Lucius, Celisse at the Beacon Theatre</li><li>Alesso at the Brooklyn Mirage at Avant Gardner</li><li>Jacob Collier at Terminal 5</li><li>Valerie June, Buffalo Nichols at the Town Hall</li><li>LP, Nick Leng at Brooklyn Steel</li><li>Jxdn, Jaziah, Killboy at Webster Hall</li><li>The Antlers at the Music Hall of Williamsburg</li><li>EyeHateGod, Bat, Come to Grief, Escuela Grind at Saint Vitus Bar</li><li>Dave at Irving Plaza</li><li>Eve 6, Jake Flores, We Are the Union at (le) Poisson Rouge</li><li>Bishop Briggs, Sam Tompkins at the McKittrick Hotel</li><li>La Santa Cecilia, Pinc Louds (solo) at Elsewhere Hall</li><li>Taya at the Gramercy Theatre</li><li>The KVB at Brooklyn Made</li><li>Say Sue Me at the Bowery Ballroom</li><li>Sports Team at Niagara</li><li>Buzzard Buzzard Buzzard at Rockwood Music Hall, Stage 1</li><li>Grae at Berlin</li><li>Fred Thomas at Cafe Wha?</li><li>Flock of Dimes, Karima Walker at Elsewhere Zone One</li><li>The Jr. Mack Band at Terra Blues</li><li>Michael Hill (acoustic) at Terra Blues</li><li>Greg Humphreys Electric Trio, Kevin December at the 11th St. Bar</li><li>New Moon Acoustic Blues at Stitch Bar &amp; Blues</li><li>Baddie Wagon, Spaghetti Eastern Music, Martin Foley at the KGB Red Room</li><li>SoulCake at the Anyway Café </li><li>Towncryer at the Anyway Café</li><li>Deep C Revival at the Red Lion</li></ul>



<h2><strong><span class="has-inline-color has-vivid-red-color">Thursday, May 5</span></strong></h2>



<ul><li>Alesso, Acraze at the Brooklyn Mirage at Avant Gardner</li><li>Helado Negro, Slauson Malone 1 at Brooklyn Steel</li><li>Dave at Irving Plaza</li><li>The Pineapple Thief at Sony Hall</li><li>Palace at Webster Hall</li><li>Michelle at the Bowery Ballroom</li><li>EyeHateGod, Bat, Come to Grief, Escuela Grind at Saint Vitus Bar</li><li>Negativland, Sue-C at (le) Poisson Rouge</li><li>Flor at Rough Trade NYC</li><li>Leroy Sanchez, Coyle Girelli at Mercury Lounge</li><li>Dijon at the Music Hall of Williamsburg</li><li>City of the Sun, Rotem Sivan at the Sultan Room</li><li>Chris Smither at the Iridium</li><li>Jeremy Bosch &amp; Orchestra at Drom</li><li>Eli &#8220;Paperboy&#8221; Reed at Union Pool</li><li>Beechwood, Brion Starr, Michael Pitt at Berlin</li><li>Bentley Robles, Tony &amp; the Kiki at the Bowery Electric</li><li>Don Paro, Twisted Wrist at the Delancey</li><li>The Whiskey Biscuits, Leon Sinks at the 11th St. Bar</li><li>Joanna Sternberg at Terra Blues</li><li>The Clarence Spady Band at Terra Blues</li></ul>
									</div>
			</div>

			<footer class="cb-article-footer entry-footer tipi-xs-12">
				<p class="cb-tags tags cb-post-footer-block post-footer-block"> <a href="https://www.theaquarian.com/tag/concert-calendar/" rel="tag">Concert Calendar</a><a href="https://www.theaquarian.com/tag/concert-updates/" rel="tag">concert updates</a><a href="https://www.theaquarian.com/tag/going-on-in-nyc/" rel="tag">going on in nyc</a><a href="https://www.theaquarian.com/tag/goings-on/" rel="tag">goings-on</a><a href="https://www.theaquarian.com/tag/live-events/" rel="tag">live events</a><a href="https://www.theaquarian.com/tag/live-music/" rel="tag">live music</a><a href="https://www.theaquarian.com/tag/lucious/" rel="tag">lucious</a><a href="https://www.theaquarian.com/tag/manhattan-beat/" rel="tag">manhattan beat</a></p><div class="sharing-block-wrap font-h vertical-c share-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-fb tipi-tip tipi-tip-b" data-title="Share"><i class="valenti-i-facebook" aria-hidden="true"></i><span class="title">Facebook</span></a><a href="https://twitter.com/share?url=https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/" target="_blank" rel="noopener nofollow"  class="share-button all-c share-button-tw tipi-tip tipi-tip-b" data-title="Tweet"><i class="valenti-i-twitter" aria-hidden="true"></i><span class="title">Twitter</span></a><a href="mailto:?body=https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/" class="share-button all-c share-button-em tipi-tip tipi-tip-b" data-title="Email"><i class="valenti-i-mail" aria-hidden="true"></i><span class="title">Email</span></a></div>	<div class="next-prev-posts clearfix next-prev__design-1 preview-classic tipi-flex flex-wrap just-one">
					<div class="prev-block prev-next-block clearfix">

				<div class="meta font-h">
					<a href="https://www.theaquarian.com/2022/05/02/rant-n-roll-last-monkee-standing/" class="previous-title title">
						<span>Previous</span>
						Rant &#8216;N&#8217; Roll: Last Monkee Standing					</a>
				</div>
			</div>
					</div>
		<div id="cb-author-box" class="author-box post-footer-block tipi-flex clearfix"><div class="mask"><a href="https://www.theaquarian.com/author/everynight-charley-crespo/"></a></div><div class="meta"><div class="title-wrap font-h vertical-c"><div class="cb-title title"><a href="https://www.theaquarian.com/author/everynight-charley-crespo/"><span>Everynight Charley Crespo</span></a></div></div><div class="contact-details vertical-c"></div></div></div><div class="related-posts-wrap clearfix post-footer-block"><h3 class="post-footer-block-title">Related Posts</h3><div id="block-wrap-90384" class="block-wrap block-wrap-g-82 block-to-see block-wrap-grid cb-grid-block cb-module-block clearfix block-css-90384 side-spacing--boxed " data-id="90384"><div class="block-inner-style"><div class="block-inner-box contents"><div class="clearfix tipi-flex block">				<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-97835 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-alt-pop tag-concert-review tag-electro-rock tag-live-music tag-lo-fi-2 tag-music-hall-of-williamsburg tag-nyc-2 tag-porches tag-review">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/05/02/music-hall-of-williamsburg-welcomes-porches-a-sight-to-behold/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/05/02/music-hall-of-williamsburg-welcomes-porches-a-sight-to-behold/">Music Hall of Williamsburg Welcomes Porches: &#8220;A Sight to Behold&#8221;</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/jboyle/"><i class="valenti-i-user" aria-hidden="true"></i> Jason Boyle</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-02T09:15:00-04:00">May 2, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-97905 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-del-amitri tag-le-poisson-rouge tag-live-music tag-manhattan-beat tag-nyc-2 tag-review">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/05/01/del-amitri-at-le-poisson-rouge-april-18-2022/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/04/20220418_210302-Del-Amitri-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/20220418_210302-Del-Amitri-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/04/20220418_210302-Del-Amitri-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/04/20220418_210302-Del-Amitri-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/05/01/del-amitri-at-le-poisson-rouge-april-18-2022/">Del Amitri at (le) Poisson Rouge / April 18, 2022</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-05-01T07:00:00-04:00">May 1, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-97902 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-jawbreaker tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/04/29/this-weekends-live-music-forecast-in-nyc/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_1135-Jawbreaker-min63-copy-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_1135-Jawbreaker-min63-copy-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_1135-Jawbreaker-min63-copy-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_1135-Jawbreaker-min63-copy-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/04/29/this-weekends-live-music-forecast-in-nyc/">This Weekend&#8217;s Live Music Forecast in NYC</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-29T12:00:00-04:00">April 29, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-97916 post type-post status-publish format-standard has-post-thumbnail hentry category-goings-on tag-going-on-in-nyc tag-goings-on tag-hardcore tag-live-music tag-manhattan-beat tag-new-york-hardcore tag-news tag-tompkins-square-park">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/04/28/new-york-hardcore-returns-to-tompkins-square-park/" class="mask-img">
				<img width="512" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/04/Tompkins-Square-Park-2022-04-23-512x400.jpeg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/04/28/new-york-hardcore-returns-to-tompkins-square-park/">New York Hardcore Returns to Tompkins Square Park</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/goings-on/" class="cat">Going On in NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-28T19:17:40-04:00">April 28, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-97815 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-concert-review tag-live-music tag-lorde tag-nyc-2 tag-radio-city-music-hall tag-review tag-solar-power">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/04/27/lordes-solar-power-transcends-at-radio-city-music-hall/" class="mask-img">
				<img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/04/FullSizeRender-750x400.jpg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/FullSizeRender-750x400.jpg 750w, https://www.theaquarian.com/wp-content/uploads/2022/04/FullSizeRender-480x256.jpg 480w, https://www.theaquarian.com/wp-content/uploads/2022/04/FullSizeRender-600x320.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/04/27/lordes-solar-power-transcends-at-radio-city-music-hall/">Lorde&#8217;s Solar Power Transcends at Radio City Music Hall</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/jboyle/"><i class="valenti-i-user" aria-hidden="true"></i> Jason Boyle</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/reviews/concerts/" class="cat">Concerts</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-27T08:00:00-04:00">April 27, 2022</time></span></div>					</div>
				</article>
								<article class="preview-grid grid-spacing cb-grid-entry cb-meta-style-5 tile-overlay--2 tile-overlay--gradient title-loc-bl img-ani-base img-ani-1 tile-design tipi-s-6 tipi-xs-12 review-box--s title-base title-xs clearfix post-97861 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-arch-enemy tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-manhattan-beat tag-nyc-2">
					<div class="cb-mask mask">			<a href="https://www.theaquarian.com/2022/04/25/live-music-will-rock-nyc-this-week/" class="mask-img">
				<img width="600" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/04/P1290110a-Arch-Enemy-600x400.jpeg" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/P1290110a-Arch-Enemy-600x400.jpeg 600w, https://www.theaquarian.com/wp-content/uploads/2022/04/P1290110a-Arch-Enemy-360x240.jpeg 360w, https://www.theaquarian.com/wp-content/uploads/2022/04/P1290110a-Arch-Enemy-480x320.jpeg 480w" sizes="(max-width: 600px) 100vw, 600px" />			</a>
		</div>
								<div class="cb-article-meta meta">
						<div class="title-wrap"><h3 class="title"><a href="https://www.theaquarian.com/2022/04/25/live-music-will-rock-nyc-this-week/">Live Music Will Rock NYC This Week</a></h3></div><div class="cb-byline byline byline-3 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.theaquarian.com/author/everynight-charley-crespo/"><i class="valenti-i-user" aria-hidden="true"></i> Everynight Charley Crespo</a></span><div class="byline-part cats"><i class="valenti-i-folder" aria-hidden="true"></i> <a href="https://www.theaquarian.com/category/events/goingon-in-nyc/" class="cat">Going On In NYC</a></div><span class="byline-part cb-date date"><i class="valenti-i-clock" aria-hidden="true"></i> <time class="entry-date published dateCreated flipboard-date" datetime="2022-04-25T16:00:00-04:00">April 25, 2022</time></span></div>					</div>
				</article>
				</div></div></div></div></div><div id="comments" class="comments-area cb-post-footer-block post-footer-block clearfix singular-block-header">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/02/start-may-with-live-music-in-nyc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<input type="text" name="dcmdC" value="" style="display: none !important;" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='97942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="b2eecf4670bf0e14ca6f0462a3104486" value="b2eecf4670bf0e14ca6f0462a3104486"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" I am a human (confirms that you are not a spambot)");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_233";
        gasp_cb.name = "cl_check_233";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /></form>	</div><!-- #respond -->
	</div><!-- #comments -->
			</footer>
		</article>
	</div>
	<div class="sidebar-wrap tipi-xs-12 tipi-m-4 tipi-col clearfix">
	<aside class="cb-sidebar sidebar">
		<div id="multi-widget-3" class="cb-sidebar-widget sidebar-widget valenti-widget cb-multi-widget"><div class="tabber tabber-widget"><div class="widget-titles font-h tipi-flex"></div><div class="widget-wrap"><div id="cb-recent-posts-5" class="widget cb-multi-widget tabbertab valenti-stylish-posts"><h3 class="widget-title title widget-title">#Throwback</h3><div class="valenti-stylish-posts-wrap"><div id="block-wrap-14605" class="block-wrap block-wrap-2 block-to-see block-wrap-classic clearfix block-css-14605 side-spacing--boxed " data-id="14605"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-classic stack ani-base article-ani article-ani-0 tipi-xs-12 preview-2 post-92863 post type-post status-publish format-gallery has-post-thumbnail hentry category-throwback category-features tag-throwback-2 tag-east-coast-rocker tag-feature tag-old-issue tag-throwback post_format-post-format-gallery">
			<div class="preview-mini-wrap clearfix">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/04/07/throwback/" class="mask-img">
				<img width="543" height="400" src="https://www.theaquarian.com/wp-content/uploads/2022/03/Screen-Shot-2022-04-07-at-12.00.46-PM-543x400.png" class="attachment-valenti-750-400 size-valenti-750-400 wp-post-image" alt="" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/04/07/throwback/">#THROWBACK: Red Hot Chili Peppers, November 13, 1991</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div></div></div></div><div id="cb-recent-posts-6" class="cb-sidebar-widget sidebar-widget valenti-widget valenti-stylish-posts"><div class="valenti-stylish-posts-wrap"><div id="block-wrap-77564" class="block-wrap block-wrap-23 block-to-see block-wrap-classic clearfix block-css-77564 side-spacing--boxed " data-id="77564"><div class="block-inner-style"><div class="block-inner-box contents"><div class="block">		<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-97942 post type-post status-publish format-standard has-post-thumbnail hentry category-goingon-in-nyc category-events tag-concert-calendar tag-concert-updates tag-going-on-in-nyc tag-goings-on tag-live-events tag-live-music tag-lucious tag-manhattan-beat">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/05/IMG_7259-Jackson-Browne-w.-Lucius-min18-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/start-may-with-live-music-in-nyc/">Start May with Live Music in NYC</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-97929 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-rant-n-roll tag-aq-columns tag-classic-rock tag-felix-cavaliere tag-hollywood-vampires tag-interview tag-jimi-hendrix tag-micky-dolenz tag-mike-greenblatts-rant-n-roll-2 tag-monkees tag-qa tag-rant-n-roll-2 tag-the-monkees tag-the-rascals">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/rant-n-roll-last-monkee-standing/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/05/MickyDolenz39-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/05/MickyDolenz39-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/05/MickyDolenz39-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/rant-n-roll-last-monkee-standing/">Rant &#8216;N&#8217; Roll: Last Monkee Standing</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-97835 post type-post status-publish format-standard has-post-thumbnail hentry category-concerts category-reviews tag-alt-pop tag-concert-review tag-electro-rock tag-live-music tag-lo-fi-2 tag-music-hall-of-williamsburg tag-nyc-2 tag-porches tag-review">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/music-hall-of-williamsburg-welcomes-porches-a-sight-to-behold/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/04/IMG_3554-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/music-hall-of-williamsburg-welcomes-porches-a-sight-to-behold/">Music Hall of Williamsburg Welcomes Porches: &#8220;A Sight to Behold&#8221;</a></h2></div>				</div>
							</div>
		</article>
				<article class="preview-thumbnail split ani-base article-ani article-ani-0 split-1 split-design-1 tipi-xs-12 preview-23 post-97454 post type-post status-publish format-standard has-post-thumbnail hentry category-buzz category-features tag-atlantic-city tag-buzz tag-dead-milkmen tag-dean-sabatino tag-feature tag-interview tag-jersey-city">
			<div class="preview-mini-wrap clearfix tipi-flex">
				<div class="cb-mask mask" style="background:#eb9812">			<a href="https://www.theaquarian.com/2022/05/02/the-dead-milkmen-dean-clean-preps-four-decades-of-fans-for-shore-tour-more/" class="mask-img">
				<img width="150" height="150" src="https://www.theaquarian.com/wp-content/uploads/2022/03/Dead_Milkmen_by_Jessica_Kourkounis_2014_132-copy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2022/03/Dead_Milkmen_by_Jessica_Kourkounis_2014_132-copy-150x150.jpg 150w, https://www.theaquarian.com/wp-content/uploads/2022/03/Dead_Milkmen_by_Jessica_Kourkounis_2014_132-copy-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />			</a>
		</div>
							<div class="cb-meta cb-article-meta meta">
					<div class="title-wrap"><h2 class="title"><a href="https://www.theaquarian.com/2022/05/02/the-dead-milkmen-dean-clean-preps-four-decades-of-fans-for-shore-tour-more/">The Dead Milkmen&#8217;s Dean Clean Preps Four Decades of Fans for Shore Tour &#038; More</a></h2></div>				</div>
							</div>
		</article>
		</div></div></div></div></div></div><div id="adrotate_widgets-3" class="cb-sidebar-widget sidebar-widget valenti-widget adrotate_widgets"><div class="g g-2"><div class="g-single a-351"><a href="https://riotfest.org/2022/03/riot-fest-supports-ukraine-with-merch-fundraiser/" /><img src="https://www.theaquarian.com/wp-content/uploads/2021/11/riot.jpg" alt></a></div></div></div>	</aside>
</div>
			</div>
		</div>
			</div>
	</div>
<footer id="cb-footer" class="site-footer wrap">
	<div class="bg-area">
		<div id="cb-widgets" class="cb-footer-wrap clearfix footer-widget-area footer-widget-area-3 footer-widgets-skin-3 site-img-1 widgets-area-bg--dark wrap">
			<div class="footer-widget-bg-area-inner tipi-flex">
																				<div class="background"></div>			</div>
		</div>
							<div class="footer-lower cb-footer-lower clearfix site-skin-3">
				<div class="tipi-row tipi-flex flex-wrap wrap side-spacing clearfix">
					<div class="logo-copyright-block">
						<div class="cb-copyright copyright"></div>
					</div>
											<div class="tipi-flex-right tipi-vertical-c">
													<nav id="footer-navigation" class="footer-navigation clearfix">
								<ul id="menu-more" class="footer-menu horizontal-menu"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-color menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76537"><a href="https://www.theaquarian.com/event-listings/">Event Listings</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-color menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul>							</nav><!-- .footer-navigation -->
																					<ul class="menu-left icons-wrap menu-icons all-c">
									<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li>								</ul>
																		</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<span class="shadow__sides wrap"></span></div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-l-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<div class="content-wrap">
			<div class="content">
				<div class="logo-x-wrap tipi-flex vertical-c">
					<div class="logo logo-mobile_menu"><a href="https://www.theaquarian.com" data-pin-nopin="true"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" srcset="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png 2x" width="520" height="97"></a></div>					<a href="#" class="mob-tr-close tipi-close-icon"><i class="valenti-i-x" aria-hidden="true"></i></a>
				</div>
								<ul class="menu-icons horizontal-menu">
					<li class="valenti-icon vertical-c icon-wrap icon-wrap-facebook"><a href="http://www.facebook.com/TheAquarianWeekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Facebook" rel="noopener nofollow"><i class="valenti-i-facebook" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-twitter"><a href="http://www.twitter.com/aquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Twitter" rel="noopener nofollow"><i class="valenti-i-twitter" aria-hidden="true"></i></a></li><li class="valenti-icon vertical-c icon-wrap icon-wrap-instagram"><a href="http://www.instagram.com/theaquarianweekly" class="tipi-vertical-c tipi-tip tipi-tip-b" data-title="Instagram" rel="noopener nofollow"><i class="valenti-i-instagram" aria-hidden="true"></i></a></li><li class="valenti-icon cb-icon-search cb-menu-icon vertical-c"><a href="#" data-title="Search" class="tipi-tip tipi-tip-b vertical-c modal-tr" data-type="search"><i class="valenti-i-search" aria-hidden="true"></i></a></li>				</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive dark-overlay">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c wrap">
		<div class="content-search search-form-wrap content-block tipi-xs-12 tipi-m-8">
			<form method="get" class="search tipi-flex" action="https://www.theaquarian.com/">
	<input type="search" class="search-field font-h" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"><i class="valenti-i-search"></i></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Type to search or hit ESC to close				</span>
			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="valenti-i-chevron-right"></i></a></div></div>		</div>
		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>
		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="valenti-i-x"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="valenti-i-x"></i></a></span>
	<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" height="1" width="1" alt="Quantcast" />
</div>
</noscript>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Aquarian",
	"description": "New Jersey&#039;s Original Alt-Weekly",
	"url": "https://www.theaquarian.com/","datePublished": "2022-05-02T16:00:00-04:00","dateCreated": "2022-05-02T16:00:00-04:00","dateModified": "2022-05-02T16:24:39-04:00","potentialAction": {
		"@type": "SearchAction",
		"target": "https://www.theaquarian.com/?s=&#123;search_term&#125;",
		"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
					"@id": "https://www.theaquarian.com",
					"name": "Home"
				}
			},{"@type": "ListItem",	"position": 2, "item": {
					"@id": "https://www.theaquarian.com/category/events/",
					"name": "Live Events"
				}
			},{"@type": "ListItem",	"position": 3, "item": {
					"@id": "https://www.theaquarian.com/category/events/goingon-in-nyc/",
					"name": "Going On In NYC"
				}
			}]}}</script><div id="to-top-wrap" class="to-top accent--color tipi-xs-0"><a href="#" id="to-top-a"><i class="valenti-i-long-arrow-up"></i></a></div><style id='valenti-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:520px; height:97px;}}
</style>
<style id='valenti-mm-style-inline-css' type='text/css'>
.main-menu .mm-color.menu-item-73203 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73203 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73203.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73203:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73203 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73203 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73203.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73400 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73400 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73400.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73400:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73400 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73400 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73400.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-74729 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-74729 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-74729.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-74729:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-74729 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-74729 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-74729.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-93315 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-93315 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-93315.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-93315:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-93315 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-93315 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-93315.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-76533 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-76533 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-76533.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-76533:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-76533 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-76533 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-76533.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-95528 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-95528 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-95528.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-95528:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-95528 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-95528 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-95528.mm-sb-left .sub-menu { background: #eb9812;}
.main-menu .mm-color.menu-item-73495 .block-title-wrap.block-title-border-2 .title, .main-menu .mm-color.menu-item-73495 .mm-51 .menu-wrap > .sub-menu > li > a
		{ border-color: #eb9812!important; }
			.main-menu-bar-color-1 .main-menu .mm-color.menu-item-73495.active > a,
			.main-menu-bar-color-1.mm-ani-0 .main-menu .mm-color.menu-item-73495:hover > a,
			.main-menu-bar-color-1 .main-menu .current-menu-item.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-post-ancestor.menu-item-73495 > a,
			.main-menu-bar-color-1 .main-menu .current-menu-ancestor.menu-item-73495 > a
			{ background: #eb9812; }.main-navigation .mm-color.menu-item-73495.mm-sb-left .sub-menu { background: #eb9812;}
</style>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.theaquarian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='valenti-dep-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/jquery.ext.js?ver=5.6.3.9' id='valenti-dep-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='valenti-functions-js-extra'>
/* <![CDATA[ */
var valentiJS = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"97942","args":{"path":"\/","slider":"7000","disqus":false,"iplCached":true,"iplMob":true,"lazy":false,"lightbox":true,"pluginsUrl":"https:\/\/www.theaquarian.com\/wp-content\/plugins","cookieDuration":90,"frontpage":false,"ipl":[]},"root":"https:\/\/www.theaquarian.com\/wp-json\/codetipi-valenti\/v1\/","nonce":"f1a5a44c82","i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"},"qry":{"page":0,"year":2022,"monthnum":5,"day":2,"name":"start-may-with-live-music-in-nyc","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"10","no_found_rows":false,"order":"DESC"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/assets/js/functions.min.js?ver=5.6.3.9' id='valenti-functions-js'></script>
<script type='text/javascript' id='valenti-functions-js-after'>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</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200608883',post:'97942',tz:'-4',srv:'www.theaquarian.com'} ]);
	_stq.push([ 'clickTrackerInit', '200608883', '97942' ]);
</script>
</body>
</html><!-- The End. what a ride! -->
