
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>BRYAN REESMAN&#039;S QUEUED UP | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,786] -->
<meta name="description"  content="Veteran writer Bryan Reesman has you covered with his monthly round up of new releases and hidden gems available via home video and streaming. STADIUM GODS Live" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#webpage","url":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/","inLanguage":"en-US","name":"BRYAN REESMAN'S QUEUED UP","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam.jpg","width":1200,"height":804},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#primaryimage"},"datePublished":"2020-09-14T06:17:00-04:00","dateModified":"2020-09-14T18:39:25-04:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#article","isPartOf":{"@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/bryan-reesman/#author"},"headline":"BRYAN REESMAN&#8217;S QUEUED UP","datePublished":"2020-09-14T06:17:00-04:00","dateModified":"2020-09-14T18:39:25-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Columns, Goings-On, Queued Up, amazon prime video, betty davis, cursed, dark, dog soldiers, film, film review, hulu, inxs, jimi hendrix, michael hutchence, miles davis, music documentaries, netflix, queued up, sly &amp; the family stone, sly stone, streaming, the beast must die!, the booksellers, the howling, the umbrella academy, vudu, werewolves, zombi child","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam.jpg","width":1200,"height":804}},{"@type":"Person","@id":"https://www.theaquarian.com/author/bryan-reesman/#author","name":"Bryan Reesman","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/","url":"https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/","name":"BRYAN REESMAN'S QUEUED UP"}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; BRYAN REESMAN&#8217;S QUEUED UP Comments Feed" href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FROM THE ARCHIVES: SEPTEMBER 11, AS OBSERVED BY THE AQUARIAN' href='https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=90923' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F09%2F14%2Fbryan-reesmans-queued-up-9-14-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F09%2F14%2Fbryan-reesmans-queued-up-9-14-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">#cb-gallery-post #cb-gallery {
    max-height: none !important;
}.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam.jpg"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-90923 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-251"><a class="gofollow" data-track="MjUxLDEsMSwxMA==" href="http://store.theaquarian.com/index.php/clothing.html" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AquarianMerch-728x90-1.gif" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Guided_By_Voices_TonyNelson-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/">GUIDED BY VOICES STILL LAVISH ALL THE FEELS [FEATURE STORY + WATCH &#038; LISTEN]</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-08">September 8, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/09/01/mike-peters-and-the-alarm-brave-the-new-frontier-feature-story/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/ALARM_AIRSTREAM-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/09/01/mike-peters-and-the-alarm-brave-the-new-frontier-feature-story/">MIKE PETERS AND THE ALARM BRAVE THE NEW FRONTIER [FEATURE STORY]</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-01">September 1, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/25/the-milwaukees-come-a-callin-once-again/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/The-Milwaukees-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/25/the-milwaukees-come-a-callin-once-again/">THE MILWAUKEES COME A-CALLIN&#8217; ONCE AGAIN</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/tina/" class="fn">Tina Benitez Eves</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-25">August 25, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">NEW MUSIC</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/07/the-allman-betts-band-reveal-trippy-new-video-three-weeks-ahead-of-second-lp-bless-your-heart-aug-28-official-video/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/ABB-PALE-HORSE-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/07/the-allman-betts-band-reveal-trippy-new-video-three-weeks-ahead-of-second-lp-bless-your-heart-aug-28-official-video/">THE ALLMAN BETTS BAND REVEAL TRIPPY NEW VIDEO FOR &#8220;PALE HORSE RIDER&#8221; FROM SECOND LP, &#8216;BLESS YOUR HEART&#8217; COMING AUG 28 [OFFICIAL VIDEO]</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-07">August 7, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/08/07/dawes-release-new-single-saint-augustine-at-night/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Dawes-Band-3-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/08/07/dawes-release-new-single-saint-augustine-at-night/">DAWES RELEASE NEW SINGLE &#8220;SAINT AUGUSTINE AT NIGHT.&#8221;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-07">August 7, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/29/hot-rocks-new-releases-from-danzig-nine-inch-nails-pink-floyds-nick-mason-david-j-bauhaus-love-and-rockets-and-me-and-that-man/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/04/318fa1a5-32b6-40e1-b7b4-60d2d68cbf8d-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/04/29/hot-rocks-new-releases-from-danzig-nine-inch-nails-pink-floyds-nick-mason-david-j-bauhaus-love-and-rockets-and-me-and-that-man/">HOT ROCKS: New Releases from Danzig, Nine Inch Nails, Pink Floyd&#8217;s Nick Mason, David J (Bauhaus/Love and Rockets), and Me and That Man</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-29">April 29, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/">BRYAN REESMAN&#8217;S QUEUED UP</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-14">September 14, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/The-Associated-Press-via-ABC-News-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/">REALITY CHECK: ANGUISHED CRY OF THE WOUNDED BANSHEE</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-09">September 9, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-300x230.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-1024x786.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-768x590.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF.jpg 1050w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/">MAKIN WAVES WITH THE HAPPY FITS</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-03">September 3, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/" title="BRYAN REESMAN'S QUEUED UP">BRYAN REESMAN'S QUEUED UP</a></li><li><a href="https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/" title="FROM THE ARCHIVES: SEPTEMBER 11, AS OBSERVED BY THE AQUARIAN">FROM THE ARCHIVES: SEPTEMBER 11, AS OBSERVED BY THE AQUARIAN</a></li><li><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/" title="REALITY CHECK: ANGUISHED CRY OF THE WOUNDED BANSHEE">REALITY CHECK: ANGUISHED CRY OF THE WOUNDED BANSHEE</a></li><li><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/" title="GUIDED BY VOICES STILL LAVISH ALL THE FEELS [FEATURE STORY + WATCH & LISTEN]">GUIDED BY VOICES STILL LAVISH ALL THE FEELS [FEATURE STORY + WATCH & LISTEN]</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns" itemprop="url"><span itemprop="title">Columns</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-09-14T02:17:00-04:00">
    <meta itemprop="dateModified" content="2020-09-14T14:39:25-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bryan Reesman"></span>

    <meta itemprop="headline" content="BRYAN REESMAN&#8217;S QUEUED UP">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam.jpg">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="804">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-90923" class="clearfix post-90923 post type-post status-publish format-standard has-post-thumbnail category-columns category-goings-on category-queued-up tag-amazon-prime-video tag-betty-davis tag-cursed tag-dark tag-dog-soldiers tag-film tag-film-review tag-hulu tag-inxs tag-jimi-hendrix tag-michael-hutchence tag-miles-davis tag-music-documentaries tag-netflix tag-queued-up tag-sly-the-family-stone tag-sly-stone tag-streaming tag-the-beast-must-die tag-the-booksellers tag-the-howling tag-the-umbrella-academy tag-vudu tag-werewolves tag-zombi-child">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">BRYAN REESMAN&#8217;S QUEUED UP</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-09-14">September 14, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/" title="View all posts in Columns">Columns</a>,  <a href="https://www.theaquarian.com/category/goings-on/" title="View all posts in Goings-On">Goings-On</a>,  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p style="text-align:justify"><h2>Veteran writer Bryan Reesman has you covered with his monthly round up of new releases and hidden gems available via home video and streaming.</h2></p>



<hr class="wp-block-separator is-style-wide"/>



<p style="text-align:justify">
<br>
<b>STADIUM GODS</b><br>
<br>
<i>Live Baby Live: Live At Wembley Stadium</i> (1991) is the name of both the live album and video that INXS released at their commercial zenith. Recorded at London&#8217;s Wembley Stadium on July 13, 1991 in front of 72,000 fans, this concert captures the Australian sextet at the height of their powers with front person Michael Hutchence and his bandmates completely enthralling the huge crowd. On top of being upgraded to high definition video and with remixed audio, this reissue also includes one more song absent from previous releases, the song “Lately” which is my personal favorite from album <i>X</i>.<br>
<br>
It&#8217;s easy to see why Hutchence was so popular. He commanded the stage, was also a powerful vocalist, and knew how to get a crowd going. The group also had a palpable chemistry where one cannot imagine them taking a false step. What&#8217;s interesting about the song selection here is it&#8217;s mostly from the two most recent albums they had at the time <i>Kick</i> (1987) and <i>X</i> (1990). Most of their earlier music was ignored in the setlist including the super catchy “Don&#8217;t Change” which was the first song that Americans were exposed to an MTV back in 1982. Still, that complaint aside, this is a top-notch performance that proves that these Aussies were more than simply pop hit makers. In fact, it&#8217;s nice to hear their music without the glossy production that emerged on their biggest albums. They connected with their audience on a deep level, and that shows in the electric energy hitting the stage as much as emanating from it.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><iframe width="560" height="315" src="https://www.youtube.com/embed/3vkrs0S9J_U" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></center>



<hr class="wp-block-separator is-style-wide"/>



<p style="text-align:justify">
<b>THAT VOODOO YOU DO</b><br>
<br>
While it looks like it would blatantly play to fans of horror movies, <i>Zombi Child</i> (2019) is more of a dark, moody drama about a Haitian teenager (Wislanda Louimat) attending a French boarding school. She becomes friends with some of the white students there who become intrigued by her interest in Voodoo which stems from her childhood. One even becomes inspired to explore that tradition, unbeknownst to her friends. At the same time, this narrative is intercut with a story from 55 years earlier, in which a Haitian man was poisoned, allegedly died, but was actually drugged and “resurrected” by a group of slave owners who drag him out to toil in the sugarcane fields. He eventually manages to escape and works his way back to civilization, unsure of how to return given the fact that he “died”. It seems to be based on the real-life story that also inspired the &#8217;80s Wes Craven horror movie <i>The Serpent and the Rainbow</i>.<br>
<br>
Written and directed by Bertrand Bonello, <i>Zombi Child</i> keeps one foot in the grave and the other firmly planted in the living world. It&#8217;s an unusual film in that it does not play out like a traditional horror movie, although near the end there is an intense possession sequence that certainly takes us into that realm. It can be slow moving at times, but it&#8217;s very lyrical and a rather interesting film with a more philosophical approach to Voodoo. I give it points for treading a different path.</p>



<hr class="wp-block-separator is-style-wide"/>



<center><iframe width="560" height="315" src="https://www.youtube.com/embed/fTAhxbxI0jA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></center>



<hr class="wp-block-separator is-style-wide"/>



<p style="text-align:justify">
<br>
<b>TEMPLES OF ANTIQUITY</b><br>
<br>
For those of us who love to collect physical objects – everything from books to CDs and movies – the digital era of convenience formatted in ones and zeros is a confusing place.  A lot of people have shed their possessions in order to have everything stored on their phone or on a streaming service, but many of us really cherish the value of a tangible object of art. For literary lovers who like to hold something in their hands, <i>The Booksellers</i> (2019) is an intriguing documentary about not only New York City bookstores, but particularly antiquarian booksellers. In other words, the people that you see selling very rare books that only certain people will collect and only certain people can afford.<br>
<br>
Many of us have spent time in such bookstores, marveling at things out of our price range. Here, we get the chance to hear from antiquarian booksellers and buyers as well as esteemed members of the literary profession. In some ways, it feels a little bit like an insider documentary because none of the famous people are identified by their names and titles on screen. Some of them come about because their names are mentioned or because they&#8217;ve been referenced beforehand. (Interviewees include authors Gay Talese and Fran Lebowitz, rare book dealers  Glenn Horowitz and Rebecca Romney, and Argosy Book Store owners/siblings Adina Cohen, Judith Lowry, and Naomi Hample, among many others.)<br>
<br>
That aspect doesn&#8217;t detract at all from the enjoyment of <i>The Booksellers</i>, which was directed by D.W. Wright and executive produced by Parker Posey. The informative interviews certainly allow us to get into these people&#8217;s heads. We learn what drives their passion, why they are obsessed with books, and how they are trying to keep that love for older physical objects alive in a culture that worships the digital. As a lifelong collector of books, movies, music, comic books and more, I totally appreciate where these people are coming from. While digital has certainly made it more convenient for us to carry things around, there is something to be said for a rare physical object that bonds you more fully with the artists and their work of art.<br>
<br>
One of the more fascinating figures in this documentary has six warehouses full of over 300,000 books. That might seem crazy to some people. But there are others who feel the need to be an archivist, because if they don&#8217;t take care of such items&#8230; who will?</p>



<p style="text-align:justify">
<br>
<b>THE OTHER BETTY DAVIS</b><br>
<br>
You probably know of Bette Davis the famous Hollywood actress. But there was another Betty Davis, the wife of legendary jazz trumpeter and composer Miles Davis who was also a formidable talent in her own right and whose musical life is chronicled in <i>Betty: They Say I&#8217;m Different</i> (2017). She helped Miles reinvent his career by getting him to adopt a slicker image and introducing him to artists like Jimi Hendrix and Sly and the Family Stone. A few years after they split, she focused on her own music which was bold funk and soul that put her in a very different category than the other women of the time. She had no problem expressing her sexuality and individuality on stage, which put her at odds with conservative religious types and television progammers. She did three solo albums between 1973 and 1975 (the third was appropriately titled <i>Nasty Gal</i>) but never achieved the level of popularity that she really should have. A fourth solo album sat in the vaults for over 30 years.<br>
<br>
In his documentary, director Phil Cox tracks her and past bandmates down to talk about what happened to her. Over the course of the 54-minute film, Davis is only seen in partial glimpses so we don&#8217;t get a sense of what she looks like now. Her old bandmates also try to coax her out for a reunion. I won&#8217;t spoil how that turns out. Die-hard fans might deem that this to be more of a tutorial into her life than a deeper look, but it will likely make casual fans and newbies want to learn more about her.<br>
<br>
What&#8217;s great about the current wave of music documentaries is they&#8217;re not just focusing on all the multi-platinum artists — they&#8217;re focusing on other people who had an impact in their own way and who really deserve a wider audience. You&#8217;ll definitely find yourself intrigued not only by Davis&#8217;s story but her music, which is available on Spotify and other streaming services. So check it out!</p>



<p style="text-align:justify">
<b>FURRY SHENANIGANS</b><br>
<br>
Werewolf movies are often a dicey proposition because the results are usually mixed. Even with the advent of digital effects it&#8217;s not always easy to get it right, and a lot of times it&#8217;s still cooler to have people in furry suits. As in Neil Marshall&#8217;s <i>Dog Soldiers</i>, which I highly recommend you see.<br>
<br>
I recently revisited two older, low budget werewolf movies on Prime that I have a fondness for. The first one is <i>The Beast Must Die!</i> (1974), a production from Hammer Films competitor Amicus Productions who put out a lot of fun films back in the day. In this movie, a wealthy sportsman (Calvin Lockhart) assembles six people in his house along with his wife for a weekend of dinner parties because he believes that one of them is a werewolf. There have been mysterious deaths surrounding all of their lives, and he&#8217;s convinced that one of those people is the beast that will be worth hunting down. With an incredible security system monitoring his estate, he traps them there until he can ferret out the culprit. Unless he&#8217;s delusional.<br>
<br>
Of course, we know there will be a werewolf, and while The Beast itself is not all that impressive – it&#8217;s a dog with an extra furry outfit on – what&#8217;s fun about the movie is the atmosphere, the amazing location, and supporting cast member Peter Cushing who&#8217;s always fun to watch on screen because he always gave his all in everything he ever did. I also love the Shaft-like guitars that open up the movie. It&#8217;s definitely something that&#8217;s a lot of fun for horror fans who also can handle a touch of kitsch in their viewing. Many fans online have expressed surprise at liking it after reading some negative reviews.<br>
<br>
Another movie that riffs along those same lines is the direct-to-video fear flick <i>Howling V: The Rebirth</i> (1990). Yes, I&#8217;m actually recommending one of the many Howling sequels. What makes this movie particularly interesting is that it&#8217;s essentially <i>Ten Little Indians</i> done werewolf style in real-life Corvin Castle in Romania (where parts of <i>The Nun</i> were also filmed). The acting abilities of the cast members vary wildly – some are good and some are not so great – but what makes this movie work is this incredible location and the fact that the werewolf is used sparingly. It&#8217;s a similar concept to <i>The Beast Must Die!</i> in that a bunch of people have been assembled for a castle opening, but it&#8217;s a ruse since one of them is the descendant of a family of werewolves that all perished (save for one baby) 500 years ago. Presumably, that person must be eliminated. If you&#8217;re a big cult movie aficionado, you might get a kick out of it. (One caveat: It&#8217;s available for free on Prime and Vudu but with ads.) Neither of these movies are going to blow your mind. But if you&#8217;re someone like me who loves digging into quirky indie fare, you&#8217;ll likely appreciate them.</p>



<p style="text-align:justify">
<b>NETFLIX FIX: BINGE BUZZ</b><br>
<br>
<i>DARK</i>, Season 3 – The multi-generational time travel conspiracy in this German series wraps up with what some have declared to be a completely crazy finale. And why not?<br>
<br>
<i>THE UMBRELLA ACADEMY</i>, Season 2 – Adapted from the comic book by Gerard Way and Gabriel Bá (with characters aged up), this season also delves into time travel as individual team members wind up in Dallas between 1960 and 1963. Their leader Five arrives post-JFK assassination and needs to reunite them and save the world in a short span of time, again.<br>
<br>
<i>CURSED</i>, Season 1 – Adapted from the illustrated novel by Frank Miller and Tom Wheeler, <i>Cursed</i> reimagines Arthurian legend. Queen of the Fey people, Nimue (the future of Lady of the Lake) teams up with a young mercenary named Arthur as she seeks to free her people from the tyranny of the Red Paladins.</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/amazon-prime-video/" rel="tag">amazon prime video</a><a href="https://www.theaquarian.com/tag/betty-davis/" rel="tag">betty davis</a><a href="https://www.theaquarian.com/tag/cursed/" rel="tag">cursed</a><a href="https://www.theaquarian.com/tag/dark/" rel="tag">dark</a><a href="https://www.theaquarian.com/tag/dog-soldiers/" rel="tag">dog soldiers</a><a href="https://www.theaquarian.com/tag/film/" rel="tag">film</a><a href="https://www.theaquarian.com/tag/film-review/" rel="tag">film review</a><a href="https://www.theaquarian.com/tag/hulu/" rel="tag">hulu</a><a href="https://www.theaquarian.com/tag/inxs/" rel="tag">inxs</a><a href="https://www.theaquarian.com/tag/jimi-hendrix/" rel="tag">jimi hendrix</a><a href="https://www.theaquarian.com/tag/michael-hutchence/" rel="tag">michael hutchence</a><a href="https://www.theaquarian.com/tag/miles-davis/" rel="tag">miles davis</a><a href="https://www.theaquarian.com/tag/music-documentaries/" rel="tag">music documentaries</a><a href="https://www.theaquarian.com/tag/netflix/" rel="tag">netflix</a><a href="https://www.theaquarian.com/tag/queued-up/" rel="tag">queued up</a><a href="https://www.theaquarian.com/tag/sly-the-family-stone/" rel="tag">sly &amp; the family stone</a><a href="https://www.theaquarian.com/tag/sly-stone/" rel="tag">sly stone</a><a href="https://www.theaquarian.com/tag/streaming/" rel="tag">streaming</a><a href="https://www.theaquarian.com/tag/the-beast-must-die/" rel="tag">the beast must die!</a><a href="https://www.theaquarian.com/tag/the-booksellers/" rel="tag">the booksellers</a><a href="https://www.theaquarian.com/tag/the-howling/" rel="tag">the howling</a><a href="https://www.theaquarian.com/tag/the-umbrella-academy/" rel="tag">the umbrella academy</a><a href="https://www.theaquarian.com/tag/vudu/" rel="tag">vudu</a><a href="https://www.theaquarian.com/tag/werewolves/" rel="tag">werewolves</a><a href="https://www.theaquarian.com/tag/zombi-child/" rel="tag">zombi child</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/"  data-layout="button_count"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2020%2F09%2F14%2Fbryan-reesmans-queued-up-9-14-2020%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2020%2F09%2F1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam.jpg&description=BRYAN+REESMAN%26%238217%3BS+QUEUED+UP" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/07/01/bryan-reesmans-queued-up-2/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/06/leslie-nielsen-28a7adc009a7a39810818ea338324b29c588dea5-s800-c85-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/06/leslie-nielsen-28a7adc009a7a39810818ea338324b29c588dea5-s800-c85-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/06/leslie-nielsen-28a7adc009a7a39810818ea338324b29c588dea5-s800-c85-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/07/01/bryan-reesmans-queued-up-2/">BRYAN REESMAN&#8217;S QUEUED UP</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-07-01">July 1, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/05/17/little-richard-was-rock-and-rolls-missing-ingredient/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-300x200.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-1024x683.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-768x512.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W-600x400.jpg 600w, https://www.theaquarian.com/wp-content/uploads/2020/05/GettyImages-138517683W.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/05/17/little-richard-was-rock-and-rolls-missing-ingredient/">LITTLE RICHARD WAS ROCK AND ROLL&#8217;S MISSING INGREDIENT</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-05-17">May 17, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/16/new-tiger-king-comic-book-to-hit-stores-in-june/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/04/image0-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/04/image0-360x240.jpeg 360w, https://www.theaquarian.com/wp-content/uploads/2020/04/image0-600x400.jpeg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/04/16/new-tiger-king-comic-book-to-hit-stores-in-june/">New &#8216;Tiger King&#8217; Comic Book to Hit Stores in June</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-16">April 16, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/04/02/queued-up-feat-hillary-knives-out-tex-avery-screwball-classics-vol-1/"><img width="341" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/04/Hillary-341x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/04/02/queued-up-feat-hillary-knives-out-tex-avery-screwball-classics-vol-1/">QUEUED UP feat. &#8216;HILLARY&#8217;; &#8216;KNIVES OUT&#8217;; TEX AVERY SCREWBALL CLASSICS, VOL. 1</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-02">April 2, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho (&#8216;Parasite&#8217;), plus &#8216;Doctor Sleep,&#8217; &#8216;The Siren,&#8217; &#8216;Scandalous,&#8217; &#8216;Untouchable,&#8217; and more.</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/reality-check-the-ghosts-of-hate-freedom-in-praise-of-jojo-rabbit-the-best-film-i-have-seen-in-a-decade/"><img width="300" height="86" src="https://www.theaquarian.com/wp-content/uploads/2020/01/jc-1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/reality-check-the-ghosts-of-hate-freedom-in-praise-of-jojo-rabbit-the-best-film-i-have-seen-in-a-decade/">Reality Check–THE GHOSTS OF HATE &#038; FREEDOM: In Praise of Jojo Rabbit, The Best Film I Have Seen in a Decade</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/14/bryan-reesmans-queued-up-9-14-2020/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='90923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  <div id="cb-recent-posts-4" class="widget cb-multi-widget tabbertab widget-latest-articles"><h3 class="widget-title">#THROWBACK</h3>
    		<ul class="cb-light cb-big">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/08/Run-DMC-March-1993-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/08/Run-DMC-March-1993-360x240.jpg 360w, https://www.theaquarian.com/wp-content/uploads/2020/08/Run-DMC-March-1993-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4 class="h2"><a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/">#THROWBACK: MARCH 17, 1993 — RUN-DMC</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-08-20">August 20, 2020</time></div></div>                        <div class="cb-excerpt">
With the breaking news last week of an indictment in the long-unsolved murder of Jam Master Jay, AQ goes back to March <span class="cb-excerpt-dots">...</span> <a href="https://www.theaquarian.com/2020/08/20/throwback-run-dmc-1993/"><span class="cb-read-more"> Read More...</span></a></div>                   </div>
                </li>
    		    		</ul>
    		</div>    		
		<div class="cb-sidebar-widget"><div id="widget_jpic_div"><a href="https://store.theaquarian.com/index.php/new-issues.html"><img id="jPicImg" src="https://store.theaquarian.com/media/catalog/product/8/-/8-21_page_01_aq.jpg" alt="The Aquarian Weekly" title="Click Above to Shop Our Store!" /></a><p style="padding: 8px;">Click Above to Shop Our Store!</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/">BRYAN REESMAN&#8217;S QUEUED UP</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-14">September 14, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Sept-11-2001-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/">FROM THE ARCHIVES: SEPTEMBER 11, AS OBSERVED BY THE AQUARIAN</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-11">September 11, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/The-Associated-Press-via-ABC-News-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/">REALITY CHECK: ANGUISHED CRY OF THE WOUNDED BANSHEE</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-09">September 9, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Guided_By_Voices_TonyNelson-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/">GUIDED BY VOICES STILL LAVISH ALL THE FEELS [FEATURE STORY + WATCH &#038; LISTEN]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-08">September 8, 2020</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-80x60.jpg 80w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-300x230.jpg 300w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-1024x786.jpg 1024w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-768x590.jpg 768w, https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF.jpg 1050w" sizes="(max-width: 80px) 100vw, 80px" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/">MAKIN WAVES WITH THE HAPPY FITS</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-03">September 3, 2020</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/">BRYAN REESMAN&#8217;S QUEUED UP</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-14">September 14, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Sept-11-2001-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/">FROM THE ARCHIVES: SEPTEMBER 11, AS OBSERVED BY THE AQUARIAN</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-11">September 11, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/The-Associated-Press-via-ABC-News-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/">REALITY CHECK: ANGUISHED CRY OF THE WOUNDED BANSHEE</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-09">September 9, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Guided_By_Voices_TonyNelson-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/">GUIDED BY VOICES STILL LAVISH ALL THE FEELS [FEATURE STORY + WATCH &#038; LISTEN]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-08">September 8, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/">MAKIN WAVES WITH THE HAPPY FITS</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-03">September 3, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/1-INXS-Live-Baby-Live-CREDIT-Andrew-Southam-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/14/bryan-reesmans-queued-up-9-14-2020/">BRYAN REESMAN&#8217;S QUEUED UP</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-14">September 14, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Sept-11-2001-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/11/from-the-archives-september-11-as-observed-by-the-aquarian/">FROM THE ARCHIVES: SEPTEMBER 11, AS OBSERVED BY THE AQUARIAN</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-11">September 11, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/The-Associated-Press-via-ABC-News-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/09/reality-check-anguished-cry-of-the-wounded-banshee%e2%80%a8/">REALITY CHECK: ANGUISHED CRY OF THE WOUNDED BANSHEE</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-09">September 9, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/Guided_By_Voices_TonyNelson-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/08/guided-by-voices-still-lavish-all-the-feels-interview/">GUIDED BY VOICES STILL LAVISH ALL THE FEELS [FEATURE STORY + WATCH &#038; LISTEN]</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/katherine/" class="fn">Katherine Yeske Taylor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-08">September 8, 2020</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/"><img width="400" height="250" src="https://www.theaquarian.com/wp-content/uploads/2020/09/TheHappyFits_Pink_THF-400x250.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2020/09/03/makin-waves-with-the-happy-fits/">MAKIN WAVES WITH THE HAPPY FITS</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-09-03">September 3, 2020</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"90923","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->