
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.theaquarian.com/xmlrpc.php">

		
		<!-- head functions -->
		<title>Leah Hennessey Visits &#039;Sunshine Spotlight&#039; | The Aquarian</title>

<!-- All In One SEO Pack 3.6.2[727,809] -->
<meta name="description"  content="Reality Check&#039;s James Campion has ventured into the world of podcasting with a new, inspirational, and oh-so musical show. You can now listen to biweekly" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.theaquarian.com/#organization","url":"https://www.theaquarian.com/","name":"The Aquarian","sameAs":[]},{"@type":"WebSite","@id":"https://www.theaquarian.com/#website","url":"https://www.theaquarian.com/","name":"The Aquarian","publisher":{"@id":"https://www.theaquarian.com/#organization"}},{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#webpage","url":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/","inLanguage":"en-US","name":"Leah Hennessey Visits 'Sunshine Spotlight'","isPartOf":{"@id":"https://www.theaquarian.com/#website"},"breadcrumb":{"@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png","width":805,"height":325},"primaryImageOfPage":{"@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#primaryimage"},"datePublished":"2021-06-03T12:00:00-04:00","dateModified":"2021-05-28T15:55:52-04:00"},{"@type":"Article","@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#article","isPartOf":{"@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#webpage"},"author":{"@id":"https://www.theaquarian.com/author/artsweekly/#author"},"headline":"Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217;","datePublished":"2021-06-03T12:00:00-04:00","dateModified":"2021-05-28T15:55:52-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#webpage"},"publisher":{"@id":"https://www.theaquarian.com/#organization"},"articleSection":"Buzz, Features, podcast, sunshine spotlight, underwater sunshine, underwater sunshine fest","image":{"@type":"ImageObject","@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#primaryimage","url":"https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png","width":805,"height":325}},{"@type":"Person","@id":"https://www.theaquarian.com/author/artsweekly/#author","name":"Arts Weekly","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/","url":"https://www.theaquarian.com/","name":"The Aquarian Weekly - New Jersey&#039;s Original Alt-Weekly"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/","url":"https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/","name":"Leah Hennessey Visits 'Sunshine Spotlight'"}}]}]}</script>
<link rel="canonical" href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.theaquarian.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Feed" href="https://www.theaquarian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Comments Feed" href="https://www.theaquarian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquarian &raquo; Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217; Comments Feed" href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theaquarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theaquarian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.theaquarian.com/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.theaquarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theaquarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theaquarian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maia Sharp Balances Personal With Professional' href='https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/' />
<link rel='shortlink' href='https://www.theaquarian.com/?p=92657' />
<link rel="alternate" type="application/json+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F06%2F03%2Fleah-hennessey-visits-sunshine-spotlight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theaquarian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F06%2F03%2Fleah-hennessey-visits-sunshine-spotlight%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.5" /> -->
<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Titillium Web', sans-serif; }
                     </style><style type="text/css">#cb-gallery-post #cb-gallery {
    max-height: none !important;
}.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#0c0c0c; }body { font-size: 18px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png"><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-92657 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard-uncrop cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

                        <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.theaquarian.com/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://www.theaquarian.com">
                        <img src="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png" alt="The Aquarian logo" data-at2x="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-1"><div class="g-single a-251"><a class="gofollow" data-track="MjUxLDEsMSwxMA==" href="http://store.theaquarian.com/index.php/clothing.html" target="_blank"><img src="https://www.theaquarian.com/wp-content/uploads/2017/10/AquarianMerch-728x90-1.gif" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-73203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-73203"><a href="https://www.theaquarian.com/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/1aaaa-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/the-allman-betts-band-keep-on-growing/">The Allman Betts Band—Keep On Growing</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a>,  <a href="https://www.theaquarian.com/category/features/interviews/" title="View all posts in Interviews">Interviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/"><img width="80" height="32" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sunshine Spotlight" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/">Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217;</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-06-03">June 3, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-3.12.59-PM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/">Maia Sharp Balances Personal With Professional</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-28">May 28, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/ElderIsland-min.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/">Elder Island On Their Album-Oriented Creative Process</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76527"><a href="https://www.theaquarian.com/category/features/interviews/" data-cb-c="5" class="cb-c-l">Interviews</a></li>
	<li id="menu-item-76551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76551"><a href="https://www.theaquarian.com/category/features/buzz/" data-cb-c="13687" class="cb-c-l">Buzz</a></li>
</ul></div></li>
<li id="menu-item-73400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-73400"><a href="https://www.theaquarian.com/category/reviews/">NEW MUSIC</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/"><img width="300" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Green-Day-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/23/hot-rocks-new-releases-from-green-day-stone-temple-pilots-liam-gallagher-dio-and-sepultura/">HOT ROCKS: New Releases from Green Day, Stone Temple Pilots, Liam Gallagher, DIO, and Sepultura</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/vinny/" class="fn">Vinny Cecolini</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-23">February 23, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/reviews/albums/" title="View all posts in Albums">Albums</a>,  <a href="https://www.theaquarian.com/category/reviews/" title="View all posts in Reviews">Reviews</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/witness.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/">Listen To VOLA’s New Album To “Witness” Greatness</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-24">May 24, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/19/low-cut-connie-take-a-page-out-of-everyones-book/"><img width="80" height="53" src="https://www.theaquarian.com/wp-content/uploads/2021/05/connie-feature.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/19/low-cut-connie-take-a-page-out-of-everyones-book/">Low Cut Connie Take a Page Out of Everyone’s Book</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-19">May 19, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/06/steve-earle-city-winery-nyc-april-14-2021/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/IMG_2030-Steve-Earle.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/06/steve-earle-city-winery-nyc-april-14-2021/">STEVE EARLE/CITY WINERY NYC/APRIL 14, 2021</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/everynight-charley-crespo/" class="fn">Everynight Charley Crespo</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-06">May 6, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76530"><a href="https://www.theaquarian.com/category/reviews/albums/" data-cb-c="9" class="cb-c-l">Albums</a></li>
	<li id="menu-item-76531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76531"><a href="https://www.theaquarian.com/category/reviews/concerts/" data-cb-c="10" class="cb-c-l">Concerts</a></li>
</ul></div></li>
<li id="menu-item-74729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-74729"><a href="https://www.theaquarian.com/category/columns/">Columns</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/"><img width="480" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Parasite-4-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.theaquarian.com/2020/02/24/queued-up-16/">Queued Up: Exploring the World of Bong Joon-Ho ('Parasite'), plus 'Doctor Sleep,' 'The Siren,' 'Scandalous,' 'Untouchable,' and more.</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bryan-reesman/" class="fn">Bryan Reesman</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-24">February 24, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/columns/queued-up/" title="View all posts in Queued Up">Queued Up</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/20/makin-waves-with-pat-guadagno/"><img width="80" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/20190523-OK1C4842.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/20/makin-waves-with-pat-guadagno/">MAKIN WAVES WITH PAT GUADAGNO</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/bob-makin/" class="fn">Bob Makin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-20">May 20, 2021</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/19/reality-check-vaccines-cdc-the-natural-order-of-things/"><img width="80" height="44" src="https://www.theaquarian.com/wp-content/uploads/2021/05/COVID19_Vaccine_1200x666.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/19/reality-check-vaccines-cdc-the-natural-order-of-things/">REALITY CHECK: VACCINES, CDC, &#038; THE NATURAL ORDER OF THINGS</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-19">May 19, 2021</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/12/reality-check-the-not-so-curious-case-of-liz-cheney/"><img width="80" height="45" src="https://www.theaquarian.com/wp-content/uploads/2021/05/AP21028832671786.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.theaquarian.com/2021/05/12/reality-check-the-not-so-curious-case-of-liz-cheney/">REALITY CHECK: THE NOT-SO CURIOUS CASE OF LIZ CHENEY</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/james-campion/" class="fn">James Campion</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-12">May 12, 2021</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-76560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76560"><a href="https://www.theaquarian.com/category/columns/shoreworld/" data-cb-c="13692" class="cb-c-l">Shoreworld</a></li>
	<li id="menu-item-76554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76554"><a href="https://www.theaquarian.com/category/columns/manhattan-beat/" data-cb-c="13690" class="cb-c-l">Manhattan Beat</a></li>
	<li id="menu-item-76556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76556"><a href="https://www.theaquarian.com/category/columns/north-jersey-notes/" data-cb-c="13688" class="cb-c-l">North Jersey Notes</a></li>
	<li id="menu-item-76558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76558"><a href="https://www.theaquarian.com/category/columns/rant-n-roll/" data-cb-c="13689" class="cb-c-l">Rant &#8216;N&#8217; Roll</a></li>
	<li id="menu-item-76559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76559"><a href="https://www.theaquarian.com/category/columns/reality-check/" data-cb-c="13694" class="cb-c-l">Reality Check</a></li>
	<li id="menu-item-76552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76552"><a href="https://www.theaquarian.com/category/columns/kam-on-film/" data-cb-c="13691" class="cb-c-l">Kam On Film</a></li>
	<li id="menu-item-76553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76553"><a href="https://www.theaquarian.com/category/columns/makin-waves/" data-cb-c="13693" class="cb-c-l">Makin&#8217; Waves</a></li>
	<li id="menu-item-76555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76555"><a href="https://www.theaquarian.com/category/columns/new-dark-age/" data-cb-c="13696" class="cb-c-l">New Dark Age</a></li>
	<li id="menu-item-76557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76557"><a href="https://www.theaquarian.com/category/columns/queued-up/" data-cb-c="13695" class="cb-c-l">Queued Up</a></li>
</ul></div></li>
<li id="menu-item-76533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76533"><a href="https://www.theaquarian.com/promotions/">Win Stuff!</a></li>
<li id="menu-item-73495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73495"><a href="http://store.theaquarian.com/">Store</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                    <div class="cb-breaking-news cb-font-header"><span>Latest <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/" title="Leah Hennessey Visits 'Sunshine Spotlight'">Leah Hennessey Visits 'Sunshine Spotlight'</a></li><li><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/" title="Maia Sharp Balances Personal With Professional">Maia Sharp Balances Personal With Professional</a></li><li><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/" title="Elder Island On Their Album-Oriented Creative Process">Elder Island On Their Album-Oriented Creative Process</a></li><li><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/" title="Ryan Hamilton Visits 'Sunshine Spotlight'">Ryan Hamilton Visits 'Sunshine Spotlight'</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.theaquarian.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.theaquarian.com/category/features/" title="View all posts in Features" itemprop="url"><span itemprop="title">Features</span></a><i class="fa fa-angle-right"></i><a href="https://www.theaquarian.com/category/features/buzz/" title="View all posts in Buzz" itemprop="url"><span itemprop="title">Buzz</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2021-06-03T08:00:00-04:00">
    <meta itemprop="dateModified" content="2021-05-28T11:55:52-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Aquarian">
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2017/10/Cover50Logo-FINAL-3.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Arts Weekly"></span>

    <meta itemprop="headline" content="Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217;">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png">
        <meta itemprop="width" content="805">
        <meta itemprop="height" content="325">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-92657" class="clearfix post-92657 post type-post status-publish format-standard has-post-thumbnail category-buzz category-features tag-podcast tag-sunshine-spotlight tag-underwater-sunshine tag-underwater-sunshine-fest">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="805" height="325" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="Sunshine Spotlight" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217;</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-06-03">June 3, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.theaquarian.com/category/features/buzz/" title="View all posts in Buzz">Buzz</a>,  <a href="https://www.theaquarian.com/category/features/" title="View all posts in Features">Features</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p>Reality Check’s James Campion has ventured into the world of podcasting with a new, inspirational, and oh-so musical show. You can now listen to biweekly interviews with artists of varying genres, immense expertise, and vulnerable life stories.</p>



<p>Episode three of the Sunshine Spotlight webcast features Leah Hennessey. Soundscapes, dreamscapes, and mindscapes make up a tremendous part of Hennessey&#8217;s life. Her creative endeavors, artistic journeys, and imaginative material are consistently otherworldly. The star is just that: a star. Hennessey, a multi-talented creator and thoughtful musician, as well as web host and playwright, is the cosmic amalgamation of freedom of expression, flamboyance, and electricity. It only makes sense that songs off her new EP debuted as a thrilling livestream event, as discussed in the podcast, through The Bowery Electric.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Sunshine Spotlight Ep. 3 - Leah Hennessey" width="750" height="422" src="https://www.youtube.com/embed/j-lV02kBLL0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>For more information on the background on Sunshine Spotlight’s stellar guests and the happenings of Underwater Sunshine Fest, visit <a href="https://underwatersunshinefest.com/" target="_blank" rel="noreferrer noopener">underwatersunshinefest.com</a>.</p>



<p>Read more about James Campion’s last episode with Ryan Hamilton <a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/" target="_blank" rel="noreferrer noopener" title="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/">here</a>!</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://www.theaquarian.com/tag/podcast/" rel="tag">podcast</a><a href="https://www.theaquarian.com/tag/sunshine-spotlight/" rel="tag">sunshine spotlight</a><a href="https://www.theaquarian.com/tag/underwater-sunshine/" rel="tag">underwater sunshine</a><a href="https://www.theaquarian.com/tag/underwater-sunshine-fest/" rel="tag">underwater sunshine fest</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/"  data-layout="button_count"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.theaquarian.com%2F2021%2F06%2F03%2Fleah-hennessey-visits-sunshine-spotlight%2F&media=https%3A%2F%2Fwww.theaquarian.com%2Fwp-content%2Fuploads%2F2021%2F05%2FScreen-Shot-2021-05-17-at-5.44.54-PM.png&description=Leah+Hennessey+Visits+%26%238216%3BSunshine+Spotlight%26%238217%3B" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/"><img width="360" height="145" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Sunshine Spotlight" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/">Ryan Hamilton Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2021/05/17/brick-briscoe-visits-sunshine-spotlight/"><img width="360" height="145" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Sunshine Spotlight" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2021/05/17/brick-briscoe-visits-sunshine-spotlight/">Brick Briscoe Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-17">May 17, 2021</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://www.theaquarian.com/2020/02/10/diving-in-with-the-queens-of-the-round-table/"><img width="360" height="240" src="https://www.theaquarian.com/wp-content/uploads/2020/02/Queens-of-the-roundtable.combined-FINAL-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.theaquarian.com/wp-content/uploads/2020/02/Queens-of-the-roundtable.combined-FINAL-360x240.jpeg 360w, https://www.theaquarian.com/wp-content/uploads/2020/02/Queens-of-the-roundtable.combined-FINAL-600x400.jpeg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.theaquarian.com/2020/02/10/diving-in-with-the-queens-of-the-round-table/">Diving in With the Queens of the Round Table</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/dan-alleva/" class="fn">Dan Alleva</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-02-10">February 10, 2020</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/03/leah-hennessey-visits-sunshine-spotlight/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theaquarian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='92657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget">    		<div class="tabber">
         	  <div id="cb-recent-posts-4" class="widget cb-multi-widget tabbertab widget-latest-articles"><h3 class="widget-title">#THROWBACK</h3>
    		<ul class="cb-light cb-big">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/05/06/throwback-r-e-m-october-14-1987/"><img width="176" height="240" src="https://www.theaquarian.com/wp-content/uploads/2021/05/REM-1987.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4 class="h2"><a href="https://www.theaquarian.com/2021/05/06/throwback-r-e-m-october-14-1987/">#THROWBACK: R.E.M., OCTOBER 14, 1987</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-06">May 6, 2021</time></div></div>                        <div class="cb-excerpt">
Welcome to the latest edition of AQ’s #THROWBACK series featuring R.E.M.!
<span class="cb-excerpt-dots">...</span> <a href="https://www.theaquarian.com/2021/05/06/throwback-r-e-m-october-14-1987/"><span class="cb-read-more"> Read More...</span></a></div>                   </div>
                </li>
    		    		</ul>
    		</div>    		
		<div class="cb-sidebar-widget"><div id="widget_jpic_div"><a href="https://store.theaquarian.com/index.php/new-issues.html"><img id="jPicImg" src="https://store.theaquarian.com/media/catalog/product/8/-/8-21_page_01_aq.jpg" alt="The Aquarian Weekly" title="Click Above to Shop Our Store!" /></a><p style="padding: 8px;">Click Above to Shop Our Store!</p></div></div>		
		    		</div>
            
            </div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="cb-recent-posts-2" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Recent Posts</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/"><img width="80" height="32" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sunshine Spotlight" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/">Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-06-03">June 3, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-3.12.59-PM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/">Maia Sharp Balances Personal With Professional</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-28">May 28, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/ElderIsland-min.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/">Elder Island On Their Album-Oriented Creative Process</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/"><img width="80" height="32" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Sunshine Spotlight" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/">Ryan Hamilton Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#eb9812;">
                	    <a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/"><img width="60" height="60" src="https://www.theaquarian.com/wp-content/uploads/2021/05/witness.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/">Listen To VOLA’s New Album To “Witness” Greatness</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-24">May 24, 2021</time></div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    <div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Latest</h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/"><img width="400" height="161" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="Sunshine Spotlight" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/">Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-06-03">June 3, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/"><img width="252" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-3.12.59-PM.png" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/">Maia Sharp Balances Personal With Professional</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-28">May 28, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/05/ElderIsland-min.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/">Elder Island On Their Album-Oriented Creative Process</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/"><img width="400" height="161" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="Sunshine Spotlight" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/">Ryan Hamilton Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/05/witness.jpeg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/">Listen To VOLA’s New Album To “Witness” Greatness</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-24">May 24, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="social-media-icons-3" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Connect with us</span></h3><a href="https://twitter.com/aquarianweekly" rel="nofollow" target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="http://www.facebook.com/pages/The-Aquarian-Weekly/231872587223" rel="nofollow" target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div>                            </div>
                                                                                                    <div class="cb-three cb-column clearfix">
                                <div id="cb-recent-posts-slider-2" class="cb-footer-widget widget-latest-articles-slider"><h3 class="cb-footer-widget-title"><span>Latest Posts</span></h3>    <div class="cb-slider-b cb-slider-widget cb-style-overlay  cb-slider-block">
		<div class="flexslider-widget flexslider-2 cb-flex">
    		<ul class="slides">

    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/"><img width="400" height="161" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="Sunshine Spotlight" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/06/03/leah-hennessey-visits-sunshine-spotlight/">Leah Hennessey Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-06-03">June 3, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/"><img width="252" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-3.12.59-PM.png" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/28/maia-sharp-balances-personal-with-professional/">Maia Sharp Balances Personal With Professional</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-28">May 28, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/05/ElderIsland-min.jpg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/26/elder-island-on-their-album-oriented-creative-process/">Elder Island On Their Album-Oriented Creative Process</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/"><img width="400" height="161" src="https://www.theaquarian.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-5.44.54-PM.png" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="Sunshine Spotlight" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/26/ryan-hamilton-visits-sunshine-spotlight/">Ryan Hamilton Visits &#8216;Sunshine Spotlight&#8217;</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/artsweekly/" class="fn">Arts Weekly</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-26">May 26, 2021</time></div></div>                    </div>

                    
                </li>
    		                <li class="cb-grid-entry cb-slider-entry">

                   <div class="cb-mask"><a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/"><img width="250" height="250" src="https://www.theaquarian.com/wp-content/uploads/2021/05/witness.jpeg" class="attachment-cb-400-250 size-cb-400-250 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title h3"><a href="https://www.theaquarian.com/2021/05/24/listen-to-volas-new-album-to-witness-greatness/">Listen To VOLA’s New Album To “Witness” Greatness</a></h4>
                        <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="https://www.theaquarian.com/author/debra-kate-schafer/" class="fn">Debra Kate Schafer</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2021-05-24">May 24, 2021</time></div></div>                    </div>

                    
                </li>
    		    		</ul>
		</div>
    </div>

    		</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-more" class="nav cb-footer-nav clearfix"><li id="menu-item-76536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76536"><a href="/">Home</a></li>
<li id="menu-item-76537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76537"><a href="https://www.theaquarian.com/concert-listings/">Print Listings</a></li>
<li id="menu-item-76539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76539"><a href="https://www.theaquarian.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-76538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76538"><a href="https://www.theaquarian.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theaquarian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"1zB9aZbWj5eHz!Jl9iLgR(5XnQAG0(@$EDZhjqy#Ut@C^42$v$yZdLJKDR2U1vrM"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.theaquarian.com\/wp-admin\/admin-ajax.php","cbPostID":"92657","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://www.theaquarian.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
  <script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
  var pageTracker = _gat._getTracker("UA-4546753-1");
  pageTracker._initData();
  pageTracker._trackPageview();
  </script> */ ?>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
	</body>

</html> <!-- The End. what a ride! -->